<!DOCTYPE html> <html class="ltr no-js" dir="ltr" lang="en-US"> <head> <!-- Theme Version: 20171109-151058.2.1.47 --> <!-- Build Type: prod --> <meta charset="utf-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <link rel="apple-touch-icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/wfts/apple-touch-icon.png?v=20171109-151058.2.1.47"> <link rel="icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/wfts/favicon.ico?v=20171109-151058.2.1.47" type="image/x-icon"> <link rel="shortcut icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/wfts/favicon.ico?v=20171109-151058.2.1.47" type="image/x-icon"> <title>Some Tampa Bay counties give those living in &#039;repaired&#039; sinkhole homes a false sense of security - Longform story</title> <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180103 20:51:25"/><Attribute name="edate" value="1515012685621"/><Attribute name="edateformat" value="20180103 20:51:25"/><Attribute name="sdate" value="1515012685778"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="10010"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Longform"/><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Homepage Showcase"/><Attribute name="Category" value="Region Pasco"/><Attribute name="Category" value="Region Citrus Hernando"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Taking Action for You"/><Attribute name="Category" value="Region Tampa"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Falling through the cracks"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180103 20:51:25"/><Attribute name="PubDate" value="20180103 20:51:25"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2424730272"/><Attribute name="URL" value="https://mediaassets.abcactionnews.com/photo/2017/12/12/Header%20pic_1513117303453_74145021_ver1.0_140_105.PNG"/><Attribute name="Title" value="Header+pic_1513117303453.PNG"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2424270842"/><Attribute name="URL" value="https://mediaassets.abcactionnews.com/photo/2017/12/12/Darrell%20Hanecki%20still_1513100790924_74132327_ver1.0_140_105.PNG"/><Attribute name="Title" value="Darrell+Hanecki+still_1513100790924.PNG"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2423024722"/><Attribute name="URL" value="https://mediaassets.abcactionnews.com/photo/2017/12/11/I-Team%20logo%202_1513034608217_74063800_ver1.0_140_105.jpg"/><Attribute name="Title" value="I-Team+logo+2_1513034608217.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2422851074"/><Attribute name="URL" value="https://mediaassets.abcactionnews.com/photo/2017/12/11/For%20rent%20sign%20still_1513028128249_74055862_ver1.0_140_105.jpg"/><Attribute name="Title" value="For+rent+sign+still_1513028128249.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2422830113"/><Attribute name="URL" value="https://mediaassets.abcactionnews.com/photo/2017/12/11/Helicon%20hard%20hat%20still_1513027410952_74055859_ver1.0_140_105.PNG"/><Attribute name="Title" value="Helicon+hard+hat+still_1513027410952.PNG"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2422811508"/><Attribute name="URL" value="https://mediaassets.abcactionnews.com/photo/2017/12/11/Pasco%20PAO%20stabilized_1513026878767_74055858_ver1.0_140_105.PNG"/><Attribute name="Title" value="Pasco+PAO+stabilized_1513026878767.PNG"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2422795368"/><Attribute name="URL" value="https://mediaassets.abcactionnews.com/photo/2017/12/11/Ted%20Corless%20still_1513026372771_74056776_ver1.0_140_105.PNG"/><Attribute name="Title" value="Ted+Corless+still_1513026372771.PNG"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2422768708"/><Attribute name="URL" value="https://mediaassets.abcactionnews.com/photo/2017/12/11/John%20Emerson%20still_1513025552916_74056773_ver1.0_140_105.PNG"/><Attribute name="Title" value="John+Emerson+still_1513025552916.PNG"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2422755435"/><Attribute name="URL" value="https://mediaassets.abcactionnews.com/photo/2017/12/11/Ashley%20Bolin%20still_1513025009486_74056768_ver1.0_140_105.PNG"/><Attribute name="Title" value="Ashley+Bolin+still_1513025009486.PNG"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --> <link href="https://www.abcactionnews.com/longform/i-team-sinkhole-repair-industry" rel="canonical" /> <meta property="og:title" content="Some Tampa Bay counties give those living in 'repaired' sinkhole homes a false sense of security"/><meta property="og:description" content="The I-Team has found officials in some Tampa Bay Area counties are&nbsp;giving&nbsp;those living in homes over &#39;repaired&#39; sinkholes a false sense of security.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.abcactionnews.com/longform/i-team-sinkhole-repair-industry"/><meta property="og:image" content="https://mediaassets.abcactionnews.com/photo/2017/12/12/Header%20pic_1513117303453_74145021_ver1.0_140_105.PNG"/><meta property="og:image:width" content="140"/><meta property="og:image:height" content="105"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WFTS"/><meta property="fb:app_id" content="168779733303299"/><meta property="article:section" content="Longform"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-01-03T20:51:25+0000"/><meta property="article:modified_time" content="2018-01-03T20:51:25+0000"/><meta property="article:expiration_time" content="2045-04-27T21:37:00+0000"/><meta property="article:publisher" content="http://www.facebook.com/tampabaynews"/> <!-- enableKeywordsFix : true --> <meta name="description" content="The I-Team has found officials in some Tampa Bay Area counties are&amp;nbsp;giving&amp;nbsp;those living in homes over &amp;#39;repaired&amp;#39; sinkholes a false sense of security.&amp;nbsp; " lang="en-US"/> <meta name="keywords" content="sinkholes, sinkhole, pasco sinkhole, tampa bay area, tampa bay news, pasco county sinkhole, repaired sinkhole, is my home over a sinkhole, is my home a sinkhole, sinkhole threat, sinkhole repairs, iteam, investigation into sinkholes, investigation" lang="en-US"/> <meta name="news_keywords" content="sinkholes, sinkhole, pasco sinkhole, tampa bay area, tampa bay news, pasco county sinkhole, repaired sinkhole, is my home over a sinkhole, is my home a sinkhole, sinkhole threat, sinkhole repairs, iteam, investigation into sinkholes, investigation" lang="en-US"/> <meta name="viewport" content="width=device-width, target-densitydpi=device-dpi, initial-scale=1.0, maximum-scale=1.0"> <meta property="fb:app_id" content="168779733303299"/> <meta name="isStory" content="true"/> <meta name="isPremium" content="false"> <meta name="idio:isPremium" content="false"> <meta name="author" content="Adam Walser, Randy Wright, Francis Gilpin"/> <meta name="idio:author" content="Adam Walser, Randy Wright, Francis Gilpin" /> <meta name="shortHeadline" content="Falling through the cracks" /> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@abcactionnews"> <meta name="twitter:app:id:iphone" content="487366506"> <meta name="twitter:app:id:ipad" content="481462961"> <meta content="pCovYPNOkda4cCPdcAhNBQRVd5vskYqh8rTuqPV_6ZM" name="google-site-verification" /> <meta property="fb:pages"content="58608795408" /> <!-- Begin head_embed --> <!-- pageStyle: none --> <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Full CSS path: //assets.scrippsdigital.com/cms/ --> <link href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'> <!-- Site Type: tv --> <!-- Site Flavor: --> <!-- Don't load normal CSS for drop the paper landing page --> <!-- New mini masthead enabled? true --> <!-- New mini masthead enabled?: true --> <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/all.css?v=2.1.47" media="screen"> <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/large.css?v=2.1.47" media="screen and (min-width: 1020px)"> <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/medium.css?v=2.1.47" media="screen and (min-width: 700px) and (max-width: 1019px)"> <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/small.css?v=2.1.47" media="screen and (max-width: 699px)"> <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/site.css?v=2.1.47" media="screen"> <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/print.css?v=2.1.47" media="print"> <!-- Facebook Author Tags --> <meta property="article:author" content="http://www.facebook.com/"/> <meta property="article:author" content="http://www.facebook.com/"/> <meta property="article:author" content="http://www.facebook.com/"/> <style type="text/css">.side__body{display:block}@media screen and (max-width:699px){.block--weather .side__body{display:none}}.nav--navitron .site-logo{display:none}@media screen and (min-width:1020px){.is-floating #header .site-logo left:8px;max-width:54px;height:47px;display:block}}</style> <script>/*<![CDATA[*/var jslayoutPlid="1228819080";var jslayoutPlid2="1228819080";var jsInternalKeywords="Longform Story Default: DO NOT PUBLISH OR DELETE";/*]]>*/</script> <meta name='category' content='Longform'> <meta name='category' content='Local News'> <meta name='category' content='Homepage Showcase'> <meta name='category' content='Region Pasco'> <meta name='category' content='Region Citrus Hernando'> <meta name='category' content='News'> <meta name='category' content='Taking Action for You'> <meta name='category' content='Region Tampa'> <link rel="amphtml" href="http://amp.abcactionnews.com/2422864460/i-team-sinkhole-repair-industry.html"> <meta property="article:published_time" content="2017-12-12T17:04:00-0500" /> <meta property="article:modified_time" content="2018-01-03T15:51:25-0500" /> <link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700,300' rel='stylesheet' type='text/css'> <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/templates/longform/css/bootstrap.min.css"> <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/templates/longform/css/normalize.css"> <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/templates/longform/css/custom.css"> <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/templates/longform/css/animate.css"> <!-- soundcite --> <link href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css' rel='stylesheet' type='text/css'><script type='text/javascript' src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js'></script> <script src="//assets.scrippsdigital.com/cms/js/vendor-head.js?v=20171109-151058.2.1.47"></script> <!-- "BASE_TV_ADS_CONFIG_V2" --> <script>/*<![CDATA[*/window.SCRIPPS_ACONFIG_B={matchType:"other",appNexusTemplate:"default",zone:"longform/detail",kw:"longform story default do not publish or delete",pageType:"story",primaryCategory:"Longform",fname:"i-team-sinkhole-repair-industry"};window.SCRIPPS_AONPAGE_B=[{s:"994x30,728x90,970x90,970x250,10x1",p:"above",d:"desktop",i:"append",is:".module--multi-top__container",dpb:""},{s:"728x90",p:"inline",d:"desktop",i:"fn",is:"",dpb:""},{s:"728x90",p:"inline",d:"desktop",i:"fn",is:"",dpb:""},{s:"728x90",p:"inline",d:"desktop",i:"fn",is:"",dpb:""},{s:"728x90",p:"inview",d:"desktop",i:"fn",is:"",dpb:""},{s:"728x90,10x1",p:"above",d:"tablet",i:"append",is:".module--multi-top__container",dpb:""},{s:"728x90",p:"inline",d:"tablet",i:"fn",is:"",dpb:""},{s:"728x90",p:"inline",d:"tablet",i:"fn",is:"",dpb:""},{s:"728x90",p:"inline",d:"tablet",i:"fn",is:"",dpb:""},{s:"728x90",p:"inview",d:"tablet",i:"fn",is:"",dpb:""},{s:"10x1",p:"above",d:"mobile",i:"append",is:".module--multi-top__container",dpb:""},{s:"300x250",p:"inline",d:"mobile",i:"fn",is:"",dpb:""},{s:"300x250",p:"inline",d:"mobile",i:"fn",is:"",dpb:""},{s:"300x250",p:"inline",d:"mobile",i:"fn",is:"",dpb:""},{s:"320x50",p:"inview",d:"mobile",i:"fn",is:"",dpb:""}];/*]]>*/</script> <!-- "SITE_ADS_CONFIG_V2" --> <script>/*<![CDATA[*/window.SCRIPPS_ACONFIG_S={matchType:"story",appNexusTemplate:"",zone:"longform/detail",kw:"longform story default do not publish or delete",pageType:"story",primaryCategory:"Longform",fname:"i-team-sinkhole-repair-industry"};window.SCRIPPS_AONPAGE_S=[{nomatch:"true"}];/*]]>*/</script> <script>/*<![CDATA[*/var jsDisableAds="true";var jsOverrideAdUnit="";var jsStoryStickySidebar="true";var jsMiniMastheadEnabled="true";var jsRemoveShareThisFromHead="true";var jsDisableSmartBannersInTheme="$disableSmartBannersInTheme";var jsiPoneAppId="487366506";var jsiPadAppId="481462961";var timeZone="EST";var themeVersion="20171109-151058.2.1.47";var jsHeadVal="";var jsSignedIn="false";var jsHeadMediaServerUrl="http://media.scrippsnationalnews.com/cms";var cseAPI="${cseAPI}";var cseCX="${cseCX}";var jsCallLetters="wfts";var jsSiteType="tv";var jsIsStoryPage=true;var jsIsGalleryPage=false;var navitronRefreshInterval="2";var jsConfig={};$.extend(jsConfig,{jsEnableGalleryV2:true});/*]]>*/</script> <!-- amazonVideoAds : false --> <!-- colorScheme: wfts --> <script src="//assets.scrippsdigital.com/cms/js/main-head-uhv2-amnz.js?v=20171109-151058.2.1.47"></script> <!-- disableSmartBannersInTheme : $disableSmartBannersInTheme --> <!-- Smart Banners --> <script>/*<![CDATA[*/if(Detect.Device.isiOS()&&Detect.Screen.isTablet()){document.write('<meta content="app-id=481462961" name="apple-itunes-app" />')}else{if(Detect.Device.isiOS()&&Detect.Screen.isPhone()){document.write('<meta content="app-id=487366506" name="apple-itunes-app" />')}};/*]]>*/</script> <!-- Outbrain --> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script> </head> <body class="wfts controls-visible signed-out public-page organization-site site__image-ratio--4x3 desktop-wide none page__sticky-sidebar-story--true is-story site__color--red site__type--tv page__long-form-story--true is-floating is-floating2 "> <!-- isLongformStory: true --> <div class="body__inner"> <!--$enableNewMiniMasthead--> <!--BODY-MINI-MASTHEAD--> <!--[if lte IE 9]> <p class="chromeframe">You are using an outdated browser. <a href="https://browser-update.org/update-browser.html">Upgrade your browser today</a> to better experience this site.</p> <![endif]--> <!-- BUILD_TYPE: prod --> <!-- Begin : Adding Data Layer Variables to Google Tag Manager!--><script>/*<![CDATA[*/dataLayer=[{isGallery:window.jsIsGalleryPage.toString(),isStory:window.jsIsStoryPage.toString(),DatePublished:"010318",Author:"Adam Walser,Randy Wright,Francis Gilpin",Editor:"Francis X. Gilpin",Category:"Longform",SubCat:"Local News,Homepage Showcase,Region Pasco,Region Citrus Hernando,News,Taking Action for You,Region Tampa",IsPremium:"false",DaysSincePublished:"0"}];/*]]>*/</script><!-- END : Adding Data Layer Variables to Google Tag Manager!--> <!-- Google Tag Manager --> <noscript><iframe src=""//www.googletagmanager.com/ns.html?id=GTM-L985"" height=""0"" width=""0"" style=""display:none;visibility:hidden""></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-L985");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- Google Surveys --> <script type="text/javascript">/*<![CDATA[*/(function(){var a=window.location.href;var b="everything";document.write('<script src="//survey.g.doubleclick.net/survey?site=_uglioxwx3vrea6gqckuqlypycu&amp;url='+encodeURIComponent(a)+(b?"&amp;cid="+encodeURIComponent(b):"")+"&amp;random="+(new Date).getTime()+'" type="text/javascript">\x3C/script>')})();/*]]>*/</script> <header id="header" role="banner" class="masthead js-mini-masthead"> <div class="container cf"> <a href="/" class="masthead__brand"> <div class="brand__mark"> <img src="//assets.scrippsdigital.com/cms/images/color_schemes/wfts/full-mini--100.png" /> </div> <div class="brand__text">WFTS</div> </a> <div class="masthead__featured-nav"> <a href="https://www.abcactionnews.com/weather"><span class="mini--mast-nav">Weather</span></a> <a href="https://www.abcactionnews.com/traffic"><span class="mini--mast-nav">Traffic</span></a> <a href="#" class="masthead__all-sections js-masthead-trigger" data-target=".js-target__masthead__sections"><span class="mini--mast-nav">All Sections</span></a> </div> <div class="masthead__right"><!-- default --> <span class="masthead__alerts"> <a href="#" class="masthead__closings js-masthead-closings"></a> <a href="#" class="masthead__wx-alerts js-masthead-wx-alerts"></a> </span> <a href="#" class="js-masthead-trigger rtWeather" data-target=".js-target__masthead__weather"><img class="js-masthead-right-weather-img"/><span class="masthead__temp js-masthead-right-weather-temp"></span></a> <a href="#" class="js-masthead-trigger rtSearch" data-target=".js-target__masthead__search"><i class="fa fa-search"></i></a> <!--<a href="#" class="js-masthead-trigger" data-target=".js-target__show-uh"><i class="fa fa-user"></i><span class="masthead__sign-in">&nbsp; Sign In</span></a> --> </div> </div> <div class="js-targets"> <div class="container"> <div class="masthead__modal js-target__masthead__modal"> <div class="masthead__sections-dropdown js-target__masthead__sections"> <nav class="light-nav"> <ul class="second-level"> <li class="second-level__li"> <a href="https://www.abcactionnews.com/weather" class="second-level__a">Weather</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.abcactionnews.com/weather/daily-forecast">7-Day</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/weather/dayplanner">Dayplanner</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/weather/radars-and-maps">Radars And Maps</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/weather/radar">Weather Radar</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/hurricane">Hurricane Center</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/weather-videos">Weather Videos</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/weather/severe-weather-alerts">Severe Weather Alerts</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/weather/weather-chat">Weather Chat</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.abcactionnews.com/photos" class="second-level__a">Photos</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.abcactionnews.com/mugshots">Mug Shots</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/dreamhomes">Tampa Bay Dream Homes</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.abcactionnews.com/video" class="second-level__a">Video</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.abcactionnews.com/video/abc-action-news-now">Live Newscasts</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/video/latest-video">Latest Video</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/live2">Live Breaking News</a></li> <li class="third-level__li"><a href="http://www.youtube.com/abcactionnews">ABC Action News on YouTube</a></li> <li class="third-level__li"><a href="https://channelstore.roku.com/details/90588/abc-action-news">Roku</a></li> <li class="third-level__li"><a href="https://itunes.apple.com/us/app/abc-action-news-mobile-for/id487366506?mt=8&amp;ign-mpt=uo%3D8">ABC Action News on Apple TV</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.abcactionnews.com/traffic" class="second-level__a">Traffic</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.abcactionnews.com/traffic/traffic-news">Traffic News</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/traffic/gas-prices">Gas Prices</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/traffic-cams">Traffic Cams</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.abcactionnews.com/news" class="second-level__a">News</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.abcactionnews.com/local">Local</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/seminole-heights-killer">Seminole Heights Killer</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/news/state">Florida</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/news/i-team">I-Team</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/news/dirty-dining">Dirty Dining</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/news/politics">Politics</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/news/health">Health</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/thenow">The Now Tampa Bay</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/news/story-links">Story Links</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/financial-fitness">Financial Fitness Zone</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/decodedc">DecodeDC</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/sinkhole">Mosaic Sinkhole</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/recalls">Recalls</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/conquering-addiction">Conquering Addiction</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/good-news">Good News</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/yourhealthmatters">Your Health Matters</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.abcactionnews.com/sports" class="second-level__a">Sports</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.abcactionnews.com/sports/rays">Rays</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/sports/buccaneers">Buccaneers</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/sports/lightning">Lightning</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.abcactionnews.com/entertainment" class="second-level__a">Entertainment</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.abcactionnews.com/watch-abc">Watch ABC</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/idol">American Idol</a></li> <li class="third-level__li"><a href="http://www.thelistshow.tv/">The List</a></li> <li class="third-level__li"><a href="http://www.rightthisminute.com/">Right This Minute</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/entertainment/horoscopes">Horoscopes</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/tv-guide">TV Guide</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/entertainment/games">Games</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/laff">Laff TV</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/grit">Grit TV</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/spellingbee">Scripps Spelling Bee</a></li> <li class="third-level__li"><a href="https://www.picklerandben.com/">Pickler and Ben Show</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.abcactionnews.com/featured" class="second-level__a">Featured</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.abcactionnews.com/tastesee">Taste &amp; See Tampa Bay</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/holiday">Holiday</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/gmtb">Good Morning Tampa Bay</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/the-good-stuff">The Good Stuff</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.abcactionnews.com/taking-action" class="second-level__a">Taking Action</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.abcactionnews.com/circulars">ShopSmart</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/angeltree">Angel Tree</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/taking-action/dont-waste-your-money">Don’t Waste Your Money</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/taking-action/i-team">I-Team</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/taking-action/taadv">Taking Action Against Domestic Violence</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/familyfocus">Family Focus</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.abcactionnews.com/life" class="second-level__a">Life</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.abcactionnews.com/lifestyle/parenting">Parenting</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/lifestyle/outdoors">Outdoors</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/news/tech">Tech</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/lifestyle/events">Events</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/lifestyle/entertainment">Entertainment</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.abcactionnews.com/morning-blend" class="second-level__a">Morning Blend</a> </li> <li class="second-level__li"> <a href="https://www.abcactionnews.com/about-us" class="second-level__a">About Us</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.abcactionnews.com/about-us/staff">Staff</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/about-us/mobile-apps">Mobile Apps</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/about-us/community">Community</a></li> <li class="third-level__li"><a href="http://www.scripps.com/careers/find-a-job">Jobs</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/about-us/contests">Contests</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/about-us/contact">Contact</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/about-us/advertise-with-us">Advertise with Us</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/about-us/email-alerts">Email Alerts</a></li> <li class="third-level__li"><a href="http://support.abcactionnews.com/support/home">Support</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.abcactionnews.com/social-media" class="second-level__a">Social Media</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="http://twitter.com/abcactionnews">Twitter</a></li> <li class="third-level__li"><a href="http://plus.google.com/+abcactionnews">Google Plus</a></li> <li class="third-level__li"><a href="http://www.facebook.com/tampabaynews">Facebook</a></li> <li class="third-level__li"><a href="http://www.youtube.com/abcactionnews">YouTube</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.abcactionnews.com/marketplace" class="second-level__a">Marketplace</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.abcactionnews.com/marketplace/tampa-bay-jobs">Tampa Bay Jobs</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/bonati">Bonati</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/breastcancer">Breast Cancer awareness</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/flu">Flu</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/heart">Heart</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/careersource">Career Source</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/homepros">HomePros</a></li> <li class="third-level__li"><a href="http://contests.abcactionnews.com/FirstResponder/">Salute Our Tampa Bay Heroes</a></li> <li class="third-level__li"><a href="https://www.abcactionnews.com/upscalekandb">Upscale Kitchen &amp; Bath</a></li> </ul> </li> </ul> </nav> </div> <!-- Scripps Responsive Mini Masthead Weather --> <!-- 33607 --> <!-- $test_field --> <!-- ddlWeatherZip : ${colorSchemeClass}.wx_zip --> <!-- ddlWeatherZipVal : $ddlWeatherZipVal --> <!-- currentConditionsURL : http://weathercenter.ewscloud.com/wx/v3/33607/current-conditions/?format=xml --> <!-- currentConditionsURL : org.dom4j.tree.DefaultDocument@4dc6386c [Document: name http://weathercenter.ewscloud.com/wx/v3/33607/current-conditions/?format=xml] --> <!-- 53 --> <div class="masthead__weather-dropdown js-target__masthead__weather"> <article class="module--mini-masthead-weather"> <div class="currentWeather_main"> <h4>Current</h4> <div class="currentWeather_drop"> <img class="js-masthead-current-img" data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/partlycloudy.png"><span class="js-masthead-current-temp" data-temperature="53">53</span> <p>Fair</p> </div> </div> <h4>3-Day Forecast</h4> <div class="weather_3day"> <div style="display:table-row;"> <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/partlycloudy.png" alt=""/> <div class="weather_hi_lo--3day"> <p>HI: -&deg;</p> <p>LO: 37&deg;</p> </div> <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/partlycloudy.png" alt=""/> <div class="weather_hi_lo--3day"> <p>HI: -&deg;</p> <p>LO: 37&deg;</p> </div> <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/partlycloudy.png" alt=""/> <div class="weather_hi_lo--3day"> <p>HI: -&deg;</p> <p>LO: 37&deg;</p> </div> </div> </div> <div class="weather--alertBox js-mini-masthead-weather-alerts-dropdown"> <a class="js-more-weather-link" href="/weather">More Weather</a> </div> </article> </div> <div class="masthead__search-dropdown js-target__masthead__search"><!-- default --> <form class="site-search-new js-site-search" action=""> <input type="search" placeholder="Search" /> <input type="submit" value="Go" /> </form> </div> </div> </div> </div> <div class="hidden js-hidden-masthead-container"> <div class="js-masthead__traffic"> <div class="module module--dashboard--traffic"> <a class="inner" href="/traffic" target="_top"> <div class="text--secondary">Traffic</div> <div class="text--primary">current alerts</div> <div class="dashboard__text--primary">3</div> <div class="link">More Traffic</div> </a> </div> </div> <div class="js-masthead__userHubLinks"><!-- default --> <div class="hidden js-render" data-render-logic="!isLoggedIn"> <ul> <li class="second-level__li"> <a href="/account/sign-in" class="second-level__a" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign In</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> <ul class="third-level"> <li class="third-level__li"> <a href="/account/manage-email-preferences" sl-processed="1">Newsletters</a> </li> </ul> </li> </ul> </div> <div class="hidden js-render" data-render-logic="isLoggedIn"> <ul> <li class="second-level__li"> <a href="/account/sign-in" class="second-level__a js-suh-logout" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign Out</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> <ul class="third-level"> <li class="third-level__li"> <a href="/account/manage-email-preferences" sl-processed="1">Manage Email Preferences</a> </li> </ul> </li> </ul> </div> </div> <div class="hidden js-masthead__weather_alerts"> <!-- Weather Alerts --> <article id="WEATHER_ALERTS" class="module module--alerts alerts--weather is-loading js-cycle"> <div class="container"> <header class="header"> <div class="count">5</div> <div class="module__header--inner"> Weather Alerts </div> </header> <div class="module__body"> <a href="/weather/weather-alerts" target="_top" class="side__body"></a> <div class="inner"> <div class="alerts--weather__alerts"> <div class="alert is-active"> Freeze Warning&nbsp;issued January 3 at 3:13PM EST expiring January 4 at 9:00AM EST in effect for: Hardee, Highlands, Polk </div> <div class="alert "> Freeze Watch&nbsp;issued January 3 at 3:13PM EST expiring January 5 at 9:00AM EST in effect for: DeSoto </div> <div class="alert "> Freeze Watch&nbsp;issued January 3 at 3:13PM EST expiring January 5 at 9:00AM EST in effect for: Hardee, Highlands, Polk </div> <div class="alert "> Wind Chill Advisory&nbsp;issued January 3 at 3:13PM EST expiring January 4 at 10:00AM EST in effect for: DeSoto, Hardee, Highlands, Pinellas, Polk, Sumter </div> <div class="alert "> Freeze Watch&nbsp;issued January 3 at 3:57AM EST expiring January 4 at 9:00AM EST in effect for: Hardee, Highlands, Polk, Sumter </div> </div> </div> <div class="counts "> <a href="/weather/weather-alerts" target="_top" class="weather--alerts"> <div class="count js-counts">5</div> <div class="counts__type"> Weather Alerts </div> </a> </div> </div> <footer class="module__pager"> <div class="js-prev"></div> <div class="js-next"></div> </footer> </div> </article> </div> <div class="hidden js-masthead__closings"> </div> </div> </header> <section class="container--alerts"> <!-- Breaking News & Alerts --> <article id="BREAKING_NEWS_ALERTS" class="module module--alerts alerts--news " data-toggle-class="is-active"> <div class="container"> <header class="header">Alerts</header> <div class="module__body"> <article class="alerts__story__container"> <div class="alerts__story"> <!-- Falling Back to default image width --> <!-- Falling Back to default image height --> <!-- 640 x 480 --> <a title="Freeze Warnings issued for Tampa Bay" href="/news/freeze-warnings-issued-for-tampa-bay" >Freeze Warnings issued for Tampa Bay</a> </div> </article> </div> </div> </article> </section> <div class="container container--ad module--multi-top__container"> <div class="multi-top__ad"> </div> </div> <section class="container--happening-now"> </section> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="page page__two-col" id="main-content" role="main"> <div class="layout__container area__full-col--top area__break--first portlet-area portlet-area--1" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_101_INSTANCE_TOWQWpbA6K3e_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_TOWQWpbA6K3e"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- storyHasInterstitial : false --> <style> .longform .header{background-image: url('https://mediaassets.abcactionnews.com/photo/2017/12/12/Header%20pic_1513117303453_74145021_ver1.0.PNG');} @media screen and (max-width: 699px) { .longform .header{background-image: url('https://mediaassets.abcactionnews.com/photo/2017/12/12/Header%20pic_1513117303453_74145021_ver1.0_640_480.PNG');} } </style> <article class="module videoplayer2 longform"> <div class="header" id="#header"> <div class="washer"> <div class="title"> <h1 class="headline">Falling through the cracks</h1> <h2 class="subheadline">Florida fools some homeowners about sinkhole fixes</h2> <p class="byline"> <a href="mailto:adam.walser@wfts.com">Adam Walser</a>, <a href="mailto:rwright@wfts.com">Randy Wright</a>, <a href="mailto:fgilpin@wfts.com">Francis Gilpin</a> </p> <p class="dateline" datetime="2017-12-12T17:04:00-0500">Dec 12, 2017</p> <div class="story__meta"> </div> </div> </div> </div> <div class="module__body"> <div class="layout__container"> <div class="longform__content"> <div class="container story__content__body" id="N4IgFgpghgJgNgSwHYRALhAMSnRSDmABAC5gBOA9gK75gmSEDGZUjA1gM4gA0IHVAI0iw8qDAGUKAWwiEAKlCkAHKIQBCUAJ5NqSYgggdC+BADdZpCh1mJTyIskIAdEGQgqEbmC8IdkbMAo4WUCZI1UAMxxrXwgkGIoI2MYqMgRiTQA6HhABTVF0EDUATUIAQQARMoBZQgB1MoAZcQBRACVuQjaygDkK0rq2gEkAcQAJOXK+wkxunoBhIfFCEaHGgAUhnpyYKGIIAoxCHMYKczIhqXwAVTbGwrBiYiU0AHpXjjAoNIJMqAFGKx9BQkCgAO4cTKnKQfL5uMERYgcV5KQLECivABMAAYAIwAdle2MJuIALB9-IFggBaZDUlQcU7U05UPSaAD6uIArNjeQBmACcADYhVzMfiheyhZiAByY0nyvns864zLYqWk9WkmXYzJKAggAC+QA"><p>On the morning of July 14, 2017, a depression opened in the yard at 21835 Ocean Pines Drive in Land O&#39; Lakes, Fla., about 20 miles north of Tampa. Two houses eventually were swallowed up. The residents of 11 other homes in the Lake Padgett Estates neighborhood were forced to evacuate.</p><p>When the ground separated and devoured the homes, renter Zamira Rodriguez lost everything. &ldquo;What can you say?&quot; Rodriguez said. &quot;You wouldn&#39;t wish this on anyone, especially your neighbors.&rdquo;</p><p>A week later, Pasco County officials estimated they would have to spend more than $1 million dealing with the Lake&nbsp;Padgett Estates sinkhole.</p><p>The ABC Action News I-Team soon learned that the first house to fall into the opening had been the site of a previous sinkhole. A 2012 engineering report called for $150,000 in repairs, including a process called compaction grouting.</p><p>The Tampa&nbsp;remediation contractor, Helicon Foundation Repair Systems Inc., filed a document with Pasco officials attesting that compaction grouting was done.</p><p>Only it wasn&#39;t.</p> <figure class="small"> <div class="DC-embed DC-embed-page DC-embed-enhanced" data-resource-type="page" data-version="1.1"> <div class="DC-embed-view DC-embed-inline DC-embed-size-1" id="DC-4114733-Inaccurate-Sinkhole-Repair-Filing-for-21835-p1-i1"> <div class="DC-page-embed DC-mode-image"> <div class="DC-meta"> <div class="DC-title"><a class="DC-embed-resource" href="https://www.documentcloud.org/documents/4114733-Inaccurate-Sinkhole-Repair-Filing-for-21835.html#document/p1" target="_blank" title="View entire Inaccurate Sinkhole Repair Filing for 21835 Ocean Pines Drive in Land O'Lakes with DocumentCloud in new window or tab">Inaccurate Sinkhole Repair Filing for 21835 Ocean Pines Drive in Land O&#39;Lakes</a></div> <a class="DC-resource-logomark-link" href="https://www.documentcloud.org/documents/4114733-Inaccurate-Sinkhole-Repair-Filing-for-21835.html#document/p1" target="_blank" title="View entire Inaccurate Sinkhole Repair Filing for 21835 Ocean Pines Drive in Land O'Lakes with DocumentCloud in new window or tab"><span class="DC-resource-logomark">DocumentCloud</span> </a></div> <div class="DC-page"> <div class="DC-note-overlay"> <div class="DC-note-wrapper" style="top: 31.0154%; left: 4.42857%; width: 26.5714%; height: 5.09538%;"> <div class="DC-note-region"> <div class="DC-note-image-wrapper"><img alt="Inaccurate description of sinkhole repair" class="DC-note-image" src="//assets.documentcloud.org/documents/4114733/pages/Inaccurate-Sinkhole-Repair-Filing-for-21835-p1-normal.gif" srcset="//assets.documentcloud.org/documents/4114733/pages/Inaccurate-Sinkhole-Repair-Filing-for-21835-p1-normal.gif 700w, //assets.documentcloud.org/documents/4114733/pages/Inaccurate-Sinkhole-Repair-Filing-for-21835-p1-large.gif 1000w" style="top: -608.696%; left: -16.6667%; width: 376.344%;" /></div> </div> <div class="DC-note-body"> <div class="DC-note-content"> <div class="DC-note-title"><a href="https://www.documentcloud.org/documents/4114733-Inaccurate-Sinkhole-Repair-Filing-for-21835.html#document/p1/a383683" target="_blank" title="View note with DocumentCloud in new window or tab">Inaccurate description of sinkhole repair</a></div> <div class="DC-note-text">&nbsp;</div> </div> </div> </div> </div> <img alt="Page 1 of Inaccurate Sinkhole Repair Filing for 21835 Ocean Pines Drive in Land O'Lakes" class="DC-page-image" src="//assets.documentcloud.org/documents/4114733/pages/Inaccurate-Sinkhole-Repair-Filing-for-21835-p1-normal.gif" srcset="//assets.documentcloud.org/documents/4114733/pages/Inaccurate-Sinkhole-Repair-Filing-for-21835-p1-normal.gif 700w, //assets.documentcloud.org/documents/4114733/pages/Inaccurate-Sinkhole-Repair-Filing-for-21835-p1-large.gif 1000w" /> <div class="DC-page-text">&nbsp;</div> </div> <div class="DC-credit">Contributed to <a class="DC-logotype-link" href="https://www.documentcloud.org/" target="_blank" title="Go to DocumentCloud in new window or tab">DocumentCloud</a> by <a href="https://www.documentcloud.org/public/search/Account:2392-doug-iten" target="_blank" title="View documents contributed to DocumentCloud by Doug Iten in a new window or tab">Doug Iten</a> of <a href="https://www.documentcloud.org/public/search/Group:wfts" target="_blank" title="View documents contributed to DocumentCloud by WFTS ABC Action News in a new window or tab">WFTS ABC Action News</a> &bull; <a href="https://www.documentcloud.org/documents/4114733-Inaccurate-Sinkhole-Repair-Filing-for-21835.html#document/p1" target="_blank" title="View entire Inaccurate Sinkhole Repair Filing for 21835 Ocean Pines Drive in Land O'Lakes in new window or tab">View document</a></div> </div> </div> <img alt="Anonymous hit counter for DocumentCloud" class="DC-embed-pixel-ping" height="1" src="//www.documentcloud.org/pixel.gif?key=page%3A4114733p1%3Ahttp%3A%2F%2Fmedia2.wcpo.com%2Fhtml%2Flongform_template%2Fbuilder" width="1" /></div> <script src="//assets.documentcloud.org/embed/loader/enhance.js"></script> <figcaption>&nbsp;</figcaption> </figure> <p>&ldquo;What was originally recommended was not done and they did an alternate repair,&rdquo; professional engineer Jose Busquets told the I-Team.</p> <figure class="small"> <div class="DC-embed DC-embed-page DC-embed-enhanced" data-resource-type="page" data-version="1.1"> <div class="DC-embed-view DC-embed-inline DC-embed-size-1" id="DC-4114798-Sinkhole-Repair-Filing-Corrected-After-I-Team-p1-i1"> <div class="DC-page-embed DC-mode-image"> <div class="DC-meta"> <div class="DC-title"><a class="DC-embed-resource" href="https://www.documentcloud.org/documents/4114798-Sinkhole-Repair-Filing-Corrected-After-I-Team.html#document/p1" target="_blank" title="View entire Sinkhole Repair Filing Corrected After I Team Report with DocumentCloud in new window or tab">Sinkhole Repair Filing Corrected After I Team Report</a></div> <a class="DC-resource-logomark-link" href="https://www.documentcloud.org/documents/4114798-Sinkhole-Repair-Filing-Corrected-After-I-Team.html#document/p1" target="_blank" title="View entire Sinkhole Repair Filing Corrected After I Team Report with DocumentCloud in new window or tab"><span class="DC-resource-logomark">DocumentCloud</span> </a></div> <div class="DC-page"> <div class="DC-note-overlay"> <div class="DC-note-wrapper" style="top: 3.76615%; left: 25.1429%; width: 26.7143%; height: 3.54462%;"> <div class="DC-note-region"> <div class="DC-note-image-wrapper"><img alt="Corrected version" class="DC-note-image" src="//assets.documentcloud.org/documents/4114798/pages/Sinkhole-Repair-Filing-Corrected-After-I-Team-p1-normal.gif" srcset="//assets.documentcloud.org/documents/4114798/pages/Sinkhole-Repair-Filing-Corrected-After-I-Team-p1-normal.gif 700w, //assets.documentcloud.org/documents/4114798/pages/Sinkhole-Repair-Filing-Corrected-After-I-Team-p1-large.gif 1000w" style="top: -106.25%; left: -94.1176%; width: 374.332%;" /></div> </div> <div class="DC-note-body"> <div class="DC-note-content"> <div class="DC-note-title"><a href="https://www.documentcloud.org/documents/4114798-Sinkhole-Repair-Filing-Corrected-After-I-Team.html#document/p1/a383701" target="_blank" title="View note with DocumentCloud in new window or tab">Corrected version</a></div> <div class="DC-note-text">&nbsp;</div> </div> </div> </div> <div class="DC-note-wrapper" style="top: 32.0123%; left: 5.57143%; width: 27.7143%; height: 4.65231%;"> <div class="DC-note-region"> <div class="DC-note-image-wrapper"><img alt="Repair changed from 'Compaction grout' to 'Underpinning'" class="DC-note-image" src="//assets.documentcloud.org/documents/4114798/pages/Sinkhole-Repair-Filing-Corrected-After-I-Team-p1-normal.gif" srcset="//assets.documentcloud.org/documents/4114798/pages/Sinkhole-Repair-Filing-Corrected-After-I-Team-p1-normal.gif 700w, //assets.documentcloud.org/documents/4114798/pages/Sinkhole-Repair-Filing-Corrected-After-I-Team-p1-large.gif 1000w" style="top: -688.095%; left: -20.1031%; width: 360.825%;" /></div> </div> <div class="DC-note-body"> <div class="DC-note-content"> <div class="DC-note-title"><a href="https://www.documentcloud.org/documents/4114798-Sinkhole-Repair-Filing-Corrected-After-I-Team.html#document/p1/a383702" target="_blank" title="View note with DocumentCloud in new window or tab">Repair changed from &quot;Compaction grout&quot; to &quot;Underpinning&quot;</a></div> <div class="DC-note-text">&nbsp;</div> </div> </div> </div> </div> <img alt="Page 1 of Sinkhole Repair Filing Corrected After I Team Report" class="DC-page-image" src="//assets.documentcloud.org/documents/4114798/pages/Sinkhole-Repair-Filing-Corrected-After-I-Team-p1-normal.gif" srcset="//assets.documentcloud.org/documents/4114798/pages/Sinkhole-Repair-Filing-Corrected-After-I-Team-p1-normal.gif 700w, //assets.documentcloud.org/documents/4114798/pages/Sinkhole-Repair-Filing-Corrected-After-I-Team-p1-large.gif 1000w" /> <div class="DC-page-text">&nbsp;</div> </div> <div class="DC-credit">Contributed to <a class="DC-logotype-link" href="https://www.documentcloud.org/" target="_blank" title="Go to DocumentCloud in new window or tab">DocumentCloud</a> by <a href="https://www.documentcloud.org/public/search/Account:2392-doug-iten" target="_blank" title="View documents contributed to DocumentCloud by Doug Iten in a new window or tab">Doug Iten</a> of <a href="https://www.documentcloud.org/public/search/Group:wfts" target="_blank" title="View documents contributed to DocumentCloud by WFTS ABC Action News in a new window or tab">WFTS ABC Action News</a> &bull; <a href="https://www.documentcloud.org/documents/4114798-Sinkhole-Repair-Filing-Corrected-After-I-Team.html#document/p1" target="_blank" title="View entire Sinkhole Repair Filing Corrected After I Team Report in new window or tab">View document</a></div> </div> </div> <img alt="Anonymous hit counter for DocumentCloud" class="DC-embed-pixel-ping" height="1" src="//www.documentcloud.org/pixel.gif?key=page%3A4114798p1%3Ahttp%3A%2F%2Fmedia2.wcpo.com%2Fhtml%2Flongform_template%2Fbuilder" width="1" /></div> <script src="//assets.documentcloud.org/embed/loader/enhance.js"></script> <figcaption>&nbsp;</figcaption> </figure> <p>County records show the homeowners in 2014 chose a cheaper repair, which merely stabilized the structure. The I-Team showed those records to Busquets and another engineer, Drew Glasbrenner.</p> <p>&ldquo;The only way to remediate a sinkhole is to compaction-grout it. That&#39;s pumping concrete down in,&rdquo; said Glasbrenner. &ldquo;The option that they chose --- that they went out and found somebody to provide for them ---&nbsp;did not address what was going on with the sinkhole. The pin piles did not fix the sinkhole in any fashion. And we see the result of that.&rdquo;</p> <p>A Helicon spokesman blamed a former employee for filing the erroneous document. The information contained in it was passed on to the Pasco tax assessor, who marked the sinkhole as stabilized.</p> <p>&nbsp;A few months later, the owner listed the home for sale&nbsp;as a &quot;repaired&quot; sinkhole home. A form filled out in connection with the sale noted that a sinkhole had been discovered on the property and an insurance claim was paid. But not all the money was used to repair the damage.</p> <figure class="big vertical"><img src="https://mediaassets.abcactionnews.com/photo/2017/12/12/USF%20sinkhole%20map%20of%20Bay%20area_1513094314353_74121676_ver1.0_320_240.PNG" /> <figcaption>State data compiled by the University of South Florida show sinkhole activity has been widespread in the Tampa Bay area in recent decades.</figcaption> </figure> <p>&ldquo;Things need to be looked at a little more carefully with regards to what remediation activities are required to get that sinkhole label taken off of it,&rdquo; said Glasbrenner.</p> <p>The misleading history of 21835 Ocean Pines Drive, memorialized in county records, prompted the I-Team to take a closer look at Florida&#39;s sinkhole-repair industry. What the I-Team found should concern anybody contemplating the purchase or rental of real&nbsp;estate in the sinkhole-prone regions of the Sunshine State.</p> <h4>Tax assessor&#39;s mailing shocks homeowners</h4> <p>Imagine learning your home suddenly lost more than a third of its value, thanks to one word written on a piece of paper.</p> <p>It happened to dozens of homeowners, who received notices from the Hernando County property appraiser shortly after the massive Land O&#39; Lakes ground collapse in the adjacent county to the south.</p> <p>&ldquo;You can see right here where it&#39;s starting to raise up and it has actually cracked,&rdquo; Ashley Bolin said as she showed the I-Team cracks in her walls and around her pool deck.&nbsp;&nbsp;</p> <p>Every new crack in Bolin&#39;s home scares her. When she bought the Spring Hill house in 2016, she knew there had been sinkhole activity identified there. But she thought it had been fixed through underpinning.</p> <p>&ldquo;This is one of them that&#39;s actually hooked to the house,&rdquo; Bolin said, pointing out a pin on the corner of her residence.</p> <figure class="small"><img src="https://mediaassets.abcactionnews.com/photo/2017/12/11/Ashley%20Bolin%20still_1513025009486_74056768_ver1.0_320_240.PNG" /> <figcaption>Spring Hill homeowner Ashley Bolin</figcaption> </figure> <p>Bolin&#39;s confidence in the underpinning fix disappeared when she and 83 other homeowners got letters from Property Appraiser John Emerson. The county tax assessor was changing the sinkhole status of their homes from &ldquo;repaired&rdquo; to &ldquo;unrepaired.&rdquo;</p> <p>The appraised value of Bolin&#39;s home immediately dropped by 35 percent.&nbsp;</p> <p>&ldquo;Here I am with a 30-year mortgage and I&#39;m paying all this money for a home that might not be structurally stable,&rdquo; said Bolin.</p> <p>The reason for Emerson&#39;s reclassification? The underpinning technique used in the 84 homes was the same one used on the first house to fall into the Land O&#39; Lakes sinkhole.</p> <p>&ldquo;If you sold that a month before and sold it as a &#39;repaired&#39; sinkhole and the next month that happened?&quot; Emerson told the I-Team. &quot;They&#39;re gonna blame all kinds of people.&rdquo;</p> <blockquote><p>Here I am with a 30-year mortgage and I&#39;m paying all this money for a home that might not be structurally stable.&rdquo;</p> <p>&nbsp;</p></blockquote> <p>He described the reaction of most people who got the letters as &ldquo;pretty upset.&rdquo;</p> <p>Emerson keeps records on more than 4,000 Hernando sinkhole properties. About 35 percent are unrepaired. Of the remainder, many were not repaired according to the recommendation of engineers who conducted the original investigations.</p> <p>&ldquo;There was like a conflict,&quot; Emerson said. &quot;This one says you need to do grout. This one says we&#39;re gonna do underpinning.&rdquo;</p> <p>Grouting involves pumping concrete underground to seal holes in the bedrock, which keeps soil from being washed away.</p> <p>Underpinning, a much cheaper fix, fastens houses to bedrock with metal pins.</p> <figure class="small"><img src="https://mediaassets.abcactionnews.com/photo/2017/12/11/John%20Emerson%20still_1513025552916_74056773_ver1.0_320_240.PNG" /> <figcaption>Hernando County Property Appraiser John Emerson</figcaption> </figure> <p>So Emerson flagged homes where subsoil conditions identified by the original engineers weren&#39;t addressed in the remediation reports of subsequent engineers.</p> <p>Many in the local real estate industry weren&#39;t fans of Emerson&#39;s truth-in-sinkhole-repairs initiative.&nbsp;</p> <p>&ldquo;To retroactively go back and say something is unrepaired when it was repaired and the county accepted it?&quot; said E Loan Mortgage Inc. President Steve Fingerman. &quot;That seems a little crazy to me.&rdquo;</p> <p>Fingerman&#39;s company marketed and financed Bolin&rsquo;s home.</p> <p>&ldquo;I think it was a knee-jerk reaction to what happened in Land O&rsquo; Lakes,&rdquo; Fingerman said.</p> <p>Records show Fingerman and his business associates hired engineer Mark Richter for more than 20 underpinning recommendations in Hernando since 2013. State regulators fined Richter in 2016 for practicing architecture without a license. He was unavailable to talk to the I-Team.</p> <p>Emerson later softened his policy. Instead of &ldquo;unrepaired,&rdquo; he called underpinned homes &ldquo;pinned&rdquo; to differentiate them from grouted homes.</p> <p>Later still in 2017, Emerson backed away from even that disclosure.</p> <p>Emerson&nbsp;reverted to his original stance, labeling sinkhole properties as either &quot;stabilization permit complete&quot; or &quot;sinkhole unrepaired.&quot;</p> <p>Once again in Hernando, tax assessment records make no distinction between a pinned house and a grouted one.</p> <p>Emerson says he will let the market decide how all that affects home values.&nbsp;</p> <p>Meanwhile, Bolin has hired a lawyer.&nbsp;They are trying to figure out who should be held responsible.&nbsp;</p> <p>&ldquo;I feel like packing my bags up and just waiting for all of this to get figured out,&rdquo; she said.&nbsp;&ldquo;I don&#39;t have anywhere else to go. I&#39;m a single mother. This is my home.&rdquo;</p> <h4>Florida legislators limit sinkhole claims</h4> <p>On September 27, 2017, the ground opened in Hudson, forming a hole in Shirley Bruck&#39;s front yard.</p> <p>&quot;It was like a snap of the fingers,&quot; Bruck said.</p> <p>The I-Team learned that this hole, like many others, may not be covered by insurance. In fact, Bruck&#39;s Beacon Woods neighborhood has several confirmed sinkholes, but not everyone has been able to get them fixed.</p> <p>&quot;It&#39;s horrifying,&quot; she said. &quot;I was up every couple of hours looking out my window to see if it got any bigger because I have my son, my grandson. I have cats. I have a bird.&quot;</p> <p>Bruck worries it could threaten her biggest investment and her family&#39;s safety. And she doesn&#39;t have insurance that will cover the damage to her yard.</p> <p>&quot;I feel like it should be covered, but I don&rsquo;t believe it is,&quot; she said.</p> <p>Before 2011, most homeowner policies would pay if property owners could prove they had sinkhole activity. But that&#39;s no longer the case.</p> <figure class="small"><img src="https://mediaassets.abcactionnews.com/photo/2017/12/11/Ted%20Corless%20still_1513026372771_74056776_ver1.0_320_240.PNG" /> <figcaption>Tampa sinkhole attorney Ted A. Corless</figcaption> </figure> <p>The insurance industry lobbied the Florida Legislature to restrict sinkhole claims, making coverage prohibitively expensive when it is offered at all.&nbsp;</p> <p>&quot;You have to have very severe damage to a home for an insurance company to willingly pay your claim,&quot; said Tampa sinkhole attorney Ted A. Corless. &quot;Your house has to almost be uninhabitable for an insurance company to confirm.&quot;</p> <p>Angela Smith, who lives next door to Bruck in Hudson,&nbsp;has been fighting her insurance company since 2012, after an engineer found sinkhole activity at her home.</p> <p>&quot;I have cracks in the house. I have cracks in my tiles,&quot; Smith said.&nbsp;&quot;I&#39;m just at my wit&rsquo;s end. For years, I&rsquo;ve been going through this.&quot;</p> <p>Smith has hired a lawyer and gone to mediation. But she says the insurer won&#39;t agree to pay for a fix.</p> <p>&quot;It really scared me. Scared me to death,&quot; Smith said, describing her thoughts at seeing the hole in the yard next door.</p> <p>Bruck is now waiting for a geologist to test her property and determine the next course of action.</p> <p>&quot;We&#39;re just hoping for the best at this point,&quot; she said.</p> <h4>&quot;Stabilized&quot; doesn&#39;t mean repaired</h4> <p>&ldquo;We&#39;ve been covering up the problem and just ignoring it. And ignoring it&#39;s not making it better,&quot; Odessa engineer Darrell Hanecki told the I-Team. &quot;It&#39;s making it worse.&rdquo;</p> <p>The problem is how sinkhole-damaged homes are repaired --- and the misleading information potential buyers may be getting before they sign to purchase a home.</p> <p>Five years before the homes collapsed in Land O&rsquo; Lakes, an engineer recommended grouting for the house where the collapse started, a process that fills underground holes with cement.</p> <p>Instead, the homeowner underpinned it, a much cheaper process.</p> <p>He then sold it as a &quot;repaired sinkhole home.&quot; Pasco County&#39;s property appraiser listed it as &quot;Stabilized&quot; on his website.</p> <figure class="small"><img src="https://mediaassets.abcactionnews.com/photo/2017/12/11/Pasco%20PAO%20stabilized_1513026878767_74055858_ver1.0_320_240.PNG" /> <figcaption>&nbsp;</figcaption> </figure> <p>&ldquo;You&#39;re basically creating a false impression of a repaired home,&quot; said Hanecki, &quot;when the underpinning is not really doing anything as far as the sinkhole is concerned.&rdquo;</p> <p>He says thousands of underpinned homes in the Tampa Bay area could be at risk.</p> <p>The Lake Padgett Estates sinkhole led to eight&nbsp;homes being condemned.</p> <figure class="small"><img src="https://mediaassets.abcactionnews.com/photo/2017/12/12/Darrell%20Hanecki%20still_1513100790924_74132327_ver1.0_320_240.PNG" /> <figcaption>Odessa professional engineer Darrell Hanecki</figcaption> </figure> <p>&ldquo;For two or three weeks, I got many, many phone calls and many, many emails,&rdquo; said Pasco County Property Appraiser Gary Joiner, who lives in an underpinned home himself.</p> <p>Joiner says how sinkhole homes are repaired doesn&#39;t affect how he classifies them.&nbsp;</p> <p>&ldquo;If an engineer wants to sign off on it and say it&#39;s been repaired and filed those papers in the clerk&#39;s office as a legal document,&quot; Joiner said, &quot;we&#39;re gonna follow that legal document.&rdquo;</p> <p>But legal documents from engineers filed with the county often say the underpinning they recommend doesn&#39;t repair sinkholes themselves.</p> <p>&ldquo;The county actually holds in their possession a report from a licensed engineer that says this is not a sinkhole repair and yet that&#39;s still how it&#39;s being transacted,&rdquo; said Hanecki.</p> <blockquote><p>If an engineer wants to sign off on it and say it&#39;s been repaired and filed those papers in the clerk&#39;s office as a legal document, we&#39;re gonna follow that legal document.&rdquo;</p> <p>&nbsp;</p></blockquote> <p>Some local neighborhoods are filled with underpinned homes. County records show nearly 30 percent of Land O&#39; Lakes homes listed as &quot;stabilized&quot; by the tax assessor were underpinned after the original engineer recommended grouting.</p> <p>Helicon installed the pins at the Lake Padgett Estates home.</p> <p>After the collapse, the company&#39;s owner, Jay D. Silver, issued a statement saying that underpinning &quot;is not a sinkhole repair&quot; and that the property appraiser&#39;s website listing it as &quot;stabilized&quot; is misleading.</p> <figure class="big vertical"><img src="https://mediaassets.abcactionnews.com/photo/2017/12/11/Helicon%20hard%20hat%20still_1513027410952_74055859_ver1.0_320_240.PNG" /> <figcaption>Helicon underpinned a Pasco home that later collapsed into a sinkhole.</figcaption> </figure> <p>Yet when Silver sold a Hudson investment home after his company underpinned it, the property was listed as &ldquo;stabilized.&rdquo;</p> <p>Hanecki conducted the original investigation on that Hudson home.</p> <p>&ldquo;Underpinning wouldn&#39;t begin to do justice to what would begin to be required to repair that home,&rdquo; said Hanecki, who said he wouldn&rsquo;t put his own family in there.</p> <p>Silver declined to be interviewed on camera. But he said he did nothing wrong because he followed a second engineer&#39;s plans.</p> <p>That engineer was Oliver J. Turzak, who later lost his engineering license for violating professional standards on another sinkhole repair job.</p> <p>Joiner, the tax assessor, admits classifying repairs can be a little confusing.</p> <p>&ldquo;That&#39;s why we&#39;d like to clear ours up a little bit,&rdquo; Joiner said.</p> <figure class="big"> <div class="scrippsVideoEmbed" data-json="title:%2Fslicer-videos%2Fwfts%2F171023%20Grout%20recommendations%20ignored.mov,uid:347b157f3d86457f9db46e6c97016fc8">&nbsp;</div> <figcaption>I-Team report from October 23, 2017</figcaption> </figure> <h4>Florida renters in the dark</h4> <p>Those leasing a home might not know what is going on under their feet. In Florida, landlords don&#39;t have to disclose if their properties have a sinkhole history, which could put families in danger.</p> <p>Brandy Mickey and her boyfriend Brandon Powell were thrilled with their Hernando County rental --- at first.</p> <p>&ldquo;It matched everything we ever wanted in our dream home,&rdquo;&nbsp;Mickey said.</p> <p>But Mickey said she and Powell didn&#39;t know there had been a sinkhole on the property until after Hurricane Irma in September 2017. That&#39;s when they suddenly noticed new&nbsp;cracks in their driveway, along floors, and on ceilings and walls.</p> <p>&ldquo;Things just started falling apart, literally,&rdquo; said Mickey. &ldquo;And now it&#39;s just a nightmare.&rdquo;</p> <figure class="big vertical"><img src="https://mediaassets.abcactionnews.com/photo/2017/12/11/For%20rent%20sign%20still_1513028128249_74055862_ver1.0_320_240.jpg" /> <figcaption>&nbsp;</figcaption> </figure> <p>Neighbors then told the couple that the house was underpinned years earlier because of a sinkhole.</p> <p>So they asked their landlord.&nbsp;</p> <p>&ldquo;He was, like, the home has been pinned in 2010,&quot; Powell said. &quot;The home is safe. You have nothing to be worried about.&rdquo;&nbsp;</p> <p>By then, they were three months into a $2,200-a-month rent-to-purchase agreement.</p> <p>&ldquo;It should be disclosed, absolutely, knowing that we&#39;re putting all this money in towards the purchase of the home,&rdquo; Mickey said.</p> <p>In Florida, home sellers are required by law to disclose sinkhole activity when they market a property. But landlords don&#39;t have to tell renters about sinkholes.</p> <p>The Land O&#39; Lakes house that collapsed into a sinkhole in July was a rental and had been underpinned.</p> <blockquote><p>Wouldn&#39;t you want your family to know? I&#39;d ask the landlord that. Wouldn&#39;t you want your family to know if they were renting a home where sinkhole activity was taking place?&quot;</p> <p>&nbsp;</p> <p>&nbsp;</p></blockquote> <p>State Rep. Sean Shaw says Florida renters need more protection.</p> <p>&ldquo;I was unaware until you brought this to my attention the gaps that were in the disclosure requirements,&rdquo; the Tampa Democrat told the I-Team.</p> <p>&ldquo;Wouldn&#39;t you want your family to know?&nbsp;I&#39;d ask the landlord that. Wouldn&#39;t you want your family to know if they were renting a home where sinkhole activity was taking place?&quot;</p> <p>Joe Woolsey is one of thousands of Floridians who live in sinkhole rental homes who may not have been given that information.</p> <p>The I-Team showed Woolsey a 2007 engineering report that recommended grouting to repair his Pasco County rental. But county records show the house was never fixed.</p> <p>&ldquo;That&#39;s a shock to me,&rdquo; said Woolsey, who was also planning to rent-to-purchase the home. &quot;&#39;Didn&#39;t know nothing about that.&quot;</p> <p>Some renters in the Manhattan Palms condominium complex in Tampa didn&#39;t know they lived over sinkholes until repairs started.</p> <p>&ldquo;If they would have told me, I wouldn&#39;t&nbsp;have moved in,&rdquo; said one of the renters, Jare Acevedo. &ldquo;No way.&rdquo;</p> <figure class="small"><img src="https://mediaassets.abcactionnews.com/photo/2017/12/11/Sean%20Shaw%20still_1513028577287_74055867_ver1.0_320_240.PNG" /> <figcaption>State Rep. Sean Shaw of Tampa</figcaption> </figure> <p>Renters at Windtree Apartments in Port Richey, which county records show has three buildings with previous sinkhole activity, say they weren&rsquo;t told, either.&nbsp;&nbsp;</p> <p>&ldquo;Mostly, you find the majority of people here are disabled,&rdquo; said Corine Clay, who lives in the complex. &ldquo;We&#39;ve only got one way in and one way out.&rdquo;</p> <p>The Windtree Apartments property manager didn&#39;t return the I-Team&#39;s calls.</p> <p>Neither did the administrator at the Golden Sunset assisted living facility in New Port Richey, where records show sinkhole activity as &quot;stabilized.&quot;</p> <p>Meanwhile, Mickey and Powell have moved out of their place on the advice of an engineer, who inspected their rental.</p> <p>&ldquo;We don&#39;t feel safe in the home,&rdquo; said Powell.&nbsp;&nbsp;</p> <p>They now face eviction.</p> <p>While landlords aren&#39;t breaking the law by withholding sinkhole information, Shaw, the state legislator, hopes to change that by sponsoring a bill to protect renters.</p> <p>Shaw filed House bill 905 in December 2017, in time for consideration during the Florida Legislature&#39;s 2018 session.</p> <p>&ldquo;When you&#39;re signing the lease, somewhere in the lease --- if I get my wish --- there&#39;s gonna be a disclosure if there was a sinkhole there,&rdquo; Shaw said.</p> <figure class="big"> <div class="scrippsVideoEmbed" data-json="title:%2Fslicer-videos%2Fwfts%2FSinkhole%20renter%20package.mov,uid:b13d1876ca5440b5957177761a22f32b">&nbsp;</div> <figcaption>I-Team report from November 10, 2017</figcaption> </figure> <h4>Engineer&#39;s stamp gets abused</h4> <p>In Florida, professional engineers are required by law to design and inspect sinkhole repairs.</p> <p>But the I-Team found that Pasco officials have accepted inspection reports from an unlicensed engineer as well as from an engineer with dementia --- all without notifying&nbsp;homeowners.</p> <p>Jim Brandenburg says he knew Champion Foundation Repair Inc. made mistakes when the Tampa company fixed his sinkhole home in 2015. What he says he didn&#39;t know&nbsp;was that Champion hired Oliver Turzak to monitor the company&#39;s work.</p> <figure class="small"><img src="https://mediaassets.abcactionnews.com/photo/2017/12/11/Oliver%20Turzak%20still_1513029417951_74055870_ver1.0_320_240.PNG" /> <figcaption>Former New Port Richey engineer Oliver J. Turzak</figcaption> </figure> <p>The state had revoked Turzak&#39;s engineering license the year before.</p> <p>&quot;Until you brought it to my attention,&quot; Brandenburg told the I-Team, &quot;I never heard anything about this guy.&quot;&nbsp;</p> <p>Turzak oversaw more than 200 sinkhole repairs for Champion before his 2014 license revocation.</p> <p>The Florida Board of Professional Engineers disciplined him for flawed&nbsp;plans, shoddy work and failing to do a final inspection of another Champion residential repair.</p> <p>Champion didn&#39;t respond to a request for comment.</p> <p>The I-Team followed Turzak home from his engineering office late one afternoon to ask him about sinkhole repairs.</p> <p>&quot;We don&#39;t do any,&quot; he told the I-Team.</p> <p>But Pasco records show Turzak oversaw more than a half-dozen sinkhole repairs after he lost his license.</p> <p>When the I-Team asked Turzak about one of those jobs,&nbsp;he replied: &quot;&#39;Don&#39;t know anything about it.&quot;</p> <p>Florida law mandates that engineers submit their sinkhole-repair documents to county officials. But Assistant Pasco County Administrator Don Rosenthal says his staff&nbsp;doesn&#39;t inspect sinkhole repairs.</p> <p>&quot;The county has no liability for anything like that,&quot; said Rosenthal. &quot;That&#39;s why you hire the engineer.&quot;</p> <p>Rosenthal says the county relies on engineers, who use their official stamp as a mark of approval on repair plans, to ensure the work was done properly.</p> <p>A plans examiner in Rosenthal&#39;s office became suspicious after Turzak submitted dozens of plans signed and stamped by retired Palm Harbor engineer James C. Tippens Jr., who rarely left his home after his family says he was diagnosed with dementia.</p> <p>County records show Tippens&#39; stamp appeared on dozens of building permits and hundreds of inspection reports. The Pasco sheriff&#39;s office later determined Tippens didn&#39;t&nbsp;do that work.</p> <p>The Tippens family voluntarily surrendered the engineer&#39;s license after learning his stamp was used fraudulently. Tippens was later confined to a locked memory-care unit.</p> <p>Turzak, who denied wrongdoing, wasn&#39;t charged in the sheriff&#39;s investigation.</p> <p>Rosenthal defends his office even though employees accepted hundreds of plans from an engineer who seldom came to county offices.</p> <p>&quot;We notified the sheriff&#39;s office, we notified the engineer&#39;s board and we notified our inspectors,&quot; said Rosenthal.</p> <figure class="small vertical"><img src="https://mediaassets.abcactionnews.com/photo/2017/12/11/Jim%20Brandenburg%20still_1513029989666_74055874_ver1.0_320_240.PNG" /> <figcaption>Holiday homeowner Jim Brandenburg</figcaption> </figure> <p>But not homeowners.One of them, Jim Brandenburg, didn&#39;t appreciate the omission.</p> <p>&quot;You&#39;ve got to be kidding me,&quot; he said. &quot;We need to know. We&#39;re the people living in these houses. We&#39;re the people that could have the house that could collapse.&quot;</p> <figure class="big"> <div class="scrippsVideoEmbed" data-json="title:Unlicensed%20engineer%20uses%20Alzheimers%20patients%20stamp%20to%20approve%20sinkhole%20repairs%20%7C%20WFTS%20Investigative%20Report,uid:a1e696c32da44819b6a51bb66b909fb7"></div> <figcaption>I-Team report from December 11, 2017</figcaption> </figure> <h2>About this series of reports</h2> <figure class="foreword"><p>The ABC Action News I-Team at WFTS-TV in Tampa produced these reports on Florida&#39;s sinkhole-repair industry over five months in 2017. Adam Walser is an investigative reporter who has won numerous journalism awards, including the Alfred I. duPont-Columbia University and Sigma Delta Chi awards. Randy Wright is a two-time duPont-award-winning videographer and Francis Gilpin is an investigative producer with the I-Team.</p></figure> </div> </div> <div class="social-list" data-groupid="130949050"> <div class="social-list-item social-list-item--facebook"> <a class="icon-round st_facebook_large"><i class="fa fa-facebook"></i></a> </div> <div class="social-list-item social-list-item--twitter"> <a class="icon-round st_twitter_large"><i class="fa fa-twitter"></i></a> </div> <div class="social-list-item social-list-item--reddit"> <a class="icon-round st_reddit_large"><i class="fa fa-reddit"></i></a> </div> <div class="social-list-item social-list-item--email"> <a class="icon-round st_email_large"><i class="fa fa-envelope"></i></a> </div> <div class="social-list-item social-list-item--googleplus"> <a class="icon-round st_googleplus_large"><i class="fa fa-google-plus"></i></a> </div> </div> </div> </div> </article> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="layout__container area__full-col--top area__break--second"> <div class="layout__content"> <div class="grid__container has-full"> <div class="grid__full"> <div class="portlet-area portlet-area--2" id="column-2"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-2"></div> </div> </div> </div> <div class="grid__container has-two"> <div class="grid__half"> <div class="portlet-area portlet-area--3" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> </div> <div class="grid__half su-2 su-2n"> <div class="portlet-area portlet-area--4" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> </div> <div class="grid__container has-full"> <div class="grid__full"> <div class="portlet-area portlet-area--7" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> </div> </div> </div> <div class="layout__side portlet-area portlet-area--5" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> </div> <div class="layout__container area__full-col--bottom portlet-area area__break--third portlet-area--6" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- FOOT DEFAULT --> <footer class="footer footer--bg" id="footer" role="contentinfo"><div class="container"><a class="footer--logo" href="/"><img class="media" src="//assets.scrippsdigital.com/cms/images/color_schemes/wfts/WFTS_App_Button_144.png" /></a> <nav class="nav nav--footer link-list--inline"><a href="/video/abc-action-news-now">LIVE Stream</a> <a href="/news">News</a> <a href="/video">Video</a> <a href="/traffic">Traffic</a> <a href="/taking-action">Taking Action for You</a> <a href="/sports">Sports</a> <a href="/entertainment">Entertainment</a> <a href="/marketplace">Marketplace</a><a href="http://support.abcactionnews.com/support/home">Support</a></nav> <div class="nav--container"> <section class="nav nav--sponsored grid-row"> <header class="header"><strong>ABC ACTION NEWS</strong></header> <div class="section__body grid-container"><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="/about-us/advertise-with-us">Advertise with Us</a></li><li><a href="/about-us/contact">Contact Us</a></li><li><a href="http://www.scripps.com/careers" target="_blank">Station Jobs</a></li><li><a href="/about-us/staff">Staff</a></li><li><a href="/news/story-links">Links</a></li><li><a href="/taking-action/dont-waste-your-money">DWYM</a></li><li><a href="/tv-guide">TV Listings </a></li><li><a href="https://www.picklerandben.com/">Pickler &amp; Ben</a></li></ul></div> <div class="grid grid-half link-list link-list--stacked"><ul><li><a href="http://rightthisminute.com" target="_blank">Right This Minute</a></li><li><a href="http://www.thelistshow.tv/" target="_blank">The List</a></li><li><a href="/contests">Contests</a></li><li><a href="http://www.laff.com/">Laff TV</a></li><li><a href="http://www.laff.com/"><img class="media" src="//assets.scrippsdigital.com/cms/images/laff_sm.png" width="50" /></a></li></ul></div></div></section> <section class="nav nav--site-apps"> <header class="header">Mobile Apps</header> <div class="items"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/color_schemes/wfts/WFTS_App_Button_144.png" width="50" /></div> <div class="side__body"><div class="title">ABC ACTION NEWS</div> <div class="link-list link-list-- inline"><a href="https://itunes.apple.com/us/app/abc-action-news-mobile-for/id487366506?mt=8">iPhone</a> <a href="https://itunes.apple.com/us/app/abc-action-news-for-ipad-tampa/id481462961?mt=8&amp;ls=1">iPad</a> <a href="http://www.amazon.com/ABC-Action-News-Mobile-Edition/dp/B00869OVAC/ref=sr_1_1?s=mobile-apps&amp;ie=UTF8&amp;qid=1339514106&amp;sr=1-1">Kindle</a> <a href="https://play.google.com/store/apps/details?id=com.mylocaltv.wfts">Android</a></div></div></div> <div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/ss-app-icon144x144.png" width="50" /></div> <div class="side__body"><div class="title">Storm Shield</div> <div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/storm-shield/id526831380?mt=8&amp;ign-mpt=uo%3D4">iPhone</a> <a href="https://play.google.com/store/apps/details?id=com.wdtinc.android.stormshield&amp;feature=search_result#?t=W251bGwsMSwyLDEsImNvbS53ZHRpbmMuYW5kcm9pZC5zdG9ybXNoaWVsZCJd">Android</a></div></div>&nbsp; <div class="items"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/Footer-App-Icon_Newsy-N_144x144.png" width="50" /></div> <div class="side__body"><div class="title">NEWSY</div> <div class="link-list link-list-- inline"><a href="https://itunes.apple.com/us/app/newsy-video-news/id330879884?mt=8">iPhone</a> <a href="https://play.google.com/store/apps/details?id=com.newsy">Android</a> <a href="https://www.roku.com/channels#!details/11055/newsy">Roku</a> <a href="http://www.amazon.com/Media-Convergence-Group-Inc-Newsy/dp/B00QSNFNIW">Amazon Fire TV</a></div></div></div> <div class="block"></div></div></div></div></section> </div> <section class="nav nav--stay-connected"> <header class="header">Stay Connected</header> <div class="links link-list--inline"></div> <div class="link-list link-list--stacked"><ul><li><a href="http://www.abcactionnews.com/facebook"><i class="rsp-icon icon--facebook"></i> facebook</a></li><li><a href="http://twitter.com/abcactionnews"><i class="rsp-icon icon--twitter"></i> twitter</a></li><li><a href="http://pinterest.com/abcactionnews/"><i class="rsp-icon icon--pinterest"> </i> pinterest</a></li><li><a href="http://www.youtube.com/abcactionnews"><i class="rsp-icon icon--youtube"> </i>youtube</a></li><li><a href="/account/manage-email-preferences"><i class="rsp-icon icon--email"></i> Newsletters</a></li></ul></div></section> <section class="scripps-brand"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/logo-scripps.png" /></div> <div class="side__body"><strong>Scripps TV Station Group</strong> &copy; <span id="js-footerYear">2015, 2016</span> The E.W. Scripps Co</div></div> <section class="soft-right"><div class="link-list link-list--inline"><a href="/sitemap">Site Map</a><a href="privacy-policy">Privacy Policy</a> <a href="/terms-of-use1">Terms of Use</a> <a href="https://mediaassets.abcactionnews.com/document/2017/WFTS2017EEOPublicFileReport.pdf">EEO</a> <a href="https://publicfiles.fcc.gov/tv-profile/wfts-tv">FCC Public File and Help Desk</a></div></section> </section> </div></footer> <p></p><script>/*<![CDATA[*/var siteYear=new Date();document.getElementById("js-footerYear").innerHTML=siteYear.getFullYear();/*]]>*/</script> <script src="//assets.scrippsdigital.com/cms/js/main-foot-uhv2-amnz.js?v=20171109-151058.2.1.47"></script> <script src="//assets.scrippsdigital/cms/templates/longform/js/include_footer.js"></script> <!-- Chartbeat Snippet --> <script type="text/javascript">/*<![CDATA[*/var _sf_async_config={};_sf_async_config.uid=15115;_sf_async_config.domain="www.abcactionnews.com";_sf_async_config.sections="News";if(!window._story_authors){window._story_authors=""}if(_story_authors!=""){_sf_async_config.authors=_story_authors}else{_sf_async_config.authors="Scripps Only Content "+new Date().getFullYear()}(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src",(("https:"==document.location.protocol)?"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/":"http://static.chartbeat.com/")+"js/chartbeat.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();/*]]>*/</script> </div> <!-- /.body__inner --> </body> </html> 