<!DOCTYPE html>
<html class="Gallery Page" lang="en" itemscope itemtype="http://schema.org/WebPage">
    <head>
    <!-- Early Elements go here -->
    
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
    <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
    <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin>
    <script>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</script>

    <meta charset="UTF-8">

    <link rel="stylesheet" href="https://ewscripps.brightspotcdn.com/resource/00000181-922e-d8b5-a7fd-967f642f0000/styleguide/All.min.a0c97420315a2759fd33ad937acf3ff3.gz.css">

    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/baguettebox.js/1.10.0/baguetteBox.min.css">
<style>.newsletter-opt{box-sizing: border-box; padding: 20px;box-shadow: 1px 0px 9px #e7e7e7;border: 1px solid #e7e7e7;border-top:4px solid #318CC7;border-radius: 4px;margin: 30px 0;}
.newsletter-opt #email{width: 80%;padding: 10px;margin: 8px 0;margin-right: 1%;border: 1px solid #ccc;border-radius: 4px;box-sizing: border-box;font-size: 1em;}
.newsletter-opt #newSub{width: 18%;background-color: #005687;color: white;padding: 10px;margin: 8px 0;border: 1px solid #005687;border-radius: 4px;cursor: pointer;font-size: 1em;-webkit-appearance: none;}
.newsletter-opt #emailForm{margin-bottom: 0;}
.newsletter-opt span{font-weight:bold;color:#005687;}
.newsletter-opt #news-success{text-align: center;}
.newsletter-opt  #news-success a{display: inline-block; margin: 10px 0; color: #fff; background: #005687; padding: 10px; font-size: 14px; border-radius: 4px;}

@media screen and (max-width: 800px){
  .newsletter-opt #email,  .newsletter-opt #newSub{width: 100%; display: block;}
}</style>
<style>figcaption {display: none;}
.ArticlePage figcaption{display:block;}</style>
<style>.Header-hat{margin: 20px; background: #A70808; padding: 15px; border-radius: 4px; text-align: center; color: #fff;}</style>
<style>.electionDisclaimer{border-radius: 4px;background: #e7e7e7;padding: 20px;text-align: center;margin-bottom: 20px;}
.electionDisclaimer{display: none;}</style>
<style>.showcase-low-row + .showcase-low-row {
    margin-top: 15px;
}</style>
<style>.BigNews-Election.List .ad--container{display:none;}</style>

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Lightning play Avalanche in must-win Game 5 in Colorado</title>
    
    <meta name="keywords" content="bolts,colorado avalanche,denver,hockey,tamp bay lightning,tampa">
    <link rel="canonical" href="https://www.abcactionnews.com/sports/quest-for-the-cup/lightning-play-avalanche-in-must-win-game-5-in-colorado">
    <meta name="brightspot.contentId" content="00000181-9879-dc05-a393-d8ff4bfa0002">
    
    <meta property="og:title" content="Lightning play Avalanche in must-win Game 5">

    <meta property="og:url" content="https://www.abcactionnews.com/sports/quest-for-the-cup/lightning-play-avalanche-in-must-win-game-5-in-colorado">
<meta property="og:image" content="https://ewscripps.brightspotcdn.com/dims4/default/358da4e/2147483647/strip/true/crop/4657x2445+0+330/resize/1200x630!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F8f%2F0b%2F22e5ee764e16a76cea6bd088f151%2Fap22176026274472.jpg">


<meta property="og:image:url" content="https://ewscripps.brightspotcdn.com/dims4/default/358da4e/2147483647/strip/true/crop/4657x2445+0+330/resize/1200x630!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F8f%2F0b%2F22e5ee764e16a76cea6bd088f151%2Fap22176026274472.jpg">

    <meta property="og:image:secure_url" content="https://ewscripps.brightspotcdn.com/dims4/default/358da4e/2147483647/strip/true/crop/4657x2445+0+330/resize/1200x630!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F8f%2F0b%2F22e5ee764e16a76cea6bd088f151%2Fap22176026274472.jpg">

<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/png">

    <meta property="og:image:alt" content="Stanley Cup Lightning Avalanche Hockey">

    <meta property="og:site_name" content="WFTS">


    <meta property="og:type" content="website">
<meta name="twitter:card" content="summary_large_image"/>







    
    <meta name="twitter:image" content="https://ewscripps.brightspotcdn.com/dims4/default/358da4e/2147483647/strip/true/crop/4657x2445+0+330/resize/1200x630!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F8f%2F0b%2F22e5ee764e16a76cea6bd088f151%2Fap22176026274472.jpg"/>



    <meta name="twitter:image:alt" content="Stanley Cup Lightning Avalanche Hockey"/>



    <meta name="twitter:site" content="@abcactionnews"/>





    <meta name="twitter:title" content="Lightning play Avalanche in must-win Game 5"/>



    <meta property="fb:app_id" content="168779733303299">


    <link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png">
<link rel="icon"type="image/png"href="/favicon-32x32.png">
<link rel="icon"type="image/png"href="/favicon-16x16.png">


    

    
    
    
    

    
    
<meta name="brightspot.cached" content="true">

    <!-- Custom head embeds go here -->
    <script>
if(navigator.userAgent.indexOf('MSIE')!==-1
|| navigator.appVersion.indexOf('Trident/') > -1){
   document.write('<scr' + 'ipt src="https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js"></scr' + 'ipt>')
}
</script>
<script>

window.callLetters = 'wfts';

window.jsTags = "Homepage Showcase,Newsletter Showcase,Sports,Local News,Quest for the Cup";
window.jsPublishDate = '2022-06-24T21:33:58.511-0400';
window.jsUpdateDate = '2022-06-24T22:24:40.647-0400';
window.jsIsBreaking = 'false';
window.jsIsAlert = '';
window.jsAuthors = '';
window.jsHasVideo = 'false';
window.jsSection = "Quest for the Cup";
window.jsPageType = 'gallery';
window.jsDisablePrerollAds = 'false';
window.jsDisableDisplayAds = 'false';
window.jsDisableInlineVideoAds = 'false';
window.jsFname = '';

var daysSincePublished = "";
var datePublished = "";
var publishedTime = document.querySelector('meta[property="article:published_time"]');
if(publishedTime) {
  publishedTime = new Date(publishedTime.getAttribute("content"));
  datePublished = publishedTime.getFullYear().toString() + publishedTime.getMonth().toString() + publishedTime.getDate().toString();
}

var modifiedTime = document.querySelector('meta[property="article:modified_time"]');
if(modifiedTime) modifiedTime = new Date(modifiedTime.getAttribute("content"));



function getCookie(e){var n=" "+document.cookie,i=n.indexOf(" "+e+"=");if(-1==i)n=null;else{i=n.indexOf("=",i)+1;var o=n.indexOf(";",i);-1==o&&(o=n.length),n=unescape(n.substring(i,o))}return n}

var gtmObj = {
    'isGallery': (window.jsPageType == 'gallery' ? 'true' : 'false'),
    'isStory':  (window.jsPageType == 'article' ? 'true' : 'false'),
    'DatePublished': datePublished,
    'Author': window.jsAuthors,
    'Editor': '',
    'Category': window.jsSection,
    'SubCat': window.jsTags,
    'IsPremium': 'false',
    'DaysSincePublished': daysSincePublished,
    'LoggedIn': getCookie("uh_is_logged_in")
};

dataLayer = [gtmObj];
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-FSC5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var
f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-L985');
</script>
<meta content="pCovYPNOkda4cCPdcAhNBQRVd5vskYqh8rTuqPV_6ZM" name="google-site-verification" />
<meta property="og:description" content=""><meta property="description" content="">
<meta property="fb:pages" content="58608795408" />
<script src="//d3plfjw9uod7ab.cloudfront.net/6d6d25e3-5be4-444b-82ae-a8f0bb892234.js" type="text/javascript"></script>
<script type="text/javascript">
function onReady(e){(document.attachEvent?"complete"===document.readyState:"loading"!==document.readyState)?e():document.addEventListener("DOMContentLoaded",e)}
onReady(function(){
         var element = document.createElement('script');
         element.id = 'parsely-cfg';
         element.src = '//cdn.parsely.com/keys/abcactionnews.com/p.js';
         document.body.prepend(element);
     });
     </script>
<meta name="parsely-title" content="" />
<meta name="parsely-link" content="" />
<meta name="parsely-type" content="gallery" />
<meta name="parsely-image-url" content="" />
<meta name="parsely-pub-date" content="2022-06-24T21:33:58.511-0400" />
<meta name="parsely-section" content="Quest for the Cup" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="Homepage Showcase,Newsletter Showcase,Sports,Local News,Quest for the Cup" />
<meta name="parsely-network-canonical" content="null" />
<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="000000" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
#ot-sdk-btn.ot-sdk-show-settings, #ot-sdk-btn.optanon-show-settings{

}
</style>

<!-- OneTrust Cookies Consent Notice end -->
<noscript><img src=""></noscript>

    <script>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</script>
    
    <script>
        window.callLetters = "wfts";
    </script>


    <!-- ScrippsAdModules go here -->
    

    <script>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</script>
    
    <link rel="stylesheet" href="https://use.typekit.net/tsu4adm.css">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css" integrity="sha384-lKuwvrZot6UHsBSfcMvOkWwlCMgc0TaWr+30HWe3a4ltaBwTZhyTEggF5tJv8tbt" crossorigin="anonymous">


    <script>
    window.fbAsyncInit = function() {
    FB.init({
    
        appId : '168779733303299',
    
    xfbml : true,
    version : 'v2.9'
    });
    };
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    js.async = true;
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<script>function ready(fn) {
    if (document.attachEvent ? document.readyState === "complete" : document.readyState !== "loading"){
      fn();
    } else {
      document.addEventListener('DOMContentLoaded', fn);
    }
}</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/baguettebox.js/1.10.0/baguetteBox.min.js"></script>
<script>document.addEventListener("DOMContentLoaded", function(event) { 
	baguetteBox.run('.ScrippsGallerySlider', {
    	titleTag: true
    });
});</script>
<script>ready(function(){
var openSearch = document.getElementById('search-open');
if(openSearch){
    openSearch.addEventListener('click', function () {
       document.querySelector(".Page-searchInput").classList.toggle('openSearch');
       document.querySelector(".header-right").classList.toggle('open-search');
       document.querySelector(".Page-searchInput").focus();
       document.querySelector(".Header-logo").classList.toggle('open-search');
       var pageActions = document.querySelector(".Page-actions");
        if(pageActions != null){
            pageActions.classList.toggle('openSearch');
        }
    });
}
});
    
</script>
<script>ready(function(){window.contentType = "isArticle";});</script>
<script src="https://code.jquery.com/jquery-2.2.4.js"></script>
<script src="https://assets.scrippsdigital.com/brightspot/js/modal-gallery-bs.js" async></script>
<script>function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); 
	var e = document.createElement("script"); 
    var n = document.getElementsByTagName('script')[0];
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); 
    n.parentNode.insertBefore(e, n);//document.body.appendChild(e); 
}
//disabling duplicate script - 12/8/20
//ready(loadChartbeat());</script>
<script> window.PARSELY = window.PARSELY || {
        onload: function() {
            // will be called once PARSELY tracking code is loaded

            // bind pageview tracking for all "next" links.
            // example event listener; set your own based
            // on your site design
            $(".next-tog").bind("click", function() {
                var url = this.href,
                urlref = Document.referrer;
                

                PARSELY.beacon.trackPageView({
                    url: url,
                    urlref: urlref,
                    js: 1
                });
                return true;
            });
        }
    };
</script>
<script>// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1555425147.36
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
  'UA', {
    vapidPublicKey: 'BO7mIK2k_yERmMx_nPW8ingienQuh85QnONfP4FLbVowTO7FgN7DH7Yoq58lgjVoWFmHPHuYyLpaEKNHURZOcds=',
    appKey: 'EvVWzC6RRdCbUA288dr9Gw',
    token: 'MTpFdlZXekM2UlJkQ2JVQTI4OGRyOUd3OkRSb21VX01SVTdUWDZjRVJmZGYxcEpVMDEwWE1qRnJ6UkhRRzVpdGRHazA'
  });

</script>

    <meta name="robots" content="max-image-preview:[large]">
</head>

    <body class="Gallery Page-body">
      <div class="nav-overlay"></div>
      <div class="Header-wrap">
    <header class="Header" itemscope itemtype="http://schema.org/WPHeader">
        <div id="scroll-follow">
            <div class="scroll-left">
                <button class="open-drawer" aria-label="Open the Menu">
                    <div class="menuWrap">
                        <div class="menu-line ketchup"></div>
                        <div class="menu-line lettuce"></div>
                        <div class="menu-line beef"></div>
                    </div>
                </button>
                
                    <div class="Header-logo"><a href="/">
    <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/7e6c8ca/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3a%2F3f%2F3fb594f54ee584bf97f7f2899f55%2Fwfts-geographic-locator-600x200.png" alt="WFTS - Tampa, Florida " srcset="https://ewscripps.brightspotcdn.com/dims4/default/7e6c8ca/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3a%2F3f%2F3fb594f54ee584bf97f7f2899f55%2Fwfts-geographic-locator-600x200.png 1x,https://ewscripps.brightspotcdn.com/dims4/default/60fd445/2147483647/strip/true/crop/600x200+0+0/resize/800x266!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3a%2F3f%2F3fb594f54ee584bf97f7f2899f55%2Fwfts-geographic-locator-600x200.png 2x" width="400" height="133"/>
    </a>
</div>
                
            </div>
            <div class="live-counts hidden">
                <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
                <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
            </div>
            <div class="header-right">
                <div class="live-status header-button">
                    <a class="live is-live" href="/live"><span><i class="fas fa-tv"></i></span> Watch Now</a>
                </div>
            </div>
            <div class="header-right-mobile" style="display:none;">
                <div class="header-button">
                    <a class="live is-live" href="/live"><span><i class="fas fa-tv"></i></span> Watch Now</a>
                </div>
            </div>
        </div>
        <div class="live-counts hidden">
            <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
            <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
        </div>
        <div class="header-box">
            <div class="header-top">
                <button class="open-drawer header-button">
                    <p class="menuText">Menu</p>
                    <div class="menuWrap">
                        <div class="menu-line ketchup"></div>
                        <div class="menu-line lettuce"></div>
                        <div class="menu-line beef"></div>
                    </div>
                </button>


                  
                    <form class="Header-search Page-search" action="https://www.abcactionnews.com/search" novalidate="" autocomplete="off">
                      <div id="search-open" class="engage-search header-button" role="button" aria-label="Open Search"><i class="fas fa-search"></i></div>
                        <label for="siteSearch" class="hide-element">Search site</label>
                        <input type="text" id="siteSearch" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>

                    </form>
                  

                
                    <div class="Header-logo"><a href="/">
    <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/7e6c8ca/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3a%2F3f%2F3fb594f54ee584bf97f7f2899f55%2Fwfts-geographic-locator-600x200.png" alt="WFTS - Tampa, Florida " srcset="https://ewscripps.brightspotcdn.com/dims4/default/7e6c8ca/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3a%2F3f%2F3fb594f54ee584bf97f7f2899f55%2Fwfts-geographic-locator-600x200.png 1x,https://ewscripps.brightspotcdn.com/dims4/default/60fd445/2147483647/strip/true/crop/600x200+0+0/resize/800x266!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3a%2F3f%2F3fb594f54ee584bf97f7f2899f55%2Fwfts-geographic-locator-600x200.png 2x" width="400" height="133"/>
    </a>
</div>
                
                <div class="header-right">
                    <div class="live-status header-button">
                        <a class="live is-live" href="/live"><span><i class="fas fa-tv"></i></span> Watch Now</a>
                    </div>
                </div>
                <div class="header-right-mobile" style="display:none;">
                    <div class="header-button">
                        <a class="live is-live" href="/live"><span><i class="fas fa-tv"></i></span> Watch Now</a>
                    </div>
                </div>
                
                
            
            
        <div class="Header-navigation siteNavigation Page-navigation">
            <nav class="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
                <a class="button-close-subnav"><span class="text">Close</span> <span class="icon">x</span></a>
                <div class="live-alert-m" style="display:none;">
                    <div class="live-status m">
                        <a id="live" class="is-live" href="/live" style="display: none;">Live</a>
                        <a class="is-upcoming" href="/videos" >Watch</a>
                    </div>
                    <div class="alert-count m">
                        <a href="/breaking-news-alerts"><span class="alert-count-number m"></span> Alerts</a>
                    </div>
                </div>
                <div class="mobileSearch" style="display: none;">
                        
                          <form class="Header-search Page-search" action="https://www.abcactionnews.com/search" novalidate="" autocomplete="off">
                            <div class="search-box">
                                  <div class="engage-search header-button"><i class="fas fa-search"></i></div>
                                  <label for="siteSearchMobile" class="hide-element">Search site</label>
                                  <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>
                                  <button type="submit" class="Header-searchButton">Go</button>
                            </div>
                          </form>
                        
                </div>
                <a class="show-subnav button-section-expand"><span class="icon"></span></a>
                
                    
        
            <ul class="Navigation-items">

            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news">News</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news">Local News</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/red-tide">Red Tide</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/coronavirus">Coronavirus</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/state">Florida</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/national">National</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/money/consumer/recalls">Recalls</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/gmtb">Good Morning Tampa Bay</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/national/two-americas">Two Americas</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/full-circle">Full Circle</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/about-us/community-affairs/positively-tampa-bay">Positively Tampa Bay</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/news-links">Links Mentioned on ABC Action News</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/coronavirus">Coronavirus</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/coronavirus/coronavirus-tracker">Florida Case Tracker</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/national/coronavirus/coronavirus-tracker">World Case Tracker </a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/weather">Weather</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/liveweather">ABC Action Weather 24/7</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/hurricane">Hurricane Center</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/weather/daily-forecast">Daily Forecast</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/hourly-forecast">Hourly Forecast</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/weather/radar">Radar</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/weather/weather-maps">Maps &amp; Forecasts</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/weather/alerts">Severe Weather Alerts</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/local-news/i-team-investigates">Investigations</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news/i-team-investigates">I-Team Investigations</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news/i-team-investigates/crisis-in-corrections">Crisis in Corrections</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news/i-team-investigates/the-price-of-protection">The Price of Protection</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news/up-in-flames">Car Fires: Up in Flames</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news/i-team-investigates/sex-trafficking">Kids Sold for Sex</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/failing-teachers">Failing Teachers</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/money/consumer">Consumer Problems</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/money/consumer/taking-action-for-you">Taking Action</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/crime/taking-action-against-domestic-violence">Taking Action Against Domestic Violence</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/lifestyle/family">Family Focus</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/price-of-paradise">Price of Paradise</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/driving-tampa-bay-forward">Driving Tampa Bay Forward</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/traffic">Traffic</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/traffic/traffic-cams">Traffic Cams</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/traffic/traffic-news">Traffic News</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/traffic/gas-prices">Gas Prices</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/rebound">The Rebound: Tampa Bay</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/rebound/coronavirus-money-help">Making Ends Meet</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/rebound/state-of-education">Keeping You Safe</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/rebound/hiring-during-coronavirus">Getting Back To Work</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/jobsearch">Find Jobs in Tampa Bay</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/rebound/coronavirus-stress">Managing the Pressure</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/rebound/coronavirus-investigations">Doing What’s Right</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/rebound/podcasts-the-rebound-tampa-bay">PODCASTS: The Rebound Tampa Bay</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/gmtb">Good Morning Tampa Bay</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/video">Video</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/video/abc-action-news-now">Latest Video</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/video/abc-action-news-now">Watch ABC Action News+</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/live2">Watch Live Breaking News</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/lifestyle/taste-and-see">Taste and See Tampa Bay</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/entertainment">Entertainment</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/entertainment/tv-listings">TV Guide</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/entertainment/events">Events</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="http://www.rightthisminute.com/" target="_blank">Right This Minute</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="http://www.thelistshow.tv/" target="_blank">The List</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/sports">Sports</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/sports/baseball/rays">Rays</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/sports/quest-for-the-cup">Lightning</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/sports/football/tampa-bay-bucs">Buccaneers</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/health">Your Health Matters</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/community/you-are-not-alone">You Are Not Alone</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/conquering-addiction">Conquering Addiction </a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/morning-blend">Tampa Bay&#x27;s Morning Blend</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/money/consumer/dont-waste-your-money">Don&#x27;t Waste Your Money</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/marketplace/home-pros">Tampa Bay&#x27;s Home Pros</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/florida-lotto">Florida Lottery </a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/marketplace">Marketplace</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/marketplace/adventhealth">AdventHealth</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/brand-spotlight">Spotlight</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/about-us">Station Info</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/about-us/staff">WFTS - ABC Action News Staff</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="http://www.scripps.com/careers/find-a-job">Jobs at WFTS</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/about-us/contact-us">Contact </a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/about-us/contests">Contests</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/about-us/advertise">Advertise with Us</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://support.abcactionnews.com/support/home" target="_blank">Support</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/about-us/apps">Apps</a>
</li>
    


        </ul>
    
</div></li>
            

            <li><span class="divider"></span></li>
            <li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/sign-in">Sign In</a></div></div></li><li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Newsletters</a></div></div></li>

            <li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link js-suh-logout" href="/">Sign Out</a></div></div></li><li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Manage Emails</a></div></div></li>

            <li class="Apps Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/apps">Apps</a></div></div></li>
            <li class="Careers Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="https://scripps.wd5.myworkdayjobs.com/Scripps_Careers" target="_blank">Careers Search</a></div></div></li>

            </ul>
        

                
            </nav>
        </div>
        
    </div>
    
            <div class="header-bottom">
                <div class="Header-sectionNavigation">
                    <nav class="SectionNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" aria-label="Top Navigation" >
    
    
        <ul class="SectionNavigation-items">
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/sports/baseball/rays">Tampa Bay Rays</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/sports/football/tampa-bay-bucs">Tampa Bay Bucs</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/sports/quest-for-the-cup">Tampa Bay Lightning</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
        </ul>
    
</nav>
 
 <select onchange="window.open(this.options[this.selectedIndex].value,'_top')">
    <option class="" value="">Quick links...</option>
    
        <option value="https://www.abcactionnews.com/sports/baseball/rays">Tampa Bay Rays</option>
    
        <option value="https://www.abcactionnews.com/sports/football/tampa-bay-bucs">Tampa Bay Bucs</option>
    
        <option value="https://www.abcactionnews.com/sports/quest-for-the-cup">Tampa Bay Lightning</option>
    
  </select>
  
                </div>
                <div class="mobile-alerts hidden">
                    <div class="live-counts">
                        <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
                        <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
                    </div>
                </div>
            </div>
        
</div>
</header>

    <div class="Header-banner"></div>


</div>

<div class="ad-header"></div>

        <main class="Gallery Page-main">
            
                <div class="Gallery Page-breadcrumbs"><a class="Link" href="https://www.abcactionnews.com/sports">Sports</a><a class="Link" href="https://www.abcactionnews.com/sports/quest-for-the-cup">Quest for the Cup</a></div>
            
            <section class="galleryContent" itemscope itemtype="https://schema.org/ImageGallery">
                <div class="Gallery Page-mainContent-left">
                    <div class="Gallery Page-intro">
                        
                            <h1 class="Gallery Page-headline" itemprop="headline">Lightning play Avalanche in must-win Game 5 in Colorado</h1>
                        
                        
                </div>
                
            </div>
            
                <div class="ScrippsGallerySlider"><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/9dc122b/2147483647/strip/true/crop/4657x3104+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F8f%2F0b%2F22e5ee764e16a76cea6bd088f151%2Fap22176026274472.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/c7347f9/2147483647/strip/true/crop/4657x3104+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F8f%2F0b%2F22e5ee764e16a76cea6bd088f151%2Fap22176026274472.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/2ded73d/2147483647/strip/true/crop/4657x3104+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F8f%2F0b%2F22e5ee764e16a76cea6bd088f151%2Fap22176026274472.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning center Ross Colton shoots against the Colorado Avalanche during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/2ded73d/2147483647/strip/true/crop/4657x3104+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F8f%2F0b%2F22e5ee764e16a76cea6bd088f151%2Fap22176026274472.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/2ded73d/2147483647/strip/true/crop/4657x3104+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F8f%2F0b%2F22e5ee764e16a76cea6bd088f151%2Fap22176026274472.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning center Ross Colton shoots against the Colorado Avalanche during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/d9f7c56/2147483647/strip/true/crop/4777x3184+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F0c%2Fc2%2F0bcc50d34735ba8a23dafc8fd8a3%2Fap22176022144699.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/f8e5e8b/2147483647/strip/true/crop/4777x3184+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F0c%2Fc2%2F0bcc50d34735ba8a23dafc8fd8a3%2Fap22176022144699.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/49cae5c/2147483647/strip/true/crop/4777x3184+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F0c%2Fc2%2F0bcc50d34735ba8a23dafc8fd8a3%2Fap22176022144699.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche center Nazem Kadri (91) defends against Tampa Bay Lightning left wing Nicholas Paul (20) during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/49cae5c/2147483647/strip/true/crop/4777x3184+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F0c%2Fc2%2F0bcc50d34735ba8a23dafc8fd8a3%2Fap22176022144699.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/49cae5c/2147483647/strip/true/crop/4777x3184+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F0c%2Fc2%2F0bcc50d34735ba8a23dafc8fd8a3%2Fap22176022144699.jpg"
        >
</picture>
<span class="info">Colorado Avalanche center Nazem Kadri (91) defends against Tampa Bay Lightning left wing Nicholas Paul (20) during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/3d3b534/2147483647/strip/true/crop/5002x3272+0+0/resize/2201x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fb3%2Fbf%2Fbfeb729443c3a6410b34093c365b%2Fap22176028919197.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/646ad0c/2147483647/strip/true/crop/5002x3272+0+0/resize/4402x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fb3%2Fbf%2Fbfeb729443c3a6410b34093c365b%2Fap22176028919197.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/11d71e6/2147483647/strip/true/crop/5002x3272+0+0/resize/2201x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fb3%2Fbf%2Fbfeb729443c3a6410b34093c365b%2Fap22176028919197.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning center Steven Stamkos, right, checks Colorado Avalanche defenseman Erik Johnson during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/11d71e6/2147483647/strip/true/crop/5002x3272+0+0/resize/2201x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fb3%2Fbf%2Fbfeb729443c3a6410b34093c365b%2Fap22176028919197.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/11d71e6/2147483647/strip/true/crop/5002x3272+0+0/resize/2201x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fb3%2Fbf%2Fbfeb729443c3a6410b34093c365b%2Fap22176028919197.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning center Steven Stamkos, right, checks Colorado Avalanche defenseman Erik Johnson during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/6707093/2147483647/strip/true/crop/5310x3143+0+0/resize/2433x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fad%2F9f%2F958bd9d843b69a160e8ac62be740%2Fap22176029960737.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/76cb409/2147483647/strip/true/crop/5310x3143+0+0/resize/4866x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fad%2F9f%2F958bd9d843b69a160e8ac62be740%2Fap22176029960737.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/5a79ef8/2147483647/strip/true/crop/5310x3143+0+0/resize/2433x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fad%2F9f%2F958bd9d843b69a160e8ac62be740%2Fap22176029960737.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning center Ross Colton, left, collects the puck as Colorado Avalanche center Andrew Cogliano defends during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/5a79ef8/2147483647/strip/true/crop/5310x3143+0+0/resize/2433x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fad%2F9f%2F958bd9d843b69a160e8ac62be740%2Fap22176029960737.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/5a79ef8/2147483647/strip/true/crop/5310x3143+0+0/resize/2433x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fad%2F9f%2F958bd9d843b69a160e8ac62be740%2Fap22176029960737.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning center Ross Colton, left, collects the puck as Colorado Avalanche center Andrew Cogliano defends during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/72153f0/2147483647/strip/true/crop/5234x3497+0+0/resize/2155x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F58%2Ff2%2F0b8f85d64431b64f2cef2c2cc28a%2Fap22175817500919.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/d7d9d74/2147483647/strip/true/crop/5234x3497+0+0/resize/4310x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F58%2Ff2%2F0b8f85d64431b64f2cef2c2cc28a%2Fap22175817500919.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/3de4e68/2147483647/strip/true/crop/5234x3497+0+0/resize/2155x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F58%2Ff2%2F0b8f85d64431b64f2cef2c2cc28a%2Fap22175817500919.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="David Elford, left, and Barbara Elford, both of Toronto, wait to enter the arena before Game 5 of the NHL hockey Stanley Cup Final between the Tampa Bay Lightning and the Colorado Avalanche on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/3de4e68/2147483647/strip/true/crop/5234x3497+0+0/resize/2155x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F58%2Ff2%2F0b8f85d64431b64f2cef2c2cc28a%2Fap22175817500919.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/3de4e68/2147483647/strip/true/crop/5234x3497+0+0/resize/2155x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F58%2Ff2%2F0b8f85d64431b64f2cef2c2cc28a%2Fap22175817500919.jpg"
        >
</picture>
<span class="info">David Elford, left, and Barbara Elford, both of Toronto, wait to enter the arena before Game 5 of the NHL hockey Stanley Cup Final between the Tampa Bay Lightning and the Colorado Avalanche on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/fffb272/2147483647/strip/true/crop/5793x3862+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F53%2Ff7%2Fe668db334ee4a66fb2772b3659ce%2Fap22176025562812.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/7f803c6/2147483647/strip/true/crop/5793x3862+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F53%2Ff7%2Fe668db334ee4a66fb2772b3659ce%2Fap22176025562812.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/8b556d8/2147483647/strip/true/crop/5793x3862+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F53%2Ff7%2Fe668db334ee4a66fb2772b3659ce%2Fap22176025562812.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning left wing Pierre-Edouard Bellemare (41) moves the puck against Colorado Avalanche defenseman Jack Johnson (3) during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/8b556d8/2147483647/strip/true/crop/5793x3862+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F53%2Ff7%2Fe668db334ee4a66fb2772b3659ce%2Fap22176025562812.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/8b556d8/2147483647/strip/true/crop/5793x3862+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F53%2Ff7%2Fe668db334ee4a66fb2772b3659ce%2Fap22176025562812.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning left wing Pierre-Edouard Bellemare (41) moves the puck against Colorado Avalanche defenseman Jack Johnson (3) during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/ab331c1/2147483647/strip/true/crop/5616x3744+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fc7%2Ffa%2Fcaca081c428894d92e841d79ff3b%2Fap22176032003101.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/389ef4f/2147483647/strip/true/crop/5616x3744+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fc7%2Ffa%2Fcaca081c428894d92e841d79ff3b%2Fap22176032003101.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/1681ca4/2147483647/strip/true/crop/5616x3744+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fc7%2Ffa%2Fcaca081c428894d92e841d79ff3b%2Fap22176032003101.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning left wing Ondrej Palat, center, drives past Colorado Avalanche defenseman Cale Makar, right, as goaltender Darcy Kuemper protects the net during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/1681ca4/2147483647/strip/true/crop/5616x3744+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fc7%2Ffa%2Fcaca081c428894d92e841d79ff3b%2Fap22176032003101.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/1681ca4/2147483647/strip/true/crop/5616x3744+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fc7%2Ffa%2Fcaca081c428894d92e841d79ff3b%2Fap22176032003101.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning left wing Ondrej Palat, center, drives past Colorado Avalanche defenseman Cale Makar, right, as goaltender Darcy Kuemper protects the net during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/313c9b9/2147483647/strip/true/crop/5239x3419+0+0/resize/2207x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fb7%2Fc0%2F776f17ec451f8d2c0d476186774d%2Fap22176030863806.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/c808cec/2147483647/strip/true/crop/5239x3419+0+0/resize/4414x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fb7%2Fc0%2F776f17ec451f8d2c0d476186774d%2Fap22176030863806.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/f3d5b01/2147483647/strip/true/crop/5239x3419+0+0/resize/2207x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fb7%2Fc0%2F776f17ec451f8d2c0d476186774d%2Fap22176030863806.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche defenseman Erik Johnson, left, checks Tampa Bay Lightning left wing Ondrej Palat during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/f3d5b01/2147483647/strip/true/crop/5239x3419+0+0/resize/2207x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fb7%2Fc0%2F776f17ec451f8d2c0d476186774d%2Fap22176030863806.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/f3d5b01/2147483647/strip/true/crop/5239x3419+0+0/resize/2207x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fb7%2Fc0%2F776f17ec451f8d2c0d476186774d%2Fap22176030863806.jpg"
        >
</picture>
<span class="info">Colorado Avalanche defenseman Erik Johnson, left, checks Tampa Bay Lightning left wing Ondrej Palat during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/63b7049/2147483647/strip/true/crop/4246x2830+0+0/resize/2161x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fed%2F63%2Fc0cb661b43d0acc90dc7f8f259f5%2Fap22176032175388.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/1e55976/2147483647/strip/true/crop/4246x2830+0+0/resize/4322x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fed%2F63%2Fc0cb661b43d0acc90dc7f8f259f5%2Fap22176032175388.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/d38ab26/2147483647/strip/true/crop/4246x2830+0+0/resize/2161x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fed%2F63%2Fc0cb661b43d0acc90dc7f8f259f5%2Fap22176032175388.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche defenseman Devon Toews (7) moves the puck against the Tampa Bay Lightning during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/d38ab26/2147483647/strip/true/crop/4246x2830+0+0/resize/2161x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fed%2F63%2Fc0cb661b43d0acc90dc7f8f259f5%2Fap22176032175388.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/d38ab26/2147483647/strip/true/crop/4246x2830+0+0/resize/2161x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fed%2F63%2Fc0cb661b43d0acc90dc7f8f259f5%2Fap22176032175388.jpg"
        >
</picture>
<span class="info">Colorado Avalanche defenseman Devon Toews (7) moves the puck against the Tampa Bay Lightning during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/086e2a3/2147483647/strip/true/crop/2004x1335+0+0/resize/2004x1335!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fc5%2F46%2Fba29bbe4408d9ba5987f3a835033%2Fap22176027953481.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/5b50f59/2147483647/strip/true/crop/2004x1335+0+0/resize/4008x2670!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fc5%2F46%2Fba29bbe4408d9ba5987f3a835033%2Fap22176027953481.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/b58ed29/2147483647/strip/true/crop/2004x1335+0+0/resize/2004x1335!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fc5%2F46%2Fba29bbe4408d9ba5987f3a835033%2Fap22176027953481.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning goaltender Andrei Vasilevskiy makes a save against the Colorado Avalanche during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/b58ed29/2147483647/strip/true/crop/2004x1335+0+0/resize/2004x1335!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fc5%2F46%2Fba29bbe4408d9ba5987f3a835033%2Fap22176027953481.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/b58ed29/2147483647/strip/true/crop/2004x1335+0+0/resize/2004x1335!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fc5%2F46%2Fba29bbe4408d9ba5987f3a835033%2Fap22176027953481.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning goaltender Andrei Vasilevskiy makes a save against the Colorado Avalanche during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/04c6b38/2147483647/strip/true/crop/5382x3397+0+0/resize/2281x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F91%2F51%2F67b302214546b9702adfabd54ab2%2Fap22176033960748.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/b96c91b/2147483647/strip/true/crop/5382x3397+0+0/resize/4562x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F91%2F51%2F67b302214546b9702adfabd54ab2%2Fap22176033960748.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/8e2dfbb/2147483647/strip/true/crop/5382x3397+0+0/resize/2281x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F91%2F51%2F67b302214546b9702adfabd54ab2%2Fap22176033960748.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche goaltender Darcy Kuemper makes a glove save against the Tampa Bay Lightning during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/8e2dfbb/2147483647/strip/true/crop/5382x3397+0+0/resize/2281x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F91%2F51%2F67b302214546b9702adfabd54ab2%2Fap22176033960748.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/8e2dfbb/2147483647/strip/true/crop/5382x3397+0+0/resize/2281x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F91%2F51%2F67b302214546b9702adfabd54ab2%2Fap22176033960748.jpg"
        >
</picture>
<span class="info">Colorado Avalanche goaltender Darcy Kuemper makes a glove save against the Tampa Bay Lightning during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/beb25f1/2147483647/strip/true/crop/6820x4546+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe5%2Fac%2F2d510e9e432ea48263101de5a691%2Fap22176036223111.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/adb018b/2147483647/strip/true/crop/6820x4546+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe5%2Fac%2F2d510e9e432ea48263101de5a691%2Fap22176036223111.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/a991ca4/2147483647/strip/true/crop/6820x4546+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe5%2Fac%2F2d510e9e432ea48263101de5a691%2Fap22176036223111.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning defenseman Jan Rutta (44) celebrates a goal against the Colorado Avalanche with Ross Colton (79) during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/a991ca4/2147483647/strip/true/crop/6820x4546+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe5%2Fac%2F2d510e9e432ea48263101de5a691%2Fap22176036223111.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/a991ca4/2147483647/strip/true/crop/6820x4546+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe5%2Fac%2F2d510e9e432ea48263101de5a691%2Fap22176036223111.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning defenseman Jan Rutta (44) celebrates a goal against the Colorado Avalanche with Ross Colton (79) during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/32eb76e/2147483647/strip/true/crop/4971x2935+0+0/resize/2439x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F44%2Fd0%2Fe3140ff741c8ac37ce6c53aa7ab9%2Fap22176035084228.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/c0bcb4d/2147483647/strip/true/crop/4971x2935+0+0/resize/4878x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F44%2Fd0%2Fe3140ff741c8ac37ce6c53aa7ab9%2Fap22176035084228.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/7082074/2147483647/strip/true/crop/4971x2935+0+0/resize/2439x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F44%2Fd0%2Fe3140ff741c8ac37ce6c53aa7ab9%2Fap22176035084228.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning goaltender Andrei Vasilevskiy stops a Colorado Avalanche shot during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/7082074/2147483647/strip/true/crop/4971x2935+0+0/resize/2439x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F44%2Fd0%2Fe3140ff741c8ac37ce6c53aa7ab9%2Fap22176035084228.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/7082074/2147483647/strip/true/crop/4971x2935+0+0/resize/2439x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F44%2Fd0%2Fe3140ff741c8ac37ce6c53aa7ab9%2Fap22176035084228.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning goaltender Andrei Vasilevskiy stops a Colorado Avalanche shot during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/9010425/2147483647/strip/true/crop/4520x3335+0+0/resize/1952x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F80%2F98%2F298985b8464eb42841196f3d818a%2Fap22176036495346.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/7beaf98/2147483647/strip/true/crop/4520x3335+0+0/resize/3904x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F80%2F98%2F298985b8464eb42841196f3d818a%2Fap22176036495346.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/b614584/2147483647/strip/true/crop/4520x3335+0+0/resize/1952x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F80%2F98%2F298985b8464eb42841196f3d818a%2Fap22176036495346.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning center Steven Stamkos, right, checks Colorado Avalanche defenseman Bowen Byram during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/b614584/2147483647/strip/true/crop/4520x3335+0+0/resize/1952x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F80%2F98%2F298985b8464eb42841196f3d818a%2Fap22176036495346.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/b614584/2147483647/strip/true/crop/4520x3335+0+0/resize/1952x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F80%2F98%2F298985b8464eb42841196f3d818a%2Fap22176036495346.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning center Steven Stamkos, right, checks Colorado Avalanche defenseman Bowen Byram during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/a72d235/2147483647/strip/true/crop/5377x3354+0+0/resize/2309x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F41%2F33%2Fbe10093c46f2b1c8d5a495795623%2Fap22176037569163.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/f353287/2147483647/strip/true/crop/5377x3354+0+0/resize/4618x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F41%2F33%2Fbe10093c46f2b1c8d5a495795623%2Fap22176037569163.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/1e0ad5a/2147483647/strip/true/crop/5377x3354+0+0/resize/2309x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F41%2F33%2Fbe10093c46f2b1c8d5a495795623%2Fap22176037569163.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche goaltender Darcy Kuemper makes a glove save during the first period of Game 5 of the team&#x27;s NHL hockey Stanley Cup Final against the Tampa Bay Lightning on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/1e0ad5a/2147483647/strip/true/crop/5377x3354+0+0/resize/2309x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F41%2F33%2Fbe10093c46f2b1c8d5a495795623%2Fap22176037569163.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/1e0ad5a/2147483647/strip/true/crop/5377x3354+0+0/resize/2309x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F41%2F33%2Fbe10093c46f2b1c8d5a495795623%2Fap22176037569163.jpg"
        >
</picture>
<span class="info">Colorado Avalanche goaltender Darcy Kuemper makes a glove save during the first period of Game 5 of the team's NHL hockey Stanley Cup Final against the Tampa Bay Lightning on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/f520f8a/2147483647/strip/true/crop/4021x2680+0+0/resize/2161x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F88%2F97%2F356048f2470491d7e5421c0909c5%2Fap22176036753558.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/0371bbb/2147483647/strip/true/crop/4021x2680+0+0/resize/4322x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F88%2F97%2F356048f2470491d7e5421c0909c5%2Fap22176036753558.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/77f57a7/2147483647/strip/true/crop/4021x2680+0+0/resize/2161x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F88%2F97%2F356048f2470491d7e5421c0909c5%2Fap22176036753558.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning defenseman Jan Rutta (44) is congratulated for a goal against the Colorado Avalanche with teammates on the bench during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/77f57a7/2147483647/strip/true/crop/4021x2680+0+0/resize/2161x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F88%2F97%2F356048f2470491d7e5421c0909c5%2Fap22176036753558.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/77f57a7/2147483647/strip/true/crop/4021x2680+0+0/resize/2161x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F88%2F97%2F356048f2470491d7e5421c0909c5%2Fap22176036753558.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning defenseman Jan Rutta (44) is congratulated for a goal against the Colorado Avalanche with teammates on the bench during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/fb71262/2147483647/strip/true/crop/3839x5759+0+0/resize/960x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ffc%2F28%2F0929ef4f409ba0ffb19273f85106%2Fap22176037824395.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/c77f8bd/2147483647/strip/true/crop/3839x5759+0+0/resize/1920x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ffc%2F28%2F0929ef4f409ba0ffb19273f85106%2Fap22176037824395.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/e2551f5/2147483647/strip/true/crop/3839x5759+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ffc%2F28%2F0929ef4f409ba0ffb19273f85106%2Fap22176037824395.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning defenseman Jan Rutta scores a goal against the Colorado Avalanche during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/e2551f5/2147483647/strip/true/crop/3839x5759+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ffc%2F28%2F0929ef4f409ba0ffb19273f85106%2Fap22176037824395.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/e2551f5/2147483647/strip/true/crop/3839x5759+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ffc%2F28%2F0929ef4f409ba0ffb19273f85106%2Fap22176037824395.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning defenseman Jan Rutta scores a goal against the Colorado Avalanche during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/aa27db6/2147483647/strip/true/crop/4976x2824+0+0/resize/2537x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F5f%2F6a%2Fc59e1c7b45bfb5ab61e8750573ae%2Fap22176039384665.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/5e2ffae/2147483647/strip/true/crop/4976x2824+0+0/resize/5074x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F5f%2F6a%2Fc59e1c7b45bfb5ab61e8750573ae%2Fap22176039384665.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/6b069de/2147483647/strip/true/crop/4976x2824+0+0/resize/2537x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F5f%2F6a%2Fc59e1c7b45bfb5ab61e8750573ae%2Fap22176039384665.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Fans stand for the national anthem before Game 5 of the NHL hockey Stanley Cup Final between the Tampa Bay Lightning and Colorado Avalanche on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/6b069de/2147483647/strip/true/crop/4976x2824+0+0/resize/2537x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F5f%2F6a%2Fc59e1c7b45bfb5ab61e8750573ae%2Fap22176039384665.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/6b069de/2147483647/strip/true/crop/4976x2824+0+0/resize/2537x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F5f%2F6a%2Fc59e1c7b45bfb5ab61e8750573ae%2Fap22176039384665.jpg"
        >
</picture>
<span class="info">Fans stand for the national anthem before Game 5 of the NHL hockey Stanley Cup Final between the Tampa Bay Lightning and Colorado Avalanche on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/fda0a01/2147483647/strip/true/crop/4147x2881+0+0/resize/2073x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fa8%2F3a%2F1a1583c94425b0658b4aff05c073%2Fap22176040999167.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/7fe7e7c/2147483647/strip/true/crop/4147x2881+0+0/resize/4146x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fa8%2F3a%2F1a1583c94425b0658b4aff05c073%2Fap22176040999167.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/1ee439d/2147483647/strip/true/crop/4147x2881+0+0/resize/2073x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fa8%2F3a%2F1a1583c94425b0658b4aff05c073%2Fap22176040999167.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Denver Broncos place-kicker Brandon McManus stands during the first period of Game 5 of the NHL hockey Stanley Cup Final between the Tampa Bay Lightning and the Colorado Avalanche on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/1ee439d/2147483647/strip/true/crop/4147x2881+0+0/resize/2073x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fa8%2F3a%2F1a1583c94425b0658b4aff05c073%2Fap22176040999167.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/1ee439d/2147483647/strip/true/crop/4147x2881+0+0/resize/2073x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fa8%2F3a%2F1a1583c94425b0658b4aff05c073%2Fap22176040999167.jpg"
        >
</picture>
<span class="info">Denver Broncos place-kicker Brandon McManus stands during the first period of Game 5 of the NHL hockey Stanley Cup Final between the Tampa Bay Lightning and the Colorado Avalanche on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/0e0ec09/2147483647/strip/true/crop/2381x1587+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fce%2F50%2Fea464b39407aa218e4d0b14d96c4%2Fap22176041314483.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/e5172b3/2147483647/strip/true/crop/2381x1587+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fce%2F50%2Fea464b39407aa218e4d0b14d96c4%2Fap22176041314483.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/cc4c1c3/2147483647/strip/true/crop/2381x1587+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fce%2F50%2Fea464b39407aa218e4d0b14d96c4%2Fap22176041314483.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) makes a save against the Colorado Avalanche during the first period in Game 5 of the NHL Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/cc4c1c3/2147483647/strip/true/crop/2381x1587+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fce%2F50%2Fea464b39407aa218e4d0b14d96c4%2Fap22176041314483.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/cc4c1c3/2147483647/strip/true/crop/2381x1587+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fce%2F50%2Fea464b39407aa218e4d0b14d96c4%2Fap22176041314483.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) makes a save against the Colorado Avalanche during the first period in Game 5 of the NHL Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/37d4b06/2147483647/strip/true/crop/3003x2002+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ffb%2Fe2%2F5445d0324d1796e325d55627d94b%2Fap22176041664989.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/dcb6226/2147483647/strip/true/crop/3003x2002+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ffb%2Fe2%2F5445d0324d1796e325d55627d94b%2Fap22176041664989.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/0d00918/2147483647/strip/true/crop/3003x2002+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ffb%2Fe2%2F5445d0324d1796e325d55627d94b%2Fap22176041664989.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) makes a save against Colorado Avalanche center Nathan McKinnon (29) during the first period in Game 5 of the NHL Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/0d00918/2147483647/strip/true/crop/3003x2002+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ffb%2Fe2%2F5445d0324d1796e325d55627d94b%2Fap22176041664989.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/0d00918/2147483647/strip/true/crop/3003x2002+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ffb%2Fe2%2F5445d0324d1796e325d55627d94b%2Fap22176041664989.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) makes a save against Colorado Avalanche center Nathan McKinnon (29) during the first period in Game 5 of the NHL Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/a2e145f/2147483647/strip/true/crop/4671x3114+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F35%2F69%2F0ed4dd54489095b8a8eb57503aaf%2Fap22176053457203.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/1d2b9b0/2147483647/strip/true/crop/4671x3114+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F35%2F69%2F0ed4dd54489095b8a8eb57503aaf%2Fap22176053457203.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/c60e2e4/2147483647/strip/true/crop/4671x3114+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F35%2F69%2F0ed4dd54489095b8a8eb57503aaf%2Fap22176053457203.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche right wing Valeri Nichushkin (13) scores a goal against Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/c60e2e4/2147483647/strip/true/crop/4671x3114+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F35%2F69%2F0ed4dd54489095b8a8eb57503aaf%2Fap22176053457203.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/c60e2e4/2147483647/strip/true/crop/4671x3114+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F35%2F69%2F0ed4dd54489095b8a8eb57503aaf%2Fap22176053457203.jpg"
        >
</picture>
<span class="info">Colorado Avalanche right wing Valeri Nichushkin (13) scores a goal against Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/1a0cefe/2147483647/strip/true/crop/5616x3744+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F0b%2F20%2F7035ba0c47ebb8efaacd8f30cf14%2Fap22176066056130.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/dd7ece3/2147483647/strip/true/crop/5616x3744+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F0b%2F20%2F7035ba0c47ebb8efaacd8f30cf14%2Fap22176066056130.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/49c999d/2147483647/strip/true/crop/5616x3744+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F0b%2F20%2F7035ba0c47ebb8efaacd8f30cf14%2Fap22176066056130.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning goaltender Andrei Vasilevskiy pauses during the second period in Game 5 of the team&#x27;s NHL hockey Stanley Cup Final against the Colorado Avalanche, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/49c999d/2147483647/strip/true/crop/5616x3744+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F0b%2F20%2F7035ba0c47ebb8efaacd8f30cf14%2Fap22176066056130.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/49c999d/2147483647/strip/true/crop/5616x3744+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F0b%2F20%2F7035ba0c47ebb8efaacd8f30cf14%2Fap22176066056130.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning goaltender Andrei Vasilevskiy pauses during the second period in Game 5 of the team's NHL hockey Stanley Cup Final against the Colorado Avalanche, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/ae7152d/2147483647/strip/true/crop/5104x3238+0+0/resize/2270x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F9f%2Fbd%2F17509f954d08b435572648ef3458%2Fap22176066617584.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/50951e5/2147483647/strip/true/crop/5104x3238+0+0/resize/4540x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F9f%2Fbd%2F17509f954d08b435572648ef3458%2Fap22176066617584.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/d4d160b/2147483647/strip/true/crop/5104x3238+0+0/resize/2270x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F9f%2Fbd%2F17509f954d08b435572648ef3458%2Fap22176066617584.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche center Nazem Kadri, top, tries to redirect the puck at Tampa Bay Lightning goaltender Andrei Vasilevskiy, as defenseman Jan Rutta watches during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/d4d160b/2147483647/strip/true/crop/5104x3238+0+0/resize/2270x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F9f%2Fbd%2F17509f954d08b435572648ef3458%2Fap22176066617584.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/d4d160b/2147483647/strip/true/crop/5104x3238+0+0/resize/2270x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F9f%2Fbd%2F17509f954d08b435572648ef3458%2Fap22176066617584.jpg"
        >
</picture>
<span class="info">Colorado Avalanche center Nazem Kadri, top, tries to redirect the puck at Tampa Bay Lightning goaltender Andrei Vasilevskiy, as defenseman Jan Rutta watches during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/280c8c4/2147483647/strip/true/crop/4796x3152+0+0/resize/2191x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F63%2Fe4%2Ff8c01fd64903a5d50a08683558ed%2Fap22176067587505.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/093d483/2147483647/strip/true/crop/4796x3152+0+0/resize/4382x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F63%2Fe4%2Ff8c01fd64903a5d50a08683558ed%2Fap22176067587505.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/ca71eae/2147483647/strip/true/crop/4796x3152+0+0/resize/2191x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F63%2Fe4%2Ff8c01fd64903a5d50a08683558ed%2Fap22176067587505.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning defenseman Mikhail Sergachev, back, and Colorado Avalanche center Nico Sturm pursue the puck during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/ca71eae/2147483647/strip/true/crop/4796x3152+0+0/resize/2191x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F63%2Fe4%2Ff8c01fd64903a5d50a08683558ed%2Fap22176067587505.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/ca71eae/2147483647/strip/true/crop/4796x3152+0+0/resize/2191x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F63%2Fe4%2Ff8c01fd64903a5d50a08683558ed%2Fap22176067587505.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning defenseman Mikhail Sergachev, back, and Colorado Avalanche center Nico Sturm pursue the puck during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/68cf3e2/2147483647/strip/true/crop/2321x1546+0+0/resize/2162x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F7a%2Fe2%2F77be4c9a4c2f8d4a911530da661d%2Fap22176067998743.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/4fe6f2c/2147483647/strip/true/crop/2321x1546+0+0/resize/4324x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F7a%2Fe2%2F77be4c9a4c2f8d4a911530da661d%2Fap22176067998743.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/1bb6f23/2147483647/strip/true/crop/2321x1546+0+0/resize/2162x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F7a%2Fe2%2F77be4c9a4c2f8d4a911530da661d%2Fap22176067998743.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche right wing Logan O&#x27;Connor (25) tries to control the puck from the ice during the second period in Game 5 of the team&#x27;s NHL hockey Stanley Cup Final against the Tampa Bay Lightning, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/1bb6f23/2147483647/strip/true/crop/2321x1546+0+0/resize/2162x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F7a%2Fe2%2F77be4c9a4c2f8d4a911530da661d%2Fap22176067998743.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/1bb6f23/2147483647/strip/true/crop/2321x1546+0+0/resize/2162x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F7a%2Fe2%2F77be4c9a4c2f8d4a911530da661d%2Fap22176067998743.jpg"
        >
</picture>
<span class="info">Colorado Avalanche right wing Logan O'Connor (25) tries to control the puck from the ice during the second period in Game 5 of the team's NHL hockey Stanley Cup Final against the Tampa Bay Lightning, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/b161a2f/2147483647/strip/true/crop/6532x4354+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F97%2F73%2F8a7b43ac4376b12a27d95248b65a%2Fap22176067714696.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/9d7c2e5/2147483647/strip/true/crop/6532x4354+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F97%2F73%2F8a7b43ac4376b12a27d95248b65a%2Fap22176067714696.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/609b289/2147483647/strip/true/crop/6532x4354+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F97%2F73%2F8a7b43ac4376b12a27d95248b65a%2Fap22176067714696.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche center Nathan MacKinnon (29) moves the puck against Tampa Bay Lightning defenseman Mikhail Sergachev (98) during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/609b289/2147483647/strip/true/crop/6532x4354+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F97%2F73%2F8a7b43ac4376b12a27d95248b65a%2Fap22176067714696.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/609b289/2147483647/strip/true/crop/6532x4354+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F97%2F73%2F8a7b43ac4376b12a27d95248b65a%2Fap22176067714696.jpg"
        >
</picture>
<span class="info">Colorado Avalanche center Nathan MacKinnon (29) moves the puck against Tampa Bay Lightning defenseman Mikhail Sergachev (98) during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/ef5b606/2147483647/strip/true/crop/4560x2955+0+0/resize/2222x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe6%2Fdc%2Fea12e59c4599a0eccdd4374ab238%2Fap22176069021395.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/ef5784e/2147483647/strip/true/crop/4560x2955+0+0/resize/4444x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe6%2Fdc%2Fea12e59c4599a0eccdd4374ab238%2Fap22176069021395.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/f218ac3/2147483647/strip/true/crop/4560x2955+0+0/resize/2222x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe6%2Fdc%2Fea12e59c4599a0eccdd4374ab238%2Fap22176069021395.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche center Nazem Kadri, front, slides into goaltender Darcy Kuemper after he deflected a shot by the Tampa Bay Lightning during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/f218ac3/2147483647/strip/true/crop/4560x2955+0+0/resize/2222x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe6%2Fdc%2Fea12e59c4599a0eccdd4374ab238%2Fap22176069021395.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/f218ac3/2147483647/strip/true/crop/4560x2955+0+0/resize/2222x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe6%2Fdc%2Fea12e59c4599a0eccdd4374ab238%2Fap22176069021395.jpg"
        >
</picture>
<span class="info">Colorado Avalanche center Nazem Kadri, front, slides into goaltender Darcy Kuemper after he deflected a shot by the Tampa Bay Lightning during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/e0fce1a/2147483647/strip/true/crop/4926x3650+0+0/resize/1943x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F78%2Fbe%2F5a8413ec44efaff48eb1bd5911dc%2Fap22176070021961.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/65e0f67/2147483647/strip/true/crop/4926x3650+0+0/resize/3886x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F78%2Fbe%2F5a8413ec44efaff48eb1bd5911dc%2Fap22176070021961.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/db505f2/2147483647/strip/true/crop/4926x3650+0+0/resize/1943x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F78%2Fbe%2F5a8413ec44efaff48eb1bd5911dc%2Fap22176070021961.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche right wing Valeri Nichushkin, front, scores a goal past Tampa Bay Lightning goaltender Andrei Vasilevskiy during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/db505f2/2147483647/strip/true/crop/4926x3650+0+0/resize/1943x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F78%2Fbe%2F5a8413ec44efaff48eb1bd5911dc%2Fap22176070021961.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/db505f2/2147483647/strip/true/crop/4926x3650+0+0/resize/1943x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F78%2Fbe%2F5a8413ec44efaff48eb1bd5911dc%2Fap22176070021961.jpg"
        >
</picture>
<span class="info">Colorado Avalanche right wing Valeri Nichushkin, front, scores a goal past Tampa Bay Lightning goaltender Andrei Vasilevskiy during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/2b3fe62/2147483647/strip/true/crop/6961x4640+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fcc%2F87%2Fdd2a38694ff49fff5bc774660090%2Fap22176070983477.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/e7cd74a/2147483647/strip/true/crop/6961x4640+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fcc%2F87%2Fdd2a38694ff49fff5bc774660090%2Fap22176070983477.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/3563107/2147483647/strip/true/crop/6961x4640+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fcc%2F87%2Fdd2a38694ff49fff5bc774660090%2Fap22176070983477.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche defenseman Cale Makar (8) shoots against Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/3563107/2147483647/strip/true/crop/6961x4640+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fcc%2F87%2Fdd2a38694ff49fff5bc774660090%2Fap22176070983477.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/3563107/2147483647/strip/true/crop/6961x4640+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fcc%2F87%2Fdd2a38694ff49fff5bc774660090%2Fap22176070983477.jpg"
        >
</picture>
<span class="info">Colorado Avalanche defenseman Cale Makar (8) shoots against Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/e8d5b84/2147483647/strip/true/crop/5558x3150+0+0/resize/2541x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F27%2F85%2F444b2d294dbd809515dcd615cfcb%2Fap22176071258258.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/7fb3cf6/2147483647/strip/true/crop/5558x3150+0+0/resize/5082x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F27%2F85%2F444b2d294dbd809515dcd615cfcb%2Fap22176071258258.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/8c789bd/2147483647/strip/true/crop/5558x3150+0+0/resize/2541x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F27%2F85%2F444b2d294dbd809515dcd615cfcb%2Fap22176071258258.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche right wing Logan O&#x27;Connor, back, drives to the net as Tampa Bay Lightning defenseman Zach Bogosian, front left, and center Anthony Cirelli defend during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/8c789bd/2147483647/strip/true/crop/5558x3150+0+0/resize/2541x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F27%2F85%2F444b2d294dbd809515dcd615cfcb%2Fap22176071258258.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/8c789bd/2147483647/strip/true/crop/5558x3150+0+0/resize/2541x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F27%2F85%2F444b2d294dbd809515dcd615cfcb%2Fap22176071258258.jpg"
        >
</picture>
<span class="info">Colorado Avalanche right wing Logan O'Connor, back, drives to the net as Tampa Bay Lightning defenseman Zach Bogosian, front left, and center Anthony Cirelli defend during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/35698a1/2147483647/strip/true/crop/3839x5759+0+0/resize/960x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F1b%2Fb7%2Fe770f6164424bba808a7453d7c69%2Fap22176055059459.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/23b2f8e/2147483647/strip/true/crop/3839x5759+0+0/resize/1920x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F1b%2Fb7%2Fe770f6164424bba808a7453d7c69%2Fap22176055059459.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/a97d934/2147483647/strip/true/crop/3839x5759+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F1b%2Fb7%2Fe770f6164424bba808a7453d7c69%2Fap22176055059459.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche right wing Valeri Nichushkin (13) celebrates a goal against the Tampa Bay Lightning with Devon Toews (7), Cale Makar (8) and Gabriel Landeskog (92) during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/a97d934/2147483647/strip/true/crop/3839x5759+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F1b%2Fb7%2Fe770f6164424bba808a7453d7c69%2Fap22176055059459.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/a97d934/2147483647/strip/true/crop/3839x5759+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F1b%2Fb7%2Fe770f6164424bba808a7453d7c69%2Fap22176055059459.jpg"
        >
</picture>
<span class="info">Colorado Avalanche right wing Valeri Nichushkin (13) celebrates a goal against the Tampa Bay Lightning with Devon Toews (7), Cale Makar (8) and Gabriel Landeskog (92) during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/a0b6210/2147483647/strip/true/crop/2626x3939+0+0/resize/960x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F64%2F9d%2F87dc15054a2e8492e7a3713ff269%2Fap22176055490928.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/c8a6fdf/2147483647/strip/true/crop/2626x3939+0+0/resize/1920x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F64%2F9d%2F87dc15054a2e8492e7a3713ff269%2Fap22176055490928.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/80f460f/2147483647/strip/true/crop/2626x3939+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F64%2F9d%2F87dc15054a2e8492e7a3713ff269%2Fap22176055490928.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) bobbles a save against the Colorado Avalanche during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/80f460f/2147483647/strip/true/crop/2626x3939+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F64%2F9d%2F87dc15054a2e8492e7a3713ff269%2Fap22176055490928.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/80f460f/2147483647/strip/true/crop/2626x3939+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F64%2F9d%2F87dc15054a2e8492e7a3713ff269%2Fap22176055490928.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) bobbles a save against the Colorado Avalanche during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/220a462/2147483647/strip/true/crop/2742x1828+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F21%2Fd6%2F546f95bf42859adeb8efbff9ac37%2Fap22176057381782.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/c9e0ad3/2147483647/strip/true/crop/2742x1828+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F21%2Fd6%2F546f95bf42859adeb8efbff9ac37%2Fap22176057381782.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/cfd832c/2147483647/strip/true/crop/2742x1828+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F21%2Fd6%2F546f95bf42859adeb8efbff9ac37%2Fap22176057381782.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning right wing Nikita Kucherov (86) is congratulated for his goal against the Colorado Avalanche during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/cfd832c/2147483647/strip/true/crop/2742x1828+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F21%2Fd6%2F546f95bf42859adeb8efbff9ac37%2Fap22176057381782.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/cfd832c/2147483647/strip/true/crop/2742x1828+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F21%2Fd6%2F546f95bf42859adeb8efbff9ac37%2Fap22176057381782.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning right wing Nikita Kucherov (86) is congratulated for his goal against the Colorado Avalanche during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/ff57895/2147483647/strip/true/crop/5101x3400+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F07%2Fba%2Fccb675e54053a3980f052ef32544%2Fap22176059338417.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/f3ef46d/2147483647/strip/true/crop/5101x3400+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F07%2Fba%2Fccb675e54053a3980f052ef32544%2Fap22176059338417.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/dee9230/2147483647/strip/true/crop/5101x3400+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F07%2Fba%2Fccb675e54053a3980f052ef32544%2Fap22176059338417.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning right wing Nikita Kucherov (86) is congratulated by teammates after his goal against the Colorado Avalanche during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/dee9230/2147483647/strip/true/crop/5101x3400+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F07%2Fba%2Fccb675e54053a3980f052ef32544%2Fap22176059338417.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/dee9230/2147483647/strip/true/crop/5101x3400+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F07%2Fba%2Fccb675e54053a3980f052ef32544%2Fap22176059338417.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning right wing Nikita Kucherov (86) is congratulated by teammates after his goal against the Colorado Avalanche during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/fc75788/2147483647/strip/true/crop/3848x2555+0+0/resize/2169x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe4%2F04%2Fa30f5a0a451dab3c34c2c6ec170d%2Fap22176073653852.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/f2ff0a4/2147483647/strip/true/crop/3848x2555+0+0/resize/4338x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe4%2F04%2Fa30f5a0a451dab3c34c2c6ec170d%2Fap22176073653852.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/92593d1/2147483647/strip/true/crop/3848x2555+0+0/resize/2169x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe4%2F04%2Fa30f5a0a451dab3c34c2c6ec170d%2Fap22176073653852.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning center Steven Stamkos, back, congratulates right wing Nikita Kucherov, who scored against the Colorado Avalanche during the second period of Game 5 of an NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/92593d1/2147483647/strip/true/crop/3848x2555+0+0/resize/2169x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe4%2F04%2Fa30f5a0a451dab3c34c2c6ec170d%2Fap22176073653852.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/92593d1/2147483647/strip/true/crop/3848x2555+0+0/resize/2169x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe4%2F04%2Fa30f5a0a451dab3c34c2c6ec170d%2Fap22176073653852.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning center Steven Stamkos, back, congratulates right wing Nikita Kucherov, who scored against the Colorado Avalanche during the second period of Game 5 of an NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/521e311/2147483647/strip/true/crop/1374x2060+0+0/resize/960x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F12%2Fe0%2F679835bd4678a96f9ffdbc967e6a%2Fap22176080010084.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/ea659f1/2147483647/strip/true/crop/1374x2060+0+0/resize/1920x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F12%2Fe0%2F679835bd4678a96f9ffdbc967e6a%2Fap22176080010084.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/3727389/2147483647/strip/true/crop/1374x2060+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F12%2Fe0%2F679835bd4678a96f9ffdbc967e6a%2Fap22176080010084.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche goaltender Darcy Kuemper (35) makes a save against Tampa Bay Lightning center Steven Stamkos (91) during the second period in Game 5 of the NHL Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/3727389/2147483647/strip/true/crop/1374x2060+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F12%2Fe0%2F679835bd4678a96f9ffdbc967e6a%2Fap22176080010084.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/3727389/2147483647/strip/true/crop/1374x2060+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F12%2Fe0%2F679835bd4678a96f9ffdbc967e6a%2Fap22176080010084.jpg"
        >
</picture>
<span class="info">Colorado Avalanche goaltender Darcy Kuemper (35) makes a save against Tampa Bay Lightning center Steven Stamkos (91) during the second period in Game 5 of the NHL Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/ddd9a89/2147483647/strip/true/crop/4716x3573+0+0/resize/1901x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3e%2Ff7%2F96670a2847a0b9409ef655bb2fc7%2Fap22176072623026.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/7a902de/2147483647/strip/true/crop/4716x3573+0+0/resize/3802x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3e%2Ff7%2F96670a2847a0b9409ef655bb2fc7%2Fap22176072623026.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/bee03ea/2147483647/strip/true/crop/4716x3573+0+0/resize/1901x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3e%2Ff7%2F96670a2847a0b9409ef655bb2fc7%2Fap22176072623026.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning right wing Corey Perry celebrates a goal by right wing Nikita Kucherov against Colorado Avalanche goaltender Darcy Kuemper during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/bee03ea/2147483647/strip/true/crop/4716x3573+0+0/resize/1901x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3e%2Ff7%2F96670a2847a0b9409ef655bb2fc7%2Fap22176072623026.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/bee03ea/2147483647/strip/true/crop/4716x3573+0+0/resize/1901x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3e%2Ff7%2F96670a2847a0b9409ef655bb2fc7%2Fap22176072623026.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning right wing Corey Perry celebrates a goal by right wing Nikita Kucherov against Colorado Avalanche goaltender Darcy Kuemper during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/92b09eb/2147483647/strip/true/crop/3059x2039+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F49%2Fc6%2F420ae18a4a9284412ef4fd07ff5e%2Fap22176079421592.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/1db4318/2147483647/strip/true/crop/3059x2039+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F49%2Fc6%2F420ae18a4a9284412ef4fd07ff5e%2Fap22176079421592.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/4e98aa9/2147483647/strip/true/crop/3059x2039+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F49%2Fc6%2F420ae18a4a9284412ef4fd07ff5e%2Fap22176079421592.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche right wing Valeri Nichushkin (13) scores a goal against Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) during the second period in Game 5 of the NHL Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/4e98aa9/2147483647/strip/true/crop/3059x2039+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F49%2Fc6%2F420ae18a4a9284412ef4fd07ff5e%2Fap22176079421592.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/4e98aa9/2147483647/strip/true/crop/3059x2039+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F49%2Fc6%2F420ae18a4a9284412ef4fd07ff5e%2Fap22176079421592.jpg"
        >
</picture>
<span class="info">Colorado Avalanche right wing Valeri Nichushkin (13) scores a goal against Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) during the second period in Game 5 of the NHL Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/398c1b4/2147483647/strip/true/crop/4830x3044+0+0/resize/2285x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F81%2F9b%2F7c665ad8452cbfde7a6b8a959f2c%2Fap22176074581968.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/46843ed/2147483647/strip/true/crop/4830x3044+0+0/resize/4570x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F81%2F9b%2F7c665ad8452cbfde7a6b8a959f2c%2Fap22176074581968.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/6120a25/2147483647/strip/true/crop/4830x3044+0+0/resize/2285x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F81%2F9b%2F7c665ad8452cbfde7a6b8a959f2c%2Fap22176074581968.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning goaltender Andrei Vasilevskiy makes a save against the Colorado Avalanche during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/6120a25/2147483647/strip/true/crop/4830x3044+0+0/resize/2285x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F81%2F9b%2F7c665ad8452cbfde7a6b8a959f2c%2Fap22176074581968.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/6120a25/2147483647/strip/true/crop/4830x3044+0+0/resize/2285x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F81%2F9b%2F7c665ad8452cbfde7a6b8a959f2c%2Fap22176074581968.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning goaltender Andrei Vasilevskiy makes a save against the Colorado Avalanche during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">Photo by: AP</span><span class="copy"></span></a><a class="-slide slides-link square" tabindex="0"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/c58a0f2/2147483647/strip/true/crop/4852x3191+0+0/resize/2190x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3f%2Fde%2Fc760ab63443b82a72dbd3ae86c42%2Fap22176075744887.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/bf7dff3/2147483647/strip/true/crop/4852x3191+0+0/resize/4380x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3f%2Fde%2Fc760ab63443b82a72dbd3ae86c42%2Fap22176075744887.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/c9303c2/2147483647/strip/true/crop/4852x3191+0+0/resize/2190x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3f%2Fde%2Fc760ab63443b82a72dbd3ae86c42%2Fap22176075744887.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning left wing Pat Maroon, right, wraps around the net past Colorado Avalanche defenseman Cale Makar, back right, to put a shot on goaltender Darcy Kuemper during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/c9303c2/2147483647/strip/true/crop/4852x3191+0+0/resize/2190x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3f%2Fde%2Fc760ab63443b82a72dbd3ae86c42%2Fap22176075744887.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/c9303c2/2147483647/strip/true/crop/4852x3191+0+0/resize/2190x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3f%2Fde%2Fc760ab63443b82a72dbd3ae86c42%2Fap22176075744887.jpg"
        >
</picture>
<span class="info">Tampa Bay Lightning left wing Pat Maroon, right, wraps around the net past Colorado Avalanche defenseman Cale Makar, back right, to put a shot on goaltender Darcy Kuemper during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">Photo by: AP</span><span class="copy"></span></a></div>
            
            <article class="modal-gallery">
                <header>

                        <div class="brand-mark">
                          
                            <div class="Gallery Page-logo"><a href="/">
    <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/7e6c8ca/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3a%2F3f%2F3fb594f54ee584bf97f7f2899f55%2Fwfts-geographic-locator-600x200.png" alt="WFTS - Tampa, Florida " srcset="https://ewscripps.brightspotcdn.com/dims4/default/7e6c8ca/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3a%2F3f%2F3fb594f54ee584bf97f7f2899f55%2Fwfts-geographic-locator-600x200.png 1x,https://ewscripps.brightspotcdn.com/dims4/default/60fd445/2147483647/strip/true/crop/600x200+0+0/resize/800x266!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3a%2F3f%2F3fb594f54ee584bf97f7f2899f55%2Fwfts-geographic-locator-600x200.png 2x" width="400" height="133"/>
    </a>
</div>
                          
                        </div>


                        
                            <h2 class="Gallery Page-headline" itemprop="headline">Lightning play Avalanche in must-win Game 5 in Colorado</h2>
                        

                    <div class="right-side-header">
                        <div class="close-modal">
                            <img alt="close-gallery" src="//assets.scrippsdigital.com/cms/images/gallery-close.png">
                        </div>
                    </div>
                </header>
                <div class="viewport-views">
                    <div class="photo-box">
                        
                            <ul class="ScrippsGallery">
                                        <li class="Gallery Page-mainContent-full current"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/9dc122b/2147483647/strip/true/crop/4657x3104+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F8f%2F0b%2F22e5ee764e16a76cea6bd088f151%2Fap22176026274472.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/c7347f9/2147483647/strip/true/crop/4657x3104+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F8f%2F0b%2F22e5ee764e16a76cea6bd088f151%2Fap22176026274472.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/2ded73d/2147483647/strip/true/crop/4657x3104+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F8f%2F0b%2F22e5ee764e16a76cea6bd088f151%2Fap22176026274472.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning center Ross Colton shoots against the Colorado Avalanche during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/2ded73d/2147483647/strip/true/crop/4657x3104+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F8f%2F0b%2F22e5ee764e16a76cea6bd088f151%2Fap22176026274472.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/2ded73d/2147483647/strip/true/crop/4657x3104+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F8f%2F0b%2F22e5ee764e16a76cea6bd088f151%2Fap22176026274472.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/d9f7c56/2147483647/strip/true/crop/4777x3184+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F0c%2Fc2%2F0bcc50d34735ba8a23dafc8fd8a3%2Fap22176022144699.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/f8e5e8b/2147483647/strip/true/crop/4777x3184+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F0c%2Fc2%2F0bcc50d34735ba8a23dafc8fd8a3%2Fap22176022144699.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/49cae5c/2147483647/strip/true/crop/4777x3184+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F0c%2Fc2%2F0bcc50d34735ba8a23dafc8fd8a3%2Fap22176022144699.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche center Nazem Kadri (91) defends against Tampa Bay Lightning left wing Nicholas Paul (20) during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/49cae5c/2147483647/strip/true/crop/4777x3184+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F0c%2Fc2%2F0bcc50d34735ba8a23dafc8fd8a3%2Fap22176022144699.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/49cae5c/2147483647/strip/true/crop/4777x3184+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F0c%2Fc2%2F0bcc50d34735ba8a23dafc8fd8a3%2Fap22176022144699.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/3d3b534/2147483647/strip/true/crop/5002x3272+0+0/resize/2201x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fb3%2Fbf%2Fbfeb729443c3a6410b34093c365b%2Fap22176028919197.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/646ad0c/2147483647/strip/true/crop/5002x3272+0+0/resize/4402x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fb3%2Fbf%2Fbfeb729443c3a6410b34093c365b%2Fap22176028919197.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/11d71e6/2147483647/strip/true/crop/5002x3272+0+0/resize/2201x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fb3%2Fbf%2Fbfeb729443c3a6410b34093c365b%2Fap22176028919197.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning center Steven Stamkos, right, checks Colorado Avalanche defenseman Erik Johnson during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/11d71e6/2147483647/strip/true/crop/5002x3272+0+0/resize/2201x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fb3%2Fbf%2Fbfeb729443c3a6410b34093c365b%2Fap22176028919197.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/11d71e6/2147483647/strip/true/crop/5002x3272+0+0/resize/2201x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fb3%2Fbf%2Fbfeb729443c3a6410b34093c365b%2Fap22176028919197.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/6707093/2147483647/strip/true/crop/5310x3143+0+0/resize/2433x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fad%2F9f%2F958bd9d843b69a160e8ac62be740%2Fap22176029960737.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/76cb409/2147483647/strip/true/crop/5310x3143+0+0/resize/4866x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fad%2F9f%2F958bd9d843b69a160e8ac62be740%2Fap22176029960737.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/5a79ef8/2147483647/strip/true/crop/5310x3143+0+0/resize/2433x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fad%2F9f%2F958bd9d843b69a160e8ac62be740%2Fap22176029960737.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning center Ross Colton, left, collects the puck as Colorado Avalanche center Andrew Cogliano defends during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/5a79ef8/2147483647/strip/true/crop/5310x3143+0+0/resize/2433x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fad%2F9f%2F958bd9d843b69a160e8ac62be740%2Fap22176029960737.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/5a79ef8/2147483647/strip/true/crop/5310x3143+0+0/resize/2433x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fad%2F9f%2F958bd9d843b69a160e8ac62be740%2Fap22176029960737.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/72153f0/2147483647/strip/true/crop/5234x3497+0+0/resize/2155x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F58%2Ff2%2F0b8f85d64431b64f2cef2c2cc28a%2Fap22175817500919.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/d7d9d74/2147483647/strip/true/crop/5234x3497+0+0/resize/4310x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F58%2Ff2%2F0b8f85d64431b64f2cef2c2cc28a%2Fap22175817500919.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/3de4e68/2147483647/strip/true/crop/5234x3497+0+0/resize/2155x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F58%2Ff2%2F0b8f85d64431b64f2cef2c2cc28a%2Fap22175817500919.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="David Elford, left, and Barbara Elford, both of Toronto, wait to enter the arena before Game 5 of the NHL hockey Stanley Cup Final between the Tampa Bay Lightning and the Colorado Avalanche on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/3de4e68/2147483647/strip/true/crop/5234x3497+0+0/resize/2155x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F58%2Ff2%2F0b8f85d64431b64f2cef2c2cc28a%2Fap22175817500919.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/3de4e68/2147483647/strip/true/crop/5234x3497+0+0/resize/2155x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F58%2Ff2%2F0b8f85d64431b64f2cef2c2cc28a%2Fap22175817500919.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/fffb272/2147483647/strip/true/crop/5793x3862+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F53%2Ff7%2Fe668db334ee4a66fb2772b3659ce%2Fap22176025562812.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/7f803c6/2147483647/strip/true/crop/5793x3862+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F53%2Ff7%2Fe668db334ee4a66fb2772b3659ce%2Fap22176025562812.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/8b556d8/2147483647/strip/true/crop/5793x3862+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F53%2Ff7%2Fe668db334ee4a66fb2772b3659ce%2Fap22176025562812.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning left wing Pierre-Edouard Bellemare (41) moves the puck against Colorado Avalanche defenseman Jack Johnson (3) during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/8b556d8/2147483647/strip/true/crop/5793x3862+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F53%2Ff7%2Fe668db334ee4a66fb2772b3659ce%2Fap22176025562812.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/8b556d8/2147483647/strip/true/crop/5793x3862+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F53%2Ff7%2Fe668db334ee4a66fb2772b3659ce%2Fap22176025562812.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/ab331c1/2147483647/strip/true/crop/5616x3744+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fc7%2Ffa%2Fcaca081c428894d92e841d79ff3b%2Fap22176032003101.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/389ef4f/2147483647/strip/true/crop/5616x3744+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fc7%2Ffa%2Fcaca081c428894d92e841d79ff3b%2Fap22176032003101.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/1681ca4/2147483647/strip/true/crop/5616x3744+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fc7%2Ffa%2Fcaca081c428894d92e841d79ff3b%2Fap22176032003101.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning left wing Ondrej Palat, center, drives past Colorado Avalanche defenseman Cale Makar, right, as goaltender Darcy Kuemper protects the net during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/1681ca4/2147483647/strip/true/crop/5616x3744+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fc7%2Ffa%2Fcaca081c428894d92e841d79ff3b%2Fap22176032003101.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/1681ca4/2147483647/strip/true/crop/5616x3744+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fc7%2Ffa%2Fcaca081c428894d92e841d79ff3b%2Fap22176032003101.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/313c9b9/2147483647/strip/true/crop/5239x3419+0+0/resize/2207x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fb7%2Fc0%2F776f17ec451f8d2c0d476186774d%2Fap22176030863806.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/c808cec/2147483647/strip/true/crop/5239x3419+0+0/resize/4414x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fb7%2Fc0%2F776f17ec451f8d2c0d476186774d%2Fap22176030863806.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/f3d5b01/2147483647/strip/true/crop/5239x3419+0+0/resize/2207x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fb7%2Fc0%2F776f17ec451f8d2c0d476186774d%2Fap22176030863806.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche defenseman Erik Johnson, left, checks Tampa Bay Lightning left wing Ondrej Palat during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/f3d5b01/2147483647/strip/true/crop/5239x3419+0+0/resize/2207x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fb7%2Fc0%2F776f17ec451f8d2c0d476186774d%2Fap22176030863806.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/f3d5b01/2147483647/strip/true/crop/5239x3419+0+0/resize/2207x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fb7%2Fc0%2F776f17ec451f8d2c0d476186774d%2Fap22176030863806.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/63b7049/2147483647/strip/true/crop/4246x2830+0+0/resize/2161x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fed%2F63%2Fc0cb661b43d0acc90dc7f8f259f5%2Fap22176032175388.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/1e55976/2147483647/strip/true/crop/4246x2830+0+0/resize/4322x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fed%2F63%2Fc0cb661b43d0acc90dc7f8f259f5%2Fap22176032175388.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/d38ab26/2147483647/strip/true/crop/4246x2830+0+0/resize/2161x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fed%2F63%2Fc0cb661b43d0acc90dc7f8f259f5%2Fap22176032175388.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche defenseman Devon Toews (7) moves the puck against the Tampa Bay Lightning during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/d38ab26/2147483647/strip/true/crop/4246x2830+0+0/resize/2161x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fed%2F63%2Fc0cb661b43d0acc90dc7f8f259f5%2Fap22176032175388.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/d38ab26/2147483647/strip/true/crop/4246x2830+0+0/resize/2161x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fed%2F63%2Fc0cb661b43d0acc90dc7f8f259f5%2Fap22176032175388.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/086e2a3/2147483647/strip/true/crop/2004x1335+0+0/resize/2004x1335!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fc5%2F46%2Fba29bbe4408d9ba5987f3a835033%2Fap22176027953481.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/5b50f59/2147483647/strip/true/crop/2004x1335+0+0/resize/4008x2670!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fc5%2F46%2Fba29bbe4408d9ba5987f3a835033%2Fap22176027953481.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/b58ed29/2147483647/strip/true/crop/2004x1335+0+0/resize/2004x1335!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fc5%2F46%2Fba29bbe4408d9ba5987f3a835033%2Fap22176027953481.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning goaltender Andrei Vasilevskiy makes a save against the Colorado Avalanche during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/b58ed29/2147483647/strip/true/crop/2004x1335+0+0/resize/2004x1335!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fc5%2F46%2Fba29bbe4408d9ba5987f3a835033%2Fap22176027953481.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/b58ed29/2147483647/strip/true/crop/2004x1335+0+0/resize/2004x1335!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fc5%2F46%2Fba29bbe4408d9ba5987f3a835033%2Fap22176027953481.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/04c6b38/2147483647/strip/true/crop/5382x3397+0+0/resize/2281x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F91%2F51%2F67b302214546b9702adfabd54ab2%2Fap22176033960748.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/b96c91b/2147483647/strip/true/crop/5382x3397+0+0/resize/4562x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F91%2F51%2F67b302214546b9702adfabd54ab2%2Fap22176033960748.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/8e2dfbb/2147483647/strip/true/crop/5382x3397+0+0/resize/2281x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F91%2F51%2F67b302214546b9702adfabd54ab2%2Fap22176033960748.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche goaltender Darcy Kuemper makes a glove save against the Tampa Bay Lightning during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/8e2dfbb/2147483647/strip/true/crop/5382x3397+0+0/resize/2281x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F91%2F51%2F67b302214546b9702adfabd54ab2%2Fap22176033960748.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/8e2dfbb/2147483647/strip/true/crop/5382x3397+0+0/resize/2281x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F91%2F51%2F67b302214546b9702adfabd54ab2%2Fap22176033960748.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/beb25f1/2147483647/strip/true/crop/6820x4546+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe5%2Fac%2F2d510e9e432ea48263101de5a691%2Fap22176036223111.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/adb018b/2147483647/strip/true/crop/6820x4546+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe5%2Fac%2F2d510e9e432ea48263101de5a691%2Fap22176036223111.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/a991ca4/2147483647/strip/true/crop/6820x4546+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe5%2Fac%2F2d510e9e432ea48263101de5a691%2Fap22176036223111.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning defenseman Jan Rutta (44) celebrates a goal against the Colorado Avalanche with Ross Colton (79) during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/a991ca4/2147483647/strip/true/crop/6820x4546+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe5%2Fac%2F2d510e9e432ea48263101de5a691%2Fap22176036223111.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/a991ca4/2147483647/strip/true/crop/6820x4546+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe5%2Fac%2F2d510e9e432ea48263101de5a691%2Fap22176036223111.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/32eb76e/2147483647/strip/true/crop/4971x2935+0+0/resize/2439x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F44%2Fd0%2Fe3140ff741c8ac37ce6c53aa7ab9%2Fap22176035084228.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/c0bcb4d/2147483647/strip/true/crop/4971x2935+0+0/resize/4878x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F44%2Fd0%2Fe3140ff741c8ac37ce6c53aa7ab9%2Fap22176035084228.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/7082074/2147483647/strip/true/crop/4971x2935+0+0/resize/2439x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F44%2Fd0%2Fe3140ff741c8ac37ce6c53aa7ab9%2Fap22176035084228.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning goaltender Andrei Vasilevskiy stops a Colorado Avalanche shot during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/7082074/2147483647/strip/true/crop/4971x2935+0+0/resize/2439x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F44%2Fd0%2Fe3140ff741c8ac37ce6c53aa7ab9%2Fap22176035084228.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/7082074/2147483647/strip/true/crop/4971x2935+0+0/resize/2439x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F44%2Fd0%2Fe3140ff741c8ac37ce6c53aa7ab9%2Fap22176035084228.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/9010425/2147483647/strip/true/crop/4520x3335+0+0/resize/1952x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F80%2F98%2F298985b8464eb42841196f3d818a%2Fap22176036495346.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/7beaf98/2147483647/strip/true/crop/4520x3335+0+0/resize/3904x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F80%2F98%2F298985b8464eb42841196f3d818a%2Fap22176036495346.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/b614584/2147483647/strip/true/crop/4520x3335+0+0/resize/1952x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F80%2F98%2F298985b8464eb42841196f3d818a%2Fap22176036495346.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning center Steven Stamkos, right, checks Colorado Avalanche defenseman Bowen Byram during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/b614584/2147483647/strip/true/crop/4520x3335+0+0/resize/1952x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F80%2F98%2F298985b8464eb42841196f3d818a%2Fap22176036495346.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/b614584/2147483647/strip/true/crop/4520x3335+0+0/resize/1952x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F80%2F98%2F298985b8464eb42841196f3d818a%2Fap22176036495346.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/a72d235/2147483647/strip/true/crop/5377x3354+0+0/resize/2309x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F41%2F33%2Fbe10093c46f2b1c8d5a495795623%2Fap22176037569163.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/f353287/2147483647/strip/true/crop/5377x3354+0+0/resize/4618x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F41%2F33%2Fbe10093c46f2b1c8d5a495795623%2Fap22176037569163.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/1e0ad5a/2147483647/strip/true/crop/5377x3354+0+0/resize/2309x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F41%2F33%2Fbe10093c46f2b1c8d5a495795623%2Fap22176037569163.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche goaltender Darcy Kuemper makes a glove save during the first period of Game 5 of the team&#x27;s NHL hockey Stanley Cup Final against the Tampa Bay Lightning on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/1e0ad5a/2147483647/strip/true/crop/5377x3354+0+0/resize/2309x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F41%2F33%2Fbe10093c46f2b1c8d5a495795623%2Fap22176037569163.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/1e0ad5a/2147483647/strip/true/crop/5377x3354+0+0/resize/2309x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F41%2F33%2Fbe10093c46f2b1c8d5a495795623%2Fap22176037569163.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/f520f8a/2147483647/strip/true/crop/4021x2680+0+0/resize/2161x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F88%2F97%2F356048f2470491d7e5421c0909c5%2Fap22176036753558.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/0371bbb/2147483647/strip/true/crop/4021x2680+0+0/resize/4322x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F88%2F97%2F356048f2470491d7e5421c0909c5%2Fap22176036753558.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/77f57a7/2147483647/strip/true/crop/4021x2680+0+0/resize/2161x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F88%2F97%2F356048f2470491d7e5421c0909c5%2Fap22176036753558.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning defenseman Jan Rutta (44) is congratulated for a goal against the Colorado Avalanche with teammates on the bench during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/77f57a7/2147483647/strip/true/crop/4021x2680+0+0/resize/2161x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F88%2F97%2F356048f2470491d7e5421c0909c5%2Fap22176036753558.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/77f57a7/2147483647/strip/true/crop/4021x2680+0+0/resize/2161x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F88%2F97%2F356048f2470491d7e5421c0909c5%2Fap22176036753558.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/fb71262/2147483647/strip/true/crop/3839x5759+0+0/resize/960x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ffc%2F28%2F0929ef4f409ba0ffb19273f85106%2Fap22176037824395.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/c77f8bd/2147483647/strip/true/crop/3839x5759+0+0/resize/1920x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ffc%2F28%2F0929ef4f409ba0ffb19273f85106%2Fap22176037824395.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/e2551f5/2147483647/strip/true/crop/3839x5759+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ffc%2F28%2F0929ef4f409ba0ffb19273f85106%2Fap22176037824395.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning defenseman Jan Rutta scores a goal against the Colorado Avalanche during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/e2551f5/2147483647/strip/true/crop/3839x5759+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ffc%2F28%2F0929ef4f409ba0ffb19273f85106%2Fap22176037824395.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/e2551f5/2147483647/strip/true/crop/3839x5759+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ffc%2F28%2F0929ef4f409ba0ffb19273f85106%2Fap22176037824395.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/aa27db6/2147483647/strip/true/crop/4976x2824+0+0/resize/2537x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F5f%2F6a%2Fc59e1c7b45bfb5ab61e8750573ae%2Fap22176039384665.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/5e2ffae/2147483647/strip/true/crop/4976x2824+0+0/resize/5074x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F5f%2F6a%2Fc59e1c7b45bfb5ab61e8750573ae%2Fap22176039384665.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/6b069de/2147483647/strip/true/crop/4976x2824+0+0/resize/2537x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F5f%2F6a%2Fc59e1c7b45bfb5ab61e8750573ae%2Fap22176039384665.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Fans stand for the national anthem before Game 5 of the NHL hockey Stanley Cup Final between the Tampa Bay Lightning and Colorado Avalanche on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/6b069de/2147483647/strip/true/crop/4976x2824+0+0/resize/2537x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F5f%2F6a%2Fc59e1c7b45bfb5ab61e8750573ae%2Fap22176039384665.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/6b069de/2147483647/strip/true/crop/4976x2824+0+0/resize/2537x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F5f%2F6a%2Fc59e1c7b45bfb5ab61e8750573ae%2Fap22176039384665.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/fda0a01/2147483647/strip/true/crop/4147x2881+0+0/resize/2073x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fa8%2F3a%2F1a1583c94425b0658b4aff05c073%2Fap22176040999167.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/7fe7e7c/2147483647/strip/true/crop/4147x2881+0+0/resize/4146x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fa8%2F3a%2F1a1583c94425b0658b4aff05c073%2Fap22176040999167.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/1ee439d/2147483647/strip/true/crop/4147x2881+0+0/resize/2073x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fa8%2F3a%2F1a1583c94425b0658b4aff05c073%2Fap22176040999167.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Denver Broncos place-kicker Brandon McManus stands during the first period of Game 5 of the NHL hockey Stanley Cup Final between the Tampa Bay Lightning and the Colorado Avalanche on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/1ee439d/2147483647/strip/true/crop/4147x2881+0+0/resize/2073x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fa8%2F3a%2F1a1583c94425b0658b4aff05c073%2Fap22176040999167.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/1ee439d/2147483647/strip/true/crop/4147x2881+0+0/resize/2073x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fa8%2F3a%2F1a1583c94425b0658b4aff05c073%2Fap22176040999167.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/0e0ec09/2147483647/strip/true/crop/2381x1587+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fce%2F50%2Fea464b39407aa218e4d0b14d96c4%2Fap22176041314483.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/e5172b3/2147483647/strip/true/crop/2381x1587+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fce%2F50%2Fea464b39407aa218e4d0b14d96c4%2Fap22176041314483.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/cc4c1c3/2147483647/strip/true/crop/2381x1587+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fce%2F50%2Fea464b39407aa218e4d0b14d96c4%2Fap22176041314483.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) makes a save against the Colorado Avalanche during the first period in Game 5 of the NHL Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/cc4c1c3/2147483647/strip/true/crop/2381x1587+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fce%2F50%2Fea464b39407aa218e4d0b14d96c4%2Fap22176041314483.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/cc4c1c3/2147483647/strip/true/crop/2381x1587+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fce%2F50%2Fea464b39407aa218e4d0b14d96c4%2Fap22176041314483.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/37d4b06/2147483647/strip/true/crop/3003x2002+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ffb%2Fe2%2F5445d0324d1796e325d55627d94b%2Fap22176041664989.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/dcb6226/2147483647/strip/true/crop/3003x2002+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ffb%2Fe2%2F5445d0324d1796e325d55627d94b%2Fap22176041664989.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/0d00918/2147483647/strip/true/crop/3003x2002+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ffb%2Fe2%2F5445d0324d1796e325d55627d94b%2Fap22176041664989.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) makes a save against Colorado Avalanche center Nathan McKinnon (29) during the first period in Game 5 of the NHL Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/0d00918/2147483647/strip/true/crop/3003x2002+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ffb%2Fe2%2F5445d0324d1796e325d55627d94b%2Fap22176041664989.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/0d00918/2147483647/strip/true/crop/3003x2002+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ffb%2Fe2%2F5445d0324d1796e325d55627d94b%2Fap22176041664989.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/a2e145f/2147483647/strip/true/crop/4671x3114+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F35%2F69%2F0ed4dd54489095b8a8eb57503aaf%2Fap22176053457203.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/1d2b9b0/2147483647/strip/true/crop/4671x3114+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F35%2F69%2F0ed4dd54489095b8a8eb57503aaf%2Fap22176053457203.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/c60e2e4/2147483647/strip/true/crop/4671x3114+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F35%2F69%2F0ed4dd54489095b8a8eb57503aaf%2Fap22176053457203.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche right wing Valeri Nichushkin (13) scores a goal against Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/c60e2e4/2147483647/strip/true/crop/4671x3114+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F35%2F69%2F0ed4dd54489095b8a8eb57503aaf%2Fap22176053457203.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/c60e2e4/2147483647/strip/true/crop/4671x3114+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F35%2F69%2F0ed4dd54489095b8a8eb57503aaf%2Fap22176053457203.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/1a0cefe/2147483647/strip/true/crop/5616x3744+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F0b%2F20%2F7035ba0c47ebb8efaacd8f30cf14%2Fap22176066056130.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/dd7ece3/2147483647/strip/true/crop/5616x3744+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F0b%2F20%2F7035ba0c47ebb8efaacd8f30cf14%2Fap22176066056130.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/49c999d/2147483647/strip/true/crop/5616x3744+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F0b%2F20%2F7035ba0c47ebb8efaacd8f30cf14%2Fap22176066056130.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning goaltender Andrei Vasilevskiy pauses during the second period in Game 5 of the team&#x27;s NHL hockey Stanley Cup Final against the Colorado Avalanche, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/49c999d/2147483647/strip/true/crop/5616x3744+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F0b%2F20%2F7035ba0c47ebb8efaacd8f30cf14%2Fap22176066056130.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/49c999d/2147483647/strip/true/crop/5616x3744+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F0b%2F20%2F7035ba0c47ebb8efaacd8f30cf14%2Fap22176066056130.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/ae7152d/2147483647/strip/true/crop/5104x3238+0+0/resize/2270x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F9f%2Fbd%2F17509f954d08b435572648ef3458%2Fap22176066617584.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/50951e5/2147483647/strip/true/crop/5104x3238+0+0/resize/4540x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F9f%2Fbd%2F17509f954d08b435572648ef3458%2Fap22176066617584.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/d4d160b/2147483647/strip/true/crop/5104x3238+0+0/resize/2270x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F9f%2Fbd%2F17509f954d08b435572648ef3458%2Fap22176066617584.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche center Nazem Kadri, top, tries to redirect the puck at Tampa Bay Lightning goaltender Andrei Vasilevskiy, as defenseman Jan Rutta watches during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/d4d160b/2147483647/strip/true/crop/5104x3238+0+0/resize/2270x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F9f%2Fbd%2F17509f954d08b435572648ef3458%2Fap22176066617584.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/d4d160b/2147483647/strip/true/crop/5104x3238+0+0/resize/2270x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F9f%2Fbd%2F17509f954d08b435572648ef3458%2Fap22176066617584.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/280c8c4/2147483647/strip/true/crop/4796x3152+0+0/resize/2191x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F63%2Fe4%2Ff8c01fd64903a5d50a08683558ed%2Fap22176067587505.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/093d483/2147483647/strip/true/crop/4796x3152+0+0/resize/4382x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F63%2Fe4%2Ff8c01fd64903a5d50a08683558ed%2Fap22176067587505.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/ca71eae/2147483647/strip/true/crop/4796x3152+0+0/resize/2191x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F63%2Fe4%2Ff8c01fd64903a5d50a08683558ed%2Fap22176067587505.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning defenseman Mikhail Sergachev, back, and Colorado Avalanche center Nico Sturm pursue the puck during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/ca71eae/2147483647/strip/true/crop/4796x3152+0+0/resize/2191x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F63%2Fe4%2Ff8c01fd64903a5d50a08683558ed%2Fap22176067587505.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/ca71eae/2147483647/strip/true/crop/4796x3152+0+0/resize/2191x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F63%2Fe4%2Ff8c01fd64903a5d50a08683558ed%2Fap22176067587505.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/68cf3e2/2147483647/strip/true/crop/2321x1546+0+0/resize/2162x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F7a%2Fe2%2F77be4c9a4c2f8d4a911530da661d%2Fap22176067998743.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/4fe6f2c/2147483647/strip/true/crop/2321x1546+0+0/resize/4324x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F7a%2Fe2%2F77be4c9a4c2f8d4a911530da661d%2Fap22176067998743.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/1bb6f23/2147483647/strip/true/crop/2321x1546+0+0/resize/2162x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F7a%2Fe2%2F77be4c9a4c2f8d4a911530da661d%2Fap22176067998743.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche right wing Logan O&#x27;Connor (25) tries to control the puck from the ice during the second period in Game 5 of the team&#x27;s NHL hockey Stanley Cup Final against the Tampa Bay Lightning, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/1bb6f23/2147483647/strip/true/crop/2321x1546+0+0/resize/2162x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F7a%2Fe2%2F77be4c9a4c2f8d4a911530da661d%2Fap22176067998743.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/1bb6f23/2147483647/strip/true/crop/2321x1546+0+0/resize/2162x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F7a%2Fe2%2F77be4c9a4c2f8d4a911530da661d%2Fap22176067998743.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/b161a2f/2147483647/strip/true/crop/6532x4354+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F97%2F73%2F8a7b43ac4376b12a27d95248b65a%2Fap22176067714696.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/9d7c2e5/2147483647/strip/true/crop/6532x4354+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F97%2F73%2F8a7b43ac4376b12a27d95248b65a%2Fap22176067714696.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/609b289/2147483647/strip/true/crop/6532x4354+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F97%2F73%2F8a7b43ac4376b12a27d95248b65a%2Fap22176067714696.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche center Nathan MacKinnon (29) moves the puck against Tampa Bay Lightning defenseman Mikhail Sergachev (98) during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/609b289/2147483647/strip/true/crop/6532x4354+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F97%2F73%2F8a7b43ac4376b12a27d95248b65a%2Fap22176067714696.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/609b289/2147483647/strip/true/crop/6532x4354+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F97%2F73%2F8a7b43ac4376b12a27d95248b65a%2Fap22176067714696.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/ef5b606/2147483647/strip/true/crop/4560x2955+0+0/resize/2222x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe6%2Fdc%2Fea12e59c4599a0eccdd4374ab238%2Fap22176069021395.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/ef5784e/2147483647/strip/true/crop/4560x2955+0+0/resize/4444x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe6%2Fdc%2Fea12e59c4599a0eccdd4374ab238%2Fap22176069021395.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/f218ac3/2147483647/strip/true/crop/4560x2955+0+0/resize/2222x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe6%2Fdc%2Fea12e59c4599a0eccdd4374ab238%2Fap22176069021395.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche center Nazem Kadri, front, slides into goaltender Darcy Kuemper after he deflected a shot by the Tampa Bay Lightning during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/f218ac3/2147483647/strip/true/crop/4560x2955+0+0/resize/2222x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe6%2Fdc%2Fea12e59c4599a0eccdd4374ab238%2Fap22176069021395.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/f218ac3/2147483647/strip/true/crop/4560x2955+0+0/resize/2222x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe6%2Fdc%2Fea12e59c4599a0eccdd4374ab238%2Fap22176069021395.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/e0fce1a/2147483647/strip/true/crop/4926x3650+0+0/resize/1943x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F78%2Fbe%2F5a8413ec44efaff48eb1bd5911dc%2Fap22176070021961.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/65e0f67/2147483647/strip/true/crop/4926x3650+0+0/resize/3886x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F78%2Fbe%2F5a8413ec44efaff48eb1bd5911dc%2Fap22176070021961.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/db505f2/2147483647/strip/true/crop/4926x3650+0+0/resize/1943x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F78%2Fbe%2F5a8413ec44efaff48eb1bd5911dc%2Fap22176070021961.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche right wing Valeri Nichushkin, front, scores a goal past Tampa Bay Lightning goaltender Andrei Vasilevskiy during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/db505f2/2147483647/strip/true/crop/4926x3650+0+0/resize/1943x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F78%2Fbe%2F5a8413ec44efaff48eb1bd5911dc%2Fap22176070021961.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/db505f2/2147483647/strip/true/crop/4926x3650+0+0/resize/1943x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F78%2Fbe%2F5a8413ec44efaff48eb1bd5911dc%2Fap22176070021961.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/2b3fe62/2147483647/strip/true/crop/6961x4640+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fcc%2F87%2Fdd2a38694ff49fff5bc774660090%2Fap22176070983477.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/e7cd74a/2147483647/strip/true/crop/6961x4640+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fcc%2F87%2Fdd2a38694ff49fff5bc774660090%2Fap22176070983477.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/3563107/2147483647/strip/true/crop/6961x4640+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fcc%2F87%2Fdd2a38694ff49fff5bc774660090%2Fap22176070983477.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche defenseman Cale Makar (8) shoots against Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/3563107/2147483647/strip/true/crop/6961x4640+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fcc%2F87%2Fdd2a38694ff49fff5bc774660090%2Fap22176070983477.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/3563107/2147483647/strip/true/crop/6961x4640+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fcc%2F87%2Fdd2a38694ff49fff5bc774660090%2Fap22176070983477.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/e8d5b84/2147483647/strip/true/crop/5558x3150+0+0/resize/2541x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F27%2F85%2F444b2d294dbd809515dcd615cfcb%2Fap22176071258258.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/7fb3cf6/2147483647/strip/true/crop/5558x3150+0+0/resize/5082x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F27%2F85%2F444b2d294dbd809515dcd615cfcb%2Fap22176071258258.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/8c789bd/2147483647/strip/true/crop/5558x3150+0+0/resize/2541x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F27%2F85%2F444b2d294dbd809515dcd615cfcb%2Fap22176071258258.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche right wing Logan O&#x27;Connor, back, drives to the net as Tampa Bay Lightning defenseman Zach Bogosian, front left, and center Anthony Cirelli defend during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/8c789bd/2147483647/strip/true/crop/5558x3150+0+0/resize/2541x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F27%2F85%2F444b2d294dbd809515dcd615cfcb%2Fap22176071258258.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/8c789bd/2147483647/strip/true/crop/5558x3150+0+0/resize/2541x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F27%2F85%2F444b2d294dbd809515dcd615cfcb%2Fap22176071258258.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/35698a1/2147483647/strip/true/crop/3839x5759+0+0/resize/960x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F1b%2Fb7%2Fe770f6164424bba808a7453d7c69%2Fap22176055059459.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/23b2f8e/2147483647/strip/true/crop/3839x5759+0+0/resize/1920x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F1b%2Fb7%2Fe770f6164424bba808a7453d7c69%2Fap22176055059459.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/a97d934/2147483647/strip/true/crop/3839x5759+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F1b%2Fb7%2Fe770f6164424bba808a7453d7c69%2Fap22176055059459.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche right wing Valeri Nichushkin (13) celebrates a goal against the Tampa Bay Lightning with Devon Toews (7), Cale Makar (8) and Gabriel Landeskog (92) during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/a97d934/2147483647/strip/true/crop/3839x5759+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F1b%2Fb7%2Fe770f6164424bba808a7453d7c69%2Fap22176055059459.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/a97d934/2147483647/strip/true/crop/3839x5759+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F1b%2Fb7%2Fe770f6164424bba808a7453d7c69%2Fap22176055059459.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/a0b6210/2147483647/strip/true/crop/2626x3939+0+0/resize/960x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F64%2F9d%2F87dc15054a2e8492e7a3713ff269%2Fap22176055490928.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/c8a6fdf/2147483647/strip/true/crop/2626x3939+0+0/resize/1920x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F64%2F9d%2F87dc15054a2e8492e7a3713ff269%2Fap22176055490928.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/80f460f/2147483647/strip/true/crop/2626x3939+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F64%2F9d%2F87dc15054a2e8492e7a3713ff269%2Fap22176055490928.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) bobbles a save against the Colorado Avalanche during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/80f460f/2147483647/strip/true/crop/2626x3939+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F64%2F9d%2F87dc15054a2e8492e7a3713ff269%2Fap22176055490928.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/80f460f/2147483647/strip/true/crop/2626x3939+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F64%2F9d%2F87dc15054a2e8492e7a3713ff269%2Fap22176055490928.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/220a462/2147483647/strip/true/crop/2742x1828+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F21%2Fd6%2F546f95bf42859adeb8efbff9ac37%2Fap22176057381782.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/c9e0ad3/2147483647/strip/true/crop/2742x1828+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F21%2Fd6%2F546f95bf42859adeb8efbff9ac37%2Fap22176057381782.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/cfd832c/2147483647/strip/true/crop/2742x1828+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F21%2Fd6%2F546f95bf42859adeb8efbff9ac37%2Fap22176057381782.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning right wing Nikita Kucherov (86) is congratulated for his goal against the Colorado Avalanche during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/cfd832c/2147483647/strip/true/crop/2742x1828+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F21%2Fd6%2F546f95bf42859adeb8efbff9ac37%2Fap22176057381782.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/cfd832c/2147483647/strip/true/crop/2742x1828+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F21%2Fd6%2F546f95bf42859adeb8efbff9ac37%2Fap22176057381782.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/ff57895/2147483647/strip/true/crop/5101x3400+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F07%2Fba%2Fccb675e54053a3980f052ef32544%2Fap22176059338417.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/f3ef46d/2147483647/strip/true/crop/5101x3400+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F07%2Fba%2Fccb675e54053a3980f052ef32544%2Fap22176059338417.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/dee9230/2147483647/strip/true/crop/5101x3400+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F07%2Fba%2Fccb675e54053a3980f052ef32544%2Fap22176059338417.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning right wing Nikita Kucherov (86) is congratulated by teammates after his goal against the Colorado Avalanche during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/dee9230/2147483647/strip/true/crop/5101x3400+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F07%2Fba%2Fccb675e54053a3980f052ef32544%2Fap22176059338417.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/dee9230/2147483647/strip/true/crop/5101x3400+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F07%2Fba%2Fccb675e54053a3980f052ef32544%2Fap22176059338417.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/fc75788/2147483647/strip/true/crop/3848x2555+0+0/resize/2169x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe4%2F04%2Fa30f5a0a451dab3c34c2c6ec170d%2Fap22176073653852.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/f2ff0a4/2147483647/strip/true/crop/3848x2555+0+0/resize/4338x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe4%2F04%2Fa30f5a0a451dab3c34c2c6ec170d%2Fap22176073653852.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/92593d1/2147483647/strip/true/crop/3848x2555+0+0/resize/2169x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe4%2F04%2Fa30f5a0a451dab3c34c2c6ec170d%2Fap22176073653852.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning center Steven Stamkos, back, congratulates right wing Nikita Kucherov, who scored against the Colorado Avalanche during the second period of Game 5 of an NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/92593d1/2147483647/strip/true/crop/3848x2555+0+0/resize/2169x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe4%2F04%2Fa30f5a0a451dab3c34c2c6ec170d%2Fap22176073653852.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/92593d1/2147483647/strip/true/crop/3848x2555+0+0/resize/2169x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fe4%2F04%2Fa30f5a0a451dab3c34c2c6ec170d%2Fap22176073653852.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/521e311/2147483647/strip/true/crop/1374x2060+0+0/resize/960x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F12%2Fe0%2F679835bd4678a96f9ffdbc967e6a%2Fap22176080010084.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/ea659f1/2147483647/strip/true/crop/1374x2060+0+0/resize/1920x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F12%2Fe0%2F679835bd4678a96f9ffdbc967e6a%2Fap22176080010084.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/3727389/2147483647/strip/true/crop/1374x2060+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F12%2Fe0%2F679835bd4678a96f9ffdbc967e6a%2Fap22176080010084.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche goaltender Darcy Kuemper (35) makes a save against Tampa Bay Lightning center Steven Stamkos (91) during the second period in Game 5 of the NHL Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/3727389/2147483647/strip/true/crop/1374x2060+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F12%2Fe0%2F679835bd4678a96f9ffdbc967e6a%2Fap22176080010084.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/3727389/2147483647/strip/true/crop/1374x2060+0+0/resize/960x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F12%2Fe0%2F679835bd4678a96f9ffdbc967e6a%2Fap22176080010084.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/ddd9a89/2147483647/strip/true/crop/4716x3573+0+0/resize/1901x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3e%2Ff7%2F96670a2847a0b9409ef655bb2fc7%2Fap22176072623026.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/7a902de/2147483647/strip/true/crop/4716x3573+0+0/resize/3802x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3e%2Ff7%2F96670a2847a0b9409ef655bb2fc7%2Fap22176072623026.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/bee03ea/2147483647/strip/true/crop/4716x3573+0+0/resize/1901x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3e%2Ff7%2F96670a2847a0b9409ef655bb2fc7%2Fap22176072623026.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning right wing Corey Perry celebrates a goal by right wing Nikita Kucherov against Colorado Avalanche goaltender Darcy Kuemper during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/bee03ea/2147483647/strip/true/crop/4716x3573+0+0/resize/1901x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3e%2Ff7%2F96670a2847a0b9409ef655bb2fc7%2Fap22176072623026.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/bee03ea/2147483647/strip/true/crop/4716x3573+0+0/resize/1901x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3e%2Ff7%2F96670a2847a0b9409ef655bb2fc7%2Fap22176072623026.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/92b09eb/2147483647/strip/true/crop/3059x2039+0+0/resize/2160x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F49%2Fc6%2F420ae18a4a9284412ef4fd07ff5e%2Fap22176079421592.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/1db4318/2147483647/strip/true/crop/3059x2039+0+0/resize/4320x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F49%2Fc6%2F420ae18a4a9284412ef4fd07ff5e%2Fap22176079421592.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/4e98aa9/2147483647/strip/true/crop/3059x2039+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F49%2Fc6%2F420ae18a4a9284412ef4fd07ff5e%2Fap22176079421592.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Colorado Avalanche right wing Valeri Nichushkin (13) scores a goal against Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) during the second period in Game 5 of the NHL Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/4e98aa9/2147483647/strip/true/crop/3059x2039+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F49%2Fc6%2F420ae18a4a9284412ef4fd07ff5e%2Fap22176079421592.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/4e98aa9/2147483647/strip/true/crop/3059x2039+0+0/resize/2160x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F49%2Fc6%2F420ae18a4a9284412ef4fd07ff5e%2Fap22176079421592.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/398c1b4/2147483647/strip/true/crop/4830x3044+0+0/resize/2285x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F81%2F9b%2F7c665ad8452cbfde7a6b8a959f2c%2Fap22176074581968.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/46843ed/2147483647/strip/true/crop/4830x3044+0+0/resize/4570x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F81%2F9b%2F7c665ad8452cbfde7a6b8a959f2c%2Fap22176074581968.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/6120a25/2147483647/strip/true/crop/4830x3044+0+0/resize/2285x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F81%2F9b%2F7c665ad8452cbfde7a6b8a959f2c%2Fap22176074581968.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning goaltender Andrei Vasilevskiy makes a save against the Colorado Avalanche during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/6120a25/2147483647/strip/true/crop/4830x3044+0+0/resize/2285x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F81%2F9b%2F7c665ad8452cbfde7a6b8a959f2c%2Fap22176074581968.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/6120a25/2147483647/strip/true/crop/4830x3044+0+0/resize/2285x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F81%2F9b%2F7c665ad8452cbfde7a6b8a959f2c%2Fap22176074581968.jpg"
        >
</picture>
</li>
                                    
                                        <li class="Gallery Page-mainContent-full"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/c58a0f2/2147483647/strip/true/crop/4852x3191+0+0/resize/2190x1440!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3f%2Fde%2Fc760ab63443b82a72dbd3ae86c42%2Fap22176075744887.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/bf7dff3/2147483647/strip/true/crop/4852x3191+0+0/resize/4380x2880!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3f%2Fde%2Fc760ab63443b82a72dbd3ae86c42%2Fap22176075744887.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/c9303c2/2147483647/strip/true/crop/4852x3191+0+0/resize/2190x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3f%2Fde%2Fc760ab63443b82a72dbd3ae86c42%2Fap22176075744887.jpg"/>

    
    <img class="Image" alt="Stanley Cup Lightning Avalanche Hockey" data-caption="Tampa Bay Lightning left wing Pat Maroon, right, wraps around the net past Colorado Avalanche defenseman Cale Makar, back right, to put a shot on goaltender Darcy Kuemper during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" data-credit="AP"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/c9303c2/2147483647/strip/true/crop/4852x3191+0+0/resize/2190x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3f%2Fde%2Fc760ab63443b82a72dbd3ae86c42%2Fap22176075744887.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/c9303c2/2147483647/strip/true/crop/4852x3191+0+0/resize/2190x1440!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3f%2Fde%2Fc760ab63443b82a72dbd3ae86c42%2Fap22176075744887.jpg"
        >
</picture>
</li>
                                    </ul>
                        
                        <div class="slideout-toggle slide-prev disable-tog" role="button" aria-label="Previous Image"><i class="fa fa-chevron-left" aria-hidden="true"></i></div>
                        <div class="slideout-toggle slide-next" role="button" aria-label="Next Image"><i class="fa fa-chevron-right" aria-hidden="true"></i></div>
                    </div>
                    <div class="gallery-ad-728x90">
                    </div>
                </div>
                <div id="rightBar">
                    <div class="modal-ad">
                    </div>
                    
                        <div class="Gallery Page-actions">
                            <h2 class="Gallery Page-actions-heading">Share</h2>
                            <div class="Gallery Page-actions-body"><div class="ActionBar">
    
        <ul class="ActionBar-items">
            
                <li class="ActionBar-items-item"><a class="FacebookShareButton"
    href="https://www.facebook.com/dialog/share?app_id=168779733303299&display=popup&href=https://www.abcactionnews.com/sports/quest-for-the-cup/lightning-play-avalanche-in-must-win-game-5-in-colorado"
    target="_blank"
>
Facebook
</a>
</li>
            
                <li class="ActionBar-items-item"><a class="TwitterTweetButton" href="https://twitter.com/intent/tweet?url=https://www.abcactionnews.com/sports/quest-for-the-cup/lightning-play-avalanche-in-must-win-game-5-in-colorado&text=Lightning%20play%20Avalanche%20in%20must-win%20Game%205"
    target="_blank"
>
Tweet
</a>
</li>
            
                <li class="ActionBar-items-item"><a class="MailToLink" href="mailto:?body=Lightning%20play%20Avalanche%20in%20must-win%20Game%205%0A%0Ahttps%3A%2F%2Fwww.abcactionnews.com%2Fsports%2Fquest-for-the-cup%2Flightning-play-avalanche-in-must-win-game-5-in-colorado">Email</a>
</li>
            
        </ul>
    
</div>
</div>
                        </div>
                    
                    
                                <div class="gallery-caption current"><span class="info">Tampa Bay Lightning center Ross Colton shoots against the Colorado Avalanche during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Colorado Avalanche center Nazem Kadri (91) defends against Tampa Bay Lightning left wing Nicholas Paul (20) during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Tampa Bay Lightning center Steven Stamkos, right, checks Colorado Avalanche defenseman Erik Johnson during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Tampa Bay Lightning center Ross Colton, left, collects the puck as Colorado Avalanche center Andrew Cogliano defends during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">David Elford, left, and Barbara Elford, both of Toronto, wait to enter the arena before Game 5 of the NHL hockey Stanley Cup Final between the Tampa Bay Lightning and the Colorado Avalanche on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Tampa Bay Lightning left wing Pierre-Edouard Bellemare (41) moves the puck against Colorado Avalanche defenseman Jack Johnson (3) during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Tampa Bay Lightning left wing Ondrej Palat, center, drives past Colorado Avalanche defenseman Cale Makar, right, as goaltender Darcy Kuemper protects the net during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Colorado Avalanche defenseman Erik Johnson, left, checks Tampa Bay Lightning left wing Ondrej Palat during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Colorado Avalanche defenseman Devon Toews (7) moves the puck against the Tampa Bay Lightning during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Tampa Bay Lightning goaltender Andrei Vasilevskiy makes a save against the Colorado Avalanche during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Colorado Avalanche goaltender Darcy Kuemper makes a glove save against the Tampa Bay Lightning during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Tampa Bay Lightning defenseman Jan Rutta (44) celebrates a goal against the Colorado Avalanche with Ross Colton (79) during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Tampa Bay Lightning goaltender Andrei Vasilevskiy stops a Colorado Avalanche shot during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Tampa Bay Lightning center Steven Stamkos, right, checks Colorado Avalanche defenseman Bowen Byram during the first period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Colorado Avalanche goaltender Darcy Kuemper makes a glove save during the first period of Game 5 of the team's NHL hockey Stanley Cup Final against the Tampa Bay Lightning on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Tampa Bay Lightning defenseman Jan Rutta (44) is congratulated for a goal against the Colorado Avalanche with teammates on the bench during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Tampa Bay Lightning defenseman Jan Rutta scores a goal against the Colorado Avalanche during the first period in Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Fans stand for the national anthem before Game 5 of the NHL hockey Stanley Cup Final between the Tampa Bay Lightning and Colorado Avalanche on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Denver Broncos place-kicker Brandon McManus stands during the first period of Game 5 of the NHL hockey Stanley Cup Final between the Tampa Bay Lightning and the Colorado Avalanche on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) makes a save against the Colorado Avalanche during the first period in Game 5 of the NHL Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) makes a save against Colorado Avalanche center Nathan McKinnon (29) during the first period in Game 5 of the NHL Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Colorado Avalanche right wing Valeri Nichushkin (13) scores a goal against Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Tampa Bay Lightning goaltender Andrei Vasilevskiy pauses during the second period in Game 5 of the team's NHL hockey Stanley Cup Final against the Colorado Avalanche, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Colorado Avalanche center Nazem Kadri, top, tries to redirect the puck at Tampa Bay Lightning goaltender Andrei Vasilevskiy, as defenseman Jan Rutta watches during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Tampa Bay Lightning defenseman Mikhail Sergachev, back, and Colorado Avalanche center Nico Sturm pursue the puck during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Colorado Avalanche right wing Logan O'Connor (25) tries to control the puck from the ice during the second period in Game 5 of the team's NHL hockey Stanley Cup Final against the Tampa Bay Lightning, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Colorado Avalanche center Nathan MacKinnon (29) moves the puck against Tampa Bay Lightning defenseman Mikhail Sergachev (98) during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Colorado Avalanche center Nazem Kadri, front, slides into goaltender Darcy Kuemper after he deflected a shot by the Tampa Bay Lightning during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Colorado Avalanche right wing Valeri Nichushkin, front, scores a goal past Tampa Bay Lightning goaltender Andrei Vasilevskiy during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Colorado Avalanche defenseman Cale Makar (8) shoots against Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Colorado Avalanche right wing Logan O'Connor, back, drives to the net as Tampa Bay Lightning defenseman Zach Bogosian, front left, and center Anthony Cirelli defend during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Colorado Avalanche right wing Valeri Nichushkin (13) celebrates a goal against the Tampa Bay Lightning with Devon Toews (7), Cale Makar (8) and Gabriel Landeskog (92) during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) bobbles a save against the Colorado Avalanche during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Tampa Bay Lightning right wing Nikita Kucherov (86) is congratulated for his goal against the Colorado Avalanche during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Tampa Bay Lightning right wing Nikita Kucherov (86) is congratulated by teammates after his goal against the Colorado Avalanche during the second period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Tampa Bay Lightning center Steven Stamkos, back, congratulates right wing Nikita Kucherov, who scored against the Colorado Avalanche during the second period of Game 5 of an NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Colorado Avalanche goaltender Darcy Kuemper (35) makes a save against Tampa Bay Lightning center Steven Stamkos (91) during the second period in Game 5 of the NHL Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Tampa Bay Lightning right wing Corey Perry celebrates a goal by right wing Nikita Kucherov against Colorado Avalanche goaltender Darcy Kuemper during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Colorado Avalanche right wing Valeri Nichushkin (13) scores a goal against Tampa Bay Lightning goaltender Andrei Vasilevskiy (88) during the second period in Game 5 of the NHL Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Tampa Bay Lightning goaltender Andrei Vasilevskiy makes a save against the Colorado Avalanche during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                                <div class="gallery-caption"><span class="info">Tampa Bay Lightning left wing Pat Maroon, right, wraps around the net past Colorado Avalanche defenseman Cale Makar, back right, to put a shot on goaltender Darcy Kuemper during the second period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</span><span class="att">AP</span><span class="copy"></span></div>
                            
                        
                    
                    <div class="gallery-toggle-slides">
                        <div class="toggle-button prev-tog js-prev disable-tog" role="button" aria-label="Previous Image"><i class="fa fa-angle-left" aria-hidden="true"></i> Prev</div>
                        <div class="gallery-count slide-indicator">
                            <span class="current-slide">1</span> / <span class="total-slides"></span>
                            <span class="ad-cover">Ad</span>
                        </div>
                        <div class="toggle-button next-tog js-next" role="button" aria-label="Next Image">Next <i class="fa fa-angle-right" aria-hidden="true"></i></div>
                    </div>
                    <div class="gallery-toggle-slides mobile-b">
                        <div class="toggle-button prev-tog js-prev disable-tog" role="button" aria-label="Previous Image"><i class="fa fa-angle-left" aria-hidden="true"></i> Prev</div>
                        <div class="gallery-count slide-indicator">
                            <span class="current-slide">1</span> / <span class="total-slides"></span>
                            <span class="ad-cover">Ad</span>
                        </div>
                        <div class="toggle-button next-tog js-next" role="button" aria-label="Next Image">Next <i class="fa fa-angle-right" aria-hidden="true"></i></div>
                    </div>
                </div>
            </div>
        </article>
    </section>
</main>


<div class="Footer-wrap">
    <footer class="Footer" itemscope itemtype="https://schema.org/WPFooter">
        
            <div class="Footer-footerContent"><div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
    
    
        <ul class="FooterNavigation-items">
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news">News</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="null">Video</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/gmtb">Good Morning Tampa Bay</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/driving-tampa-bay-forward">Driving Tampa Bay Forward</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/money/consumer/taking-action-for-you">Taking Action for You</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/lifestyle/taste-and-see">Taste and See Tampa Bay</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://support.abcactionnews.com/support/home" target="_blank">Support</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
        </ul>
    
</div><div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
    
    
        <ul class="FooterNavigation-items">
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/sitemap" target="_blank">Sitemap</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/privacy-policy">Privacy Policy</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/privacy-contact">Privacy Center</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf " target="_blank">Journalism Ethics Guidelines </a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/terms-of-use">Terms of Use</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/eeo">EEO</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://scripps.com/careers/find-a-job/" target="_blank">Careers</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://publicfiles.fcc.gov/tv-profile/WFTS-TV" target="_blank">FCC Public Files</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/public-file-contact-us" target="_blank">Public File Contact</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/accessibility-statement">Accessibility Statement</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/closed-captioning-contact">Closed Captioning Contact</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/fcc-application">FCC Application</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
        </ul>
    
</div></div>
        
        <div class="disclaimer-logo">
            
                <div class="Footer-social"><div class="SocialBar">
    <h2 class="SocialBar-heading">Social</h2>
    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.facebook.com/tampabaynews" target="_blank" aria-label="Visit our facebook account" data-social-service="facebook">tampabaynews</a>
</li>
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.instagram.com/abc_action_news/" target="_blank" aria-label="Visit our instagram account" data-social-service="instagram">abc_action_news</a>
</li>
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.pinterest.com/abcactionnews/" target="_blank" aria-label="Visit our pinterest account" data-social-service="pinterest">abcactionnews/</a>
</li>
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://twitter.com/abcactionnews" target="_blank" aria-label="Visit our twitter account" data-social-service="twitter">abcactionnews</a>
</li>
            
        </ul>
    
</div>
</div>
            
            <img alt="Scripps Media, Inc" class="Footer-logo" src="https://assets.scrippsdigital.com/cms/images/logo-scripps.png" alt="Scripps Media, Inc">
            
                <div class="Footer-disclaimer"><a class="Link" href="https://scripps.com/our-brands/local-media/">Scripps Local Media</a><br>© 2022 Scripps Media, Inc</div>
            
        </div>
    </footer>
</div>

<script src="https://ewscripps.brightspotcdn.com/resource/00000181-922e-d8b5-a7fd-967f642f0000/styleguide/All.min.396c7351b93e8e263031e76053cc3c66.gz.js" async></script>



</body>
</html>