
<html class="ArticlePage" lang="en" itemscope itemtype="http://schema.org/WebPage"><head><meta charset="UTF-8"><link rel="stylesheet" href="https://ewscripps.brightspotcdn.com/resource/00000168-5d32-d90b-afff-ffbf6f520000/styleguide/All.min.fda2035af65bcae79b85b30d1f0a2326.gz.css"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><title>Man says emotional support alligator helps his depression</title><meta name="description" content="A Pennsylvania man says his emotional support alligator helps him deal with his depression."><meta name="keywords" content="alligator,gator,depression,emotional support animal,emotional support gator,emotional support alligator"><link rel="canonical" href="https://www.abcactionnews.com/news/national/man-says-emotional-support-alligator-helps-his-depression"><meta name="brightspot.contentId" content="00000168-8b65-dc35-a5eb-fbf57a560000">
    <meta property="og:title" content="Man says emotional support alligator helps his depression">

    <meta property="og:url" content="https://www.abcactionnews.com/news/national/man-says-emotional-support-alligator-helps-his-depression">


    <meta property="og:image" content="https://ewscripps.brightspotcdn.com/dims4/default/29174f8/2147483647/strip/true/crop/0x0+0+0/resize/1200x630!/quality/90/?url=http%3A%2F%2Fsharing.abcactionnews.com%2Fsharewfts%2Fphoto%2F2017%2F05%2F08%2Fgator%20generic%20abc%20news_1494256179318_59266924_ver1.0_640_480.PNG">

    
    <meta property="og:image:url" content="https://ewscripps.brightspotcdn.com/dims4/default/29174f8/2147483647/strip/true/crop/0x0+0+0/resize/1200x630!/quality/90/?url=http%3A%2F%2Fsharing.abcactionnews.com%2Fsharewfts%2Fphoto%2F2017%2F05%2F08%2Fgator%20generic%20abc%20news_1494256179318_59266924_ver1.0_640_480.PNG">
    
    <meta property="og:image:secure_url" content="https://ewscripps.brightspotcdn.com/dims4/default/29174f8/2147483647/strip/true/crop/0x0+0+0/resize/1200x630!/quality/90/?url=http%3A%2F%2Fsharing.abcactionnews.com%2Fsharewfts%2Fphoto%2F2017%2F05%2F08%2Fgator%20generic%20abc%20news_1494256179318_59266924_ver1.0_640_480.PNG">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image">
    
    <meta property="og:image:alt" content="Florida girl, 10, survives alligator attack">
    

    <meta property="og:description" content="A Pennsylvania man says his emotional support alligator helps him deal with his depression.">

    <meta property="og:site_name" content="WFTS">



    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.abcactionnews.com/associated-press">

    <meta property="article:published_time" content="2019-01-26T18:23:35.709">

    <meta property="article:modified_time" content="2019-01-26T18:23:35.735">

    <meta property="article:section" content="National">

    <meta property="article:tag" content="News">

    <meta property="article:tag" content="Newsletter Showcase">

    <meta property="article:tag" content="Homepage Showcase">

    <meta property="article:tag" content="National">

    <meta name="twitter:card" content="summary_large_image"/>
    
    <meta name="twitter:description" content="A Pennsylvania man says his emotional support alligator helps him deal with his depression."/>
    
    
    <meta name="twitter:image" content="https://ewscripps.brightspotcdn.com/dims4/default/16f7aeb/2147483647/strip/true/crop/0x0+0+0/resize/1200x675!/quality/90/?url=http%3A%2F%2Fsharing.abcactionnews.com%2Fsharewfts%2Fphoto%2F2017%2F05%2F08%2Fgator%20generic%20abc%20news_1494256179318_59266924_ver1.0_640_480.PNG"/>
    
    <meta name="twitter:image:alt" content="Florida girl, 10, survives alligator attack"/>
    
    <meta name="twitter:site" content="@abcactionnews"/>
    
    <meta name="twitter:title" content="Man says emotional support alligator helps his depression"/>
    
    <meta property="fb:app_id" content="168779733303299">

<link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png"><link rel="icon"type="image/png"href="/favicon-32x32.png"><link rel="icon"type="image/png"href="/favicon-16x16.png">
                  <script type="application/ld+json">null</script>
              <link rel="amphtml" href="https://www.abcactionnews.com/news/national/man-says-emotional-support-alligator-helps-his-depression?_amp=true">

              
                  
                  <meta name="brightspot.cached" content="true">
              

              <!-- Custom head embeds go here --><script id="ns_script_dc" data-key="ff983cd0-6c28-474c-9cc4-7a5281d11e05" data-e="5" src="//cdn.includemodal.com/scsp.js" type="text/javascript"></script>
<script>
if(navigator.userAgent.indexOf('MSIE')!==-1
|| navigator.appVersion.indexOf('Trident/') > -1){
   document.write('<scr' + 'ipt src="https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js"></scr' + 'ipt>')
}
</script>
<script>

window.callLetters = 'wfts';

window.jsTags = 'News,Newsletter Showcase,Homepage Showcase,National';
window.jsPublishDate = '2019-01-26T18:23:35.709+0000';
window.jsUpdateDate = '2019-01-26T18:23:35.735+0000';
window.jsIsBreaking = 'false';
window.jsIsAlert = '';
window.jsAuthors = 'Associated Press';
window.jsHasVideo = 'false';
window.jsSection = "National";
window.jsPageType = 'article';
window.jsDisablePrerollAds = 'false';
window.jsDisableDisplayAds = 'false';
window.jsDisableInlineVideoAds = 'false';
window.jsFname = 'man-says-emotional-support-alligator-helps-his-depression';

var daysSincePublished = "";
var datePublished = "";
var publishedTime = document.querySelector('meta[property="article:published_time"]');
if(publishedTime) {
  publishedTime = new Date(publishedTime.getAttribute("content"));
  datePublished = publishedTime.getMonth() + publishedTime.getDate() + publishedTime.getFullYear();
}

var modifiedTime = document.querySelector('meta[property="article:modified_time"]');
if(modifiedTime) modifiedTime = new Date(modifiedTime.getAttribute("content"));



function getCookie(e){var n=" "+document.cookie,i=n.indexOf(" "+e+"=");if(-1==i)n=null;else{i=n.indexOf("=",i)+1;var o=n.indexOf(";",i);-1==o&&(o=n.length),n=unescape(n.substring(i,o))}return n}

var gtmObj = {
    'isGallery': (window.jsPageType == 'gallery' ? 'true' : 'false'),
    'isStory':  (window.jsPageType == 'article' ? 'true' : 'false'),
    'DatePublished': datePublished,
    'Author': window.jsAuthors,
    'Editor': '',
    'Category': window.jsSection,
    'SubCat': '',
    'IsPremium': 'false',
    'DaysSincePublished': daysSincePublished,
    'LoggedIn': getCookie("uh_is_logged_in")
};

dataLayer = [gtmObj];
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-FSC5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var
f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-L985');
</script>
<meta content="pCovYPNOkda4cCPdcAhNBQRVd5vskYqh8rTuqPV_6ZM" name="google-site-verification" />
<meta property="og:description" content="A Pennsylvania man says his emotional support alligator helps him deal with his depression."><meta property="description" content="A Pennsylvania man says his emotional support alligator helps him deal with his depression.">
<script>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.uid = 15115;
_sf_async_config.domain = "www.abcactionnews.com".replace("/","");
var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<script type="text/javascript">
var _sf_async_config={};
_sf_async_config.uid = 15115;
_sf_async_config.domain = "www.abcactionnews.com".replace("/",""); 
_sf_async_config.sections = "National";

if (!window._story_authors) {
  window._story_authors = "Associated Press";
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };

})();
</script>

<!-- ScrippsAdModules go here -->
              
                  <script>
                  window.adsOnPage = [];
                  adsOnPage.push({
  "s": "728x90",
  "p": "Above",
  "d": "Desktop,Mobile,",
  "i": "Append",
  "is": "body",
  "ll": false,
  "id": "MAD_INVIEW",
  "other" : "zoneOverride:/inview-bottom|cssClasses:ad--inview|fallbackSizes:320x50",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/brand-spotlight/*",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x250",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
  "ll": true,
  "id": "MAD_INLINE",
  "other" : "startOffset:1|insertInterval:4|validParagraphLength:60|indexesToSkip:2",
  "aType" : "Inline Story",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "994x30,728x90,970x90,970x250,10x1",
  "p": "Above",
  "d": "Desktop,",
  "i": "Append",
  "is": ".ad-header",
  "ll": true,
  "id": "MAD_HEADER",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "320x50,320x100,300x50,300x100,10x1",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".ad-header",
  "ll": true,
  "id": "MAD_HEADER",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x600,300x250",
  "p": "Above",
  "d": "Desktop,",
  "i": "Append",
  "is": ".article-right-column,.right-column",
  "ll": false,
  "id": "MAD_RIGHT_RAIL",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "true",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x250",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".article-right-column,.right-column",
  "ll": true,
  "id": "MAD_RIGHT_RAIL",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "true",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "728x90",
  "p": "Inline",
  "d": "Desktop,Mobile,",
  "i": "Append",
  "is": ".Longform .ArticlePage-articleBody .story__content__body",
  "ll": true,
  "id": "MAD_INLINE",
  "other" : "startOffset:1|insertInterval:8|validParagraphLength:60|indexesToSkip:2|fallbackSizes:300x250,320x50",
  "aType" : "Inline Story",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});

                  </script>
              
                  <script src="https://ewscripps.brightspotcdn.com/resource/00000168-5d32-d90b-afff-ffbf6f520000/styleguide/All.min.6f344f8b8ee5fc68348323cb18019ec4.gz.js" async></script><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css" integrity="sha384-lKuwvrZot6UHsBSfcMvOkWwlCMgc0TaWr+30HWe3a4ltaBwTZhyTEggF5tJv8tbt" crossorigin="anonymous"><script>window.ddls = {};/**
**/window.ddls["global_section_exempt_sites"] =  "SWFL";/**

**/window.ddls["userhub_newsletterClosings"] =  "true";/**

**/window.ddls["userhub_newsletterAlerts"] =  "true";/**

**/window.ddls["userhub_newsletters"] =  "true";/**

**/window.ddls["notification_token"] =  "Token 09de6f3130469f80b9916b0aa568c6e92587b70a";/**

**/window.ddls["notification_push_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/mobile/push";/**

**/window.ddls["notification_segment_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/segments";/**

**/window.ddls["ua_deep_link_actions"] =  "Radar;app-CALL_LETTERS://feature/radar,Weather;app-CALL_LETTERS://feature/weather";/**

**/window.ddls["all-videos-playlist-id"] =  "00000167-1379-d439-a7ef-93fd5b520002";/**

**/window.ddls["live-videos-playlist-id"] =  "00000167-188a-d15a-afef-b8be7d9c0002";/**

**/window.ddls["feedmachine_host"] =  "https://console.ewscloud.com";/**

**/window.ddls["injection_values"] =  "2,4";/**

**/window.ddls["feedmachine_token"] =  "f0273735057ef6af1208619d827c859b072ba9d6";/**

**/window.ddls["gtm_id"] =  "GTM-L985";/**

**/window.ddls["wx_center_host"] =  "http://weathercenter.ewscloud.com";/**

**/window.ddls["outstream_excludeCategories"] =  "brand spotlight";/**

**/window.ddls["ews-auth"] =  "bc22df1e0efb4dcb53f2438a4b71da118f05788c";/**

**/window.ddls["outstream_teadsId"] =  "54687";/**

**/window.ddls["google_sv"] =  "pCovYPNOkda4cCPdcAhNBQRVd5vskYqh8rTuqPV_6ZM";/**

**/window.ddls["section_number_of_list_items"] =  "42";/**

**/window.ddls["ob_template"] =  "ABCActionNews ";/**

**/window.ddls["site_latitude"] =  "27.975505";/**

**/window.ddls["site_longitude"] =  "-82.500682";/**

**/window.ddls["scheduler-app-id"] =  "com.abcactionnews";/**

**/window.ddls["copyright"] =  "Copyright ${year} Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.";/**
}
               **/</script>
              <script>
                window.callLetters = "wfts";
              </script>
              <script>

  window.fbAsyncInit = function() {
      FB.init({
          
              appId : '168779733303299',
          
          xfbml : true,
          version : 'v2.9'
      });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>function ready(fn) {
    if (document.attachEvent ? document.readyState === "complete" : document.readyState !== "loading"){
      fn();
    } else {
      document.addEventListener('DOMContentLoaded', fn);
    }
}</script>
<script>ready(function(){
var openSearch = document.getElementById('engage-search');
if(openSearch){
    openSearch.addEventListener('click', function () {
       document.querySelector(".Page-searchInput").classList.toggle('openSearch');
       document.querySelector(".header-right").classList.toggle('open-search');
       document.querySelector(".Page-searchInput").focus();
       document.querySelector(".Header-logo").classList.toggle('open-search');
       var pageActions = document.querySelector(".Page-actions");
        if(pageActions != null){
            pageActions.classList.toggle('openSearch');
        }
    });
}
});
    
</script>
<script>ready(function(){window.contentType = "isArticle";});</script>
<script src="https://js.stripe.com/v3/"></script>
<script>
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); 
	var e = document.createElement("script"); 
    var n = document.getElementsByTagName('script')[0];
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); 
    n.parentNode.insertBefore(e, n);//document.body.appendChild(e); 
}

ready(loadChartbeat());</script>
</head>
          <body class="ArticlePage-body">


            <div class="nav-overlay"></div>
            

              
  <div class="Header-wrap">
    <header class="Header" itemscope itemtype="http://schema.org/WPHeader">
      <div class="header-box">

        <div class="header-top">
          
            <div id="openDrawer" class="header-button">
              <p class="menuText">Menu</p>
              <div class="menuWrap">
                <div class="menu-line ketchup"></div>
                <div class="menu-line lettuce"></div>
                <div class="menu-line beef"></div>
              </div>
            </div>
          

          
              
                <form class="Header-search Page-search" action="https://www.abcactionnews.com/search" novalidate="" autocomplete="off">
                  <div id="engage-search" class="header-button"><i class="fas fa-search"></i></div>
                  
                    <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>
                  
                </form>
              
          

          
              <div class="Header-logo">
    
        <a href="/">
                <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/22fbf50/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2F3a%2F3f%2F3fb594f54ee584bf97f7f2899f55%2Fwfts-geographic-locator-600x200.png" alt="WFTS - Tampa, Florida " width="400" height="133"/>
        </a>
    

</div>
          

          <div class="header-right">
            <div class="live-status header-button">
              <a id="live" class="is-live" href="/live" style="display: none;">Watch Live</a>
              <a class="is-upcoming" href="/live">Watch</a>
            </div>

            <div class="alert-count hidden header-button">
              <a href="/breaking-news-alerts">Alerts <span class="alert-count-number"></span></a>
            </div>

            <div class="live-counts">
                <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
                <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
            </div>

          </div>

          
              <div class="Header-navigation siteNavigation Page-navigation">
    <nav class="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        <a class="button-close-subnav"><span class="text">Close</span> <span class="icon">x</span></a>

        <div class="live-status header-button" style="display: none;">
            <a id="live" class="is-live" href="/live" style="display: none;">Watch Live</a>
            <a class="is-upcoming" href="/live" >Watch</a>
        </div>

        <a class="show-subnav button-section-expand"><span class="icon"></span></a>

        
            <ul class="Navigation-items">


            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news">News</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news">Local News</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/state">Florida</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/national">National</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/national/government-shutdown">Government Shutdown</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/money/consumer/recalls">Recalls</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/gmtb">Good Morning Tampa Bay</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/about-us/community-affairs/positively-tampa-bay">Positively Tampa Bay</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/money/consumer/dont-waste-your-money">Don&#x27;t Waste Your Money</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/decodedc/politics">Politics</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/financial-fitness">Financial Fitness Zone</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/news-links">News Links</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/weather">Weather</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/weather/daily-forecast">Daily Forecast</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/hourly-forecast">Hourly Forecast</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/weather/radar">Radar</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/weather/weather-maps">Maps &amp; Forecasts</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/weather/alerts">Severe Weather Alerts</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/weather/live-cams">Live Cams</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/local-news/i-team-investigates">Investigations</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news/i-team-investigates">I-Team Investigations</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/money/consumer/dirty-dining">Dirty Dining</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news/up-in-flames">Car Fires: Up in Flames</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/failing-teachers">Failing Teachers</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/money/consumer">Consumer Problems</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/driving-tampa-bay-forward">Driving Tampa Bay Forward</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/traffic">Traffic</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/traffic/traffic-cams">Traffic Cams</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/traffic/traffic-news">Traffic News</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/traffic/gas-prices">Gas Prices</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/video">Videos</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/video/abc-action-news-now">Latest Video</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/video/abc-action-news-now">Watch ABC Action News</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/live2">Watch Live Breaking News</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/news-photo-gallery">Photos</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/news-photo-gallery/adoptable-pets">Adoptable Pets</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/money/consumer/taking-action-for-you">Taking Action</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/crime/taking-action-against-domestic-violence">Taking Action Against Domestic Violence</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/lifestyle/family">Family Focus</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/entertainment">Entertainment</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/lifestyle/taste-and-see">Taste and See Tampa Bay</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/entertainment/new-years-eve">New Year&#x27;s Eve</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/entertainment/events">Events</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="http://www.rightthisminute.com/" target="_blank">Right This Minute</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="http://www.thelistshow.tv/" target="_blank">The List</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.picklerandben.com/" target="_blank">Picker and Ben Show</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/entertainment/tv-listings">TV Guide</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/sports">Sports</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/sports/baseball/rays">Tampa Bay Rays</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/sports/football/tampa-bay-bucs">Buccaneers</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/sports/hockey/tampa-bay-lightning">Lightning</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/health">Your Health Matters</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/conquering-addiction">Conquering Addiction </a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/morning-blend">Tampa Bay&#x27;s Morning Blend</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/about-us">Station Info</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/about-us/staff">WFTS - ABC Action News Staff</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="http://www.scripps.com/careers/find-a-job">Jobs at WFTS</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/about-us/contact-us">Contact </a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/about-us/contests">Contests</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/about-us/advertise">Advertise with Us</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="http://support.abcactionnews.com/support/home" target="_blank">Support</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/about-us/apps">Apps</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/marketplace/home-pros">Home Pros</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            

            <span class="divider"></span>
            <li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/sign-in">Sign In</a></div></div></li><li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Newsletters</a></div></div></li>

            <li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link js-suh-logout" href="/">Sign Out</a></div></div></li><li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Manage Emails</a></div></div></li>

            </ul>
        
    </nav>
</div>
          

          
        </div>

         
            <div class="header-bottom">
             <div class="Header-sectionNavigation">
                

    <nav class="SectionNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="SectionNavigation-items">
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news">News</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/weather">Weather</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/local-news/i-team-investigates">Investigations</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="/contests">Contests</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/driving-tampa-bay-forward">Driving Tampa Bay Forward</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/lifestyle/taste-and-see">Taste and See Tampa Bay</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </nav>


        
        	<select onchange="window.open(this.options[this.selectedIndex].value,'_top')">
	        	<option class="SectionNavigation-items" value="">Quick links...</option>
	            
		            <option value="https://www.abcactionnews.com/news">News</option>
	            
		            <option value="https://www.abcactionnews.com/weather">Weather</option>
	            
		            <option value="https://www.abcactionnews.com/news/local-news/i-team-investigates">Investigations</option>
	            
		            <option value="/contests">Contests</option>
	            
		            <option value="https://www.abcactionnews.com/news/driving-tampa-bay-forward">Driving Tampa Bay Forward</option>
	            
		            <option value="https://www.abcactionnews.com/lifestyle/taste-and-see">Taste and See Tampa Bay</option>
	            
		    </select>
        



              </div>
            </div>
         

      </div>

    </header>

    
      <div class="Header-banner">


   <div class="Banner   Banner-style-Taste and See Banner-style-Homepage Showcase Banner-style-Newsletter Showcase Banner-style-Gasparilla Banner-style-Local News Banner-style-News Banner-style-Region Hillsborough ">
        <div class="Banner-wrapper">
            <div class="Banner-content">
                
                    
                        <div class="Banner-title"></div>
                    

                    
                        <div class="Banner-link">
                            
                            <a class="Banner-link-link" href="https://www.abcactionnews.com/lifestyle/taste-and-see/gasparilla-2019-everything-you-need-to-know-about-the-annual-pirate-fest">Gasparilla 2019: Everything you need to know about the annual Pirate Fest</a>
                            
                        </div>
                    

                
            </div>
        </div>
    </div>


</div>
    
  </div>



              <div class="ad-header"></div>

            

            

            
  <div class="Page-wrap">
      <div class="ArticlePage-main Page-main">

        

            <article class="scrippsArticle ArticlePage-mainContent mainContent-bordered" itemprop="mainEntity" itemscope itemtype="http://schema.org/Article">

              <div class="article-top-contain">

            
                <div class="ArticlePage-breadcrumbs"><a class="Link" href="https://www.abcactionnews.com/news">News</a><a class="Link" href="https://www.abcactionnews.com/news/national">National</a></div>
            

            <div class="article-action">
                <div class="ArticlePage-actions">
                    <h2 class="ArticlePage-actions-heading">Actions</h2>
                    <div class="ArticlePage-actions-body">
    <div class="ActionBar">
        
            <ul class="ActionBar-items">
                
                    <li class="ActionBar-items-item">
    
        <a class="FacebookShareButton"
        href="https://www.facebook.com/dialog/share?app_id=168779733303299&display=popup&href=https://www.abcactionnews.com/news/national/man-says-emotional-support-alligator-helps-his-depression"
        target="_blank"
    >
        Facebook
    </a>
    

</li>
                
                    <li class="ActionBar-items-item">
    
        <a class="TwitterTweetButton" href="https://twitter.com/intent/tweet?url=https://www.abcactionnews.com/news/national/man-says-emotional-support-alligator-helps-his-depression&text=Man%20says%20emotional%20support%20alligator%20helps%20his%20depression"
            target="_blank"
        >
            Tweet
        </a>
    
</li>
                
                    <li class="ActionBar-items-item"><a class="MailToLink" href="mailto:?body=Man%20says%20emotional%20support%20alligator%20helps%20his%20depression%0A%0Ahttps%3A%2F%2Fwww.abcactionnews.com%2Fnews%2Fnational%2Fman-says-emotional-support-alligator-helps-his-depression%0A%0AA%20Pennsylvania%20man%20says%20his%20emotional%20support%20alligator%20helps%20him%20deal%20with%20his%20depression.">Email</a></li>
                
            </ul>
        
    </div>

</div>
                </div>
            </div>

            <div class="headline-wrap">
              
        <h1 class="ArticlePage-headline" itemprop="headline">Man says emotional support alligator helps his depression</h1>
    
              
            </div>

              
              <div class="published"><span class="accent">Posted:</span> 1:23 PM, Jan 26, 2019 </div>
              


                  
                        <div class="last-updated"><span class="accent">Updated:</span> <span class="last-updated-date" >2019-01-26 18:23:35Z</span></div>
                  
              


              
                  <div class="ArticlePage-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
                      
                          <div class="ArticlePage-authorTexts">
                            
                              
                                  <div class="ArticlePage-authorName" itemprop="name"><span class="accent">By:</span>
                                      <a href="https://www.abcactionnews.com/associated-press">Associated Press</a>
                                          
                                  </div>
                              
                          </div>
                      
                  </div>
              

              </div>


              <div class="left-column">

                
                    <div class="ArticlePage-lead">
<div class="Wheel wheel-one-item" >

    <div class="carousel-container">
        <span class="arrow arrow-left main-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>

        <div class="carousel--main-content">
          <div class="carousel--ratio-div"></div>
          <div class="carousel--content-wrapper">
            
              <img class="Image" alt="items.[0].image.alt" src="https://ewscripps.brightspotcdn.com/dims4/default/65e8654/2147483647/strip/true/crop/0x0+0+0/resize/1280x720!/quality/90/?url&#x3D;http%3A%2F%2Fsharing.abcactionnews.com%2Fsharewfts%2Fphoto%2F2017%2F05%2F08%2Fgator%20generic%20abc%20news_1494256179318_59266924_ver1.0_640_480.PNG" />
            
          </div>
        </div>

        <span class="arrow arrow-right main-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
    </div>

    <div class="carousel-container">
      <div class="carousel-caption-container caption-closed">
        <div class="copyright"></div>
        <div class="credit"></div>
        <div class="caption"></div>
        <div class="caption-button"></div>
      </div>
    </div>

    
    <div class="ItemSliderOverflow">
      <span class="arrow arrow-left slider-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>
      <div class="ScrippsWheelItemSlider">
          
          <div class="ScrippsWheelItemThumb WheelItem-wheelItems"><img class="Image" alt="Florida girl, 10, survives alligator attack" src="https://ewscripps.brightspotcdn.com/dims4/default/65e8654/2147483647/strip/true/crop/0x0+0+0/resize/1280x720!/quality/90/?url&#x3D;http%3A%2F%2Fsharing.abcactionnews.com%2Fsharewfts%2Fphoto%2F2017%2F05%2F08%2Fgator%20generic%20abc%20news_1494256179318_59266924_ver1.0_640_480.PNG" width="1280" height="720"/></div>
          
      </div>
      <span class="arrow arrow-right slider-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
    </div>
    

</div>


</div>
                

                
                    <div class="ArticlePage-articleBody" itemprop="articleBody">
    <div class="RichTextArticleBody">
        
            <div class="RichTextArticleBody-body"><p>YORK HAVEN, Pa. (AP) — A Pennsylvania man says his emotional support alligator helps him deal with his depression.</p><p>Joie Henney, 65, said his registered emotional support animal named Wally likes to snuggle and give hugs, despite being a 5-foot-long alligator. The York Haven man said he received approval from his doctor to use Wally as his emotional support animal after not wanting to go on medication for depression, <span class="Enhancement">
            
                <span class="Enhancement-item"><a class="Link" href="http://www.philly.com/news/alligator-esa-peacock-dogs-animals-crocodiles-support-depression-20190124.html">he told Philly.com</a></span>
            
        </span>
    

 .</p><p>“I had Wally, and when I came home and was around him, it was all OK,” he said. “My doctor knew about Wally and figured it works, so why not?”</p><p>Wally was rescued from outside Orlando at 14 months old and is still growing; Henney said Wally could be 16 feet long one day. Henney says Wally eats chicken wings and shares an indoor plastic pond with a smaller rescue alligator named Scrappy.</p><p>Wally, who turns 4 this year, is a big teddy bear, in Henney’s words. The cold-blooded reptile likes to rest his snout on Henney’s, and “he likes to give hugs,” he said.</p><p>The alligator has never bitten anyone and is even afraid of cats, according to Henney.</p><p>Henney acknowledged that Wally is still a dangerous wild animal and could probably tear his arm off, but says he’s never been afraid of him.</p><p>Henney’s background also indicates a comfort with creatures like Wally. He hosted a show called “Joie Henney’s Outdoors” on ESPN Outdoors from 1989 to 2000, <span class="Enhancement">
            
                <span class="Enhancement-item"><a class="Link" href="https://www.ydr.com/story/opinion/columnists/mike-argento/2019/01/14/emotional-support-alligator-offers-comfort-razor-sharp-teeth/2569655002/">according to the York Daily Record</a></span>
            
        </span>
    

.</p><p>Henney frequently takes Wally out for meet-and-greets at places like senior centers and minor-league baseball games.</p><p>“He’s just like a dog,” Henney told a woman at a recent outing to a senior center. “He wants to be loved and petted.”</p><p>___</p><p>Information from: Philly.com, <span class="Enhancement">
            
                <span class="Enhancement-item"><a class="Link" href="http://www.philly.com/">http://www.philly.com/</a></span>
            
        </span>
    

<br></p></div>
        
    </div>

</div>

                

                
                    <div class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</div>
                

                
                    <div class="ArticlePage-below"><div class="OUTBRAIN" data-src="PAGE~url" data-widget-id="AR_11" data-ob-template="ABCActionNews "></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>
                

              </div>

            
              <div class="right-column">
                  

    <a href="https://www.abcactionnews.com/about-us/why-we-redesigned-the-website?utm_source=website&utm_medium=local-promo-right-rail&utm_campaign=redesign" class="AsidePromo TrackedSidebarPromo ">

        
            <div class="AsidePromo-media">
                <img class="Image" alt="new_ website_WFTS_Rail_1000x750.jpg" src="https://ewscripps.brightspotcdn.com/dims4/default/92fffcb/2147483647/strip/true/crop/1000x750+0+0/resize/480x360!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Fd0%2F75%2Fbc20e4824a66bc788c1eb5374433%2Fnew-website-wfts-rail-1000x750.jpg" width="480" height="360"/>
            </div>
        

        
            <div class="AsidePromo-info">

                  
                    <p class="AsidePromo-category">Station Info</p>
                  
                  
                    <h3 class="AsidePromo-title">Why we redesigned the website</h3>
                  

            </div>
        
    </a>


              </div>
            
            </article>


        

      </div>
    </div>
    

            
              
	<div class="Footer-wrap">
    	<footer class="Footer" itemscope itemtype="https://schema.org/WPFooter">



	      
	          <div class="Footer-footerContent">

    <div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="FooterNavigation-items">
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news">News</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="null">Video</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/traffic">Traffic</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/money/consumer/taking-action-for-you">Taking Action for You</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/sports">Sports</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/entertainment">Entertainment</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/marketplace">Marketplace</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="http://support.abcactionnews.com/support/home" target="_blank">Support</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </div>



    <div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="FooterNavigation-items">
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="/sitemap" target="_blank">Site Map</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/privacy-policy">Privacy Policy</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/terms-of-use">Terms of Use</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://ewscripps.brightspotcdn.com/4a/55/c044bf2e4ce0b5a0c163060d78fd/wfts-eeo-report.pdf" target="_blank">EEO</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://publicfiles.fcc.gov/tv-profile/wfts-tv" target="_blank">FCC Public Files</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/public-file-contact-us" target="_blank">Public File Contact</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </div>

</div>
	      


				<div class="disclaimer-logo">

					
							<div class="Footer-social">
    <div class="SocialBar">

        
            <h2 class="SocialBar-heading">Social</h2>
        

        
            <ul class="SocialBar-items">
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.facebook.com/tampabaynews" target="_blank" data-social-service="facebook">tampabaynews</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.instagram.com/abc_action_news/" target="_blank" data-social-service="instagram">abc_action_news</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.pinterest.com/abcactionnews/" target="_blank" data-social-service="pinterest">abcactionnews/</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://twitter.com/abcactionnews" target="_blank" data-social-service="twitter">abcactionnews</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.youtube.com/ABCActionNews" target="_blank" data-social-service="youtube">ABCActionNews</a></li>
                
            </ul>
        
    </div>

</div>
					

					<img class="Footer-logo" src="https://assets.scrippsdigital.com/cms/images/logo-scripps.png">

					
							<div class="Footer-disclaimer">Scripps TV Station Group<br>© 2019 The E.W. Scripps Co </div>
					




				</div>








    	</footer>
    </div>


            </body>
    
</html>



