<!DOCTYPE html>
<html class="Page-body ArticlePage" lang="en" itemscope itemtype="http://schema.org/WebPage">
<head>
    <!-- Early Elements go here -->
    
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
    <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
    <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin>
    <script>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</script>

    <meta charset="UTF-8">

    <link rel="stylesheet" href="https://ewscripps.brightspotcdn.com/resource/00000182-12ca-d488-a1a2-56cb27010000/styleguide/All.min.6c1204c581c3c3e326fa6fb2b362d47a.gz.css">

    <style>.newsletter-opt{box-sizing: border-box; padding: 20px;box-shadow: 1px 0px 9px #e7e7e7;border: 1px solid #e7e7e7;border-top:4px solid #318CC7;border-radius: 4px;margin: 30px 0;}
.newsletter-opt #email{width: 80%;padding: 10px;margin: 8px 0;margin-right: 1%;border: 1px solid #ccc;border-radius: 4px;box-sizing: border-box;font-size: 1em;}
.newsletter-opt #newSub{width: 18%;background-color: #005687;color: white;padding: 10px;margin: 8px 0;border: 1px solid #005687;border-radius: 4px;cursor: pointer;font-size: 1em;-webkit-appearance: none;}
.newsletter-opt #emailForm{margin-bottom: 0;}
.newsletter-opt span{font-weight:bold;color:#005687;}
.newsletter-opt #news-success{text-align: center;}
.newsletter-opt  #news-success a{display: inline-block; margin: 10px 0; color: #fff; background: #005687; padding: 10px; font-size: 14px; border-radius: 4px;}

@media screen and (max-width: 800px){
  .newsletter-opt #email,  .newsletter-opt #newSub{width: 100%; display: block;}
}</style>
<style>figcaption {display: none;}
.ArticlePage figcaption{display:block;}</style>
<style>.Header-hat{margin: 20px; background: #A70808; padding: 15px; border-radius: 4px; text-align: center; color: #fff;}</style>
<style>.electionDisclaimer{border-radius: 4px;background: #e7e7e7;padding: 20px;text-align: center;margin-bottom: 20px;}
.electionDisclaimer{display: none;}</style>
<style>.showcase-low-row + .showcase-low-row {
    margin-top: 15px;
}</style>
<style>.BigNews-Election.List .ad--container{display:none;}</style>
<style>.Page-below .QuickList.toc.flexIt{display:none;}</style>

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Google pays tribute to Uvalde victim with special &#x27;doodle&#x27; post</title>
    <meta name="description" content="Google is paying tribute to a 10-year-old artist who was a victim of the deadly school shooting in Uvalde, Texas, school massacre with a special &quot;Doodle&quot; post.">
    <meta name="keywords" content="Alithia Ramirez,Doodle for Google,google,robb elementary school,uvalde,uvalde texas">
    <link rel="canonical" href="https://www.thedenverchannel.com/news/national/google-pays-tribute-to-uvalde-victim-with-special-doodle-post">
    <meta name="brightspot.contentId" content="00000182-2273-d8f5-a9ae-3f7f912d0000">
    
    <meta property="og:title" content="Google pays tribute to Uvalde victim with special &#x27;doodle&#x27; post">

    <meta property="og:url" content="https://www.abcactionnews.com/news/national/google-pays-tribute-to-uvalde-victim-with-special-doodle-post">
<meta property="og:image" content="https://ewscripps.brightspotcdn.com/dims4/default/adb8f3f/2147483647/strip/true/crop/1000x525+0+65/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F48%2F7d%2F620c9af247d89a2a75546f068421%2Fscreen-shot-2022-07-21-at-3.26.14%20PM.png">


<meta property="og:image:url" content="https://ewscripps.brightspotcdn.com/dims4/default/adb8f3f/2147483647/strip/true/crop/1000x525+0+65/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F48%2F7d%2F620c9af247d89a2a75546f068421%2Fscreen-shot-2022-07-21-at-3.26.14%20PM.png">

    <meta property="og:image:secure_url" content="https://ewscripps.brightspotcdn.com/dims4/default/adb8f3f/2147483647/strip/true/crop/1000x525+0+65/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F48%2F7d%2F620c9af247d89a2a75546f068421%2Fscreen-shot-2022-07-21-at-3.26.14%20PM.png">

<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/png">

    <meta property="og:image:alt" content="Screen Shot 2022-07-21 at 3.26.14 PM.png">

    <meta property="og:description" content="Google is paying tribute to a 10-year-old artist who was a victim of the deadly school shooting in Uvalde, Texas, school massacre with a special &quot;Doodle&quot; post.
">

    <meta property="og:site_name" content="WFTS">


    <meta property="og:type" content="article">

    <meta property="article:author" content="">

    <meta property="article:published_time" content="2022-07-21T20:29:24.722">

    <meta property="article:modified_time" content="2022-07-21T21:06:00.14">

    <meta property="article:section" content="National">

    <meta property="article:tag" content="National">

<meta name="twitter:card" content="summary_large_image"/>





    <meta name="twitter:description" content="Google is paying tribute to a 10-year-old artist who was a victim of the deadly school shooting in Uvalde, Texas, school massacre with a special &quot;Doodle&quot; post.
"/>



    
    <meta name="twitter:image" content="https://ewscripps.brightspotcdn.com/dims4/default/adb8f3f/2147483647/strip/true/crop/1000x525+0+65/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F48%2F7d%2F620c9af247d89a2a75546f068421%2Fscreen-shot-2022-07-21-at-3.26.14%20PM.png"/>



    <meta name="twitter:image:alt" content="Screen Shot 2022-07-21 at 3.26.14 PM.png"/>



    <meta name="twitter:site" content="@abcactionnews"/>





    <meta name="twitter:title" content="Google pays tribute to Uvalde victim with special &#x27;doodle&#x27; post"/>



    <meta property="fb:app_id" content="168779733303299">


    <link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png">
<link rel="icon"type="image/png"href="/favicon-32x32.png">
<link rel="icon"type="image/png"href="/favicon-16x16.png">


    

    
    
    <script type="application/ld+json">{
  "@context" : "http://schema.org",
  "@type" : "Article",
  "datePublished" : "4:29 PM, Jul 21, 2022 ",
  "headline" : "Google pays tribute to Uvalde victim with special 'doodle' post",
  "image" : {
    "@context" : "http://schema.org",
    "@type" : "ImageObject"
  },
  "mainEntityOfPage" : {
    "@type" : "WebPage",
    "@id" : "https://www.abcactionnews.com/news/national/google-pays-tribute-to-uvalde-victim-with-special-doodle-post"
  },
  "author" : [ {
    "@context" : "http://schema.org",
    "@type" : "Person",
    "email" : "nationaldesk@scripps.com",
    "name" : "Scripps National"
  } ],
  "publisher" : {
    "@type" : "Organization",
    "name" : "WFTS",
    "logo" : {
      "@context" : "http://schema.org",
      "@type" : "ImageObject",
      "url" : "https://ewscripps.brightspotcdn.com/3a/3f/3fb594f54ee584bf97f7f2899f55/wfts-geographic-locator-600x200.png"
    }
  }
}</script>

    
    <link rel="amphtml" href="https://www.abcactionnews.com/news/national/google-pays-tribute-to-uvalde-victim-with-special-doodle-post?_amp=true">

    
    
<meta name="brightspot.cached" content="true">

    <!-- Custom head embeds go here -->
    <script>
if(navigator.userAgent.indexOf('MSIE')!==-1
|| navigator.appVersion.indexOf('Trident/') > -1){
   document.write('<scr' + 'ipt src="https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js"></scr' + 'ipt>')
}
</script>
<script>

window.callLetters = 'wfts';

window.jsTags = "National";
window.jsPublishDate = '2022-07-21T16:29:24.722-0400';
window.jsUpdateDate = '2022-07-21T17:06:00.140-0400';
window.jsIsBreaking = 'false';
window.jsIsAlert = '';
window.jsAuthors = 'Scripps National';
window.jsHasVideo = 'true';
window.jsSection = "National";
window.jsPageType = 'article';
window.jsDisablePrerollAds = 'false';
window.jsDisableDisplayAds = 'false';
window.jsDisableInlineVideoAds = 'false';
window.jsFname = 'google-pays-tribute-to-uvalde-victim-with-special-doodle-post';

var daysSincePublished = "";
var datePublished = "";
var publishedTime = document.querySelector('meta[property="article:published_time"]');
if(publishedTime) {
  publishedTime = new Date(publishedTime.getAttribute("content"));
  datePublished = publishedTime.getFullYear().toString() + publishedTime.getMonth().toString() + publishedTime.getDate().toString();
}

var modifiedTime = document.querySelector('meta[property="article:modified_time"]');
if(modifiedTime) modifiedTime = new Date(modifiedTime.getAttribute("content"));



function getCookie(e){var n=" "+document.cookie,i=n.indexOf(" "+e+"=");if(-1==i)n=null;else{i=n.indexOf("=",i)+1;var o=n.indexOf(";",i);-1==o&&(o=n.length),n=unescape(n.substring(i,o))}return n}

var gtmObj = {
    'isGallery': (window.jsPageType == 'gallery' ? 'true' : 'false'),
    'isStory':  (window.jsPageType == 'article' ? 'true' : 'false'),
    'DatePublished': datePublished,
    'Author': window.jsAuthors,
    'Editor': '',
    'Category': window.jsSection,
    'SubCat': window.jsTags,
    'IsPremium': 'false',
    'DaysSincePublished': daysSincePublished,
    'LoggedIn': getCookie("uh_is_logged_in")
};

dataLayer = [gtmObj];
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-FSC5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var
f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-L985');
</script>
<meta content="pCovYPNOkda4cCPdcAhNBQRVd5vskYqh8rTuqPV_6ZM" name="google-site-verification" />
<meta property="og:description" content="Google is paying tribute to a 10-year-old artist who was a victim of the deadly school shooting in Uvalde, Texas, school massacre with a special "Doodle" post.
"><meta property="description" content="Google is paying tribute to a 10-year-old artist who was a victim of the deadly school shooting in Uvalde, Texas, school massacre with a special "Doodle" post.
">
<meta property="fb:pages" content="58608795408" />
<script src="//d3plfjw9uod7ab.cloudfront.net/6d6d25e3-5be4-444b-82ae-a8f0bb892234.js" type="text/javascript"></script>
<script type="text/javascript">
function onReady(e){(document.attachEvent?"complete"===document.readyState:"loading"!==document.readyState)?e():document.addEventListener("DOMContentLoaded",e)}
onReady(function(){
         var element = document.createElement('script');
         element.id = 'parsely-cfg';
         element.src = '//cdn.parsely.com/keys/abcactionnews.com/p.js';
         document.body.prepend(element);
     });
     </script>
<meta name="parsely-title" content="Google pays tribute to Uvalde victim with special 'doodle' post" />
<meta name="parsely-link" content="https://www.abcactionnews.com/news/national/google-pays-tribute-to-uvalde-victim-with-special-doodle-post" />
<meta name="parsely-type" content="article" />
<meta name="parsely-image-url" content="https://ewscripps.brightspotcdn.com/48/7d/620c9af247d89a2a75546f068421/screen-shot-2022-07-21-at-3.26.14%20PM.png" />
<meta name="parsely-pub-date" content="2022-07-21T16:29:24.722-0400" />
<meta name="parsely-section" content="National" />
<meta name="parsely-author" content="Scripps National" />
<meta name="parsely-tags" content="National" />
<meta name="parsely-network-canonical" content="https://www.thedenverchannel.com/news/national/google-pays-tribute-to-uvalde-victim-with-special-doodle-post" />
<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="000000" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
#ot-sdk-btn.ot-sdk-show-settings, #ot-sdk-btn.optanon-show-settings{

}
</style>

<!-- OneTrust Cookies Consent Notice end -->
<noscript><img src=""></noscript>

    <script>window.ddls = {};/****/window.ddls["global_section_exempt_sites"] =  "SWFL";/**
**/window.ddls["userhub_newsletterClosings"] =  "false";/**
**/window.ddls["userhub_newsletterAlerts"] =  "true";/**
**/window.ddls["userhub_newsletters"] =  "true";/**
**/window.ddls["notification_token"] =  "Token 09de6f3130469f80b9916b0aa568c6e92587b70a";/**
**/window.ddls["notification_push_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v2/CALL_LETTERS/mobile/push";/**
**/window.ddls["notification_segment_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/segments";/**
**/window.ddls["ua_deep_link_actions"] =  "Radar;app-CALL_LETTERS://feature/radar,Weather;app-CALL_LETTERS://feature/weather";/**
**/window.ddls["all-videos-playlist-id"] =  "00000167-1379-d439-a7ef-93fd5b520002";/**
**/window.ddls["live-videos-playlist-id"] =  "00000167-188a-d15a-afef-b8be7d9c0002";/**
**/window.ddls["feedmachine_host"] =  "https://feedmachine.ewscloud.com";/**
**/window.ddls["injection_values"] =  "2,4";/**
**/window.ddls["feedmachine_token"] =  "f0273735057ef6af1208619d827c859b072ba9d6";/**
**/window.ddls["gtm_id"] =  "GTM-L985";/**
**/window.ddls["wx_center_host"] =  "http://weathercenter.ewscloud.com";/**
**/window.ddls["outstream_excludeCategories"] =  "brand spotlight";/**
**/window.ddls["ews-auth"] =  "bc22df1e0efb4dcb53f2438a4b71da118f05788c";/**
**/window.ddls["outstream_teadsId"] =  "54687";/**
**/window.ddls["google_sv"] =  "pCovYPNOkda4cCPdcAhNBQRVd5vskYqh8rTuqPV_6ZM";/**
**/window.ddls["section_number_of_list_items"] =  "42";/**
**/window.ddls["ob_template"] =  "ABCActionNews ";/**
**/window.ddls["site_latitude"] =  "27.975505";/**
**/window.ddls["site_longitude"] =  "-82.500682";/**
**/window.ddls["scheduler-app-id"] =  "com.abcactionnews";/**
**/window.ddls["copyright"] =  "Copyright ${year} Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.";/**
**/window.ddls["enableMoatPrebidder"] =  "true";/**
**/window.ddls["enableConsumablePrebidder"] =  "false";/**
**/window.ddls["email-address"] =  " webteam@wfts.com";/**
**/window.ddls["other_url"] =  "null";/**
**/window.ddls["feedmachine_article_endpoint"] =  "/prod/brightspot/v1/article/";/**
**/window.ddls["feedmachine_gallery_endpoint"] =  "/fm/api/v1/gallery";/**
**/window.ddls["feedmachine_section_endpoint"] =  "/fm/api/v1/section";/**
**/window.ddls["feedmachine_tag_endpoint"] =  "/fm/api/v1/tag";/**
**/window.ddls["feedmachine_api_gateway"] =  "true";/**
**/window.ddls["outstream_connatixId"] =  "9cb91115-aec8-44a2-b09d-02c1362149c7";/**
**/window.ddls["userhub_isDev"] =  "false";/**
**/window.ddls["fbia"] =  "58608795408";/**
**/window.ddls["nl-rebound"] =  "68b3ad1e-0fe4-4c09-b6c9-63ecb82226dd";/**
**/window.ddls["nl-election"] =  "0";/**
**/window.ddls["nl-coronavirus"] =  "0";/**
**/window.ddls["websocket_url"] =  "wss://nv0ikolx0e.execute-api.us-west-2.amazonaws.com/prod";/**
**/window.ddls["feedmachine_slug_endpoint"] =  "/fm/api/v2/outfeed";/**
**/window.ddls["feedmachine_outfeed_endpoint"] =  "/fm/api/v1/outfeed";/**
**/window.ddls["enableInfiniteRefresh"] =  "false";/**
**/window.ddls["weather_api_version_override"] =  "4";/**
**/window.ddls["gabUrl"] =  "https://form-renderer-app.donorperfect.io/publish/e0dcd985-159c-4e34-97a6-d0808e69dd19";/**
**/window.ddls["use_brightspot_sharing"] =  "true";/**
**/window.ddls["feedmachine_slug_host"] =  "https://yvbox36rm2.execute-api.us-east-1.amazonaws.com";/**
**/window.ddls["feedmachine_ranking_endpoint"] =  "/prod/brightspot/v1/outfeed/";/**
**/window.ddls["feedmachine_api_host"] =  "https://yvbox36rm2.execute-api.us-east-1.amazonaws.com";/**
**/window.ddls["accessibility_phoneNumber"] =  "1-833-418-1465";/**
**/window.ddls["outstream_tracking"] =  "false";/**
**/window.ddls["accessibility_appName"] =  "ABC Action News ";/**
**/window.ddls["oneTrustDataDomain"] =  "000000";/**
**/window.ddls["parselyID"] =  "abcactionnews.com";/**
**/window.ddls["enableMagnitePrebidder"] =  "true";/**
**/window.ddls["stationName"] =  "ABC Action News";/**
**/window.ddls["gabPartnerName"] =  "Feeding Tampa Bay";/**
**/window.ddls["enableAdPPID"] =  "0";/**
**/window.ddls["enableMediaNet"] =  "true";/**
**/window.ddls["enableMediaNetPrebid"] =  "0";/**
**/window.ddls["image_send_enabled"] =  "true";/**
**/window.ddls["admiralIdentity"] =  "https://physicalbikes.com/v2htmH7g1G0Bauj73uxlGMMnYGHE-p5-e5cCvJiZkbdRT8zZkmrJMOrM";/**
}
        **/</script>
    
    <script>
        window.callLetters = "wfts";
    </script>


    <!-- ScrippsAdModules go here -->
    
    <script>
        window.adsOnPage = [];
        adsOnPage.push({
"s": "728x90",
"p": "Above",
"d": "Desktop,Mobile,",
"i": "Append",
"is": "body:not(.no-adhesion)",
"ll": false,
"id": "MAD_INVIEW",
"other" : "zoneOverride:/inview-bottom|cssClasses:ad--inview|fallbackSizes:320x50",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "/brand-spotlight/*",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x250",
"p": "Above",
"d": "Mobile,",
"i": "Append",
"is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
"ll": true,
"id": "MAD_INLINE",
"other" : "startOffset:1|insertInterval:4|validParagraphLength:60|indexesToSkip:2",
"aType" : "Inline Story",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "994x30,728x90,970x90,970x250,10x1",
"p": "Above",
"d": "Desktop,",
"i": "Append",
"is": ".ad-header",
"ll": true,
"id": "MAD_HEADER",
"other" : "",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "/",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "320x50,320x100,300x50,300x100,10x1",
"p": "Above",
"d": "Mobile,",
"i": "Append",
"is": ".ad-header",
"ll": true,
"id": "MAD_HEADER",
"other" : "",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "/",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x600,300x250",
"p": "Above",
"d": "Desktop,",
"i": "Append",
"is": ".article-right-column,.right-column",
"ll": false,
"id": "MAD_RIGHT_RAIL",
"other" : "respectSelfWidth:true",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "true",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x250",
"p": "Above",
"d": "Mobile,",
"i": "Append",
"is": ".article-right-column,.right-column",
"ll": true,
"id": "MAD_RIGHT_RAIL",
"other" : "",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "true",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "728x90",
"p": "Inline",
"d": "Desktop,Mobile,",
"i": "Append",
"is": ".Longform .ArticlePage-articleBody .story__content__body",
"ll": true,
"id": "MAD_INLINE",
"other" : "startOffset:1|insertInterval:8|validParagraphLength:60|indexesToSkip:2|fallbackSizes:300x250,320x50",
"aType" : "Inline Story",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x250",
"p": "Above",
"d": "Desktop,",
"i": "Append",
"is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
"ll": true,
"id": "MAD_INLINE",
"other" : "startOffset:0|insertInterval:6|validParagraphLength:60",
"aType" : "Inline Story",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "false",
"dpb": ("true" == "false")
});

    </script>


    <script>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</script>
    
    <link rel="stylesheet" href="https://use.typekit.net/tsu4adm.css">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css" integrity="sha384-lKuwvrZot6UHsBSfcMvOkWwlCMgc0TaWr+30HWe3a4ltaBwTZhyTEggF5tJv8tbt" crossorigin="anonymous">


    <script>
    window.fbAsyncInit = function() {
    FB.init({
    
        appId : '168779733303299',
    
    xfbml : true,
    version : 'v2.9'
    });
    };
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    js.async = true;
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<script>function ready(fn) {
    if (document.attachEvent ? document.readyState === "complete" : document.readyState !== "loading"){
      fn();
    } else {
      document.addEventListener('DOMContentLoaded', fn);
    }
}</script>
<script>ready(function(){
var openSearch = document.getElementById('search-open');
if(openSearch){
    openSearch.addEventListener('click', function () {
       document.querySelector(".Page-searchInput").classList.toggle('openSearch');
       document.querySelector(".header-right").classList.toggle('open-search');
       document.querySelector(".Page-searchInput").focus();
       document.querySelector(".Header-logo").classList.toggle('open-search');
       var pageActions = document.querySelector(".Page-actions");
        if(pageActions != null){
            pageActions.classList.toggle('openSearch');
        }
    });
}
});
    
</script>
<script>ready(function(){window.contentType = "isArticle";});</script>
<script>function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); 
	var e = document.createElement("script"); 
    var n = document.getElementsByTagName('script')[0];
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); 
    n.parentNode.insertBefore(e, n);//document.body.appendChild(e); 
}
//disabling duplicate script - 12/8/20
//ready(loadChartbeat());</script>
<script>// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1555425147.36
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
  'UA', {
    vapidPublicKey: 'BO7mIK2k_yERmMx_nPW8ingienQuh85QnONfP4FLbVowTO7FgN7DH7Yoq58lgjVoWFmHPHuYyLpaEKNHURZOcds=',
    appKey: 'EvVWzC6RRdCbUA288dr9Gw',
    token: 'MTpFdlZXekM2UlJkQ2JVQTI4OGRyOUd3OkRSb21VX01SVTdUWDZjRVJmZGYxcEpVMDEwWE1qRnJ6UkhRRzVpdGRHazA'
  });

</script>

    <meta name="robots" content="max-image-preview:[large]">
</head>


<body class="Page-body ArticlePage-body">
  <div class="nav-overlay"></div>
  <div class="Header-wrap">
    <header class="Header" itemscope itemtype="http://schema.org/WPHeader">
        <div id="scroll-follow">
            <div class="scroll-left">
                <button class="open-drawer" aria-label="Open the Menu">
                    <div class="menuWrap">
                        <div class="menu-line ketchup"></div>
                        <div class="menu-line lettuce"></div>
                        <div class="menu-line beef"></div>
                    </div>
                </button>
                
                    <div class="Header-logo"><a href="/">
    <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/7e6c8ca/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3a%2F3f%2F3fb594f54ee584bf97f7f2899f55%2Fwfts-geographic-locator-600x200.png" alt="WFTS - Tampa, Florida " srcset="https://ewscripps.brightspotcdn.com/dims4/default/7e6c8ca/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3a%2F3f%2F3fb594f54ee584bf97f7f2899f55%2Fwfts-geographic-locator-600x200.png 1x,https://ewscripps.brightspotcdn.com/dims4/default/60fd445/2147483647/strip/true/crop/600x200+0+0/resize/800x266!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3a%2F3f%2F3fb594f54ee584bf97f7f2899f55%2Fwfts-geographic-locator-600x200.png 2x" width="400" height="133"/>
    </a>
</div>
                
            </div>
            <div class="live-counts hidden">
                <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
                <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
            </div>
            <div class="header-right">
                <div class="live-status header-button">
                    <a class="live is-live" href="/live"><span><i class="fas fa-tv"></i></span> Watch Now</a>
                </div>
            </div>
            <div class="header-right-mobile" style="display:none;">
                <div class="header-button">
                    <a class="live is-live" href="/live"><span><i class="fas fa-tv"></i></span> Watch Now</a>
                </div>
            </div>
        </div>
        <div class="live-counts hidden">
            <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
            <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
        </div>
        <div class="header-box">
            <div class="header-top">
                <button class="open-drawer header-button">
                    <p class="menuText">Menu</p>
                    <div class="menuWrap">
                        <div class="menu-line ketchup"></div>
                        <div class="menu-line lettuce"></div>
                        <div class="menu-line beef"></div>
                    </div>
                </button>


                  
                    <form class="Header-search Page-search" action="https://www.abcactionnews.com/search" novalidate="" autocomplete="off">
                      <div id="search-open" class="engage-search header-button" role="button" aria-label="Open Search"><i class="fas fa-search"></i></div>
                        <label for="siteSearch" class="hide-element">Search site</label>
                        <input type="text" id="siteSearch" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>

                    </form>
                  

                
                    <div class="Header-logo"><a href="/">
    <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/7e6c8ca/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3a%2F3f%2F3fb594f54ee584bf97f7f2899f55%2Fwfts-geographic-locator-600x200.png" alt="WFTS - Tampa, Florida " srcset="https://ewscripps.brightspotcdn.com/dims4/default/7e6c8ca/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3a%2F3f%2F3fb594f54ee584bf97f7f2899f55%2Fwfts-geographic-locator-600x200.png 1x,https://ewscripps.brightspotcdn.com/dims4/default/60fd445/2147483647/strip/true/crop/600x200+0+0/resize/800x266!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3a%2F3f%2F3fb594f54ee584bf97f7f2899f55%2Fwfts-geographic-locator-600x200.png 2x" width="400" height="133"/>
    </a>
</div>
                
                <div class="header-right">
                    <div class="live-status header-button">
                        <a class="live is-live" href="/live"><span><i class="fas fa-tv"></i></span> Watch Now</a>
                    </div>
                </div>
                <div class="header-right-mobile" style="display:none;">
                    <div class="header-button">
                        <a class="live is-live" href="/live"><span><i class="fas fa-tv"></i></span> Watch Now</a>
                    </div>
                </div>
                
                
            
            
        <div class="Header-navigation siteNavigation Page-navigation">
            <nav class="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
                <a class="button-close-subnav"><span class="text">Close</span> <span class="icon">x</span></a>
                <div class="live-alert-m" style="display:none;">
                    <div class="live-status m">
                        <a id="live" class="is-live" href="/live" style="display: none;">Live</a>
                        <a class="is-upcoming" href="/videos" >Watch</a>
                    </div>
                    <div class="alert-count m">
                        <a href="/breaking-news-alerts"><span class="alert-count-number m"></span> Alerts</a>
                    </div>
                </div>
                <div class="mobileSearch" style="display: none;">
                        
                          <form class="Header-search Page-search" action="https://www.abcactionnews.com/search" novalidate="" autocomplete="off">
                            <div class="search-box">
                                  <div class="engage-search header-button"><i class="fas fa-search"></i></div>
                                  <label for="siteSearchMobile" class="hide-element">Search site</label>
                                  <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>
                                  <button type="submit" class="Header-searchButton">Go</button>
                            </div>
                          </form>
                        
                </div>
                <a class="show-subnav button-section-expand"><span class="icon"></span></a>
                
                    
        
            <ul class="Navigation-items">

            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news">News</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news">Local News</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/state">Florida</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/national">National</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/news-links">Links Mentioned on ABC Action News</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/money/consumer/recalls">Recalls</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/gmtb">Good Morning Tampa Bay</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/coronavirus">Coronavirus</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/red-tide">Red Tide</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/national/two-americas">Two Americas</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/full-circle">Full Circle</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/about-us/community-affairs/positively-tampa-bay">Positively Tampa Bay</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/weather">Weather</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/liveweather">ABC Action Weather 24/7</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/weather/radar">Radar</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/weather/alerts">Severe Weather Alerts</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/hurricane">Hurricane Center</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/weather/daily-forecast">Daily Forecast</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/hourly-forecast">Hourly Forecast</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/weather/weather-maps">Maps &amp; Forecasts</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/local-news/i-team-investigates">Investigations</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news/i-team-investigates">I-Team Investigations</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news/i-team-investigates/crisis-in-corrections">Crisis in Corrections</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news/i-team-investigates/the-price-of-protection">The Price of Protection</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news/up-in-flames">Car Fires: Up in Flames</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news/i-team-investigates/sex-trafficking">Kids Sold for Sex</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/failing-teachers">Failing Teachers</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/money/consumer">Consumer Problems</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/money/consumer/taking-action-for-you">Taking Action</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/crime/taking-action-against-domestic-violence">Taking Action Against Domestic Violence</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/lifestyle/family">Family Focus</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/price-of-paradise">Price of Paradise</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/coronavirus">Coronavirus</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/coronavirus/coronavirus-tracker">Florida Case Tracker</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/national/coronavirus/coronavirus-tracker">World Case Tracker </a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/driving-tampa-bay-forward">Driving Tampa Bay Forward</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/traffic">Traffic</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/traffic/traffic-cams">Traffic Cams</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/traffic/traffic-news">Traffic News</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/traffic/gas-prices">Gas Prices</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/rebound">The Rebound: Tampa Bay</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/rebound/coronavirus-money-help">Making Ends Meet</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/rebound/state-of-education">Keeping You Safe</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/rebound/hiring-during-coronavirus">Getting Back To Work</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/jobsearch">Find Jobs in Tampa Bay</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/rebound/coronavirus-stress">Managing the Pressure</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/rebound/coronavirus-investigations">Doing What’s Right</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/rebound/podcasts-the-rebound-tampa-bay">PODCASTS: The Rebound Tampa Bay</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/gmtb">Good Morning Tampa Bay</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/video">Video</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/video/abc-action-news-now">Latest Video</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/video/abc-action-news-now">Watch ABC Action News+</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/live2">Watch Live Breaking News</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/lifestyle/taste-and-see">Taste and See Tampa Bay</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/entertainment">Entertainment</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/entertainment/tv-listings">TV Guide</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/entertainment/events">Events</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="http://www.rightthisminute.com/" target="_blank">Right This Minute</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="http://www.thelistshow.tv/" target="_blank">The List</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/sports">Sports</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/sports/football/tampa-bay-bucs">Buccaneers</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/sports/hockey/lightning">Lightning</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/sports/baseball/rays">Rays</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/health">Your Health Matters</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/community/you-are-not-alone">You Are Not Alone</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/conquering-addiction">Conquering Addiction </a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/morning-blend">Tampa Bay&#x27;s Morning Blend</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/money/consumer/dont-waste-your-money">Don&#x27;t Waste Your Money</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/marketplace/home-pros">Tampa Bay&#x27;s Home Pros</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/florida-lotto">Florida Lottery </a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/marketplace">Marketplace</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/marketplace/adventhealth">AdventHealth</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/brand-spotlight">Spotlight</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/about-us">Station Info</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/about-us/staff">WFTS - ABC Action News Staff</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="http://www.scripps.com/careers/find-a-job">Jobs at WFTS</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/about-us/contact-us">Contact </a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/about-us/contests">Contests</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/about-us/advertise">Advertise with Us</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://support.abcactionnews.com/support/home" target="_blank">Support</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/about-us/apps">Apps</a>
</li>
    


        </ul>
    
</div></li>
            

            <li><span class="divider"></span></li>
            <li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/sign-in">Sign In</a></div></div></li><li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Newsletters</a></div></div></li>

            <li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link js-suh-logout" href="/">Sign Out</a></div></div></li><li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Manage Emails</a></div></div></li>

            <li class="Apps Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/apps">Apps</a></div></div></li>
            <li class="Careers Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="https://scripps.wd5.myworkdayjobs.com/Scripps_Careers" target="_blank">Careers Search</a></div></div></li>

            </ul>
        

                
            </nav>
        </div>
        
    </div>
    
            <div class="header-bottom">
                <div class="Header-sectionNavigation">
                    <nav class="SectionNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" aria-label="Top Navigation" >
    
    
        <ul class="SectionNavigation-items">
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/local-news">Local News</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/state">Florida</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/national">National</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/coronavirus">Coronavirus</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/money/consumer/recalls">Recalls</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/local-news/i-team-investigates">Investigations</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/driving-tampa-bay-forward">Driving Tampa Bay Forward</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
        </ul>
    
</nav>
 
 <select onchange="window.open(this.options[this.selectedIndex].value,'_top')">
    <option class="" value="">Quick links...</option>
    
        <option value="https://www.abcactionnews.com/news/local-news">Local News</option>
    
        <option value="https://www.abcactionnews.com/news/state">Florida</option>
    
        <option value="https://www.abcactionnews.com/news/national">National</option>
    
        <option value="https://www.abcactionnews.com/news/coronavirus">Coronavirus</option>
    
        <option value="https://www.abcactionnews.com/money/consumer/recalls">Recalls</option>
    
        <option value="https://www.abcactionnews.com/news/local-news/i-team-investigates">Investigations</option>
    
        <option value="https://www.abcactionnews.com/news/driving-tampa-bay-forward">Driving Tampa Bay Forward</option>
    
  </select>
  
                </div>
                <div class="mobile-alerts hidden">
                    <div class="live-counts">
                        <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
                        <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
                    </div>
                </div>
            </div>
        
</div>
</header>

    <div class="Header-banner"></div>


</div>

<div class="ad-header"></div>

  <div class="Page-wrap">
    <main class="Page-body ArticlePage-main Page-main">
      <article class="scrippsArticle Page-body ArticlePage-mainContent mainContent-bordered" itemprop="mainEntity" itemscope itemtype="http://schema.org/Article">
        <div class="article-top-contain">
          
            
              <div class="Page-body ArticlePage-breadcrumbs"><a class="Link" href="https://www.abcactionnews.com/news">News</a><a class="Link" href="https://www.abcactionnews.com/news/national">National</a></div>
            
          
          <div class="article-action">
              <div class="Page-body ArticlePage-actions">
                <h2 class="Page-body ArticlePage-actions-heading">Actions</h2>
                <div class="Page-body ArticlePage-actions-body"><div class="ActionBar">
    
        <ul class="ActionBar-items">
            
                <li class="ActionBar-items-item"><a class="FacebookShareButton"
    href="https://www.facebook.com/dialog/share?app_id=168779733303299&display=popup&href=https://www.abcactionnews.com/news/national/google-pays-tribute-to-uvalde-victim-with-special-doodle-post"
    target="_blank"
>
Facebook
</a>
</li>
            
                <li class="ActionBar-items-item"><a class="TwitterTweetButton" href="https://twitter.com/intent/tweet?url=https://www.abcactionnews.com/news/national/google-pays-tribute-to-uvalde-victim-with-special-doodle-post&text=Google%20pays%20tribute%20to%20Uvalde%20victim%20with%20special%20%27doodle%27%20post"
    target="_blank"
>
Tweet
</a>
</li>
            
                <li class="ActionBar-items-item"><a class="MailToLink" href="mailto:?body=Google%20pays%20tribute%20to%20Uvalde%20victim%20with%20special%20%27doodle%27%20post%0A%0Ahttps%3A%2F%2Fwww.abcactionnews.com%2Fnews%2Fnational%2Fgoogle-pays-tribute-to-uvalde-victim-with-special-doodle-post%0A%0AGoogle%20is%20paying%20tribute%20to%20a%2010-year-old%20artist%20who%20was%20a%20victim%20of%20the%20deadly%20school%20shooting%20in%20Uvalde%2C%20Texas%2C%20school%20massacre%20with%20a%20special%20%22Doodle%22%20post.%0D%0A">Email</a>
</li>
            
        </ul>
    
</div>
</div>
              </div>
            </div>
          <div class="headline-wrap">
            
              <h1 class="Page-body ArticlePage-headline" itemprop="headline">Google pays tribute to Uvalde victim with special &#x27;doodle&#x27; post</h1>
            
            
          </div></div>
  <div class="left-column">
    
      <div class="Page-body ArticlePage-lead"><div class="Wheel wheel-one-item">
  <div class="carousel-container">
    <span class="arrow arrow-left main-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>
    <div class="carousel--main-content">
      <div class="carousel--ratio-div"></div>
      <div class="carousel--content-wrapper">
        <div class="ImageLazyLoadContainer ImageLoading">

            
    <img class="Image" alt="" src="/styleguide/assets/Blank.gif" data-src="https://x-default-stgec.uplynk.com/ausw/slices/ef3/63c1dd2550f243de8acbe752dd0ab1bb/ef3269b29a88405e9f26fad7b40c9012/00000009.jpg" data-caption="" />
    <noscript><img class="Image" alt="" src="https://x-default-stgec.uplynk.com/ausw/slices/ef3/63c1dd2550f243de8acbe752dd0ab1bb/ef3269b29a88405e9f26fad7b40c9012/00000009.jpg" data-caption="" /></noscript>









        </div>
      </div>
    </div>
    <span class="arrow arrow-right main-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
  </div>
  <div class="carousel-container">
    <div class="carousel-caption-container">
      <div class="copyright"></div>
      <div class="credit"></div>
      <div class="caption"></div>
      <div class="caption-button"></div>
    </div>
  </div>

  
  <div class="ItemSliderOverflow">
    <span class="arrow arrow-left slider-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>
    <div class="ScrippsWheelItemSlider">
      
      <div class="ScrippsWheelItemThumb WheelItem-wheelItems"><div class="PlaylistItem WheelItemVideo"
    data-video-title="Google Uvalde tribute"
     data-m3u8="https://content.uplynk.com/ef3269b29a88405e9f26fad7b40c9012.m3u8" data-mp4="https://x-default-stgec.uplynk.com/ausw/slices/ef3/63c1dd2550f243de8acbe752dd0ab1bb/ef3269b29a88405e9f26fad7b40c9012/ef3269b29a88405e9f26fad7b40c9012_e.mp4"
    data-video-keywords=""
    data-fname=""
    data-disable-ads=""
    data-caption=""
    data-copyright=""
    data-verizon-id="ef3269b29a88405e9f26fad7b40c9012"
    data-disable-autoplay=""
    data-disable-continuous-play=""
    data-param-overrides="">
    <div class="WheelItemVideo-media ImageLazyLoadContainer ImageLoading">
        <img class="Image" src="/styleguide/assets/Blank.gif" data-src="https://x-default-stgec.uplynk.com/ausw/slices/ef3/63c1dd2550f243de8acbe752dd0ab1bb/ef3269b29a88405e9f26fad7b40c9012/00000009.jpg">
    </div>
</div>
</div>
      
      <div class="ScrippsWheelItemThumb WheelItem-wheelItems"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/bb07588/2147483647/strip/true/crop/1000x563+0+46/resize/1280x720!/format/webp/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F48%2F7d%2F620c9af247d89a2a75546f068421%2Fscreen-shot-2022-07-21-at-3.26.14%20PM.png 1x,https://ewscripps.brightspotcdn.com/dims4/default/384d10a/2147483647/strip/true/crop/1000x563+0+46/resize/2560x1440!/format/webp/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F48%2F7d%2F620c9af247d89a2a75546f068421%2Fscreen-shot-2022-07-21-at-3.26.14%20PM.png 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/32fd515/2147483647/strip/true/crop/1000x563+0+46/resize/1280x720!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F48%2F7d%2F620c9af247d89a2a75546f068421%2Fscreen-shot-2022-07-21-at-3.26.14%20PM.png"/>

    
    <img class="Image" alt="Screen Shot 2022-07-21 at 3.26.14 PM.png" data-credit="CNN Newsource"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/32fd515/2147483647/strip/true/crop/1000x563+0+46/resize/1280x720!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F48%2F7d%2F620c9af247d89a2a75546f068421%2Fscreen-shot-2022-07-21-at-3.26.14%20PM.png" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/32fd515/2147483647/strip/true/crop/1000x563+0+46/resize/1280x720!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F48%2F7d%2F620c9af247d89a2a75546f068421%2Fscreen-shot-2022-07-21-at-3.26.14%20PM.png"
        >
</picture>
</div>
      
    </div>
    <span class="arrow arrow-right slider-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
  </div>
  
  
</div>
</div>
    
    
      <div class="Page-body ArticlePage-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
        
          <div class="Page-body ArticlePage-authorTexts">
            
            
              <div class="Page-body Longform ArticlePage-authorName" itemprop="name"><span class="accent">By:</span>
                Scripps National
                
              </div>
            
          </div>
        
      </div>
    

    
      <div class="published"><span class="accent">Posted at</span> 4:29 PM, Jul 21, 2022 </div>
    
    
      <div class="last-updated"><span class="accent">and last updated</span> <span class="last-updated-date">2022-07-21 17:06:00-04</span></div>
    
    
      <div class="Page-body ArticlePage-articleBody" itemprop="articleBody"><div class="RichTextArticleBody">
    
        <div class="RichTextArticleBody-body"><p>Google is paying tribute to a young artist among the 19 children who died in a mass shooting at an elementary school in Uvalde, Texas.</p><p>Ten-year-old Alithia Ramirez entered the Doodle for Google contest in March.</p><p>Her artwork did not make the finals, but Google decided to display it as a tribute to her and the other victims.</p><p>A company spokesperson said her story and art "profoundly touched us."</p><p>President Joe Biden has also told Ramirez's father he plans to hang one of her drawings in the White House.</p><p>Twenty-one people died in the May 24 mass shooting at Robb Elementary School.</p><p>On Monday, the Texas Department of Public Safety announced they were launching an internal investigation into law enforcement's response to determine if any policies, laws, or doctrines were violated, the Associated Press reported.</p><p>Last week, the Texas House of Representatives released a nearly 80-page report that revealed "systemic failures" by both state and federal law enforcement agencies, the news outlet reported.</p><p>According to the report, the AP reported that the suspected gunman fired approximately 142 rounds inside the school.</p><p>The Texas Tribune reported that more than 400 law enforcement officials, which included 150 U.S. Border Patrol agents and 91 state police officials, rushed to the scene.</p></div>
    
</div>
</div>
    
    
    <div class="copyright">Copyright 2022 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>


    
    <div class="Page-below"><div class="RichTextModule">
    
        <div class="RichTextModule-items"><p><a class="Link" href="#report-a-typo">Report a typo</a></p></div>
    
</div>
<div class="newsletter-opt">

  <div id="news-sign">
    <h3>Sign up for the <span>Morning Headlines Newsletter</span> and receive up to date information.</h3>
    <form id="emailForm">
      <input type="email" id="email" name="email" placeholder="E-mail" required>
      <input type="submit" value="Submit" id="newSub">
    </form>
  </div>

  <div id="news-success" class="hidden">
    <h3 style="margin-bottom: 0;"><span id="email-set"></span> now signed up to receive the <span>Morning Headlines Newsletter.</span></h3>
    <a href="/account/manage-email-preferences">Click here to manage all Newsletters</a>
  </div>

  </div>

  <script type="text/javascript">
  document.getElementById("emailForm").addEventListener('submit', function(event){
    event.preventDefault();
    let ns = document.getElementById("news-sign");
    let nsu = document.getElementById("news-success");
    let em = document.getElementById("email").value;
    let opts = {email: em , contactlist: '72a701d7-f5f3-4c7c-8715-897f1a8e4aab'};

    fetch('https://api.ewscloud.com/prod/notifications/v1/wfts/contactlists/subscribe/', {
        method: 'post',
        headers: {
          'Content-Type': 'application/json',
          'Authorization': 'Token 09de6f3130469f80b9916b0aa568c6e92587b70a'
        },
        body: JSON.stringify(opts)
      }).then(function(response) {
        return response.json();
      }).then(function(data) {
        console.log('got data:', data.result);
      });

      ns.classList.toggle('hidden');
      nsu.classList.toggle('hidden');
      document.getElementById("email-set").innerHTML = em;


  });
  </script>
<div class="OUTBRAIN" data-src="https://www.abcactionnews.com/news/national/google-pays-tribute-to-uvalde-victim-with-special-doodle-post" data-widget-id="AR_11" data-ob-template="ABCActionNews "></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>


  </div>
  
    <div class="right-column">
        <a href="https://www.abcactionnews.com/news/news-livestream1?utm_source=website&utm_medium=local-promo-right-rail&utm_campaign=AAN+" class="AsidePromo TrackedSidebarPromo ">
    
    <div class="AsidePromo-media">
        
            <picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/9c4d759/2147483647/strip/true/crop/960x720+160+0/resize/480x360!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F69%2F06%2F02dcd1624a3a86a91529046c43d4%2Fabc-action-news-plus-1280x720.png 1x,https://ewscripps.brightspotcdn.com/dims4/default/5c9c933/2147483647/strip/true/crop/960x720+160+0/resize/960x720!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F69%2F06%2F02dcd1624a3a86a91529046c43d4%2Fabc-action-news-plus-1280x720.png 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/27b57d8/2147483647/strip/true/crop/960x720+160+0/resize/480x360!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F69%2F06%2F02dcd1624a3a86a91529046c43d4%2Fabc-action-news-plus-1280x720.png"/>

    
    <img class="Image" alt="ABC Action News Plus 1280x720.png"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/f0d75e0/2147483647/strip/true/crop/1080x720+100+0/resize/300x200!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F69%2F06%2F02dcd1624a3a86a91529046c43d4%2Fabc-action-news-plus-1280x720.png" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/f0d75e0/2147483647/strip/true/crop/1080x720+100+0/resize/300x200!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F69%2F06%2F02dcd1624a3a86a91529046c43d4%2Fabc-action-news-plus-1280x720.png"
        >
</picture>

        
    </div>


    
      <div class="AsidePromo-info">
          
          
              <h3 class="AsidePromo-title">FREE, 24/7 local news and weather on your streaming device.</h3>
          
      </div>
    
</a>
    </div>



  </article>
  </main>
  </div>
  <div class="Footer-wrap">
    <footer class="Footer" itemscope itemtype="https://schema.org/WPFooter">
        
            <div class="Footer-footerContent"><div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
    
    
        <ul class="FooterNavigation-items">
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news">News</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="null">Video</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/gmtb">Good Morning Tampa Bay</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/driving-tampa-bay-forward">Driving Tampa Bay Forward</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/money/consumer/taking-action-for-you">Taking Action for You</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/lifestyle/taste-and-see">Taste and See Tampa Bay</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://support.abcactionnews.com/support/home" target="_blank">Support</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
        </ul>
    
</div><div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
    
    
        <ul class="FooterNavigation-items">
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/sitemap" target="_blank">Sitemap</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/privacy-policy">Privacy Policy</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/privacy-contact">Privacy Center</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf " target="_blank">Journalism Ethics Guidelines </a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/terms-of-use">Terms of Use</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/eeo">EEO</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://scripps.com/careers/find-a-job/" target="_blank">Careers</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://publicfiles.fcc.gov/tv-profile/WFTS-TV" target="_blank">FCC Public Files</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/public-file-contact-us" target="_blank">Public File Contact</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/accessibility-statement">Accessibility Statement</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/closed-captioning-contact">Closed Captioning Contact</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/fcc-application">FCC Application</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
        </ul>
    
</div></div>
        
        <div class="disclaimer-logo">
            
                <div class="Footer-social"><div class="SocialBar">
    <h2 class="SocialBar-heading">Social</h2>
    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.facebook.com/tampabaynews" target="_blank" aria-label="Visit our facebook account" data-social-service="facebook">tampabaynews</a>
</li>
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.instagram.com/abc_action_news/" target="_blank" aria-label="Visit our instagram account" data-social-service="instagram">abc_action_news</a>
</li>
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.pinterest.com/abcactionnews/" target="_blank" aria-label="Visit our pinterest account" data-social-service="pinterest">abcactionnews/</a>
</li>
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://twitter.com/abcactionnews" target="_blank" aria-label="Visit our twitter account" data-social-service="twitter">abcactionnews</a>
</li>
            
        </ul>
    
</div>
</div>
            
            <img alt="Scripps Media, Inc" class="Footer-logo" src="https://assets.scrippsdigital.com/cms/images/logo-scripps.png" alt="Scripps Media, Inc">
            
                <div class="Footer-disclaimer"><a class="Link" href="https://scripps.com/our-brands/local-media/">Scripps Local Media</a><br>© 2022 Scripps Media, Inc</div>
            
            <div class="footer-tm">Give Light and the People Will Find Their Own Way</div>
        </div>
    </footer>
</div>

<script src="https://ewscripps.brightspotcdn.com/resource/00000182-12ca-d488-a1a2-56cb27010000/styleguide/All.min.396c7351b93e8e263031e76053cc3c66.gz.js" async></script>


  
</body>

</html>