<!DOCTYPE html>
<html class="Page-body ArticlePage" lang="en" itemscope itemtype="http://schema.org/WebPage">
<head>
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
    <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
    <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin>
    <script>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</script>

    <meta charset="UTF-8">

    <link rel="stylesheet" href="https://ewscripps.brightspotcdn.com/resource/0000017b-8355-d2f1-a17b-f357e4050000/styleguide/All.min.f586c8aec59a1523dec20b7b0cf4dcb4.gz.css">

    <style>.newsletter-opt{box-sizing: border-box; padding: 20px;box-shadow: 1px 0px 9px #e7e7e7;border: 1px solid #e7e7e7;border-top:4px solid #318CC7;border-radius: 4px;margin: 30px 0;}
.newsletter-opt #email{width: 80%;padding: 10px;margin: 8px 0;margin-right: 1%;border: 1px solid #ccc;border-radius: 4px;box-sizing: border-box;font-size: 1em;}
.newsletter-opt #newSub{width: 18%;background-color: #005687;color: white;padding: 10px;margin: 8px 0;border: 1px solid #005687;border-radius: 4px;cursor: pointer;font-size: 1em;-webkit-appearance: none;}
.newsletter-opt #emailForm{margin-bottom: 0;}
.newsletter-opt span{font-weight:bold;color:#005687;}
.newsletter-opt #news-success{text-align: center;}
.newsletter-opt  #news-success a{display: inline-block; margin: 10px 0; color: #fff; background: #005687; padding: 10px; font-size: 14px; border-radius: 4px;}

@media screen and (max-width: 800px){
  .newsletter-opt #email,  .newsletter-opt #newSub{width: 100%; display: block;}
}</style>
<style>figcaption {display: none;}
.ArticlePage figcaption{display:block;}</style>
<style>.Header-hat{margin: 20px; background: #A70808; padding: 15px; border-radius: 4px; text-align: center; color: #fff;}</style>
<style>.electionDisclaimer{border-radius: 4px;background: #e7e7e7;padding: 20px;text-align: center;margin-bottom: 20px;}
.electionDisclaimer{display: none;}</style>
<style>.showcase-low-row + .showcase-low-row {
    margin-top: 15px;
}</style>
<style>.BigNews-Election.List .ad--container{display:none;}</style>
<style>.Page-below .QuickList.toc.flexIt{display:none;}</style>

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Tully&#x27;s Tails: Meet Miso</title>
    
    <meta name="keywords" content="adoption,dogs,james tully,meet miso,pet adoption,tullys tails">
    <link rel="canonical" href="https://www.abcactionnews.com/news/gmtb/tullys-tails-meet-miso">
    <meta name="brightspot.contentId" content="0000017b-97f7-dae4-a5ff-fff75ea20000">
    
    <meta property="og:title" content="Tully&#x27;s Tails: Meet Miso ">

    <meta property="og:url" content="https://www.abcactionnews.com/news/gmtb/tullys-tails-meet-miso">
<meta property="og:image" content="https://ewscripps.brightspotcdn.com/dims4/default/18a7632/2147483647/strip/true/crop/586x308+0+114/resize/1200x630!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F31%2F66%2Ff8c147914f01a12afe86ef79294b%2Fmiso.PNG">


<meta property="og:image:url" content="https://ewscripps.brightspotcdn.com/dims4/default/18a7632/2147483647/strip/true/crop/586x308+0+114/resize/1200x630!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F31%2F66%2Ff8c147914f01a12afe86ef79294b%2Fmiso.PNG">

    <meta property="og:image:secure_url" content="https://ewscripps.brightspotcdn.com/dims4/default/18a7632/2147483647/strip/true/crop/586x308+0+114/resize/1200x630!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F31%2F66%2Ff8c147914f01a12afe86ef79294b%2Fmiso.PNG">

<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/png">

    <meta property="og:image:alt" content="miso.PNG">

    <meta property="og:site_name" content="WFTS">


    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.abcactionnews.com/jamestully">

    <meta property="article:published_time" content="2021-08-30T19:19:33.568">

    <meta property="article:modified_time" content="2021-08-30T19:19:32.891">

    <meta property="article:section" content="Good Morning Tampa Bay">

    <meta property="article:tag" content="gmtb ">

    <meta property="article:tag" content="Homepage Showcase">

    <meta property="article:tag" content="Newsletter Showcase">

    <meta property="article:tag" content="News">

<meta name="twitter:card" content="summary_large_image"/>

    <meta name="twitter:creator" content="@JamesTullyTV"/>







    
    <meta name="twitter:image" content="https://ewscripps.brightspotcdn.com/dims4/default/18a7632/2147483647/strip/true/crop/586x308+0+114/resize/1200x630!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F31%2F66%2Ff8c147914f01a12afe86ef79294b%2Fmiso.PNG"/>



    <meta name="twitter:image:alt" content="miso.PNG"/>



    <meta name="twitter:site" content="@abcactionnews"/>





    <meta name="twitter:title" content="Tully&#x27;s Tails: Meet Miso "/>



    <meta property="fb:app_id" content="168779733303299">

    <meta property="fb:profile_id" content="JamesTullyWFTS">


    <link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png">
<link rel="icon"type="image/png"href="/favicon-32x32.png">
<link rel="icon"type="image/png"href="/favicon-16x16.png">


    

    
    
    <script type="application/ld+json">{
  "@context" : "http://schema.org",
  "@type" : "Article",
  "datePublished" : "3:19 PM, Aug 30, 2021 ",
  "headline" : "Tully's Tails: Meet Miso ",
  "image" : {
    "@context" : "http://schema.org",
    "@type" : "ImageObject",
    "url" : "https://ewscripps.brightspotcdn.com/31/66/f8c147914f01a12afe86ef79294b/miso.PNG"
  },
  "mainEntityOfPage" : {
    "@type" : "WebPage",
    "@id" : "https://www.abcactionnews.com/news/gmtb/tullys-tails-meet-miso"
  },
  "author" : [ {
    "@context" : "http://schema.org",
    "@type" : "Person",
    "description" : "I’m very excited to be a part of our anchor team at ABC Action News, and even more excited to leave behind the snowstorms in Central Pennsylvania where I grew up!",
    "email" : "james.tully@wfts.com",
    "image" : {
      "@context" : "http://schema.org",
      "@type" : "ImageObject",
      "url" : "https://ewscripps.brightspotcdn.com/34/09/7b5c3871487ba7d037b429747f7c/jamestully-web.png"
    },
    "jobTitle" : "News Anchor",
    "name" : "James Tully",
    "url" : "https://www.abcactionnews.com/jamestully"
  } ],
  "publisher" : {
    "@type" : "Organization",
    "name" : "WFTS",
    "logo" : {
      "@context" : "http://schema.org",
      "@type" : "ImageObject",
      "url" : "https://ewscripps.brightspotcdn.com/34/09/7b5c3871487ba7d037b429747f7c/jamestully-web.png"
    }
  }
}</script>

    
    <link rel="amphtml" href="https://www.abcactionnews.com/news/gmtb/tullys-tails-meet-miso?_amp=true">

    
    
<meta name="brightspot.cached" content="true">

    <!-- Custom head embeds go here -->
    <script>
if(navigator.userAgent.indexOf('MSIE')!==-1
|| navigator.appVersion.indexOf('Trident/') > -1){
   document.write('<scr' + 'ipt src="https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js"></scr' + 'ipt>')
}
</script>
<script>

window.callLetters = 'wfts';

window.jsTags = "gmtb ,Homepage Showcase,Newsletter Showcase,News";
window.jsPublishDate = '2021-08-30T15:19:33.568-0400';
window.jsUpdateDate = '2021-08-30T15:19:32.891-0400';
window.jsIsBreaking = 'false';
window.jsIsAlert = '';
window.jsAuthors = 'James Tully';
window.jsHasVideo = 'true';
window.jsSection = "Good Morning Tampa Bay";
window.jsPageType = 'article';
window.jsDisablePrerollAds = 'false';
window.jsDisableDisplayAds = 'false';
window.jsDisableInlineVideoAds = 'false';
window.jsFname = 'tullys-tails-meet-miso';

var daysSincePublished = "";
var datePublished = "";
var publishedTime = document.querySelector('meta[property="article:published_time"]');
if(publishedTime) {
  publishedTime = new Date(publishedTime.getAttribute("content"));
  datePublished = publishedTime.getMonth() + publishedTime.getDate() + publishedTime.getFullYear();
}

var modifiedTime = document.querySelector('meta[property="article:modified_time"]');
if(modifiedTime) modifiedTime = new Date(modifiedTime.getAttribute("content"));



function getCookie(e){var n=" "+document.cookie,i=n.indexOf(" "+e+"=");if(-1==i)n=null;else{i=n.indexOf("=",i)+1;var o=n.indexOf(";",i);-1==o&&(o=n.length),n=unescape(n.substring(i,o))}return n}

var gtmObj = {
    'isGallery': (window.jsPageType == 'gallery' ? 'true' : 'false'),
    'isStory':  (window.jsPageType == 'article' ? 'true' : 'false'),
    'DatePublished': datePublished,
    'Author': window.jsAuthors,
    'Editor': '',
    'Category': window.jsSection,
    'SubCat': window.jsTags,
    'IsPremium': 'false',
    'DaysSincePublished': daysSincePublished,
    'LoggedIn': getCookie("uh_is_logged_in")
};

dataLayer = [gtmObj];
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-FSC5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var
f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-L985');
</script>
<meta content="pCovYPNOkda4cCPdcAhNBQRVd5vskYqh8rTuqPV_6ZM" name="google-site-verification" />
<meta property="og:description" content=""><meta property="description" content="">
<meta property="fb:pages" content="58608795408" />
<script id="ns_script_dc" data-key="ff983cd0-6c28-474c-9cc4-7a5281d11e05" data-e="5" src="https://d25dfknw9ghxs6.cloudfront.net/scsp.js" type="text/javascript"></script>
<script type="text/javascript">
function onReady(e){(document.attachEvent?"complete"===document.readyState:"loading"!==document.readyState)?e():document.addEventListener("DOMContentLoaded",e)}
onReady(function(){
         var element = document.createElement('script');
         element.id = 'parsely-cfg';
         element.src = '//cdn.parsely.com/keys/abcactionnews.com/p.js';
         document.body.prepend(element);
     });
     </script>
<meta name="parsely-title" content="Tully's Tails: Meet Miso " />
<meta name="parsely-link" content="https://www.abcactionnews.com/news/gmtb/tullys-tails-meet-miso" />
<meta name="parsely-type" content="article" />
<meta name="parsely-image-url" content="https://ewscripps.brightspotcdn.com/31/66/f8c147914f01a12afe86ef79294b/miso.PNG" />
<meta name="parsely-pub-date" content="2021-08-30T15:19:33.568-0400" />
<meta name="parsely-section" content="Good Morning Tampa Bay" />
<meta name="parsely-author" content="James Tully" />
<meta name="parsely-tags" content="gmtb ,Homepage Showcase,Newsletter Showcase,News" />
<meta name="parsely-network-canonical" content="https://www.abcactionnews.com/news/gmtb/tullys-tails-meet-miso" />
<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="000000" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
#ot-sdk-btn.ot-sdk-show-settings, #ot-sdk-btn.optanon-show-settings{

}
</style>

<!-- OneTrust Cookies Consent Notice end -->
<noscript><img src=""></noscript>

    <script>window.ddls = {};/****/window.ddls["global_section_exempt_sites"] =  "SWFL";/**
**/window.ddls["userhub_newsletterClosings"] =  "false";/**
**/window.ddls["userhub_newsletterAlerts"] =  "true";/**
**/window.ddls["userhub_newsletters"] =  "true";/**
**/window.ddls["notification_token"] =  "Token 09de6f3130469f80b9916b0aa568c6e92587b70a";/**
**/window.ddls["notification_push_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/mobile/push";/**
**/window.ddls["notification_segment_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/segments";/**
**/window.ddls["ua_deep_link_actions"] =  "Radar;app-CALL_LETTERS://feature/radar,Weather;app-CALL_LETTERS://feature/weather";/**
**/window.ddls["all-videos-playlist-id"] =  "00000167-1379-d439-a7ef-93fd5b520002";/**
**/window.ddls["live-videos-playlist-id"] =  "00000167-188a-d15a-afef-b8be7d9c0002";/**
**/window.ddls["feedmachine_host"] =  "https://feedmachine.ewscloud.com";/**
**/window.ddls["injection_values"] =  "2,4";/**
**/window.ddls["feedmachine_token"] =  "f0273735057ef6af1208619d827c859b072ba9d6";/**
**/window.ddls["gtm_id"] =  "GTM-L985";/**
**/window.ddls["wx_center_host"] =  "http://weathercenter.ewscloud.com";/**
**/window.ddls["outstream_excludeCategories"] =  "brand spotlight";/**
**/window.ddls["ews-auth"] =  "bc22df1e0efb4dcb53f2438a4b71da118f05788c";/**
**/window.ddls["outstream_teadsId"] =  "54687";/**
**/window.ddls["google_sv"] =  "pCovYPNOkda4cCPdcAhNBQRVd5vskYqh8rTuqPV_6ZM";/**
**/window.ddls["section_number_of_list_items"] =  "42";/**
**/window.ddls["ob_template"] =  "ABCActionNews ";/**
**/window.ddls["site_latitude"] =  "27.975505";/**
**/window.ddls["site_longitude"] =  "-82.500682";/**
**/window.ddls["scheduler-app-id"] =  "com.abcactionnews";/**
**/window.ddls["copyright"] =  "Copyright ${year} Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.";/**
**/window.ddls["enableMoatPrebidder"] =  "true";/**
**/window.ddls["enableConsumablePrebidder"] =  "false";/**
**/window.ddls["email-address"] =  " webteam@wfts.com";/**
**/window.ddls["other_url"] =  "null";/**
**/window.ddls["feedmachine_article_endpoint"] =  "/prod/brightspot/v1/article/";/**
**/window.ddls["feedmachine_gallery_endpoint"] =  "/fm/api/v1/gallery";/**
**/window.ddls["feedmachine_section_endpoint"] =  "/fm/api/v1/section";/**
**/window.ddls["feedmachine_tag_endpoint"] =  "/fm/api/v1/tag";/**
**/window.ddls["feedmachine_api_gateway"] =  "true";/**
**/window.ddls["outstream_connatixId"] =  "9cb91115-aec8-44a2-b09d-02c1362149c7";/**
**/window.ddls["userhub_isDev"] =  "false";/**
**/window.ddls["fbia"] =  "58608795408";/**
**/window.ddls["nl-rebound"] =  "68b3ad1e-0fe4-4c09-b6c9-63ecb82226dd";/**
**/window.ddls["nl-election"] =  "0";/**
**/window.ddls["nl-coronavirus"] =  "0";/**
**/window.ddls["websocket_url"] =  "wss://nv0ikolx0e.execute-api.us-west-2.amazonaws.com/prod";/**
**/window.ddls["feedmachine_slug_endpoint"] =  "/fm/api/v2/outfeed";/**
**/window.ddls["feedmachine_outfeed_endpoint"] =  "/fm/api/v1/outfeed";/**
**/window.ddls["enableInfiniteRefresh"] =  "false";/**
**/window.ddls["weather_api_version_override"] =  "4";/**
**/window.ddls["gabUrl"] =  "https://form-renderer-app.donorperfect.io/publish/e0dcd985-159c-4e34-97a6-d0808e69dd19";/**
**/window.ddls["use_brightspot_sharing"] =  "true";/**
**/window.ddls["feedmachine_slug_host"] =  "https://yvbox36rm2.execute-api.us-east-1.amazonaws.com";/**
**/window.ddls["feedmachine_ranking_endpoint"] =  "/prod/brightspot/v1/outfeed/";/**
**/window.ddls["feedmachine_api_host"] =  "https://yvbox36rm2.execute-api.us-east-1.amazonaws.com";/**
**/window.ddls["accessibility_phoneNumber"] =  "1-833-418-1465";/**
**/window.ddls["outstream_tracking"] =  "false";/**
**/window.ddls["accessibility_appName"] =  "ABC Action News ";/**
**/window.ddls["oneTrustDataDomain"] =  "000000";/**
**/window.ddls["parselyID"] =  "abcactionnews.com";/**
**/window.ddls["enableMagnitePrebidder"] =  "true";/**
**/window.ddls["stationName"] =  "ABC Action News";/**
**/window.ddls["gabPartnerName"] =  "Oak Park Elementary School";/**
**/window.ddls["enableAdPPID"] =  "0";/**
}
        **/</script>
    
    <script>
        window.callLetters = "wfts";
    </script>


    <!-- ScrippsAdModules go here -->
    
    <script>
        window.adsOnPage = [];
        adsOnPage.push({
"s": "728x90",
"p": "Above",
"d": "Desktop,Mobile,",
"i": "Append",
"is": "body:not(.no-adhesion)",
"ll": false,
"id": "MAD_INVIEW",
"other" : "zoneOverride:/inview-bottom|cssClasses:ad--inview|fallbackSizes:320x50",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "/brand-spotlight/*",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x250",
"p": "Above",
"d": "Mobile,",
"i": "Append",
"is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
"ll": true,
"id": "MAD_INLINE",
"other" : "startOffset:1|insertInterval:4|validParagraphLength:60|indexesToSkip:2",
"aType" : "Inline Story",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "994x30,728x90,970x90,970x250,10x1",
"p": "Above",
"d": "Desktop,",
"i": "Append",
"is": ".ad-header",
"ll": true,
"id": "MAD_HEADER",
"other" : "",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "/",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "320x50,320x100,300x50,300x100,10x1",
"p": "Above",
"d": "Mobile,",
"i": "Append",
"is": ".ad-header",
"ll": true,
"id": "MAD_HEADER",
"other" : "",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "/",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x600,300x250",
"p": "Above",
"d": "Desktop,",
"i": "Append",
"is": ".article-right-column,.right-column",
"ll": false,
"id": "MAD_RIGHT_RAIL",
"other" : "respectSelfWidth:true",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "true",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x250",
"p": "Above",
"d": "Mobile,",
"i": "Append",
"is": ".article-right-column,.right-column",
"ll": true,
"id": "MAD_RIGHT_RAIL",
"other" : "",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "true",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "728x90",
"p": "Inline",
"d": "Desktop,Mobile,",
"i": "Append",
"is": ".Longform .ArticlePage-articleBody .story__content__body",
"ll": true,
"id": "MAD_INLINE",
"other" : "startOffset:1|insertInterval:8|validParagraphLength:60|indexesToSkip:2|fallbackSizes:300x250,320x50",
"aType" : "Inline Story",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x250",
"p": "Above",
"d": "Desktop,",
"i": "Append",
"is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
"ll": true,
"id": "MAD_INLINE",
"other" : "startOffset:0|insertInterval:6|validParagraphLength:60",
"aType" : "Inline Story",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "false",
"dpb": ("true" == "false")
});

    </script>


    <script>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</script>
    
    <link rel="stylesheet" href="https://use.typekit.net/tsu4adm.css">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css" integrity="sha384-lKuwvrZot6UHsBSfcMvOkWwlCMgc0TaWr+30HWe3a4ltaBwTZhyTEggF5tJv8tbt" crossorigin="anonymous">


    <script>
    window.fbAsyncInit = function() {
    FB.init({
    
        appId : '168779733303299',
    
    xfbml : true,
    version : 'v2.9'
    });
    };
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    js.async = true;
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<script>function ready(fn) {
    if (document.attachEvent ? document.readyState === "complete" : document.readyState !== "loading"){
      fn();
    } else {
      document.addEventListener('DOMContentLoaded', fn);
    }
}</script>
<script>ready(function(){
var openSearch = document.getElementById('search-open');
if(openSearch){
    openSearch.addEventListener('click', function () {
       document.querySelector(".Page-searchInput").classList.toggle('openSearch');
       document.querySelector(".header-right").classList.toggle('open-search');
       document.querySelector(".Page-searchInput").focus();
       document.querySelector(".Header-logo").classList.toggle('open-search');
       var pageActions = document.querySelector(".Page-actions");
        if(pageActions != null){
            pageActions.classList.toggle('openSearch');
        }
    });
}
});
    
</script>
<script>ready(function(){window.contentType = "isArticle";});</script>
<script>function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); 
	var e = document.createElement("script"); 
    var n = document.getElementsByTagName('script')[0];
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); 
    n.parentNode.insertBefore(e, n);//document.body.appendChild(e); 
}
//disabling duplicate script - 12/8/20
//ready(loadChartbeat());</script>
<script>// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1555425147.36
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
  'UA', {
    vapidPublicKey: 'BO7mIK2k_yERmMx_nPW8ingienQuh85QnONfP4FLbVowTO7FgN7DH7Yoq58lgjVoWFmHPHuYyLpaEKNHURZOcds=',
    appKey: 'EvVWzC6RRdCbUA288dr9Gw',
    token: 'MTpFdlZXekM2UlJkQ2JVQTI4OGRyOUd3OkRSb21VX01SVTdUWDZjRVJmZGYxcEpVMDEwWE1qRnJ6UkhRRzVpdGRHazA'
  });

</script>

    <meta name="robots" content="max-image-preview:[large]">
</head>


<body class="Page-body ArticlePage-body">
  <div class="nav-overlay"></div>
  <div class="Header-wrap">
    <header class="Header" itemscope itemtype="http://schema.org/WPHeader">
        <div id="scroll-follow">
            <div class="scroll-left">
                <button class="open-drawer" aria-label="Open the Menu">
                    <div class="menuWrap">
                        <div class="menu-line ketchup"></div>
                        <div class="menu-line lettuce"></div>
                        <div class="menu-line beef"></div>
                    </div>
                </button>
                
                    <div class="Header-logo"><a href="/">
    <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/7e6c8ca/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3a%2F3f%2F3fb594f54ee584bf97f7f2899f55%2Fwfts-geographic-locator-600x200.png" alt="WFTS - Tampa, Florida " width="400" height="133"/>
    </a>
</div>
                
            </div>
            <div class="live-counts hidden">
                <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
                <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
            </div>
        </div>
        <div class="live-counts hidden">
            <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
            <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
        </div>
        <div class="header-box">
            <div class="header-top">
                <button class="open-drawer header-button">
                    <p class="menuText">Menu</p>
                    <div class="menuWrap">
                        <div class="menu-line ketchup"></div>
                        <div class="menu-line lettuce"></div>
                        <div class="menu-line beef"></div>
                    </div>
                </button>


                  
                    <form class="Header-search Page-search" action="https://www.abcactionnews.com/search" novalidate="" autocomplete="off">
                      <div id="search-open" class="engage-search header-button" role="button" aria-label="Open Search"><i class="fas fa-search"></i></div>
                        <label for="siteSearch" class="hide-element">Search site</label>
                        <input type="text" id="siteSearch" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>

                    </form>
                  

                
                    <div class="Header-logo"><a href="/">
    <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/7e6c8ca/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F3a%2F3f%2F3fb594f54ee584bf97f7f2899f55%2Fwfts-geographic-locator-600x200.png" alt="WFTS - Tampa, Florida " width="400" height="133"/>
    </a>
</div>
                
                <div class="header-right">
                    <div class="live-status header-button">
                        <a class="live is-live" href="/live" style="display: none;">Watch Live</a>
                        <a class="is-upcoming" href="/videos">Watch</a>
                    </div>
                    <div class="alert-count hidden header-button">
                        <a href="/breaking-news-alerts">Alerts <span class="alert-count-number"></span></a>
                    </div>
                </div>
                <div class="header-right-mobile" style="display:none;">
                    <div class="header-mobile-button">
                        <a class="is-live mobile hidden" href="/live">Live</a>
                        <a class="is-upcoming hidden" href="/videos">Watch</a>
                        <a class="alert-count hidden header-button m" href="/breaking-news-alerts"><span class="alert-count-number m">0</span></a>
                    </div>
                </div>
                
                
            
            
        <div class="Header-navigation siteNavigation Page-navigation">
            <nav class="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
                <a class="button-close-subnav"><span class="text">Close</span> <span class="icon">x</span></a>
                <div class="live-alert-m" style="display:none;">
                    <div class="live-status m">
                        <a id="live" class="is-live" href="/live" style="display: none;">Live</a>
                        <a class="is-upcoming" href="/videos" >Watch</a>
                    </div>
                    <div class="alert-count m">
                        <a href="/breaking-news-alerts"><span class="alert-count-number m"></span> Alerts</a>
                    </div>
                </div>
                <div class="mobileSearch" style="display: none;">
                        
                          <form class="Header-search Page-search" action="https://www.abcactionnews.com/search" novalidate="" autocomplete="off">
                            <div class="search-box">
                                  <div class="engage-search header-button"><i class="fas fa-search"></i></div>
                                  <label for="siteSearchMobile" class="hide-element">Search site</label>
                                  <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>
                                  <button type="submit" class="Header-searchButton">Go</button>
                            </div>
                          </form>
                        
                </div>
                <a class="show-subnav button-section-expand"><span class="icon"></span></a>
                
                    
        
            <ul class="Navigation-items">

            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news">News</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news">Local News</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/red-tide">Red Tide</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/coronavirus">Coronavirus</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/state">Florida</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/national">National</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/money/consumer/recalls">Recalls</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/gmtb">Good Morning Tampa Bay</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/full-circle">Full Circle</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/about-us/community-affairs/positively-tampa-bay">Positively Tampa Bay</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/news-links">Links Mentioned on ABC Action News</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/coronavirus">Coronavirus</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/coronavirus/coronavirus-tracker">Florida Case Tracker</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/national/coronavirus/coronavirus-tracker">World Case Tracker </a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/open">We&#x27;re Open</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/back-to-school">Back to School</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/weather">Weather</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/liveweather">ABC Action Weather 24/7</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/weather/daily-forecast">Daily Forecast</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/hourly-forecast">Hourly Forecast</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/weather/radar">Radar</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/weather/weather-maps">Maps &amp; Forecasts</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/weather/alerts">Severe Weather Alerts</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/weather/live-cams">Live Cams</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/hurricane">Hurricane Center</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/rebound">The Rebound: Tampa Bay</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/rebound/coronavirus-money-help">Making Ends Meet</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/rebound/state-of-education">Keeping You Safe</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/rebound/hiring-during-coronavirus">Getting Back To Work</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/jobsearch">Find Jobs in Tampa Bay</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/rebound/coronavirus-stress">Managing the Pressure</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/rebound/coronavirus-investigations">Doing What’s Right</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/rebound/podcasts-the-rebound-tampa-bay">PODCASTS: The Rebound Tampa Bay</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/gmtb">Good Morning Tampa Bay</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/local-news/i-team-investigates">Investigations</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news/i-team-investigates">I-Team Investigations</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news/i-team-investigates/sex-trafficking">Kids Sold for Sex</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news/i-team-investigates/the-price-of-protection">The Price of Protection</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news/up-in-flames">Car Fires: Up in Flames</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/failing-teachers">Failing Teachers</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/money/consumer">Consumer Problems</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/driving-tampa-bay-forward">Driving Tampa Bay Forward</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/traffic">Traffic</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/traffic/traffic-cams">Traffic Cams</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/traffic/traffic-news">Traffic News</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/traffic/gas-prices">Gas Prices</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/video">Video</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/video/abc-action-news-now">Latest Video</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/video/abc-action-news-now">Watch ABC Action News</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/live2">Watch Live Breaking News</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/money/consumer/taking-action-for-you">Taking Action</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/news/crime/taking-action-against-domestic-violence">Taking Action Against Domestic Violence</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/lifestyle/family">Family Focus</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/lifestyle/taste-and-see">Taste and See Tampa Bay</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/entertainment">Entertainment</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/entertainment/tv-listings">TV Guide</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/entertainment/events">Events</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="http://www.rightthisminute.com/" target="_blank">Right This Minute</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="http://www.thelistshow.tv/" target="_blank">The List</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/sports">Sports</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/sports/quest-for-the-cup">Quest for the Cup</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/sports/baseball/rays">Rays</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/sports/hockey/tampa-bay-lightning">Lightning</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/sports/football/tampa-bay-bucs">Buccaneers</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/sports/tampa-bay-vipers">Tampa Bay Vipers</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/health">Your Health Matters</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/community/you-are-not-alone">You Are Not Alone</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/conquering-addiction">Conquering Addiction </a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/morning-blend">Tampa Bay&#x27;s Morning Blend</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/money/consumer/dont-waste-your-money">Don&#x27;t Waste Your Money</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/marketplace/game-changers">Game Changers</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/marketplace/home-pros">Tampa Bay&#x27;s Home Pros</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/florida-lotto">Florida Lottery </a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/marketplace">Marketplace</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/marketplace/adventhealth">AdventHealth</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/marketplace/locally-owned-locally-loved">Locally Owned Locally Loved</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/about-us">Station Info</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/about-us/staff">WFTS - ABC Action News Staff</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="http://www.scripps.com/careers/find-a-job">Jobs at WFTS</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/about-us/contact-us">Contact </a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/about-us/contests">Contests</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/about-us/advertise">Advertise with Us</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="http://support.abcactionnews.com/support/home" target="_blank">Support</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.abcactionnews.com/about-us/apps">Apps</a>
</li>
    


        </ul>
    
</div></li>
            

            <li><span class="divider"></span></li>
            <li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/sign-in">Sign In</a></div></div></li><li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Newsletters</a></div></div></li>

            <li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link js-suh-logout" href="/">Sign Out</a></div></div></li><li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Manage Emails</a></div></div></li>

            <li class="Apps Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/apps">Apps</a></div></div></li>
            <li class="Careers Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="https://scripps.wd5.myworkdayjobs.com/Scripps_Careers" target="_blank">Careers Search</a></div></div></li>

            </ul>
        

                
            </nav>
        </div>
        
    </div>
    
        <div class="header-bottom">
            <div class="Header-sectionNavigation">
                <nav class="SectionNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" aria-label="Top Navigation" >
    
    
        <ul class="SectionNavigation-items">
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/weather">Weather</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/hurricane">Hurricane Center</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/back-to-school">Back to School</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/red-tide">Red Tide</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news">News</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/coronavirus">Coronavirus</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/local-news/i-team-investigates">I-Team</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/gmtb">Good Morning Tampa Bay</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/contests">Contests</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/news-links">News Links</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/lifestyle/taste-and-see">Taste and See Tampa Bay</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/liveweather">ABC Action Weather 24/7</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
        </ul>
    
</nav>
 
 <select onchange="window.open(this.options[this.selectedIndex].value,'_top')">
    <option class="" value="">Quick links...</option>
    
        <option value="https://www.abcactionnews.com/weather">Weather</option>
    
        <option value="https://www.abcactionnews.com/hurricane">Hurricane Center</option>
    
        <option value="https://www.abcactionnews.com/news/back-to-school">Back to School</option>
    
        <option value="https://www.abcactionnews.com/news/red-tide">Red Tide</option>
    
        <option value="https://www.abcactionnews.com/news">News</option>
    
        <option value="https://www.abcactionnews.com/news/coronavirus">Coronavirus</option>
    
        <option value="https://www.abcactionnews.com/news/local-news/i-team-investigates">I-Team</option>
    
        <option value="https://www.abcactionnews.com/news/gmtb">Good Morning Tampa Bay</option>
    
        <option value="/contests">Contests</option>
    
        <option value="https://www.abcactionnews.com/news/news-links">News Links</option>
    
        <option value="https://www.abcactionnews.com/lifestyle/taste-and-see">Taste and See Tampa Bay</option>
    
        <option value="https://www.abcactionnews.com/liveweather">ABC Action Weather 24/7</option>
    
  </select>
  
            </div>
            <div class="mobile-alerts hidden">
                <div class="live-counts">
                    <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
                    <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
                </div>
            </div>
        </div>
    
</div>
</header>

    <div class="Header-banner"></div>


</div>

<div class="ad-header"></div>

  <div class="Page-wrap">
    <main class="Page-body ArticlePage-main Page-main">
      <article class="scrippsArticle Page-body ArticlePage-mainContent mainContent-bordered" itemprop="mainEntity" itemscope itemtype="http://schema.org/Article">
        <div class="article-top-contain">
          
            
              <div class="Page-body ArticlePage-breadcrumbs"><a class="Link" href="https://www.abcactionnews.com/news">News</a><a class="Link" href="https://www.abcactionnews.com/news/gmtb">Good Morning Tampa Bay</a></div>
            
          
          <div class="article-action">
              <div class="Page-body ArticlePage-actions">
                <h2 class="Page-body ArticlePage-actions-heading">Actions</h2>
                <div class="Page-body ArticlePage-actions-body"><div class="ActionBar">
    
        <ul class="ActionBar-items">
            
                <li class="ActionBar-items-item"><a class="FacebookShareButton"
    href="https://www.facebook.com/dialog/share?app_id=168779733303299&display=popup&href=https://www.abcactionnews.com/news/gmtb/tullys-tails-meet-miso"
    target="_blank"
>
Facebook
</a>
</li>
            
                <li class="ActionBar-items-item"><a class="TwitterTweetButton" href="https://twitter.com/intent/tweet?url=https://www.abcactionnews.com/news/gmtb/tullys-tails-meet-miso&text=Tully%27s%20Tails%3A%20Meet%20Miso%20"
    target="_blank"
>
Tweet
</a>
</li>
            
                <li class="ActionBar-items-item"><a class="MailToLink" href="mailto:?body=Tully%27s%20Tails%3A%20Meet%20Miso%20%0A%0Ahttps%3A%2F%2Fwww.abcactionnews.com%2Fnews%2Fgmtb%2Ftullys-tails-meet-miso">Email</a>
</li>
            
        </ul>
    
</div>
</div>
              </div>
            </div>
          <div class="headline-wrap">
            
              <h1 class="Page-body ArticlePage-headline" itemprop="headline">Tully&#x27;s Tails: Meet Miso </h1>
            
            
          </div></div>
  <div class="left-column">
    
      <div class="Page-body ArticlePage-lead"><div class="Wheel wheel-one-item">
  <div class="carousel-container">
    <span class="arrow arrow-left main-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>
    <div class="carousel--main-content">
      <div class="carousel--ratio-div"></div>
      <div class="carousel--content-wrapper">
        <div class="ImageLazyLoadContainer ImageLoading">
          
          <img class="Image" alt="items.[0].videoTitle" src="/styleguide/assets/Blank.gif" data-src="https://x-default-stgec.uplynk.com/ausw/slices/99c/45bf940c346f431c9be273b8942ab6eb/99c2ba5bf2fa4c1f98f41fa467a75b00/poster_f4273305d75c4476b91a34d1155eb0f9.jpg" data-caption="items.[0].caption" />
          <noscript><img class="Image" alt="items.[0].image.alt" src="https://x-default-stgec.uplynk.com/ausw/slices/99c/45bf940c346f431c9be273b8942ab6eb/99c2ba5bf2fa4c1f98f41fa467a75b00/poster_f4273305d75c4476b91a34d1155eb0f9.jpg" data-caption="items.[0].caption" /></noscript>
          
        </div>
      </div>
    </div>
    <span class="arrow arrow-right main-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
  </div>
  <div class="carousel-container">
    <div class="carousel-caption-container">
      <div class="copyright"></div>
      <div class="credit"></div>
      <div class="caption">Tully&#x27;s Tails highlights Miso.</div>
      <div class="caption-button"></div>
    </div>
  </div>

  
  <div class="ItemSliderOverflow">
    <span class="arrow arrow-left slider-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>
    <div class="ScrippsWheelItemSlider">
      
      <div class="ScrippsWheelItemThumb WheelItem-wheelItems"><div class="PlaylistItem WheelItemVideo"
    data-video-title="Tully&#x27;s Tails - Miso"
     data-m3u8="https://content.uplynk.com/99c2ba5bf2fa4c1f98f41fa467a75b00.m3u8" data-mp4="https://x-default-stgec.uplynk.com/ausw/slices/99c/45bf940c346f431c9be273b8942ab6eb/99c2ba5bf2fa4c1f98f41fa467a75b00/99c2ba5bf2fa4c1f98f41fa467a75b00_e.mp4"
    data-video-keywords="tully&#x27;s tails,miso"
    data-fname=""
    data-disable-ads=""
    data-caption="Tully&#x27;s Tails highlights Miso."
    data-copyright=""
    data-verizon-id="99c2ba5bf2fa4c1f98f41fa467a75b00"
    data-disable-autoplay=""
    data-disable-continuous-play=""
    data-param-overrides="">
    <div class="WheelItemVideo-media ImageLazyLoadContainer ImageLoading">
        <img class="Image" src="/styleguide/assets/Blank.gif" data-src="https://x-default-stgec.uplynk.com/ausw/slices/99c/45bf940c346f431c9be273b8942ab6eb/99c2ba5bf2fa4c1f98f41fa467a75b00/poster_f4273305d75c4476b91a34d1155eb0f9.jpg">
    </div>
</div>
</div>
      
      <div class="ScrippsWheelItemThumb WheelItem-wheelItems"><div class="ImageLazyLoadContainer ImageLoading">
  <img src="/styleguide/assets/Blank.gif" class="Image" alt="miso.PNG" data-src="https://ewscripps.brightspotcdn.com/dims4/default/ac2b7de/2147483647/strip/true/crop/586x330+0+103/resize/1280x720!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F31%2F66%2Ff8c147914f01a12afe86ef79294b%2Fmiso.PNG" width="1280" height="720" data-credit="WFTS"/>
  <noscript>
    <img class="Image" alt="miso.PNG" src="https://ewscripps.brightspotcdn.com/dims4/default/ac2b7de/2147483647/strip/true/crop/586x330+0+103/resize/1280x720!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F31%2F66%2Ff8c147914f01a12afe86ef79294b%2Fmiso.PNG" width="1280" height="720" data-credit="WFTS"/>
  </noscript>
</div>
</div>
      
    </div>
    <span class="arrow arrow-right slider-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
  </div>
  
  
</div>
</div>
    
    
      <div class="Page-body ArticlePage-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
        
          <div class="Page-body ArticlePage-authorTexts">
            
              <div class="Page-body Longform ArticlePage-authorImage ImageLazyLoadContainer ImageLoading" itemprop="image">
                <a href="https://www.abcactionnews.com/jamestully">
                <img alt=""  src="/styleguide/assets/Blank.gif" data-src="https://ewscripps.brightspotcdn.com/dims4/default/ba155bd/2147483647/strip/true/crop/653x653+0+0/resize/300x300!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F34%2F09%2F7b5c3871487ba7d037b429747f7c%2Fjamestully-web.png" width="300"  height="300" >
                <noscript><img alt="" src="https://ewscripps.brightspotcdn.com/dims4/default/ba155bd/2147483647/strip/true/crop/653x653+0+0/resize/300x300!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F34%2F09%2F7b5c3871487ba7d037b429747f7c%2Fjamestully-web.png" width="300"  height="300" ></noscript>
                </a>
              </div>
            
            
              <div class="Page-body Longform ArticlePage-authorName" itemprop="name"><span class="accent">By:</span>
                <a href="https://www.abcactionnews.com/jamestully">James Tully</a>
                
              </div>
            
          </div>
        
      </div>
    

    
      <div class="published"><span class="accent">Posted at</span> 3:19 PM, Aug 30, 2021 </div>
    
    
      <div class="last-updated"><span class="accent">and last updated</span> <span class="last-updated-date">2021-08-30 15:19:32-04</span></div>
    
    
      <div class="Page-body ArticlePage-articleBody" itemprop="articleBody"><div class="RichTextArticleBody">
    
        <div class="RichTextArticleBody-body"><p>TAMPA, Fla. — Layla Dozier and her mom adopted Miso from Pet Pal Animal Shelter in St. Pete.</p><p>“Miso was the last one left in her litter and so she was just sleeping on our laps, so we had to get her,” says Layla. </p><p>She also says adopting from Pet Pal was important to her because it’s a no-kill shelter and they do really great work. Layla even put together her own community project to raise money and donate supplies to the animal shelter. </p><p>You can learn more about Pet Pal Animal Shelter by clicking <a class="Link" href="https://petpalanimalshelter.com/" target="_blank">here</a>. </p><p><i>Don’t forget to share your rescue dog or cat stories on the <a class="Link" href="https://www.facebook.com/groups/1207684476320984" target="_blank">Tully’s Tails Facebook Page</a>. We might even share it on Good Morning Tampa Bay.</i></p></div>
    
</div>
</div>
    
    
    <div class="copyright">Copyright 2021 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>


    
    <div class="Page-below"><div class="RichTextModule">
    
        <div class="RichTextModule-items"><p><a class="Link" href="#report-a-typo">Report a typo</a></p></div>
    
</div>
<div class="newsletter-opt">

  <div id="news-sign">
    <h3>Sign up for the <span>Sarah's Walking Club Newsletter</span> and receive up to date information.</h3>
    <form id="emailForm">
      <input type="email" id="email" name="email" placeholder="E-mail" required>
      <input type="submit" value="Submit" id="newSub">
    </form>
  </div>

  <div id="news-success" class="hidden">
    <h3 style="margin-bottom: 0;"><span id="email-set"></span> now signed up to receive the <span>Sarah's Walking Club Newsletter.</span></h3>
    <a href="/account/manage-email-preferences">Click here to manage all Newsletters</a>
  </div>

  </div>

  <script type="text/javascript">
  document.getElementById("emailForm").addEventListener('submit', function(event){
    event.preventDefault();
    let ns = document.getElementById("news-sign");
    let nsu = document.getElementById("news-success");
    let em = document.getElementById("email").value;
    let opts = {email: em , contactlist: '2fc8d7cc-d821-4fc2-a87b-be6c4f99beb7'};

    fetch('https://api.ewscloud.com/prod/notifications/v1/wfts/contactlists/subscribe/', {
        method: 'post',
        headers: {
          'Content-Type': 'application/json',
          'Authorization': 'Token 09de6f3130469f80b9916b0aa568c6e92587b70a'
        },
        body: JSON.stringify(opts)
      }).then(function(response) {
        return response.json();
      }).then(function(data) {
        console.log('got data:', data.result);
      });

      ns.classList.toggle('hidden');
      nsu.classList.toggle('hidden');
      document.getElementById("email-set").innerHTML = em;


  });
  </script>
<div class="OUTBRAIN" data-src="https://www.abcactionnews.com/news/gmtb/tullys-tails-meet-miso" data-widget-id="AR_11" data-ob-template="ABCActionNews "></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//s.skimresources.com/js/88890X1542026.skimlinks.js"></script>
</div>


  </div>
  
    <div class="right-column">
        <a href="https://www.abcactionnews.com/apps?utm_source=website&utm_medium=local-promo-right-rail&utm_campaign=Book" class="AsidePromo TrackedSidebarPromo ">
    
    <div class="AsidePromo-media">
        <div class="ImageLazyLoadContainer ImageLoading">
  <img src="/styleguide/assets/Blank.gif" class="Image" alt="" data-src="https://ewscripps.brightspotcdn.com/dims4/default/197e8a7/2147483647/strip/true/crop/480x360+0+0/resize/480x360!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ff9%2F89%2F4f45a4024ebebab192a143ca2fa0%2Fbookcampaign-wfts-promo-480x360-1.png" width="480" height="360"/>
  <noscript>
    <img class="Image" alt="" src="https://ewscripps.brightspotcdn.com/dims4/default/197e8a7/2147483647/strip/true/crop/480x360+0+0/resize/480x360!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Ff9%2F89%2F4f45a4024ebebab192a143ca2fa0%2Fbookcampaign-wfts-promo-480x360-1.png" width="480" height="360"/>
  </noscript>
</div>

    </div>


    
      <div class="AsidePromo-info">
          
          
              <h3 class="AsidePromo-title">Help us put books into the hands of 
children in our community who need them most!</h3>
          
      </div>
    
</a>
    </div>



  </article>
  </main>
  </div>
  <div class="Footer-wrap">
    <footer class="Footer" itemscope itemtype="https://schema.org/WPFooter">
        
            <div class="Footer-footerContent"><div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
    
    
        <ul class="FooterNavigation-items">
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news">News</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="null">Video</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/gmtb">Good Morning Tampa Bay</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/driving-tampa-bay-forward">Driving Tampa Bay Forward</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/money/consumer/taking-action-for-you">Taking Action for You</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/lifestyle/taste-and-see">Taste and See Tampa Bay</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="http://support.abcactionnews.com/support/home" target="_blank">Support</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
        </ul>
    
</div><div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
    
    
        <ul class="FooterNavigation-items">
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/sitemap" target="_blank">Sitemap</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/privacy-policy">Privacy Policy</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/privacy-contact">Privacy Center</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf " target="_blank">Journalism Ethics Guidelines </a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/terms-of-use">Terms of Use</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/eeo">EEO</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://scripps.com/careers/find-a-job/" target="_blank">Careers</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://publicfiles.fcc.gov/tv-profile/wfts-tv" target="_blank">FCC Public Files</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/public-file-contact-us" target="_blank">Public File Contact</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/accessibility-statement">Accessibility Statement</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/closed-captioning-contact">Closed Captioning Contact</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/fcc-application">FCC Application</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
        </ul>
    
</div></div>
        
        <div class="disclaimer-logo">
            
                <div class="Footer-social"><div class="SocialBar">
    <h2 class="SocialBar-heading">Social</h2>
    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.facebook.com/tampabaynews" target="_blank" aria-label="Visit our facebook account" data-social-service="facebook">tampabaynews</a>
</li>
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.instagram.com/abc_action_news/" target="_blank" aria-label="Visit our instagram account" data-social-service="instagram">abc_action_news</a>
</li>
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.pinterest.com/abcactionnews/" target="_blank" aria-label="Visit our pinterest account" data-social-service="pinterest">abcactionnews/</a>
</li>
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://twitter.com/abcactionnews" target="_blank" aria-label="Visit our twitter account" data-social-service="twitter">abcactionnews</a>
</li>
            
        </ul>
    
</div>
</div>
            
            <img alt="Scripps Media, Inc" class="Footer-logo" src="https://assets.scrippsdigital.com/cms/images/logo-scripps.png" alt="Scripps Media, Inc">
            
                <div class="Footer-disclaimer"><a class="Link" href="https://scripps.com/our-brands/local-media/">Scripps Local Media</a><br>© 2021 Scripps Media, Inc</div>
            
        </div>
    </footer>
</div>

<script src="https://ewscripps.brightspotcdn.com/resource/0000017b-8355-d2f1-a17b-f357e4050000/styleguide/All.min.8e1c41b93896a81395ee377153ab81ff.gz.js" async></script>


  
</body>

</html>