
<!DOCTYPE html>
<html class="Page-body ArticlePage" lang="en" itemscope itemtype="http://schema.org/WebPage"><head><meta charset="UTF-8"><link rel="stylesheet" href="https://ewscripps.brightspotcdn.com/resource/0000016e-c789-da85-a1ef-ffb9c4770000/styleguide/All.min.ccb709e60c0c42c9ded4b200e7afa8fc.gz.css"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><title>Brinks driver, Good Samaritan injured during attempted bank robbery and shooting in Brandon</title><meta name="description" content="A Brinks driver and Good Samaritan were injured during an attempted bank robbery and shooting in Brandon on Friday."><meta name="keywords" content="attempted bank robbery,brinks truck,E Bloomingdale,lithia springs,Brinks Employee shot,police at bank,valrico,durant,robbery,alafia"><link rel="canonical" href="https://www.abcactionnews.com/brinks-driver-good-samaritan-injured-during-attempted-bank-robbery-and-shooting-in-brandon"><meta name="brightspot.contentId" content="0000016e-dc49-de10-a9ee-ffdd1d920000">
    <meta property="og:title" content="Brinks driver, Good Samaritan injured during attempted bank robbery and shooting in Brandon">

    <meta property="og:url" content="https://www.abcactionnews.com/brinks-driver-good-samaritan-injured-during-attempted-bank-robbery-and-shooting-in-brandon">


    <meta property="og:image" content="https://ewscripps.brightspotcdn.com/dims4/default/6fd9318/2147483647/strip/true/crop/1280x672+0+24/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F35%2F79%2Fe2492fde48c58525e0ea44a344b0%2Fgte.jpg">

    
    <meta property="og:image:url" content="https://ewscripps.brightspotcdn.com/dims4/default/6fd9318/2147483647/strip/true/crop/1280x672+0+24/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F35%2F79%2Fe2492fde48c58525e0ea44a344b0%2Fgte.jpg">
    
    <meta property="og:image:secure_url" content="https://ewscripps.brightspotcdn.com/dims4/default/6fd9318/2147483647/strip/true/crop/1280x672+0+24/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F35%2F79%2Fe2492fde48c58525e0ea44a344b0%2Fgte.jpg">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/png">
    
    <meta property="og:image:alt" content="GTE.jpg">
    

    <meta property="og:description" content="A Brinks driver and Good Samaritan were injured during an attempted bank robbery and shooting in Brandon on Friday.">

    <meta property="og:site_name" content="WFTS">



    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.abcactionnews.com/wfts-digital-staff">

    <meta property="article:published_time" content="2019-12-06T17:51:35.689">

    <meta property="article:modified_time" content="2019-12-06T20:01:35.438">

    <meta property="article:section" content="Hillsborough County">

    <meta property="article:tag" content="Homepage Showcase">

    <meta property="article:tag" content="Region Hillsborough">

    <meta property="article:tag" content="Newsletter Showcase">

    <meta property="article:tag" content="News">

    <meta property="article:tag" content="Local News">

    <meta property="article:tag" content="Brandon">

    <meta property="article:tag" content="breaking">

    <meta name="twitter:card" content="summary_large_image"/>
    
    <meta name="twitter:description" content="A Brinks driver and Good Samaritan were injured during an attempted bank robbery and shooting in Brandon on Friday."/>
    
    
    <meta name="twitter:image" content="https://ewscripps.brightspotcdn.com/dims4/default/6fd9318/2147483647/strip/true/crop/1280x672+0+24/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F35%2F79%2Fe2492fde48c58525e0ea44a344b0%2Fgte.jpg"/>
    
    <meta name="twitter:image:alt" content="GTE.jpg"/>
    
    <meta name="twitter:site" content="@abcactionnews"/>
    
    <meta name="twitter:title" content="Brinks driver, Good Samaritan injured during attempted bank robbery and shooting in Brandon"/>
    
    <meta property="fb:app_id" content="168779733303299">

<link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png"><link rel="icon"type="image/png"href="/favicon-32x32.png"><link rel="icon"type="image/png"href="/favicon-16x16.png">
                  <script type="application/ld+json">null</script>
              <link rel="amphtml" href="https://www.abcactionnews.com/brinks-driver-good-samaritan-injured-during-attempted-bank-robbery-and-shooting-in-brandon?_amp=true">

              
                  
                  <meta name="brightspot.cached" content="true">
              

              <!-- Custom head embeds go here --><script>
if(navigator.userAgent.indexOf('MSIE')!==-1
|| navigator.appVersion.indexOf('Trident/') > -1){
   document.write('<scr' + 'ipt src="https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js"></scr' + 'ipt>')
}
</script>
<script>

window.callLetters = 'wfts';

window.jsTags = 'Homepage Showcase,Region Hillsborough,Newsletter Showcase,News,Local News,Brandon,breaking';
window.jsPublishDate = '2019-12-06T12:51:35.689-0500';
window.jsUpdateDate = '2019-12-06T15:01:35.438-0500';
window.jsIsBreaking = 'true';
window.jsIsAlert = '';
window.jsAuthors = 'WFTS Digital Staff';
window.jsHasVideo = 'true';
window.jsSection = "Hillsborough County";
window.jsPageType = 'article';
window.jsDisablePrerollAds = 'false';
window.jsDisableDisplayAds = 'false';
window.jsDisableInlineVideoAds = 'false';
window.jsFname = 'template-hillsborough-county-replace-this-text-with-new-headline';

var daysSincePublished = "";
var datePublished = "";
var publishedTime = document.querySelector('meta[property="article:published_time"]');
if(publishedTime) {
  publishedTime = new Date(publishedTime.getAttribute("content"));
  datePublished = publishedTime.getMonth() + publishedTime.getDate() + publishedTime.getFullYear();
}

var modifiedTime = document.querySelector('meta[property="article:modified_time"]');
if(modifiedTime) modifiedTime = new Date(modifiedTime.getAttribute("content"));



function getCookie(e){var n=" "+document.cookie,i=n.indexOf(" "+e+"=");if(-1==i)n=null;else{i=n.indexOf("=",i)+1;var o=n.indexOf(";",i);-1==o&&(o=n.length),n=unescape(n.substring(i,o))}return n}

var gtmObj = {
    'isGallery': (window.jsPageType == 'gallery' ? 'true' : 'false'),
    'isStory':  (window.jsPageType == 'article' ? 'true' : 'false'),
    'DatePublished': datePublished,
    'Author': window.jsAuthors,
    'Editor': '',
    'Category': window.jsSection,
    'SubCat': window.jsTags,
    'IsPremium': 'false',
    'DaysSincePublished': daysSincePublished,
    'LoggedIn': getCookie("uh_is_logged_in")
};

dataLayer = [gtmObj];
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-FSC5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var
f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-L985');
</script>
<meta content="pCovYPNOkda4cCPdcAhNBQRVd5vskYqh8rTuqPV_6ZM" name="google-site-verification" />
<meta property="og:description" content="A Brinks driver and Good Samaritan were injured during an attempted bank robbery and shooting in Brandon on Friday."><meta property="description" content="A Brinks driver and Good Samaritan were injured during an attempted bank robbery and shooting in Brandon on Friday.">
<script>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.uid = 15115;
_sf_async_config.domain = "www.abcactionnews.com".replace("/","");
var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<script type="text/javascript">
var _sf_async_config={};
_sf_async_config.uid = 15115;
_sf_async_config.domain = "www.abcactionnews.com".replace("/",""); 
_sf_async_config.sections = "Hillsborough County";

if (!window._story_authors) {
  window._story_authors = "WFTS Digital Staff";
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };

})();
</script>
<meta property="fb:pages" content="" />
<script id="ns_script_dc" data-key="ff983cd0-6c28-474c-9cc4-7a5281d11e05" data-e="5" src="https://d25dfknw9ghxs6.cloudfront.net/scsp.js" type="text/javascript"></script>
<!-- ScrippsAdModules go here -->
              
                  <script>
                  window.adsOnPage = [];
                  adsOnPage.push({
  "s": "728x90",
  "p": "Above",
  "d": "Desktop,Mobile,",
  "i": "Append",
  "is": "body:not(.no-adhesion)",
  "ll": false,
  "id": "MAD_INVIEW",
  "other" : "zoneOverride:/inview-bottom|cssClasses:ad--inview|fallbackSizes:320x50",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/brand-spotlight/*",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x250",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
  "ll": true,
  "id": "MAD_INLINE",
  "other" : "startOffset:1|insertInterval:4|validParagraphLength:60|indexesToSkip:2",
  "aType" : "Inline Story",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "994x30,728x90,970x90,970x250,10x1",
  "p": "Above",
  "d": "Desktop,",
  "i": "Append",
  "is": ".ad-header",
  "ll": true,
  "id": "MAD_HEADER",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "320x50,320x100,300x50,300x100,10x1",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".ad-header",
  "ll": true,
  "id": "MAD_HEADER",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x600,300x250",
  "p": "Above",
  "d": "Desktop,",
  "i": "Append",
  "is": ".article-right-column,.right-column",
  "ll": false,
  "id": "MAD_RIGHT_RAIL",
  "other" : "respectSelfWidth:true",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "true",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x250",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".article-right-column,.right-column",
  "ll": true,
  "id": "MAD_RIGHT_RAIL",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "true",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "728x90",
  "p": "Inline",
  "d": "Desktop,Mobile,",
  "i": "Append",
  "is": ".Longform .ArticlePage-articleBody .story__content__body",
  "ll": true,
  "id": "MAD_INLINE",
  "other" : "startOffset:1|insertInterval:8|validParagraphLength:60|indexesToSkip:2|fallbackSizes:300x250,320x50",
  "aType" : "Inline Story",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x250",
  "p": "Above",
  "d": "Desktop,",
  "i": "Append",
  "is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
  "ll": true,
  "id": "MAD_INLINE",
  "other" : "startOffset:0|insertInterval:6|validParagraphLength:60",
  "aType" : "Inline Story",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});

                  </script>
              
                  <script src="https://ewscripps.brightspotcdn.com/resource/0000016e-c789-da85-a1ef-ffb9c4770000/styleguide/All.min.7c6b06e2a54715bff19b904c59e6faef.gz.js" async></script><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css" integrity="sha384-lKuwvrZot6UHsBSfcMvOkWwlCMgc0TaWr+30HWe3a4ltaBwTZhyTEggF5tJv8tbt" crossorigin="anonymous"><script>window.ddls = {};/**
**/window.ddls["global_section_exempt_sites"] =  "SWFL";/**

**/window.ddls["userhub_newsletterClosings"] =  "false";/**

**/window.ddls["userhub_newsletterAlerts"] =  "true";/**

**/window.ddls["userhub_newsletters"] =  "true";/**

**/window.ddls["notification_token"] =  "Token 09de6f3130469f80b9916b0aa568c6e92587b70a";/**

**/window.ddls["notification_push_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/mobile/push";/**

**/window.ddls["notification_segment_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/segments";/**

**/window.ddls["ua_deep_link_actions"] =  "Radar;app-CALL_LETTERS://feature/radar,Weather;app-CALL_LETTERS://feature/weather";/**

**/window.ddls["all-videos-playlist-id"] =  "00000167-1379-d439-a7ef-93fd5b520002";/**

**/window.ddls["live-videos-playlist-id"] =  "00000167-188a-d15a-afef-b8be7d9c0002";/**

**/window.ddls["feedmachine_host"] =  "https://feedmachine.ewscloud.com";/**

**/window.ddls["injection_values"] =  "2,4";/**

**/window.ddls["feedmachine_token"] =  "f0273735057ef6af1208619d827c859b072ba9d6";/**

**/window.ddls["gtm_id"] =  "GTM-L985";/**

**/window.ddls["wx_center_host"] =  "http://weathercenter.ewscloud.com";/**

**/window.ddls["outstream_excludeCategories"] =  "brand spotlight";/**

**/window.ddls["ews-auth"] =  "bc22df1e0efb4dcb53f2438a4b71da118f05788c";/**

**/window.ddls["outstream_teadsId"] =  "54687";/**

**/window.ddls["google_sv"] =  "pCovYPNOkda4cCPdcAhNBQRVd5vskYqh8rTuqPV_6ZM";/**

**/window.ddls["section_number_of_list_items"] =  "42";/**

**/window.ddls["ob_template"] =  "ABCActionNews ";/**

**/window.ddls["site_latitude"] =  "27.975505";/**

**/window.ddls["site_longitude"] =  "-82.500682";/**

**/window.ddls["scheduler-app-id"] =  "com.abcactionnews";/**

**/window.ddls["copyright"] =  "Copyright ${year} Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.";/**

**/window.ddls["enableMoatPrebidder"] =  "true";/**

**/window.ddls["enableConsumablePrebidder"] =  "true";/**
}
               **/</script>
              <script>
                window.callLetters = "wfts";
              </script>
              <script>

  window.fbAsyncInit = function() {
      FB.init({
          
              appId : '168779733303299',
          
          xfbml : true,
          version : 'v2.9'
      });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>function ready(fn) {
    if (document.attachEvent ? document.readyState === "complete" : document.readyState !== "loading"){
      fn();
    } else {
      document.addEventListener('DOMContentLoaded', fn);
    }
}</script>
<script>ready(function(){
var openSearch = document.getElementById('engage-search');
if(openSearch){
    openSearch.addEventListener('click', function () {
       document.querySelector(".Page-searchInput").classList.toggle('openSearch');
       document.querySelector(".header-right").classList.toggle('open-search');
       document.querySelector(".Page-searchInput").focus();
       document.querySelector(".Header-logo").classList.toggle('open-search');
       var pageActions = document.querySelector(".Page-actions");
        if(pageActions != null){
            pageActions.classList.toggle('openSearch');
        }
    });
}
});
    
</script>
<script>ready(function(){window.contentType = "isArticle";});</script>
<script src="https://js.stripe.com/v3/"></script>
<script>function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); 
	var e = document.createElement("script"); 
    var n = document.getElementsByTagName('script')[0];
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); 
    n.parentNode.insertBefore(e, n);//document.body.appendChild(e); 
}

ready(loadChartbeat());</script>
<script>// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1555425147.36
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
  'UA', {
    vapidPublicKey: 'BO7mIK2k_yERmMx_nPW8ingienQuh85QnONfP4FLbVowTO7FgN7DH7Yoq58lgjVoWFmHPHuYyLpaEKNHURZOcds=',
    appKey: 'EvVWzC6RRdCbUA288dr9Gw',
    token: 'MTpFdlZXekM2UlJkQ2JVQTI4OGRyOUd3OkRSb21VX01SVTdUWDZjRVJmZGYxcEpVMDEwWE1qRnJ6UkhRRzVpdGRHazA'
  });

</script>
</head>
          <body class="Page-body ArticlePage-body">


            <div class="nav-overlay"></div>

            <div id="desktop-notifications" class="hidden">
              <img src="https://assets.scrippsdigital.com/cms/images/color_schemes/wfts/square--144.png">
              <p>Would you like to receive local news notifications on your desktop?</p>
              <button id="register">Yes please</button>
              <button id="no-register">Not now</button>
            </div>


            
  
  <div class="Header-wrap">
    <header class="Header" itemscope itemtype="http://schema.org/WPHeader">

      <div id="scroll-follow">

        <div class="scroll-left">
          
            <div class="open-drawer">
              <div class="menuWrap">
                <div class="menu-line ketchup"></div>
                <div class="menu-line lettuce"></div>
                <div class="menu-line beef"></div>
              </div>
            </div>
          

          
              <div class="Header-logo">
    
        <a href="/">
                <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/22fbf50/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2F3a%2F3f%2F3fb594f54ee584bf97f7f2899f55%2Fwfts-geographic-locator-600x200.png" alt="WFTS - Tampa, Florida " width="400" height="133"/>
        </a>
    

</div>
          
        </div>

        <div class="live-counts">
            <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
            <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
        </div>
      </div>

      <div class="live-counts">
          <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
          <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
      </div>

      <div class="header-box">

        <div class="header-top">
          
            <div class="open-drawer header-button">
              <p class="menuText">Menu</p>
              <div class="menuWrap">
                <div class="menu-line ketchup"></div>
                <div class="menu-line lettuce"></div>
                <div class="menu-line beef"></div>
              </div>
            </div>
          

          
              
                <form class="Header-search Page-search" action="https://www.abcactionnews.com/search" novalidate="" autocomplete="off">
                  <div id="engage-search" class="header-button"><i class="fas fa-search"></i></div>
                  
                    <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>
                  
                </form>
              
          

          
              <div class="Header-logo">
    
        <a href="/">
                <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/22fbf50/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2F3a%2F3f%2F3fb594f54ee584bf97f7f2899f55%2Fwfts-geographic-locator-600x200.png" alt="WFTS - Tampa, Florida " width="400" height="133"/>
        </a>
    

</div>
          

          <div class="header-right">
            <div class="live-status header-button">
              <a id="live" class="is-live" href="/live" style="display: none;">Watch Live</a>
              <a class="is-upcoming" href="/videos">Watch</a>
            </div>

            <div class="alert-count hidden header-button">
              <a href="/breaking-news-alerts">Alerts <span class="alert-count-number"></span></a>
            </div>
          </div>

          <div class="header-right-mobile" style="display:none;">
            <div class="header-mobile-button">
              <a id="live" class="is-live mobile hidden" href="/live">Live</a>
              <a class="is-upcoming hidden" href="/videos">Watch</a>
              <a class="alert-count hidden header-button m" href="/breaking-news-alerts"><span class="alert-count-number m">0</span></a>
          </div>

          </div>


          
            
          


          


            <div class="Header-navigation siteNavigation Page-navigation">
              <nav class="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

                  <a class="button-close-subnav"><span class="text">Close</span> <span class="icon">x</span></a>

                  <div class="live-alert-m" style="display:none;">
                    <div class="live-status m">
                        <a id="live" class="is-live" href="/live" style="display: none;">Live</a>
                        <a class="is-upcoming" href="/videos" >Watch</a>
                    </div>

                    <div class="alert-count m">
                      <a href="/breaking-news-alerts"><span class="alert-count-number m"></span> Alerts</a>
                    </div>
                  </div>

                  <div class="mobileSearch" style="display: none;">
                  
                        
                          <form class="Header-search Page-search" action="https://www.abcactionnews.com/search" novalidate="" autocomplete="off">

                            <div class="search-box">
                              
                                  <div id="engage-search" class="header-button"><i class="fas fa-search"></i></div>
                                  <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>
                              
                              
                                  <button type="submit" class="Header-searchButton">Go</button>
                              
                            </div>
                          </form>
                        
                    
                  </div>

                  <a class="show-subnav button-section-expand"><span class="icon"></span></a>


                  
                    
    
        



        
            <ul class="Navigation-items">

            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news">News</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news">Local News</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/state">Florida</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/national">National</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/money/consumer/recalls">Recalls</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/gmtb">Good Morning Tampa Bay</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/full-circle">Full Circle</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/about-us/community-affairs/positively-tampa-bay">Positively Tampa Bay</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/decodedc/politics">Politics</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/behind-the-scenes">Behind the Scenes</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/financial-fitness">Financial Fitness Zone</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/news-links">Links Mentioned on ABC Action News</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/weather">Weather</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/weather/daily-forecast">Daily Forecast</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/hourly-forecast">Hourly Forecast</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/weather/radar">Radar</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/weather/weather-maps">Maps &amp; Forecasts</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/weather/alerts">Severe Weather Alerts</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/weather/live-cams">Live Cams</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/hurricane">Hurricane Center</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/local-news/i-team-investigates">Investigations</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news/i-team-investigates">I-Team Investigations</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news/i-team-investigates/the-price-of-protection">The Price of Protection</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/local-news/up-in-flames">Car Fires: Up in Flames</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/money/consumer/dirty-dining">Dirty Dining</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/failing-teachers">Failing Teachers</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/money/consumer">Consumer Problems</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/driving-tampa-bay-forward">Driving Tampa Bay Forward</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/traffic">Traffic</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/traffic/traffic-cams">Traffic Cams</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/traffic/traffic-news">Traffic News</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/traffic/gas-prices">Gas Prices</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/video">Video</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/video/abc-action-news-now">Latest Video</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/video/abc-action-news-now">Watch ABC Action News</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/live2">Watch Live Breaking News</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/news-photo-gallery">Photos</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/news-photo-gallery/adoptable-pets">Adoptable Pets</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/money/consumer/taking-action-for-you">Taking Action</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/news/crime/taking-action-against-domestic-violence">Taking Action Against Domestic Violence</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/lifestyle/family">Family Focus</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/lifestyle/taste-and-see">Taste and See Tampa Bay</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/entertainment">Entertainment</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/entertainment/events">Events</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="http://www.rightthisminute.com/" target="_blank">Right This Minute</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="http://www.thelistshow.tv/" target="_blank">The List</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/entertainment/tv-listings">TV Guide</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/sports">Sports</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/sports/baseball/rays">Rays</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/sports/hockey/tampa-bay-lightning">Lightning</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/sports/football/tampa-bay-bucs">Buccaneers</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/health">Your Health Matters</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/conquering-addiction">Conquering Addiction </a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/morning-blend">Tampa Bay&#x27;s Morning Blend</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/money/consumer/dont-waste-your-money">Don&#x27;t Waste Your Money</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/about-us">Station Info</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/about-us/staff">WFTS - ABC Action News Staff</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="http://www.scripps.com/careers/find-a-job">Jobs at WFTS</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/about-us/contact-us">Contact </a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/about-us/contests">Contests</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/about-us/advertise">Advertise with Us</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="http://support.abcactionnews.com/support/home" target="_blank">Support</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.abcactionnews.com/about-us/apps">Apps</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/marketplace/home-pros">Tampa Bay&#x27;s Home Pros</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/florida-lotto">Florida Lottery </a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            

            <span class="divider"></span>
            <li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/sign-in">Sign In</a></div></div></li><li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Newsletters</a></div></div></li>

            <li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link js-suh-logout" href="/">Sign Out</a></div></div></li><li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Manage Emails</a></div></div></li>

            </ul>
        
    

                  

              </nav>
            </div>

          
        </div>

         
            <div class="header-bottom">
             <div class="Header-sectionNavigation">
                

    <nav class="SectionNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="SectionNavigation-items">
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news">News</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/region-hillsborough">Hillsborough</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/region-pinellas">Pinellas</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/region-polk">Polk</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/region-pasco">Pasco</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/region-sarasota-manatee">Sarasota Manatee </a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/region-citrus-hernando">Citrus Hernando</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news/region-desoto-highlands-hardee">DeSoto Highlands Hardee</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </nav>


        
        	<select onchange="window.open(this.options[this.selectedIndex].value,'_top')">
	        	<option class="SectionNavigation-items" value="">Quick links...</option>
	            
		            <option value="https://www.abcactionnews.com/news">News</option>
	            
		            <option value="https://www.abcactionnews.com/news/region-hillsborough">Hillsborough</option>
	            
		            <option value="https://www.abcactionnews.com/news/region-pinellas">Pinellas</option>
	            
		            <option value="https://www.abcactionnews.com/news/region-polk">Polk</option>
	            
		            <option value="https://www.abcactionnews.com/news/region-pasco">Pasco</option>
	            
		            <option value="https://www.abcactionnews.com/news/region-sarasota-manatee">Sarasota Manatee </option>
	            
		            <option value="https://www.abcactionnews.com/news/region-citrus-hernando">Citrus Hernando</option>
	            
		            <option value="https://www.abcactionnews.com/news/region-desoto-highlands-hardee">DeSoto Highlands Hardee</option>
	            
		    </select>
        



             </div>
             <div class="mobile-alerts hidden">
               <div class="live-counts">
                   <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
                   <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
               </div>
             </div>
            </div>
         

      </div>

    </header>

    
      <div class="Header-banner">


   <div class="Banner   Banner-style-Homepage Showcase Banner-style-Region Hillsborough Banner-style-Newsletter Showcase Banner-style-News Banner-style-Local News Banner-style-Brandon Banner-style-breaking ">
        <div class="Banner-wrapper">
            <div class="Banner-content">
                
                    
                        <div class="Banner-title"></div>
                    

                    
                        <div class="Banner-link">
                            
                            <a class="Banner-link-link" href="https://www.abcactionnews.com/brinks-driver-good-samaritan-injured-during-attempted-bank-robbery-and-shooting-in-brandon">Brinks driver, Good Samaritan injured during attempted bank robbery and shooting in Brandon</a>
                            
                        </div>
                    

                
            </div>
        </div>
    </div>


</div>
    
  </div>


  <div class="ad-header"></div>


            


            
  <div class="Page-wrap">
      <div class="Page-body ArticlePage-main Page-main">

        

            <article class="scrippsArticle Page-body ArticlePage-mainContent mainContent-bordered" itemprop="mainEntity" itemscope itemtype="http://schema.org/Article">

              <div class="article-top-contain">

            
                <div class="Page-body ArticlePage-breadcrumbs"><a class="Link" href="https://www.abcactionnews.com/news">News</a><a class="Link" href="https://www.abcactionnews.com/news/region-hillsborough">Hillsborough County</a></div>
            

            <div class="article-action">
                <div class="Page-body ArticlePage-actions">
                    <h2 class="Page-body ArticlePage-actions-heading">Actions</h2>
                    <div class="Page-body ArticlePage-actions-body">
    <div class="ActionBar">
        
            <ul class="ActionBar-items">
                
                    <li class="ActionBar-items-item">
    
        <a class="FacebookShareButton"
        href="https://www.facebook.com/dialog/share?app_id=168779733303299&display=popup&href=https://www.abcactionnews.com/brinks-driver-good-samaritan-injured-during-attempted-bank-robbery-and-shooting-in-brandon"
        target="_blank"
    >
        Facebook
    </a>
    

</li>
                
                    <li class="ActionBar-items-item">
    
        <a class="TwitterTweetButton" href="https://twitter.com/intent/tweet?url=https://www.abcactionnews.com/brinks-driver-good-samaritan-injured-during-attempted-bank-robbery-and-shooting-in-brandon&text=Brinks%20driver%2C%20Good%20Samaritan%20injured%20during%20attempted%20bank%20robbery%20and%20shooting%20in%20Brandon"
            target="_blank"
        >
            Tweet
        </a>
    
</li>
                
                    <li class="ActionBar-items-item"><a class="MailToLink" href="mailto:?body=Brinks%20driver%2C%20Good%20Samaritan%20injured%20during%20attempted%20bank%20robbery%20and%20shooting%20in%20Brandon%0A%0Ahttps%3A%2F%2Fwww.abcactionnews.com%2Fbrinks-driver-good-samaritan-injured-during-attempted-bank-robbery-and-shooting-in-brandon%0A%0AA%20Brinks%20driver%20and%20Good%20Samaritan%20were%20injured%20during%20an%20attempted%20bank%20robbery%20and%20shooting%20in%20Brandon%20on%20Friday.">Email</a></li>
                
            </ul>
        
    </div>

</div>
                </div>
            </div>

            <div class="headline-wrap">
              
        <h1 class="Page-body ArticlePage-headline" itemprop="headline">Brinks driver, Good Samaritan injured during attempted bank robbery and shooting in Brandon</h1>
    
              
            </div>

              
              <div class="published"><span class="accent">Posted:</span> 12:51 PM, Dec 06, 2019 </div>
              


                  
                        <div class="last-updated"><span class="accent">Updated:</span> <span class="last-updated-date" >2019-12-06 15:01:35-05</span></div>
                  



              
                  <div class="Page-body ArticlePage-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
                      
                          <div class="Page-body ArticlePage-authorTexts">
                            
                              
                                  <div class="Page-body ArticlePage-authorName" itemprop="name"><span class="accent">By:</span>
                                      <a href="https://www.abcactionnews.com/wfts-digital-staff">WFTS Digital Staff</a>
                                          
                                  </div>
                              
                          </div>
                      
                  </div>
              

              </div>


              <div class="left-column">

                
                    <div class="Page-body ArticlePage-lead">

<div class="Wheel wheel-one-item" >

    <div class="carousel-container">
        <span class="arrow arrow-left main-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>

        <div class="carousel--main-content">
          <div class="carousel--ratio-div"></div>
          <div class="carousel--content-wrapper">
            
              <img class="Image" alt="items.[0].videoTitle" src="https://x-default-stgec.uplynk.com/ausw/slices/425/45bf940c346f431c9be273b8942ab6eb/425b343881b4432aaaed806ca6cb1e16/poster_90349ef42f1744518682fb3e9f03c0cf.jpg" data-caption="items.[0].caption" />
            
          </div>
        </div>

        <span class="arrow arrow-right main-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
    </div>

    <div class="carousel-container">
      <div class="carousel-caption-container caption-closed">
        <div class="copyright"></div>
        <div class="credit"></div>
        <div class="caption">Good Samaritan, Brinks truck driver shot at GTE in an attempted robbery.</div>
        <div class="caption-button"></div>
      </div>
    </div>

    
    <div class="ItemSliderOverflow">
      <span class="arrow arrow-left slider-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>
      <div class="ScrippsWheelItemSlider">
          
          <div class="ScrippsWheelItemThumb WheelItem-wheelItems">
    <div class="PlaylistItem WheelItemVideo"
    data-video-title="Good Samaritan, Brinks truck driver shot at GTE"
     data-m3u8="https://content.uplynk.com/425b343881b4432aaaed806ca6cb1e16.m3u8" data-mp4="https://x-default-stgec.uplynk.com/ausw/slices/425/45bf940c346f431c9be273b8942ab6eb/425b343881b4432aaaed806ca6cb1e16/425b343881b4432aaaed806ca6cb1e16_g.mp4"
    data-video-keywords="swat,apartment complex,brandon,driver,standoff,brinks driver shot,gte,bloomingdale,good samaritan,brinks"
    data-fname=""
    data-disable-ads=""
    data-caption="Good Samaritan, Brinks truck driver shot at GTE in an attempted robbery."
    data-copyright=""
    data-verizon-id="425b343881b4432aaaed806ca6cb1e16"
    data-disable-autoplay=""
    data-disable-continuous-play="">
    <div class="WheelItemVideo-media">
      <img src="https://x-default-stgec.uplynk.com/ausw/slices/425/45bf940c346f431c9be273b8942ab6eb/425b343881b4432aaaed806ca6cb1e16/poster_90349ef42f1744518682fb3e9f03c0cf.jpg">
    </div>
</div>

</div>
          
          <div class="ScrippsWheelItemThumb WheelItem-wheelItems">
    <div class="PlaylistItem WheelItemVideo"
    data-video-title="Hillsborough County Sheriff&#x27;s Office responding to incident at Brandon bank"
     data-m3u8="https://content.uplynk.com/b4e1de9007cb478988fef5bf34fb2fea.m3u8" data-mp4="https://x-default-stgec.uplynk.com/ausw/slices/b4e/45bf940c346f431c9be273b8942ab6eb/b4e1de9007cb478988fef5bf34fb2fea/b4e1de9007cb478988fef5bf34fb2fea_g.mp4"
    data-video-keywords="brandon,brandon bank,hillsborough county sheriffs office"
    data-fname=""
    data-disable-ads=""
    data-caption="Hillsborough County Sheriff&#x27;s Office responding to incident at Brandon bank"
    data-copyright=""
    data-verizon-id="b4e1de9007cb478988fef5bf34fb2fea"
    data-disable-autoplay=""
    data-disable-continuous-play="">
    <div class="WheelItemVideo-media">
      <img src="https://x-default-stgec.uplynk.com/ausw/slices/b4e/45bf940c346f431c9be273b8942ab6eb/b4e1de9007cb478988fef5bf34fb2fea/poster_75404f69803442ebbedd4e9639a76e87.jpg">
    </div>
</div>

</div>
          
          <div class="ScrippsWheelItemThumb WheelItem-wheelItems">
    <div class="PlaylistItem WheelItemVideo"
    data-video-title="Large law enforcement presence responding to situation at Brandon bank"
     data-m3u8="https://content.uplynk.com/085fe5a4b7e545688310d44f934dfbfe.m3u8" data-mp4="https://x-default-stgec.uplynk.com/ausw/slices/085/45bf940c346f431c9be273b8942ab6eb/085fe5a4b7e545688310d44f934dfbfe/085fe5a4b7e545688310d44f934dfbfe_g.mp4"
    data-video-keywords="brandon,police,brandon bank,police response"
    data-fname=""
    data-disable-ads=""
    data-caption="Large law enforcement presence responding to situation at Brandon bank"
    data-copyright=""
    data-verizon-id="085fe5a4b7e545688310d44f934dfbfe"
    data-disable-autoplay=""
    data-disable-continuous-play="">
    <div class="WheelItemVideo-media">
      <img src="https://x-default-stgec.uplynk.com/ausw/slices/085/45bf940c346f431c9be273b8942ab6eb/085fe5a4b7e545688310d44f934dfbfe/poster_55fa96dd885940939e8e22444d5f8812.jpg">
    </div>
</div>

</div>
          
          <div class="ScrippsWheelItemThumb WheelItem-wheelItems"><img class="Image" alt="GTE.jpg" src="https://ewscripps.brightspotcdn.com/dims4/default/2a75ba8/2147483647/strip/true/crop/1280x720+0+0/resize/1280x720!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2F35%2F79%2Fe2492fde48c58525e0ea44a344b0%2Fgte.jpg" width="1280" height="720"/></div>
          
          <div class="ScrippsWheelItemThumb WheelItem-wheelItems"><img class="Image" alt="Bank-shooting-Brandon-120619-1.png" src="https://ewscripps.brightspotcdn.com/dims4/default/53111a6/2147483647/strip/true/crop/1000x563+0+0/resize/1280x720!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Fb3%2F86%2F34251daa4e8f93c9b63dcd8b14c3%2Fbank-shooting-brandon-120619-1.png" width="1280" height="720"/></div>
          
          <div class="ScrippsWheelItemThumb WheelItem-wheelItems"><img class="Image" alt="Bank-shooting-Brandon-120619.png" src="https://ewscripps.brightspotcdn.com/dims4/default/ebb6152/2147483647/strip/true/crop/1000x563+0+0/resize/1280x720!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Fdb%2F68%2F9a108e8543e9b16e60eafafa9188%2Fbank-shooting-brandon-120619.png" width="1280" height="720"/></div>
          
      </div>
      <span class="arrow arrow-right slider-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
    </div>
    

</div>


</div>
                

                
                    <div class="Page-body ArticlePage-articleBody" itemprop="articleBody">
    <div class="RichTextArticleBody">
        
            <div class="RichTextArticleBody-body"><div class="scrippsVideoEmbed" data-json="title:Main%20live%20stream,vid:58877e7fcc52c70828b1ffd2,live:true,autoplay:true"></div><p></p><p>BRANDON, Fla. — A Brinks driver and Good Samaritan were injured during an attempted bank robbery and shooting in Brandon on Friday.</p><p>During a press conference, Hillsborough County Sheriff Chad Chronister said a Brinks driver was shot when a black male attempted to rob him at the entrance of GTE Financial located on E Bloomingdale. </p><p><iframe src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d14105.149896002635!2d-82.2852889!3d27.8931502!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x0%3A0x9d9c06483661415a!2sGTE%20Financial%20-%20Brandon!5e0!3m2!1sen!2sus!4v1575652005748!5m2!1sen!2sus" width="500" height="220" frameborder="0" style="border:0;" allowfullscreen></iframe><br><b><span class="Enhancement">
            
                <span class="Enhancement-item"><a class="Link" href="https://www.abcactionnews.com/news/region-hillsborough">HILLSBOROUGH NEWS | The latest headlines from Hillsborough County</a></span>
            
        </span>
    

</b></p><p>"He was approached from behind. He immediately got into some type of physical altercation with a black male...that was attempting to rob him," Chronister said. "That physical altercation resulted in the Brinks driver being shot." </p><p>Chronister went on to say, "A Good Samaritan, sitting in a vehicle waiting for his wife to come outside from the bank, saw that the guard was struggling with the would-be robber and went out to also try to give him a hand. While attempting to help this Brinks Security driver, he was also shot."</p><p>After shooting the Brinks driver and Good Samaritan, the suspect left the bank and went to an apartment complex down the street, according to Chronister.</p><p>Deputies believe they have the suspect surrounded in the apartment complex.</p><p><span class="Enhancement">
            
                <span class="Enhancement-item"><a class="Link" href="https://www.abcactionnews.com/news/region-hillsborough/photos-shooting-outside-brandon-bank-injures-two-people"><img src="https://ewscripps-brightspot.s3.amazonaws.com/30/91/7057fb4e43629aa80c37b12c93d8/swat-brandon-photo.jpg"></a></span>
            
        </span>
    

</p><p>Chronister said they are in the process of negotiating with the individual with the hopes of him peacefully surrendering himself.</p><p>According to investigators, the attempted robbery took place as the Brinks driver was working to replenish cash in the ATM.</p>
        <div class="Enhancement">
            
                <div class="Enhancement-item">
    <span class="VideoEnhancement" data-video-disable-history>
        
            <div class="VideoEnhancement-title">Good Samaritan, Brinks truck driver shot at GTE</div>
        
        
        
            <div class="VideoEnhancement-player">
    <div class="ScrippsHTML5VideoPlayer"
         data-player-id="ff9910607252f4a91b6d46b723497e145"
         data-video-id=""
         data-video-title="Good Samaritan, Brinks truck driver shot at GTE"
         data-video-keywords="swat,apartment complex,brandon,driver,standoff,brinks driver shot,gte,bloomingdale,good samaritan,brinks"
         data-thumbnailUrl="https://x-default-stgec.uplynk.com/ausw/slices/425/45bf940c346f431c9be273b8942ab6eb/425b343881b4432aaaed806ca6cb1e16/poster_90349ef42f1744518682fb3e9f03c0cf.jpg"
         data-verizon-id="425b343881b4432aaaed806ca6cb1e16"
         data-muted="false"
         data-disable-autoplay=""
         data-disable-ads=""
         data-disable-continuous-play=""
         data-fname=""
         data-caption="Good Samaritan, Brinks truck driver shot at GTE in an attempted robbery."
         data-is-live=""
         data-m3u8="https://content.uplynk.com/425b343881b4432aaaed806ca6cb1e16.m3u8" data-mp4="https://x-default-stgec.uplynk.com/ausw/slices/425/45bf940c346f431c9be273b8942ab6eb/425b343881b4432aaaed806ca6cb1e16/425b343881b4432aaaed806ca6cb1e16_g.mp4"></div>

</div>
        
        
    </span>
</div>
            
        </div>
    

<p>When initial reports were released about the attempted robbery shooting, Action Air 1 flew over the scene were crime scene could be seen around the bank and a Brinks truck.</p>
        <div class="Enhancement">
            
                <div class="Enhancement-item">
    <span class="VideoEnhancement" data-video-disable-history>
        
            <div class="VideoEnhancement-title">Hillsborough County Sheriff&#x27;s Office responding to incident at Brandon bank</div>
        
        
        
            <div class="VideoEnhancement-player">
    <div class="ScrippsHTML5VideoPlayer"
         data-player-id="f9494b04653c5400db7b71c70b59f05a0"
         data-video-id=""
         data-video-title="Hillsborough County Sheriff&#x27;s Office responding to incident at Brandon bank"
         data-video-keywords="brandon,brandon bank,hillsborough county sheriffs office"
         data-thumbnailUrl="https://x-default-stgec.uplynk.com/ausw/slices/b4e/45bf940c346f431c9be273b8942ab6eb/b4e1de9007cb478988fef5bf34fb2fea/poster_75404f69803442ebbedd4e9639a76e87.jpg"
         data-verizon-id="b4e1de9007cb478988fef5bf34fb2fea"
         data-muted="false"
         data-disable-autoplay=""
         data-disable-ads=""
         data-disable-continuous-play=""
         data-fname=""
         data-caption="Hillsborough County Sheriff&#x27;s Office responding to incident at Brandon bank"
         data-is-live=""
         data-m3u8="https://content.uplynk.com/b4e1de9007cb478988fef5bf34fb2fea.m3u8" data-mp4="https://x-default-stgec.uplynk.com/ausw/slices/b4e/45bf940c346f431c9be273b8942ab6eb/b4e1de9007cb478988fef5bf34fb2fea/b4e1de9007cb478988fef5bf34fb2fea_g.mp4"></div>

</div>
        
        
    </span>
</div>
            
        </div>
    

<p>Witnesses ABC Action News spoke to over the phone said they saw several ambulances at the scene and witnessed at least one person being taking away on a stretcher. </p><p>Due to the nature of the incident, many schools in the area were placed on lock-in. However, the school district says that lock-in has since been lifted.</p><p>The 14 schools that were impacted included:</p><ul><li>Alafia Elementary</li><li>Bloomingdale High</li><li>Brooker Elementary</li><li>Burns Middle</li><li>Chimino Elementary</li><li>Durant High</li><li>Kingswood Elementary</li><li>Lithia Springs </li><li>Mintz Elementary</li><li>Mulrennan Middle</li><li>Navigator Academy Elementary</li><li>Nelson Elementary</li><li>Symmes Elemenary</li><li>Valrico Elementary</li></ul><p><b>Officials with GTE Financial responded with the following statement about the incident:</b></p><p><i>“We have just been alerted about an attempt of robbery targeted to the external ATM in our GTE Financial branch located in Brandon. We are cooperating with law enforcement and doing everything in our power to ensure the safety of our members and employees.”</i></p><p><b>The Brink's Company released the following statement:</b></p><p><i>"Our thoughts and prayers for a speedy recovery are with our colleague who was injured this morning. Since this incident is part of an active criminal investigation, we can only say that we are working closely with local and federal law enforcement."</i></p><p><i>Story developing, refresh for updates. Stay with ABC Action News for the latest.</i></p></div>
        
    </div>

</div>

                

                
                    <div class="copyright">Copyright 2019 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                

                
                    <div class="Page-body ArticlePage-below"><div class="OUTBRAIN" data-src="PAGE~url" data-widget-id="AR_11" data-ob-template="ABCActionNews "></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>
                

              </div>

            
              <div class="right-column">
                  

    <a href="https://www.abcactionnews.com/about-us/angel-tree?utm_source=website&utm_medium=local-promo-right-rail&utm_campaign=AngelTree" class="AsidePromo TrackedSidebarPromo ">

        
            <div class="AsidePromo-media">
                <img class="Image" alt="" src="https://ewscripps.brightspotcdn.com/dims4/default/59478d2/2147483647/strip/true/crop/960x720+119+0/resize/480x360!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Fa7%2F98%2F54e7b0a5404d8ba713e96fe8efdb%2Ffull-screen-address-end-page.png" width="480" height="360"/>
            </div>
        

        
            <div class="AsidePromo-info">

                  
                  
                    <h3 class="AsidePromo-title">Help a Child In Need This Season</h3>
                  

            </div>
        
    </a>


              </div>
            
            </article>


        

      </div>
    </div>
    

            
              
	<div class="Footer-wrap">
    	<footer class="Footer" itemscope itemtype="https://schema.org/WPFooter">



	      
	          <div class="Footer-footerContent">

    <div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="FooterNavigation-items">
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/news">News</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="null">Video</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/traffic">Traffic</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/money/consumer/taking-action-for-you">Taking Action for You</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/sports">Sports</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/entertainment">Entertainment</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/marketplace">Marketplace</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.dontwasteyourmoney.com/" target="_blank">Don&#x27;t Waste Your Money</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="http://support.abcactionnews.com/support/home" target="_blank">Support</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </div>



    <div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="FooterNavigation-items">
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="/sitemap" target="_blank">Site Map</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/privacy-policy">Privacy Policy</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf " target="_blank">Journalism Ethics Guidelines </a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/terms-of-use">Terms of Use</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/eeo">EEO</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://scripps.com/careers/find-a-job/" target="_blank">Careers</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://publicfiles.fcc.gov/tv-profile/wfts-tv" target="_blank">FCC Public Files</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.abcactionnews.com/public-file-contact-us" target="_blank">Public File Contact</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </div>

</div>
	      


				<div class="disclaimer-logo">

					
							<div class="Footer-social">
    <div class="SocialBar">

        
            <h2 class="SocialBar-heading">Social</h2>
        

        
            <ul class="SocialBar-items">
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.facebook.com/tampabaynews" target="_blank" data-social-service="facebook">tampabaynews</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.instagram.com/abc_action_news/" target="_blank" data-social-service="instagram">abc_action_news</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.pinterest.com/abcactionnews/" target="_blank" data-social-service="pinterest">abcactionnews/</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://twitter.com/abcactionnews" target="_blank" data-social-service="twitter">abcactionnews</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.youtube.com/ABCActionNews" target="_blank" data-social-service="youtube">ABCActionNews</a></li>
                
            </ul>
        
    </div>

</div>
					

					<img class="Footer-logo" src="https://assets.scrippsdigital.com/cms/images/logo-scripps.png">

					
							<div class="Footer-disclaimer"><span class="Enhancement">
            
                <span class="Enhancement-item"><a class="Link" href="https://scripps.com/our-brands/local-media/">Scripps Local Media</a></span>
            
        </span>
    

<br>© 2019 Scripps Media, Inc</div>
					




				</div>








    	</footer>
    </div>


            </body>
    
</html>



