























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	




























    

















    
        
                        
                        
        
    

























































        


<html class="ltr no-js" dir="ltr" lang="en-US">
<head>
                <!-- Theme Version: 20161109-194525.2.1.10 -->
    <!-- Build Type: prod -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

            <meta http-equiv="refresh" content="1800">
    
    <link rel="apple-touch-icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wfts/apple-touch-icon.png?v=20161109-194525.2.1.10">
    <link rel="icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wfts/favicon.ico?v=20161109-194525.2.1.10" type="image/x-icon">
    <link rel="shortcut icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wfts/favicon.ico?v=20161109-194525.2.1.10" type="image/x-icon">

    <title>Starbucks to offer free drinks for 10 days at certain stores - Story | abcactionnews.com | Tampa Bay News, Weather, Sports, Things To Do | WFTS-TV</title>
    
        

    
                            <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20161223 10:49:09"/><Attribute name="edate" value="1482490149497"/><Attribute name="edateformat" value="20161223 10:49:09"/><Attribute name="sdate" value="1482490149483"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="10010"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Newsletter Showcase"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Homepage Showcase"/><Attribute name="Category" value="Mobile Showcase"/><Attribute name="Category" value="National"/><Attribute name="Category" value="Tablet Showcase"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Starbucks to offer free drinks for 10 days at certain stores"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20161223 10:49:09"/><Attribute name="PubDate" value="20161223 10:49:09"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="1953499238"/><Attribute name="URL" value="http://media2.abcactionnews.com/photo/2016/11/10/starbucks-coffee-cup_1478786087547_49549819_ver1.0_140_105.png"/><Attribute name="Title" value="starbucks-coffee-cup_1478786087547.png"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->
        
                
                
                
        
        

        <link href="http://www.abcactionnews.com/news/national/starbucks-to-offer-free-drinks-for-10-days-at-certain-stores" rel="canonical" />

                <meta property="og:description" content="Starbucks aims to drum up holiday sales with promises of free espresso drinks this season &mdash; as long as you&#39;re in the right store. "/><meta property="og:title" content="Starbucks to offer free drinks for 10 days at certain stores"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.abcactionnews.com/news/national/starbucks-to-offer-free-drinks-for-10-days-at-certain-stores"/><meta property="og:image"  content="http://media2.abcactionnews.com/photo/2016/11/10/starbucks-coffee-cup_1478786087547_49549819_ver1.0_640_480.png"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="480"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WFTS"/><meta property="fb:app_id"  content="168779733303299"/><meta property="article:section"  content="National"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2016-12-23T10:49:09+0000"/><meta property="article:modified_time"  content="2016-12-23T10:49:09+0000"/><meta property="article:publisher"  content="http://www.facebook.com/tampabaynews"/>

        
                
        
               
                

        
                

                
                
                
        
                
        <!-- enableKeywordsFix : true -->
                            <meta name="description" content="Starbucks aims to drum up holiday sales with promises of free espresso drinks this season &amp;mdash; as long as you&amp;#39;re in the right store. " lang="en-US"/>
            <meta name="keywords" content="starbucks, starbucks holiday, holiday cups, free starbucks, free stuff, free drinks, free coffee, coffee, starbucks coffee, red cup, the red cup, starbucks drinks" lang="en-US"/>
            <meta name="news_keywords" content="starbucks, starbucks holiday, holiday cups, free starbucks, free stuff, free drinks, free coffee, coffee, starbucks coffee, red cup, the red cup, starbucks drinks" lang="en-US"/>
                
    
    <link rel="apple-touch-icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wfts/apple-touch-icon.png">
    <link rel="icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wfts/favicon.ico" type="image/x-icon">
    <link rel="shortcut icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wfts/favicon.ico" type="image/x-icon">

    <meta name="viewport" content="width=device-width, target-densitydpi=device-dpi, initial-scale=1.0, maximum-scale=1.0">

    
        <meta property="fb:app_id" content="168779733303299"/>
    
            <meta name="isStory" content="true"/>
        <meta name="isPremium" content="false">
        <meta name="idio:isPremium" content="false">

                                        <meta name="author" content="Associated Press"/>
        <meta name="idio:author" content="Associated Press" />
        
                            <meta name="shortHeadline" content="Starbucks to offer free drinks for 10 days" />
                
            <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@abcactionnews">

                <meta name="twitter:app:id:iphone" content="487366506">
        
                <meta name="twitter:app:id:ipad" content="481462961">
            



            <meta content="ZPY4dKk8Ho1Ab_iOhbUbmJcIGUZ71n2qre3MD7_WN6M" name="google-site-verification" />
    

     <!-- Begin head_embed -->
                






<!-- pageStyle: none -->







<!-- Engage Web Tracking Code -->
 <meta name="com.silverpop.brandeddomains" content="www.pages03.net,scripps.mkt7057.com,www.abcactionnews.com,recp.mkt32.net" />
<script src="http://contentz.mkt932.com/lp/static/js/iMAWebCookie.js?8e06836-14acc07c098-b9e6bcd68d4fb511170ab3fcff55179d&h=www.pages03.net" type="text/javascript"></script>











<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- Full CSS path: http://assets.scrippsdigital.com/cms/ -->




   <link href='https://fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>




<!-- Site Type: tv -->
<!-- Site Flavor:  -->


<!--
    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms//css/tv.css?v=2.1.10" media="screen">
    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms//css/site.css?v=2.1.10" media="screen">
-->
	 <!-- Don't load normal CSS for drop the paper landing page -->
	<!-- New mini masthead enabled? true -->

				<!-- New mini masthead enabled?: true -->

	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/all.css?v=2.1.10" media="screen">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/large.css?v=2.1.10" media="screen and (min-width: 1020px)">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/medium.css?v=2.1.10" media="screen and (min-width: 700px) and (max-width: 1019px)">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/small.css?v=2.1.10" media="screen and (max-width: 699px)">
		<link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/site.css?v=2.1.10" media="screen">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/print.css?v=2.1.10" media="print">

			


			<!-- Facebook Author Tags -->
					
 
 
  
    
    
  
 						<meta property="article:author" content="http://www.facebook.com/249655421622"/>
						
<!-- SourcePoint -->
<script>
window.sp_cid = "EgQYfyWCskbgZTT";
</script>
<script async="async" type="text/javascript" src="//d1xfq2052q7thw.cloudfront.net/1.7.294.js"></script>

<style type="text/css">
.side__body{
display: block;
}
@media screen and (max-width: 699px){
.block--weather .side__body{
display: none;
}
}
.nav--navitron .site-logo{
	display: none;
}
@media screen and (min-width: 1020px){

.is-floating #header .site-logo
    left: 8px;
    max-width: 54px;
    height: 47px;
    display: block;
}

}
</style>


<script>var jslayoutPlid = "234093214"; var jslayoutPlid2 = "234093214";</script>




		

        	<meta property="article:published_time" content="2016-12-23T05:49:09-0500" />
		<meta property="article:modified_time" content="2016-12-23T05:49:09-0500" />


    
        

                    
            <script src="http://assets.scrippsdigital.com/cms/js/vendor-head.js?v=20161109-194525.2.1.10"></script>

        
                    

    

    <!-- output ads configuration module -->
            



	
	
		
		
		 		
			
		 
		
	

	
	        	
	
			
				
		
					
		
		
		


	
	
	
		<script>
		window.SCRIPPS_ACONFIG = { "zone" : "news/national/detail", "kw" : "national news,world news,tampa bay news,washington,politics,armed forces,pentago", "pageType" : "story", "primaryCategory" : "", "fname" : "starbucks-to-offer-free-drinks-for-10-days-at-certain-stores"};
		window.SCRIPPS_AONPAGE = [{p:"above",s:[ [994,30],[728,90],[970,90],[970,250] ],d:"DESKTOP"},{p:"above",s:[ [728,90] ],d:"TABLET"},{p:"above",s:[ [300,250] ],d:"DESKTOP,TABLET" },{p:"below",s:[ [300,250], [300,600] ],d:"DESKTOP,TABLET"},{p:"below",s:[ [728,90] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"above",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"below",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"}];
	</script>

    
    <script>var jsStoryStickySidebar = 'true'; var jsMiniMastheadEnabled = 'true'; var jsRemoveShareThisFromHead = 'true'; var jsDisableSmartBannersInTheme = '$disableSmartBannersInTheme'; var jsiPoneAppId = '487366506'; var jsiPadAppId = '481462961'; var timeZone='EST'; var themeVersion = '20161109-194525.2.1.10'; var jsHeadVal = ""; var jsSignedIn = "false"; var jsHeadMediaServerUrl = "http://media.scrippsnationalnews.com/cms"; var cseAPI = "${cseAPI}"; var cseCX = "${cseCX}"; var jsCallLetters = "wfts";  var jsSiteType = "tv"; var jsIsStoryPage = true; var jsIsGalleryPage = false; var navitronRefreshInterval = "2"; var jsConfig = {}; $.extend(jsConfig, {});</script>

        <!-- amazonVideoAds : true -->
            <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
        <script type='text/javascript'>
            try {
            amznads.getAds('3295');
            } catch(e) { /*ignore*/}
        </script>
    
   

    <!-- colorScheme: wfts -->

    

            <script src="http://assets.scrippsdigital.com/cms/js/main-head.js?v=20161109-194525.2.1.10"></script>
                        
    
    
                    
    
    

    <!-- disableSmartBannersInTheme : $disableSmartBannersInTheme -->
                        <!-- Smart Banners -->
            <script>
                if (Detect.Device.isiOS() && Detect.Screen.isTablet()) {
                     document.write('<meta content="app-id=481462961" name="apple-itunes-app" />');                 } else if (Detect.Device.isiOS() && Detect.Screen.isPhone()) {
                    document.write('<meta content="app-id=487366506" name="apple-itunes-app" />');                 }

            </script>
            

        <!-- Outbrain -->
    <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
    


    <!-- removeShareThisFromHead : true -->
            </head>

<body class="wfts controls-visible signed-out public-page organization-site site__image-ratio--4x3 desktop-wide  none page__sticky-sidebar-story--true is-story site__color--red site__type--tv page__long-form-story--false ">
    <!-- isLongformStory: false -->
    <div class="body__inner">


        <!--$enableNewMiniMasthead-->
        
                    <!--BODY-MINI-MASTHEAD-->
<!--[if lte IE 8]>
    <p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
<![endif]-->

<!-- BUILD_TYPE: prod -->
     <!-- Begin : Adding Data Layer Variables to Google Tag Manager!--><script>dataLayer = [{'isGallery': window.jsIsGalleryPage.toString(),'isStory': window.jsIsStoryPage.toString(), 'DatePublished': '122316', 'Author': 'Associated Press', 'Editor': 'Kelly Bazzle', 'Category': 'National', 'SubCat': 'Newsletter Showcase,News,Homepage Showcase,Mobile Showcase,Tablet Showcase', 'IsPremium': 'false', 'DaysSincePublished': '0' }]; </script><!-- END : Adding Data Layer Variables to Google Tag Manager!-->      <!-- Google Tag Manager -->
            <noscript><iframe
            src=""//www.googletagmanager.com/ns.html?id=GTM-L985""
            height=""0"" width=""0""
            style=""display:none;visibility:hidden""></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var
            f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-L985');</script>
            <!-- End Google Tag Manager --> 



        
    
                <header id="header" role="banner" class="masthead js-mini-masthead">

		<div class="container cf">

			<a href="/" class="masthead__brand">

				<div class="brand__mark">
					<img src="http://media.scrippsnationalnews.com/cms/images/color_schemes/wfts/full-mini--100.png" />
				</div>
				<div class="brand__text">WFTS</div>

			</a>

			<div class="masthead__featured-nav">
				
						    				    				    				<a href="http://www.abcactionnews.com/weather"><span class="mini--mast-nav">Weather</span></a>
							    				<a href="http://www.abcactionnews.com/traffic"><span class="mini--mast-nav">Traffic</span></a>
							    				    				    				    				    				    				    				    				    				    			<a href="#" class="masthead__all-sections js-masthead-trigger" data-target=".js-target__masthead__sections"><span class="mini--mast-nav">All Sections</span></a>			</div>

						    <div class="masthead__right"><!-- default -->
        			<span class="masthead__alerts">
          				<a href="#" class="masthead__closings js-masthead-closings"></a>
	  					<a href="#" class="masthead__wx-alerts js-masthead-wx-alerts"></a>
					</span>
						<a href="#" class="js-masthead-trigger rtWeather" data-target=".js-target__masthead__weather"><img class="js-masthead-right-weather-img"/><span class="masthead__temp js-masthead-right-weather-temp"></span></a>
	  					<a href="#" class="js-masthead-trigger rtSearch" data-target=".js-target__masthead__search"><i class="fa fa-search"></i></a>
	  				<!--<a href="#" class="js-masthead-trigger" data-target=".js-target__show-uh"><i class="fa fa-user"></i><span class="masthead__sign-in">&nbsp; Sign In</span></a>
	  				-->
    			</div>
			
		</div>

		<div class="js-targets">

			<div class="container">
				<div class="masthead__modal js-target__masthead__modal">
					
					<div class="masthead__sections-dropdown js-target__masthead__sections">
						            	<nav class="light-nav">
			<ul class="second-level">
	    		    		<li class="second-level__li">
	    			<a href="http://www.abcactionnews.com/featured" class="second-level__a">Featured</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/holiday">Holiday</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/the-good-stuff">The Good Stuff</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abcactionnews.com/news" class="second-level__a">News</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/local">Local</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/news/state">Florida</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/news/i-team">I-Team</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/news/dirty-dining">Dirty Dining</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/news/politics">Politics</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/news/health">Health</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/thenow">The Now Tampa Bay</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/news/story-links">Story Links</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/financial-fitness">Financial Fitness Zone</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/decodedc">DecodeDC</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/sinkhole">Mosaic Sinkhole</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abcactionnews.com/weather" class="second-level__a">Weather</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/weather/todays-forecast">Today&#039;s Forecast</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/weather/7-day">7-Day</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/weather/dayplanner">Dayplanner</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/weather/radars-and-maps">Radars And Maps</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/weather/interactive-radar">Interactive Radar</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/hurricane">Hurricane Center</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/weather/weather-chat">Weather Chat</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/weather/weather-alerts">Weather Alerts</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/weather-videos">Weather Videos</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abcactionnews.com/traffic" class="second-level__a">Traffic</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/traffic/traffic-news">Traffic News</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/traffic/gas-prices">Gas Prices</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/traffic-cams">Traffic Cams</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abcactionnews.com/photos" class="second-level__a">Photos</a>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abcactionnews.com/taking-action" class="second-level__a">Taking Action</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/circulars">ShopSmart</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/taking-action/dont-waste-your-money">Don’t Waste Your Money</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/taking-action/angies-list">Angies List</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/taking-action/i-team">I-Team</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/taking-action/taadv">Taking Action Against Domestic Violence</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/crimestoppers">Crime Stoppers</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/angeltree">Angel Tree</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/shredding">Operation Shredding</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/yourfuture">Your Future</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/familyfocus">Family Focus</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abcactionnews.com/video" class="second-level__a">Video</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/video/abc-action-news-now">Live Stream</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/video/latest-video">Latest Video</a></li>
			    				    				<li class="third-level__li"><a href="http://www.youtube.com/abcactionnews">YouTube Channel</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abcactionnews.com/sports" class="second-level__a">Sports</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/sports/rays">Rays</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/sports/buccaneers">Buccaneers</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/sports/lightning">Lightning</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/theplank">The Plank - Bucs web show</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abcactionnews.com/entertainment" class="second-level__a">Entertainment</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/watch-abc">Watch ABC</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thelistshow.tv/">The List</a></li>
			    				    				<li class="third-level__li"><a href="http://www.rightthisminute.com/">Right This Minute</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/tv-guide">TV Guide</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/entertainment/horoscopes">Horoscopes</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/entertainment/games">Games</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/laff">Laff TV</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/grit">Grit TV</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/spellingbee">Scripps Spelling Bee</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abcactionnews.com/lifestyle" class="second-level__a">Lifestyle</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/lifestyle/parenting">Parenting</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/lifestyle/outdoors">Outdoors</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/news/tech">Tech</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/lifestyle/events">Events</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/lifestyle/entertainment">Entertainment</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abcactionnews.com/marketplace" class="second-level__a">Marketplace</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/marketplace/autos">Autos</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/marketplace/tampa-bay-jobs">Tampa Bay Jobs</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/webchat">Sponsored Web Chat</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/universityvillage">University Village</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/breastcancer">Breast Cancer awareness</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/flu">Flu</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/halloween">Halloween</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/newyear">Healthy New Year</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/heart">Heart</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/little-inspirations">Little Inspirations</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/careersource">Career Source</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/kitchenbathtips">Kitchen Bath Tips</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abcactionnews.com/social-media" class="second-level__a">Social Media</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://twitter.com/abcactionnews">Twitter</a></li>
			    				    				<li class="third-level__li"><a href="http://plus.google.com/+abcactionnews">Google Plus</a></li>
			    				    				<li class="third-level__li"><a href="http://www.facebook.com/tampabaynews">Facebook</a></li>
			    				    				<li class="third-level__li"><a href="http://www.youtube.com/abcactionnews">YouTube</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abcactionnews.com/about-us" class="second-level__a">About Us</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/about-us/mobile-apps">Mobile Apps</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/about-us/staff">Staff</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/about-us/community">Community</a></li>
			    				    				<li class="third-level__li"><a href="http://www.scripps.com/careers/jobsearch.html">Jobs</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/about-us/contests">Contests</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/about-us/contact">Contact</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/about-us/email-alerts">Email Alerts</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abcactionnews.com/about-us/advertise-with-us">Advertise with Us</a></li>
			    				    				<li class="third-level__li"><a href="http://support.abcactionnews.com/support/home">Support</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abcactionnews.com/morning-blend" class="second-level__a">Morning Blend</a>
		    			    		</li>
	    	    		</ul>
		</nav>
    					</div>

											<!-- Scripps Responsive Mini Masthead Weather -->









  
    
                        
    
      


                        
  
  
  
  
     
      
 
       
           
     
   
  
  

            
                                            

        


  
    
    <div class="masthead__weather-dropdown js-target__masthead__weather">
      <article class="module--mini-masthead-weather">
         <div class="currentWeather_main">
            <h4>Current</h4>
            <div class="currentWeather_drop">
               <img class="js-masthead-current-img" data-src="http://content.wdtinc.com/images/icons_scripps/150x100/night/clear.png"><span class="js-masthead-current-temp" data-temperature="61">61&deg;</span>
               <p>Clear</p>
            </div>
         </div>
         <h4>3-Day Forecast</h4>
         <div class="weather_3day">

          <div style="display:table-row;">
            
                      
              <img data-src="http://content.wdtinc.com/images/icons_scripps/150x100/day/partlycloudy.png" alt=""/>
              <div class="weather_hi_lo--3day">
                                                      <p>HI: 79&deg;</p>
                  <p>LO: 57&deg;</p>
              </div>
                           
                      
              <img data-src="http://content.wdtinc.com/images/icons_scripps/150x100/day/partlycloudy.png" alt=""/>
              <div class="weather_hi_lo--3day">
                                                      <p>HI: 82&deg;</p>
                  <p>LO: 65&deg;</p>
              </div>
                           
                      
              <img data-src="http://content.wdtinc.com/images/icons_scripps/150x100/day/fog.png" alt=""/>
              <div class="weather_hi_lo--3day">
                                                      <p>HI: 81&deg;</p>
                  <p>LO: 67&deg;</p>
              </div>
                                            </div>

         </div>
                  <div class="weather--alertBox js-mini-masthead-weather-alerts-dropdown">  
                                       <a class="js-more-weather-link" href="/weather">More Weather</a>
  </div>


        
      </article>
    </div>
  
					
											<div class="masthead__search-dropdown js-target__masthead__search"><!-- default -->
							<form class="site-search-new js-site-search" action="">
								<input type="search" placeholder="Search" />
								<input type="submit" value="Go" />
							</form>
						</div>
					
				</div>
			</div>

		</div>

				<div class="hidden js-hidden-masthead-container">

										<div class="js-masthead__traffic">
			    	





    














































   
























































































		    	        
	        
                                 	        	            
		        	    	
			    </div>
			
							<div class="js-masthead__userHubLinks"><!-- default -->
					<div class="hidden js-render" data-render-logic="!isLoggedIn">
						<li class="second-level__li"> 
								<a href="/account/sign-in" class="second-level__a" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign In</a> 
								<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Newsletters</a>
								</li>
							</ul> 
						</li>
					</div>
					<div class="hidden js-render" data-render-logic="isLoggedIn">
						<li class="second-level__li"> 
							<a href="/account/sign-in" class="second-level__a js-suh-logout" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign Out</a> 
							<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Manage Email Preferences</a>
								</li>
							</ul> 
						</li>
					</div>
				</div>
			
							<div class="js-masthead__weather_alerts">
					





    














































   






























































































	    
        
	
	
	    
	    	    	        	        
	            	            
	                                                                    	                
	                    	                        	                    	                	            	        	    	 

        
		 
		 

	<!-- Weather Alerts -->
	
		<article id="WEATHER_ALERTS" class="module module--alerts alerts--weather is-loading  is-hidden		
           ">

		<div class="container">

				
				
				<div class="module__body">
					
					
										<div class="counts  ">

						
											</div>	

				</div>

				
			</div>
	</article>


				</div>
			
							<div class="js-masthead__closings">
            		





    














































   
























































































	
            	</div>
            
		</div>

</header>

    
                    <section class="container--alerts">
                                    





    














































   
























        









































    
    

                            </section>

            <div class="container container--ad module--multi-top__container">
                <div class="multi-top__ad">
                                            





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                    
                                
  
      
          
    


                                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_994_BY_30" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_994_BY_30' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "225740645", "Call_Letters" : "WFTS", "Position" : "above", "Zone" : "news/national/detail", "renderOn" : "[DESKTOP]", "fname" : "starbucks-to-offer-free-drinks-for-10-days-at-certain-stores", "Size" : "994x30"}'></div>            
                    </div>

                                                                                                                                                                                                                                                                                                                                                                                     <div id="mAD_728_BY_90_MASTHEAD" class="module module--ad content-box hide-phone show-tablet   ">
                        <div class="scrippsAdDiv" data-id="mAD_728_BY_90_MASTHEAD" data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "225740645", "Call_Letters" : "WFTS", "Position" : "above", "Zone" : "news/national/detail", "xlogic" : "window.jsMiniMastheadEnabled", "renderOn" : "[TABLET]", "fname" : "starbucks-to-offer-free-drinks-for-10-days-at-certain-stores", "Size" : "728x90"}'></div>                   
                        </div>
                                    

                                                                
                                
                            

    
                                    </div>
            </div>

            <section class="container--happening-now">
                            </section>
        
                <div class="container container--ad ad--mobile-banner">
            
                            





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                    
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_320_BY_50" class="module module--ad content-box 
            
        
        
    
         hide-desktop hide-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_320_BY_50' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "225740645", "Call_Letters" : "WFTS", "Position" : "above", "Zone" : "news/national/detail", "renderOn" : "[MOBILE]", "fname" : "starbucks-to-offer-free-drinks-for-10-days-at-certain-stores", "Size" : "320x50"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
                    </div>
        
        
    

    <div class="container"></div>
              
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="page page--sticky-sidebar" id="main-content" role="main">

    <div class="layout__container portlet-area column-11" id="column-11">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
    </div>

    <div class="layout__container portlet-area column-21" id="column-21">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-21"></div>
    </div>

    <!-- Middle area, story wrapper -->
    <div class="layout__container layout-sticky column-30">
        <!-- begin has-story-->
        <div class="layout__content layout-sticky__larger-content">

            <div class="portlet-area column-31" id="column-31">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-31">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_Ve0CiEgJKoHe_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_Ve0CiEgJKoHe"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		






































































































	<div class="journal-content-article">
		





    














































   
























        









































































<!-- layoutPlid: 234093214 -->
<!-- layout: {uuid=0e8caed3-dba8-413f-80b3-651d8a8a58af, plid=234093214, groupId=130949050, companyId=10155, createDate=null, modifiedDate=Fri Dec 02 16:33:57 GMT 2016, privateLayout=false, layoutId=73, parentLayoutId=0, name=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Name language-id="en_US">Story</Name></root>, title=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Title language-id="en_US">Story | abcactionnews.com | Tampa Bay News, Weather, Sports, Things To Do | WFTS-TV</Title></root>, description=, keywords=, robots=, type=portlet, typeSettings=last-merge-time=1480615111443
last-import-date=1480696435953
layout-template-id=scripps_responsive_stickySidebar
show-alternate-links=true
last-import-user-name=Josh Singhoff
merge-fail-count=2
sitemap-include=1
layoutUpdateable=true
last-import-user-uuid=7a3c539e-da54-43c2-9a3a-4dfe3b5e5517
default-asset-publisher-portlet-id=101_INSTANCE_Ve0CiEgJKoHe
column-34=56_INSTANCE_NaK2C7YyDxBx,
sitemap-changefreq=daily
column-31=101_INSTANCE_Ve0CiEgJKoHe,56_INSTANCE_G4HZCBxd8P45,56_INSTANCE_yXjclWc8Ajeo,
column-51=56_INSTANCE_tD0GrJUuCgLT,56_INSTANCE_vMojhGNBz9iM,56_INSTANCE_nsn0KWV1SQex
column-42=56_INSTANCE_Ecq1gEq3N3Op,
column-41=56_INSTANCE_ls8FAQFHL95p,56_INSTANCE_9eN8zfQT1PFg,56_INSTANCE_i5takpZ7I5IR,
, hidden=true, friendlyURL=/story, iconImage=false, iconImageId=0, themeId=scrippsbase_WAR_spsbasetheme, colorSchemeId=, wapThemeId=scrippsbase_WAR_spsbasetheme, wapColorSchemeId=, css=, priority=2, layoutPrototypeUuid=e0df7ad8-40fa-4e31-b6c8-63f31fdc1fb5, layoutPrototypeLinkEnabled=false, sourcePrototypeLayoutUuid=} -->





        
          
  
  

                
    
    
    <!-- storyHasInterstitial : false -->



    
             
    


    <!-- Begin Story -->
    
        
        
                
    
        

    <article class="module module--story videoplayer2 template--scripps_responsive_story" data-ajaxurl="/web/wfts/refresh-article/190075139/2005737111/SCRIPPS_RESPONSIVE_STORY_AJAX" data-primary-category="National">

        <header class="header">

                        
            <h1 class="headline">Starbucks to offer free drinks for 10 days at certain stores</h1>

            
            
    
    
    <div class="story__meta">

                

                    
 
  
  
    
    
  
                                             <div class="side__media">
                    <div class="media__container--1x1">
                        <img class="media" src="/image/user_male_portrait?img_id=379146319&t=1482181533960" />
                    </div>
                </div>
                <div class="side__body">
                        
    <address class="byline">

                    Associated Press
        
                                                            </address>

                    
    
            
                <div class="posted" datetime="2016-12-23T05:49:09-0500">5:49 AM, Dec 23, 2016</div>
    
        <!-- 1482490149483 -->
    <!-- 1482490149497 -->
        

                </div>
            
        

                
        
                        
                
        
    </div>

            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="130949050">
          <div class="item item--facebook" data-ga-page-type="Story Top"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Top"> <span class="st_twitter_large" st_via="abcactionnews"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Top"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Top"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </header>

        <div class="module__body">

            

    
                                

        
        <!-- Story Media -->

        
<!-- objThemeDisplay : com.liferay.portal.theme.ThemeDisplay@355e06f6 -->
<!-- colorSchemeClass : wfts -->
<!-- colorSchemeClass : wfts -->
<!-- schemeVideoAutoplay : wfts.video.autoplay -->
<!-- videoAutoplayVal : true -->

        
        
        <div class="story__media js-gallery js-enabled-fullscreen js-has-autoplay-config" data-autoplay="true">

                        
            
            <div class="gallery__overflow">
                
                <div class="media-slider__viewport js-gallery__viewport js-fullscreen-targets  is-single-media">
                                                                                                                    
            <figure class="block">
                    <img class="image" src="http://media2.abcactionnews.com/photo/2016/11/10/starbucks-coffee-cup_1478786087547_49549819_ver1.0_640_480.png" />

                
                            <figcaption class="media__caption">

                    
                    
                                                                    
                        
                                                        
                            <div class="copyright">Copyright 2016 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                                                            </figcaption>
                    </figure>
    
                                                            </div>
            </div>


            <!-- Caption -->
            <div class="media__caption__container js-gallery__caption js-is-closed hidden">
                <div class="media__caption__content">
                    <div class="caption__copyright"></div>

                    <div class="media__caption">
                        <p class="caption"></p>
                    </div>
                    <div class="media__caption-bottom">
                        <div class="caption__author x author"></div>

                        <div class="caption__buttons">
                            <button type="button" class="skin--background-color js-show x button--container show">Show Caption</button>
                            <button type="button" class="skin--background-color js-hide x button--container hide">Hide Caption</button>
                        </div>
                    </div>
                </div>
            </div>
            <!-- End Caption -->

            <!-- Begin Thumb slider carousel -->
            <div class="media-slider__thumbs gallery_tumbs-carousel js-gallery__thumbs  is-single-media">
                <div class="media-slider__thumbs__pager x thumbs__buttons">
                    <button type="button" class="js-prev btn--ui-light is-disabled">
                        <span aria-hidden="true" data-icon="prev"></span>
                        <span class="screen-reader-text" hidden>Previous</span>
                    </button>
                    <button type="button" class="js-next btn--ui-light  is-disabled">
                        <span aria-hidden="true" data-icon="next"></span>
                        <span class="screen-reader-text" hidden>Next</span>
                    </button>
                </div>
                <div class="media-slider__thumbs_overflow">
                    <div class="thumbs--slider">
                    
                                                                                        <figure class="block">
            <div class="media__container--16x9">
                <img class="media" src="http://media2.abcactionnews.com/photo/2016/11/10/starbucks-coffee-cup_1478786087547_49549819_ver1.0_320_240.png" />
            </div>
        </figure>
    
                        
                                        </div>
                </div>
            </div>
            <!-- End thumb slider carousel -->


        </div>
        <!-- End Story Media -->

                    
            <div class="layout__container">
                <!-- TheGroupID: 130949050 -->

          
  
     
            
    
        
            
    

        

                    
    <!-- StoryId: 2005737111 -->

    
            
    

    
                        
        <!-- gSurveyExcludeCategories : Brand Spotlight,Sponsor Generated Content -->

        <!-- serviceLocator : com.liferay.portal.velocity.ServiceLocator@88642e8 -->
                
            
        
            
        
            
        
            
        
            
        
            
        
        
    
            


        
  
    <div class="story__content" data-internal-keywords="National News, World News, Tampa Bay News, Washington, Politics, Armed Forces, Pentago">

        <!-- Content Container -->
        <div class="js-pagination" data-maxpages="1">

                                            <div class="story__content__body story__content__body  ">

                    
                      
  
  

                                        


    
    
    
        
    

    <p>SAN FRANCISCO (AP) &mdash; Starbucks aims to drum up holiday sales with promises of free espresso drinks this season &mdash; as long as you&#39;re in the right store.</p><p>Starting Friday, select Starbucks stores will host 1,000 Pop Up Cheer Parties over 10 days, where customers can enjoy free tall handcrafted espresso beverages, from mochas to chestnut praline lattes.</p><p>The event will be held at 100 Starbucks stores in the U.S. per day, from 1-2 p.m. local time, over 10 days. The locations will change daily and will be listed on starbucks.com/cheer and Twitter with the hashtags #FindCheer #10daysofcheer.</p><p>Customers also can visit participating Starbucks stores to receive a &quot;cheer card&quot; that will provide discounts on beverages, lunch items and other items for 10 Days of Cheer.</p>

                </div>
                    </div>
        

        <footer class="module__footer">
                                      
                
        <p class="copyright">Copyright 2016 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
                    <a class="js-print" href="javascript:print()">Print this article</a>
            <a class="js-back-to-top-story" href="#main-content">Back to Top</a>
        </footer>


        <div class="sticky-article-foot" style="display:none;">
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="130949050">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="abcactionnews"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

            
                        <!-- Related -->
            <aside class="story__related">
                <header class="related__header">Related</header>
                <div class="related__body blocks">
                                                                        <article class="block">
                                                                                                                                                                            <a href="/news/national/starbucks-turns-to-customers-for-annual-holiday-cup-designs">Starbucks turns to customers for holiday designs</a>
                                                                                                </article>
                                                                                                <article class="block">
                                                                                                                                                                            <a href="/money/business-news/starbucks-2016-holiday-cups-feature-santa-traditional-imagery">See Starbucks' 2016 holiday cups</a>
                                                                                                </article>
                                                                                                <article class="block">
                                                                                                                                                                            <a href="/lifestyle/holiday/starbucks-unveils-its-first-cold-holiday-coffee-drink">Starbucks unveils its first holiday cold brew</a>
                                                                                                </article>
                                                            </div>
            </aside>
            <!-- End Related -->
            
        </div>

    </div>

   

            <script>ScrippsGlobal.checkStoryInternalKeywords($(".story__content"));</script>
    
                
        
    <div class="story__sidebar  ">
        <!-- Text size & Social-->
        <div class="story__tools story--share layout--share-stacked js-toggle-group no-more" data-toggle-class="is-active">
            <div class="story__tools__triggers">
                <button type="button" class="js-trigger button button--icon icon--text-size-trigger" data-toggle-target=".story__textSize">A</button>
                <button type="button" class="js-trigger button button--icon icon--share" data-toggle-target=".story__share">Share</button>
            </div>

            <!-- Text Size -->
            <div class="story__textSize">
                <button type="button" class="icon--text-size-small js-textSize-small" data-font-size="12px">A</button>
                <button type="button" class="icon--text-size-regular js-textSize-regular" data-font-size="14px">A</button>
                <button type="button" class="icon--text-size-large js-textSize-large" data-font-size="16px">A</button>
            </div>
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="130949050">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="abcactionnews"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </div>

        
                        <!-- Related -->
            <aside class="story__related">
                <header class="related__header">Related</header>
                <div class="related__body blocks">
                                                                        <article class="block">
                                                                                                                                                                            <a href="/news/national/starbucks-turns-to-customers-for-annual-holiday-cup-designs">Starbucks turns to customers for holiday designs</a>
                                                                                                </article>
                                                                                                <article class="block">
                                                                                                                                                                            <a href="/money/business-news/starbucks-2016-holiday-cups-feature-santa-traditional-imagery">See Starbucks' 2016 holiday cups</a>
                                                                                                </article>
                                                                                                <article class="block">
                                                                                                                                                                            <a href="/lifestyle/holiday/starbucks-unveils-its-first-cold-holiday-coffee-drink">Starbucks unveils its first holiday cold brew</a>
                                                                                                </article>
                                                            </div>
            </aside>
            <!-- End Related -->
            

    </div>

            </div>

        </div>


                
        
    </article>
    <!-- End Story -->



  <div class="story__inline-ad-wall hidden"><div class="btn--container"><button class="skin--background-color">Read Full Story</button></div></div>


    <script>ScrippsAdUtils.createInlineStoryWallAd();</script>


	</div>
	
	


		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	
</div>
            </div>

            <div class="grid__container has-two">
                <div class="grid__half">
                    <div class="portlet-area column-32" id="column-32">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-32"></div>
                    </div>
                </div>
                <div class="grid__half su-2 su-2n">
                    <div class="portlet-area column-33" id="column-33">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-33"></div>
                    </div>
                </div>
            </div>

            <div class="portlet-area column-34" id="column-34">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-34">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_NaK2C7YyDxBx_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_NaK2C7YyDxBx"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_130949050_1977105452_1.0">
        





    














































   
























        







































  
      
      
    


<div id="m1977105452" 
	class="OUTBRAIN " data-src="http://www.abcactionnews.com/news/national/starbucks-to-offer-free-drinks-for-10-days-at-certain-stores" data-widget-id="AR_5" data-ob-template="ABCActionNews"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1977105452', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

        </div>
        <!-- end has-story-->

        <div class="layout__side layout-sticky__sticky-wrap">

            <div class="portlet-area layout-sticky__sticky-top column-41" id="column-41">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-41">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ls8FAQFHL95p_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ls8FAQFHL95p"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_130949050_AD_300_BY_250_ABOVE_1.1">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                    
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                                
                
                                
                    <div id="mAD_300_BY_250_ABOVE" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
             companionAd
  ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_ABOVE' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "225740645", "Call_Letters" : "WFTS", "Position" : "above", "Zone" : "news/national/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "starbucks-to-offer-free-drinks-for-10-days-at-certain-stores", "Size" : "300x250", "extraModuleClasses" : "companionAd"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9eN8zfQT1PFg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9eN8zfQT1PFg"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_130949050_M-NEWSY-STORY-LEVEL_1.0">
        



    
  <article id="mM-NEWSY-STORY-LEVEL" class="module module--  
       "    >
    <div class="inner">

                      
      <div class="module__body">
        <div class="inner">

                      <div class="blocks ">
                  <div id="newsy-widget-container"></div>


            


    <script>
    (function(){


    

    
        new srNewsyPlayer({"isVidiblePlayer" : true, "vidibleId" : "", "hideIfStoryHasVideo": "true"});
        })();
    </script>


            </div> 
          
        </div>
      </div>

      
            <footer class="module__footer">
                  </footer>
    </div>
  </article>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_i5takpZ7I5IR_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_i5takpZ7I5IR"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_130949050_M-OUTBRAIN-VIDEO-RIGHT-RAIL_1.1">
        





    














































   
























        







































  
      
          
    


<div id="mM-OUTBRAIN-VIDEO-RIGHT-RAIL" 
	class="OUTBRAIN " data-src="http://www.abcactionnews.com/news/national/starbucks-to-offer-free-drinks-for-10-days-at-certain-stores" data-widget-id="SB_1" data-ob-template="ABCActionNews"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('mM-OUTBRAIN-VIDEO-RIGHT-RAIL', '[DESKTOP, TABLET]', true);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="portlet-area layout-sticky__sticky-bottom column-42" id="column-42">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-42">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Ecq1gEq3N3Op_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Ecq1gEq3N3Op"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_130949050_AD_300_BY_250_BELOW_1.1">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                    
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_300_BY_250_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "225740645", "Call_Letters" : "WFTS", "Position" : "below", "Zone" : "news/national/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "starbucks-to-offer-free-drinks-for-10-days-at-certain-stores", "Size" : "300x250"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

        </div>
    </div>

    <!-- Begin grid display, stop sticky from being sticky -->
    <div class="layout__container portlet-area column-51" id="column-51">
        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-51">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_tD0GrJUuCgLT_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_tD0GrJUuCgLT"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_130949050_1977105497_1.0">
        





    














































   
























        







































  
      
      
    


<div id="m1977105497" 
	class="OUTBRAIN " data-src="http://www.abcactionnews.com/news/national/starbucks-to-offer-free-drinks-for-10-days-at-certain-stores" data-widget-id="AR_6" data-ob-template="ABCActionNews"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1977105497', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_vMojhGNBz9iM_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_vMojhGNBz9iM"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_1960744546_1.5">
        



	<div class="module--ajax-contents article-grid no-spacing" data-d='{"removeDuplicates":""}'>
					
			
	
	
	
						
			
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "[[CATEGORY]] Stories", "renderType" : "story_bottom_module_ad_right", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "", "ajaxUrl" : "/web/wfts/refresh-article/190075139/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=0&displayNum=6&renderType=story_bottom_module_ad_right", "excludeAlreadyViewed" : "", "category" : "", "usePageCategory" : "true", "displayNum" : "6"}'></div>

					
		
	
	
	
						
			
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "", "renderType" : "story_bottom_module_ad_left", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "", "ajaxUrl" : "/web/wfts/refresh-article/190075139/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=6&displayNum=6&renderType=story_bottom_module_ad_left", "excludeAlreadyViewed" : "", "category" : "", "usePageCategory" : "true", "displayNum" : "6"}'></div>

			</div>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_nsn0KWV1SQex_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_nsn0KWV1SQex"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_1960756967_1.7">
        



	<div class="module--ajax-contents article-grid no-spacing" data-d='{"removeDuplicates":""}'>
					
			
	
	
	
				
					
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "Top Stories", "renderType" : "story_bottom_module_ad_right", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "", "ajaxUrl" : "/web/wfts/refresh-article/190075139/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=0&displayNum=6&renderType=story_bottom_module_ad_right", "excludeAlreadyViewed" : "", "category" : "Homepage Showcase", "usePageCategory" : "", "displayNum" : "6"}'></div>

					
		
	
		
	
				
					
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "", "renderType" : "story_bottom_module_ad_left", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "true", "ajaxUrl" : "/web/wfts/refresh-article/190075139/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=6&displayNum=6&renderType=story_bottom_module_ad_left", "excludeAlreadyViewed" : "", "category" : "Homepage Showcase", "usePageCategory" : "", "displayNum" : "6"}'></div>

					
		
	
		
	
				
					
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "", "renderType" : "story_bottom_module_ad_right", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "true", "ajaxUrl" : "/web/wfts/refresh-article/190075139/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=0&displayNum=6&renderType=story_bottom_module_ad_right", "excludeAlreadyViewed" : "", "category" : "CCT Home", "usePageCategory" : "", "displayNum" : "6"}'></div>

					
		
	
		
	
				
					
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "", "renderType" : "story_bottom_module_ad_left", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "true", "ajaxUrl" : "/web/wfts/refresh-article/190075139/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=6&displayNum=6&renderType=story_bottom_module_ad_left", "excludeAlreadyViewed" : "", "category" : "CCT Home", "usePageCategory" : "", "displayNum" : "6"}'></div>

			</div>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
    </div>

    <div class="layout__container portlet-area column-61" id="column-61">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-61"></div>
    </div>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>



    <!-- FOOT DEFAULT -->

	
	    		<section class="container container--ad container--footer-ad">
		    		        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                    
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_728_BY_90_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_728_BY_90_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "225740645", "Call_Letters" : "WFTS", "Position" : "below", "Zone" : "news/national/detail", "renderOn" : "[DESKTOP, TABLET]", "fname" : "starbucks-to-offer-free-drinks-for-10-days-at-certain-stores", "Size" : "728x90"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
		    		</section>
			
	
		 <footer class="footer footer--bg" id="footer" role="contentinfo">
	<div class="container"><a class="footer--logo" href="/"><img class="media" src="http://media2.abcactionnews.com/footer/images/WFTS_App_Button_144.png" /></a>
	<nav class="nav nav--footer link-list--inline">
		<a href="/video/abc-action-news-now">LIVE Stream</a> <a href="/news">News</a> <a href="/video">Video</a> <a href="/traffic">Traffic</a> <a href="/taking-action">Taking Action for You</a> <a href="/sports">Sports</a> <a href="/entertainment">Entertainment</a> <a href="/marketplace">Marketplace</a><a href="http://support.abcactionnews.com/support/home">Support</a></nav>
	<div class="nav--container">
	<section class="nav nav--sponsored grid-row">
		<header class="header">
			<strong>ABC ACTION NEWS</strong></header>
		<div class="section__body grid-container"><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="/about-us/advertise-with-us">Advertise with Us</a></li><li><a href="/about-us/contact">Contact Us</a></li><li><a href="http://www.scripps.com/careers" target="_blank">Station Jobs</a></li><li><a href="/about-us/staff">Staff</a></li><li><a href="/news/story-links">Links</a></li><li><a href="/taking-action/dont-waste-your-money">DWYM</a></li><li><a href="/tv-guide">TV Listings </a></li></ul></div><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="http://share.abcactionnews.com/" target="_blank">SHARE Your Photos</a></li><li><a href="http://rightthisminute.com" target="_blank">Right This Minute</a></li><li><a href="http://www.thelistshow.tv/" target="_blank">The List</a></li><li><a href="http://www.laff.com/">Laff TV</a></li><li><a href="http://www.laff.com/"><img class="media" src="http://media2.abcactionnews.com/footer/images/laff_logo.jpg" width="50" /></a></li></ul></div></div></section>
	<section class="nav nav--site-apps">
		<header class="header">
			Mobile Apps</header>
		<div class="items"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://media2.abcactionnews.com/footer/images/WFTS_App_Button_144.png" width="50" /></div><div class="side__body"><div class="title">ABC ACTION NEWS</div><div class="link-list link-list--

inline"><a href="https://itunes.apple.com/us/app/abc-action-news-mobile-for/id487366506?mt=8">iPhone</a> <a href="https://itunes.apple.com/us/app/abc-action-news-for-ipad-tampa/id481462961?mt=8&amp;ls=1">iPad</a> <a href="http://www.amazon.com/ABC-Action-News-Mobile-Edition/dp/B00869OVAC/ref=sr_1_1?s=mobile-apps&amp;ie=UTF8&amp;qid=1339514106&amp;sr=1-1">Kindle</a> <a href="https://play.google.com/store/apps/details?id=com.mylocaltv.wfts">Android</a></div></div></div><div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://media2.kjrh.com/image/mobile-apps/ss-app-icon144x144.png" width="50" /></div><div class="side__body"><div class="title">Storm Shield</div><div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/storm-shield/id526831380?mt=8&amp;ign-mpt=uo%3D4">iPhone</a> <a href="https://play.google.com/store/apps/details?

id=com.wdtinc.android.stormshield&amp;feature=search_result#?

t=W251bGwsMSwyLDEsImNvbS53ZHRpbmMuYW5kcm9pZC5zdG9ybXNoaWVsZCJd">Android</a></div></div><br />
		<div class="items"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://i.imgur.com/g0lZCXO.png" width="50" /></div><div class="side__body"><div class="title">NEWSY</div><div class="link-list link-list--

inline"><a href="https://itunes.apple.com/us/app/newsy-video-news/id330879884?mt=8">iPhone</a> <a href="https://play.google.com/store/apps/details?id=com.newsy">Android</a> <a href="https://www.roku.com/channels#!details/11055/newsy">Roku</a> <a href="http://www.amazon.com/Media-Convergence-Group-Inc-Newsy/dp/B00QSNFNIW">Amazon Fire TV</a></div></div></div><div class="block"></div></div></div></div></section>
	</div>
	<section class="nav nav--stay-connected">
		<header class="header">
			Stay Connected</header>
		<div class="links link-list--inline"></div><div class="link-list link-list--stacked"><ul><li><a href="http://www.abcactionnews.com/facebook"><i class="rsp-icon icon--facebook"></i> facebook</a></li><li><a href="http://twitter.com/abcactionnews"><i class="rsp-icon icon--twitter"></i> twitter</a></li><li><a href="http://pinterest.com/abcactionnews/"><i class="rsp-icon icon--pinterest"> </i> pinterest</a></li><li><a href="http://www.youtube.com/abcactionnews"><i class="rsp-icon icon--youtube"> </i>youtube</a></li><li><a href="/account/manage-email-preferences"><i class="rsp-icon 

icon--email"></i> Newsletters</a></li></ul></div></section>
	<section class="scripps-brand">
		<div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://www.wcpo.com/wcpo-digital-theme/images/custom/logo-scripps.png" /></div><div class="side__body"><strong>Scripps TV Station Group</strong> &copy; <span id="js-footerYear">2015, 2016</span> The E.W. Scripps Co</div></div>
		<section class="soft-right">
			<div class="link-list link-list--inline"><a href="privacy-policy">Privacy Policy</a> <a href="/about-us/terms-of-use">Terms of Use</a> <a href="HTTP://media2.abcactionnews.com/document/2016/10/WFTS_FINAL_EEO_report2016.pdf">EEO</a> <a href="http://www.abcactionnews.com/about-us/wfts-tv-public-inspection-file">FCC Public File and Help Desk</a></div></section>
	</section>
	</div></footer>
<p></p><script>
var siteYear = new Date();
document.getElementById("js-footerYear").innerHTML = siteYear.getFullYear();
</script> 
											
			<script src="http://assets.scrippsdigital.com/cms/js/main-foot.js?v=20161109-194525.2.1.10"></script>
					
										

	


	      	


     

	<!-- Chartbeat Snippet -->
<script type="text/javascript">

var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 15115;
_sf_async_config.domain = 'www.abcactionnews.com'; 
_sf_async_config.sections = 'News' 


if (!window._story_authors) {
  window._story_authors = '';
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

/** CONFIGURATION END **/

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>	</div>
	<!-- /.body__inner -->
</body>
</html>

